1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk HD01 + Smart Reader dunkel aber S02 intern hell??

Dieses Thema im Forum "OScam Archiv" wurde erstellt von muedejoe, 2. Juli 2012.

  1. muedejoe
    Offline

    muedejoe Ist gelegentlich hier

    Registriert:
    4. April 2012
    Beiträge:
    50
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Hallo,

    share ohne Probleme eine S02. Nun wollte ich eine HD01 über einen USB SmartReader (Argolis Vers.1.5) anschließen.

    Nun kommt folgende Fehlermeldung:

    Error activating card.

    oscam.user
    [account]
    user = user
    pwd = password
    group = 1,2
    au = 1
    caid = 1702,1833, 1830
    betatunnel = 1833.FFFF:1702

    oscam.server
    [reader]
    label = s02
    protocol = internal
    device = /dev/sci0
    caid = 1702
    boxkey = 1122334455667788
    detect = cd
    mhz = 600
    cardmhz = 357
    group = 1
    emmcache = 1,3,2


    [reader]
    Label = HDplus
    Protocol = smargo
    Device = /dev/ttyUSB0
    services = hdp
    Mhz = 368
    cardmhz = 368
    Detect = CD
    group = 2
    #IDENT = 1830:003411,000000,008011
    CAID = 1830
    EMMCache = 1,3,2
    rsakey = BF...D5
    boxkey = A7...C

    oscam.conf
    Nice = -1
    LogFile = /tmp/oscam.log
    ClientTimeout = 5
    LogFile = stdout
    Level = 15
    CacheDelay = 120
    WaitForCards = 1
    PreferLocalCards = 1
    FallbackTimeout = 2
    Sleep = 0

    [dvbapi]
    enabled = 0
    user = user

    [cccam]
    port = 10002
    reshare = 3
    version = 2.1.4


    [webif]
    httpport = 10003
    httphelplang = de
    httpuser = admin
    httppwd = xxx
    httprefresh = 10
    httpallowed = 1.0.0.0-255.255.255.255
    httpdyndns = ....dyndns.org
    httphideidleclients = 1

    Die HD01 Karte wurde nicht in dieser Dream 800HD aktiviert sondern in einem anderen HD Receiver.
    Alles was rot markiert ist, habe ich hinzu gefügt.

    Liegt des Problem an der Karte oder an der Einstellung?

    Hoffe Ihr könnt mir weiter helfen.

    Vielen Dank
    Gruß
    Joe
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Online

    Kermit Guest

    AW: HD01 + Smart Reader dunkel aber S02 intern hell??

    Hi,

    da stellt sich mir die Frage wie der Smargo eingestellt ist ->

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Grüße

    Kermit

    Edit:
    Nicht nur diese eine Zeile im Logfile ist wichtig, wenn eine Karte nicht erkannt wird!
     
    #2
  4. BlueHeart
    Offline

    BlueHeart Ist oft hier

    Registriert:
    18. April 2012
    Beiträge:
    167
    Zustimmungen:
    32
    Punkte für Erfolge:
    0
    AW: HD01 + Smart Reader dunkel aber S02 intern hell??

    Hallo,

    mit dem fast kleinstmöglichen Log kann man nichts anfangen. :JC_hmmm:
    Error activating card.


    MFG
     
    #3
  5. muedejoe
    Offline

    muedejoe Ist gelegentlich hier

    Registriert:
    4. April 2012
    Beiträge:
    50
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: HD01 + Smart Reader dunkel aber S02 intern hell??

    Hallo,

    dachte wirklich es liegt nur an der Karte :emoticon-0111-blush

    Wenn ich Oscam neu starte und der Reader am Receiver angeschlossen ist kommt:

    2012/07/02 23:47:18 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #5882 (mipsel-oe-linux)
    2012/07/02 23:47:18 0 s version=1.20-unstable_svn, build #5882, system=mipsel-oe-linux, nice=-1
    2012/07/02 23:47:18 0 s client max. idle=120 sec, debug level=0
    2012/07/02 23:47:18 0 s max. logsize=10 Kb, loghistorysize=4096 bytes
    2012/07/02 23:47:18 0 s client timeout=5000 ms, fallback timeout=2000 ms, cache delay=120 ms
    2012/07/02 23:47:18 0 s Cannot open file "/etc/tuxbox/config/oscam.services" (errno=2 No such file or directory)
    2012/07/02 23:47:18 0 s userdb reloaded: 7 accounts loaded, 0 expired, 0 disabled
    2012/07/02 23:47:18 0 s signal handling initialized (type=sysv)
    2012/07/02 23:47:18 0 s can't open file "/etc/tuxbox/config/oscam.srvid" (err=2 No such file or directory), no service-id's loaded
    2012/07/02 23:47:18 0 s can't open file "/etc/tuxbox/config/oscam.tiers" (err=2 No such file or directory), no tier-id's loaded
    2012/07/02 23:47:18 0 s can't open file "/etc/tuxbox/config/oscam.provid" (err=2 No such file or directory), no provids's loaded
    2012/07/02 23:47:18 0 s can't open file "/etc/tuxbox/config/oscam.ird" (errno=2 No such file or directory) irdeto guessing not loaded
    2012/07/02 23:47:18 0 s monitor: disabled
    2012/07/02 23:47:18 0 s camd35: disabled
    2012/07/02 23:47:18 0 s cs378x: disabled
    2012/07/02 23:47:18 0 s newcamd: disabled
    2012/07/02 23:47:18 0 s cccam: initialized (fd=5, port=10002, crypted)
    2012/07/02 23:47:18 0 s radegast: disabled
    2012/07/02 23:47:18 0 s http thread started
    2012/07/02 23:47:18 0 s reader check thread started
    2012/07/02 23:47:18 0 s check thread started
    2012/07/02 23:47:18 0 s creating thread for device /dev/sci0
    2012/07/02 23:47:18 0 s creating thread for device /dev/ttyUSB0
    2012/07/02 23:47:18 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/07/02 23:47:18 0 s waiting for local card init
    2012/07/02 23:47:18 553FD8 h HTTP Server listening on port 10003
    2012/07/02 23:47:18 550FE8 r reader s02 initialized (device=/dev/sci0, detect=cd, mhz=600, cardmhz=357)
    2012/07/02 23:47:18 5527E0 r smargo init
    2012/07/02 23:47:18 5527E0 r ERROR opening device /dev/ttyUSB0
    2012/07/02 23:47:18 5527E0 r Cannot open device: /dev/ttyUSB0
    .
    .
    .
    2012/07/02 23:47:30 550FE8 r chid: 05FB, date: 2012/04/17 - 2012/08/24
    2012/07/02 23:47:30 550FE8 r chid: 0276, date: 2009/12/23 - 2010/09/03
    2012/07/02 23:47:30 550FE8 r chid: 05E7, date: 2009/12/23 - 2010/09/03
    2012/07/02 23:47:30 550FE8 r chid: 05DD, date: 2009/12/23 - 2010/09/03
    2012/07/02 23:47:30 550FE8 r chid: 04CE, date: 2009/12/23 - 2010/09/03
    2012/07/02 23:47:30 550FE8 r chid: 0515, date: 2008/01/19 - 2008/01/21
    2012/07/02 23:47:31 550FE8 r [irdeto-reader] ready for requests
    2012/07/02 23:48:18 5527E0 r smargo init
    2012/07/02 23:48:18 5527E0 r ERROR opening device /dev/ttyUSB0
    2012/07/02 23:48:18 5527E0 r Cannot open device: /dev/ttyUSB0
    2012/07/02 23:49:18 5527E0 r smargo init
    2012/07/02 23:49:18 5527E0 r ERROR opening device /dev/ttyUSB0
    2012/07/02 23:49:18 5527E0 r Cannot open device: /dev/ttyUSB0
    Status : UNKNOWN (no entitlements)
    Die S02 bleibt auch dunkel


    Gruß

    - - - Aktualisiert - - -

    Stecke ich den reader ab und wieder an kommt:

    2012/07/02 23:47:30 550FE8 r chid: 04CE, date: 2009/12/23 - 2010/09/03
    2012/07/02 23:47:30 550FE8 r chid: 0515, date: 2008/01/19 - 2008/01/21
    2012/07/02 23:47:31 550FE8 r [irdeto-reader] ready for requests
    2012/07/02 23:48:18 5527E0 r smargo init
    2012/07/02 23:48:18 5527E0 r ERROR opening device /dev/ttyUSB0
    2012/07/02 23:48:18 5527E0 r Cannot open device: /dev/ttyUSB0
    2012/07/02 23:49:18 5527E0 r smargo init
    2012/07/02 23:49:18 5527E0 r ERROR opening device /dev/ttyUSB0
    2012/07/02 23:49:18 5527E0 r Cannot open device: /dev/ttyUSB0
    2012/07/02 23:50:18 5527E0 r smargo init
    2012/07/02 23:50:18 5527E0 r ERROR opening device /dev/ttyUSB0
    2012/07/02 23:50:18 5527E0 r Cannot open device: /dev/ttyUSB0
    2012/07/02 23:51:18 5527E0 r smargo init
    2012/07/02 23:51:18 5527E0 r reader hdplus initialized (device=/dev/ttyUSB0, detect=cd, mhz=368, cardmhz=368)
    2012/07/02 23:51:19 0 hdplus card detected
    2012/07/02 23:51:26 5527E0 r Error activating card.
    2012/07/02 23:51:35 5527E0 r Error activating card.
    2012/07/02 23:51:43 5527E0 r Error activating card.
     
    #4
  6. Kermit
    Online

    Kermit Guest

    AW: HD01 + Smart Reader dunkel aber S02 intern hell??

    Hi,

    ändere mal das Protokoll ab in mouse in der oscam.server und prüfe die Einstellungen des Smargo.
    Die Einstellungen des Smargo müssen mit Admin Rechten durchgeführt werden. Ansonsten meldet Win zwar alles erledigt, hat es aber leider nicht.

    Grüße

    Kermit
     
    #5
  7. muedejoe
    Offline

    muedejoe Ist gelegentlich hier

    Registriert:
    4. April 2012
    Beiträge:
    50
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: HD01 + Smart Reader dunkel aber S02 intern hell??

    Hallo,

    Smargo Einstellung war auf auto nun:

    Mode: Fixed
    Frequ: 3.69
    Kernel: Dreambox
    T-Mode: 0
    EGT: 0

    Protokoll nun: mouse

    Status UNKNOWN

    Log

    2012/07/03 21:39:13 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #5882 (mipsel-oe-linux)
    2012/07/03 21:39:13 0 s version=1.20-unstable_svn, build #5882, system=mipsel-oe-linux, nice=-1
    2012/07/03 21:39:13 0 s client max. idle=120 sec, debug level=0
    2012/07/03 21:39:13 0 s max. logsize=10 Kb, loghistorysize=4096 bytes
    2012/07/03 21:39:13 0 s client timeout=5000 ms, fallback timeout=2000 ms, cache delay=120 ms
    2012/07/03 21:39:13 0 s Cannot open file "/etc/tuxbox/config/oscam.services" (errno=2 No such file or directory)
    2012/07/03 21:39:13 0 s userdb reloaded: 7 accounts loaded, 0 expired, 0 disabled
    2012/07/03 21:39:13 0 s signal handling initialized (type=sysv)
    2012/07/03 21:39:13 0 s can't open file "/etc/tuxbox/config/oscam.srvid" (err=2 No such file or directory), no service-id's loaded
    2012/07/03 21:39:13 0 s can't open file "/etc/tuxbox/config/oscam.tiers" (err=2 No such file or directory), no tier-id's loaded
    2012/07/03 21:39:13 0 s can't open file "/etc/tuxbox/config/oscam.provid" (err=2 No such file or directory), no provids's loaded
    2012/07/03 21:39:13 0 s can't open file "/etc/tuxbox/config/oscam.ird" (errno=2 No such file or directory) irdeto guessing not loaded
    2012/07/03 21:39:13 0 s monitor: disabled
    2012/07/03 21:39:13 0 s camd35: disabled
    2012/07/03 21:39:13 0 s cs378x: disabled
    2012/07/03 21:39:13 0 s newcamd: disabled
    2012/07/03 21:39:13 0 s cccam: initialized (fd=5, port=10002, crypted)
    2012/07/03 21:39:13 0 s radegast: disabled
    2012/07/03 21:39:13 0 s http thread started
    2012/07/03 21:39:13 0 s reader check thread started
    2012/07/03 21:39:13 0 s check thread started
    2012/07/03 21:39:13 0 s creating thread for device /dev/sci0
    2012/07/03 21:39:13 0 s creating thread for device /dev/ttyUSB0
    2012/07/03 21:39:13 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/07/03 21:39:13 0 s waiting for local card init
    2012/07/03 21:39:13 553FD8 h HTTP Server listening on port 10003
    2012/07/03 21:39:13 550FE8 r reader s02 initialized (device=/dev/sci0, detect=cd, mhz=600, cardmhz=357)
    2012/07/03 21:39:13 5527E0 r ERROR opening device /dev/ttyUSB0
    2012/07/03 21:39:13 5527E0 r Cannot open device: /dev/ttyUSB0
    2012/07/03 21:39:14 0 s02 card detected
    2012/07/03 21:39:25 550FE8 r chid: 05E7, date: 2009/12/23 - 2010/09/03
    2012/07/03 21:39:25 550FE8 r chid: 05DD, date: 2009/12/23 - 2010/09/03
    ....
    2012/07/03 21:39:25 550FE8 r chid: 04CE, date: 2009/12/23 - 2010/09/03
    2012/07/03 21:39:25 550FE8 r chid: 0515, date: 2008/01/19 - 2008/01/21
    2012/07/03 21:39:26 550FE8 r [irdeto-reader] ready for requests
    2012/07/03 21:40:13 5527E0 r ERROR opening device /dev/ttyUSB0
    2012/07/03 21:40:13 5527E0 r Cannot open device: /dev/ttyUSB0

    Ohne HD+ Karte:
    2012/07/03 21:55:11 0 s max. logsize=10 Kb, loghistorysize=4096 bytes
    2012/07/03 21:55:11 0 s client timeout=5000 ms, fallback timeout=2000 ms, cache delay=120 ms
    2012/07/03 21:55:11 0 s Cannot open file "/etc/tuxbox/config/oscam.services" (errno=2 No such file or directory)
    2012/07/03 21:55:11 0 s userdb reloaded: 7 accounts loaded, 0 expired, 0 disabled
    2012/07/03 21:55:11 0 s signal handling initialized (type=sysv)
    2012/07/03 21:55:11 0 s can't open file "/etc/tuxbox/config/oscam.srvid" (err=2 No such file or directory), no service-id's loaded
    2012/07/03 21:55:11 0 s can't open file "/etc/tuxbox/config/oscam.tiers" (err=2 No such file or directory), no tier-id's loaded
    2012/07/03 21:55:11 0 s can't open file "/etc/tuxbox/config/oscam.provid" (err=2 No such file or directory), no provids's loaded
    2012/07/03 21:55:11 0 s can't open file "/etc/tuxbox/config/oscam.ird" (errno=2 No such file or directory) irdeto guessing not loaded
    2012/07/03 21:55:11 0 s monitor: disabled
    2012/07/03 21:55:11 0 s camd35: disabled
    2012/07/03 21:55:11 0 s cs378x: disabled
    2012/07/03 21:55:11 0 s newcamd: disabled
    2012/07/03 21:55:11 0 s cccam: initialized (fd=5, port=10002, crypted)
    2012/07/03 21:55:11 0 s radegast: disabled
    2012/07/03 21:55:11 0 s http thread started
    2012/07/03 21:55:11 0 s reader check thread started
    2012/07/03 21:55:11 0 s check thread started
    2012/07/03 21:55:11 0 s creating thread for device /dev/sci0
    2012/07/03 21:55:11 0 s creating thread for device /dev/ttyUSB0
    2012/07/03 21:55:11 553F48 h HTTP Server listening on port 10003
    2012/07/03 21:55:11 550FE8 r reader s02 initialized (device=/dev/sci0, detect=cd, mhz=600, cardmhz=357)
    2012/07/03 21:55:11 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/07/03 21:55:11 0 s waiting for local card init
    2012/07/03 21:55:12 0 s02 card detected
    2012/07/03 21:55:13 5527E0 r reader hdplus initialized (device=/dev/ttyUSB0, detect=cd, mhz=368, cardmhz=368)
    2012/07/03 21:55:15 550FE8 r ATR: ...
    2012/07/03 21:55:16 550FE8 r Maximum frequency for this card is formally 6 Mhz, clocking it to 6.00 Mhz
    2012/07/03 21:55:17 550FE8 r detect irdeto tunneled nagra card
    2012/07/03 21:55:17 550FE8 r no rsa key configured -> using irdeto mode
    2012/07/03 21:55:17 550FE8 r detect irdeto card
    2012/07/03 21:55:17 550FE8 r caid: 1702, acs: 3.84, country code: GER
    2012/07/03 21:55:17 550FE8 r providers: 4, ascii serial: ..., hex serial: ..., hex base: 1A
    2012/07/03 21:55:20 550FE8 r WARNING: For Irdeto cards you will have to set 'cardmhz = 600' in oscam.server
    2012/07/03 21:55:20 550FE8 r active providers: 2 (000000,000000)
    2012/07/03 21:55:20 550FE8 r found cardsystem irdeto
    2012/07/03 21:55:20 550FE8 r entitlements for provider: 2, id: 000000
    2012/07/03 21:55:20 550FE8 r chid: 0107, date: 2008/01/19 - 2008/01/21
    2012/07/03 21:55:20 550FE8 r chid: 0108, date: 2008/01/19 - 2008/01/21
    2012/07/03 21:55:20 550FE8 r chid: 7D2B, date: 2008/01/19 - 2008/01/21
    2012/07/03 21:55:20 550FE8 r chid: 7D24, date: 2008/01/19 - 2008/01/21
    2012/07/03 21:55:20 550FE8 r chid: 7D23, date: 2008/01/19 - 2008/09/29
    2012/07/03 21:55:20 550FE8 r chid: 61BD, date: 2008/01/19 - 2008/01/21
    2012/07/03 21:55:20 550FE8 r chid: 04BA, date: 2008/01/19 - 2008/09/29
    2012/07/03 21:55:20 550FE8 r chid: 04C4, date: 2008/01/19 - 2008/09/29
    2012/07/03 21:55:20 550FE8 r chid: 7D2C, date: 2008/01/19 - 2008/01/21
    2012/07/03 21:55:20 550FE8 r chid: 7D2D, date: 2008/01/19 - 2008/01/21

    Komme leider nicht weiter ...

    Gruß
    Joe
     
    Zuletzt bearbeitet: 3. Juli 2012
    #6
  8. BlueHeart
    Offline

    BlueHeart Ist oft hier

    Registriert:
    18. April 2012
    Beiträge:
    167
    Zustimmungen:
    32
    Punkte für Erfolge:
    0
    AW: HD01 + Smart Reader dunkel aber S02 intern hell??

    Hallo,

    Smargo schon mal benutzt oder ist es das erste Mal?


    Edit: ATR, was nicht nötig ist, machst Du unkenntlich, aber die CardSerial lässt Du drin.


    MFG
     
    #7
  9. muedejoe
    Offline

    muedejoe Ist gelegentlich hier

    Registriert:
    4. April 2012
    Beiträge:
    50
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: HD01 + Smart Reader dunkel aber S02 intern hell??

    Hallo,

    Oscam: 1.20 Build 5882
    Smargo ist eine Jungfrau ;-) hab SmartreaderUpdate_v1.5 verwendet.

    wenn ich ohne Karte starte und diese dann rein stecke wenn alles läuft:

    2012/07/03 22:00:02 0 hdplus card detected
    ...
    2012/07/03 22:00:12 5527E0 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
    2012/07/03 22:00:14 5527E0 r detect native nagra card
    ...
    2012/07/03 22:00:22 5527E0 r card system not supported
    2012/07/03 22:00:22 5527E0 r Normal mode failed, reverting to Deprecated Mode
    ....
    2012/07/03 22:00:30 5527E0 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
    ...
    2012/07/03 22:00:33 5527E0 r detect native nagra card

    2012/07/03 22:00:30 5527E0 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz

    2012/07/03 22:00:33 5527E0 r detect native nagra card

    2012/07/03 22:00:41 5527E0 r card system not supported
    2012/07/03 22:00:41 5527E0 r card initializing error
     
    #8
  10. BlueHeart
    Offline

    BlueHeart Ist oft hier

    Registriert:
    18. April 2012
    Beiträge:
    167
    Zustimmungen:
    32
    Punkte für Erfolge:
    0
    AW: HD01 + Smart Reader dunkel aber S02 intern hell??

    Hallo,

    untern welchem Betriebssystem hast Du den Smargo eingestellt?


    MFG
     
    #9
  11. muedejoe
    Offline

    muedejoe Ist gelegentlich hier

    Registriert:
    4. April 2012
    Beiträge:
    50
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: HD01 + Smart Reader dunkel aber S02 intern hell??

    Win7 "Ultimate" 32 bit als Admin

    mfg
     
    #10
  12. BlueHeart
    Offline

    BlueHeart Ist oft hier

    Registriert:
    18. April 2012
    Beiträge:
    167
    Zustimmungen:
    32
    Punkte für Erfolge:
    0
    Hallo,
    da OScam ohne HD+ Karte keine Probleme hat den USB anzusprechen, stimmt vielleicht die Einstellung des Smargos
    immer noch nicht. Ich in deiner Situation würde:
    Smargo verschiedene Einstellungen testen....testen...
    HD+ mal intern laufen lassen......
    S02 mal im Smargo probieren....
    Ist nervig, aber was solls..... :)

    Ach noch etwas, beim Reader für HD+ gibst Du einen Service an (hdp), aber im Log steht das die oscam.services nicht vorhanden sind.

    MFG


    Sent from my iPhone using Tapatalk
     
    #11
  13. muedejoe
    Offline

    muedejoe Ist gelegentlich hier

    Registriert:
    4. April 2012
    Beiträge:
    50
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: HD01 + Smart Reader dunkel aber S02 intern hell??

    mir ist jetzt nicht ganz klar was ich alle in den OSCAM dateien ändern muss wenn ich die S02 extern am Smargo testen möchte und die HD01 intern.

    oder reicht es nur den device des readers zu ändern/tauschen ?
     
    #12
  14. STAN001
    Offline

    STAN001 Meister

    Registriert:
    27. Juni 2009
    Beiträge:
    746
    Zustimmungen:
    224
    Punkte für Erfolge:
    43
    AW: HD01 + Smart Reader dunkel aber S02 intern hell??

    jepp - die Devices ändern reicht...
     
    #13

Diese Seite empfehlen