1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HD+ weiß zu S02 an Smargo und FB7170 einrichten

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von zipfelsuelze, 26. November 2011.

  1. zipfelsuelze
    Offline

    zipfelsuelze Freak

    Registriert:
    18. März 2011
    Beiträge:
    247
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    Hallo Gemeinde,

    ich suche Rat zu folgender Sache.

    Ich habe momentan eine FB7170 mit Freetz als Server für S02 am laufen. Karte ist in einem Smargo und es funzt auc halles soweit. Die meisten Clienten nutzen eine dbox, deswegen läuft alles über CCCam 2.1.1
    Dann sind noch 3 Kathrein UFS922-User und 2 Edision ArgusVip User am Start die auch HD schauen können.

    Nun habe ich eine weiße HD+ Karte und einen weiteren Smargo. Diesen habe ich jetzt mit an meine FB gesteckt und hatte in der CCCam config diesen hinzugefügt. Mit dem Smartreadertool für WIN habe ich die Einstellungen vorgenommen:

    Fixed, 3,68MHZ, Normal,0

    Nach Reboot der Box geht S** weiterhin allerdings wird mir im FREETZ-Smartreadertool die Fehlermeldung angezeigt:


    Code:
    Symbolische Links werden erstellt Vorhandene Module werden genutzt ...  Die Treiber für die SMARTREADER+ Kartenleser sind bereits geladen READER an /dev/ttyUSB0 konnte nicht identifiziert werden Es wird versucht die Daten erneut auszulesen
    Dies ist der Reader für die S02.

    Den anderen für die HD+ findet er garnicht. Hat jemand eine Idee? Wenn weitere Daten zur Fehlersuche gebraucht werden poste ich diese gerne.

    Vielen Dank schonmal für die Hilfe...........



    Hier mal noch ein Auszug aus dem syslog, scheinbar hat er da mal den reader entdeckt:


     
    Zuletzt bearbeitet: 26. November 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: HD+ weiß zu S02 an Smargo und FB7170 einrichten

    Hallo zipfelsuelze,

    mit der CCcam 2.1.1 wird das nichts werden. Du brauchst Version 2.2.1 und dann natrülich die Chroot Umgebung auf dem USB Stick. Den Clients sollte auch eine Verbindung zur 2.2.1 möglich sein.
    Ansonsten solltest du wenn möglich auch deine Konfig posten (gespoilert) und das Log in einer etwas besser lesbaren Variante :)
    Wenn ich dein Log richtig lese und deute, wird dein neuer Reader mit USB0 angesprochen und dein alter hat jetzt USB1. Das kann nicht gehen, am besten die Reader fest zuweisen. Wie das geht steht hier

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    Aber wie schon geschrieben, mit deiner derzeitigen CCcam Version wird es nicht gehen!

    Grüße

    Kermit
     
    #2
  4. zipfelsuelze
    Offline

    zipfelsuelze Freak

    Registriert:
    18. März 2011
    Beiträge:
    247
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: HD+ weiß zu S02 an Smargo und FB7170 einrichten

    Vielen Dankschonmalfür die Info. Habe auch in Erwägung gezogen auf Oscam zu gehen, da bin ich aber auch nicht so fit drin das ich es alleine hinbekommen würde. Sache ist halt die das ich ncht mal eben Zugriff auf alle Clientboxen hab um da was zu ändern. Deswegen könnte es problematisch werden. Wobei die meisten ja dbox-user sind. Denen nützt die HD+ Karte eh nix, es sollen die auch nur 3-4 Leute bekommen.

    Frage ist was auf Dauer sinnvoller ist, soweit ich mal gelesen hab würde oscam besser und stabiler laufen.
    Codes kann ich leider nicht besser posten da ich keinen Code-Button habe. Ich versuchs höchstens mal vorher in nen Editor zu kopieren und von da aus über die Quote-Funktion.

    Das mit den Readern is schonmal ein guter Hinweis. Is mir so noch garnicht aufgefallen ..........
     
    #3
  5. Kermit
    Offline

    Kermit Guest

    AW: HD+ weiß zu S02 an Smargo und FB7170 einrichten

    Was willst du bei den Clienst ändern und vor allem warum?
    Die OScam kann auch sehr gut mit dem CCcam-Protokoll umgehen.
    Was sinnvoler ist, das kann ich dir nicht raten :)
    Du kannst auch die HD Karte mit OScam einlesen, an die CCcam weiterleiten und von dort dann an alle sharen ... der OScam wird ein besserer Cahe nachgesagt. Mal sehen was die demnächst erscheinende neue CCcam kann ...
     
    #4
  6. luckybyte
    Offline

    luckybyte Power Elite User

    Registriert:
    16. August 2010
    Beiträge:
    2.074
    Zustimmungen:
    1.068
    Punkte für Erfolge:
    113
    Ort:
    zu Hause
    AW: HD+ weiß zu S02 an Smargo und FB7170 einrichten

    Zu wann wird denn eine Version erwartet, bzw. angekündigt?

    Lucky
     
    #5
  7. Kermit
    Offline

    Kermit Guest

    AW: HD+ weiß zu S02 an Smargo und FB7170 einrichten

    Ich dachte ich hätte letztens irgendwo hier im Forum etwas darüber gelesen. Eben mal selber gegoogelt und da handelt es sich wohl um ein Fake mit der 3.0.0 - Sorry wollte keine Gerüchte in Umlauf bringen.

    Kermit
     
    #6
  8. zipfelsuelze
    Offline

    zipfelsuelze Freak

    Registriert:
    18. März 2011
    Beiträge:
    247
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: HD+ weiß zu S02 an Smargo und FB7170 einrichten

    Ich habe es versucht aber da gibt es Probleme mit den Readern, ich bekomm sie nicht aktiviert. Einmal kurz gingen beide aber für HD+ kam kein Bild...... :( Bin momentan wieder beim CCCam damit wenigstens S** bei meinen Clients läuft, die hatten übers WE reichlich Ausfälle wegen meiner Bastelleien. Vielleicht hat noch jemand Rat wo der Readerkonflikt herkommt. Wenn ihr logs braucht bitte Bescheid geben dann poste ich die. DAnke
     
    #7
  9. Kermit
    Offline

    Kermit Guest

    AW: HD+ weiß zu S02 an Smargo und FB7170 einrichten

    Hallo,

    also ohne zu wissen, wie deine oscam.conf, oscam.server und deine oscam.user aussieht wird dir wohl kaum jemand helfen können. Ebenfalls brauchen wir mal das log von OScam selber. Damit dies auch lesbar und vor allem getrennt vom Syslog der FritzBox ist, trag bitte mal in deiner oscam.conf in der Sektion [global] folgendes ein:
    logfile = /var/media/ftp/uStor01/oscam.log
    Dieses File kannst du dann z.B. mit ftp vom USB Stick herunter laden und mit einem Linux kompatiblen Editor wie z.B. Notepad++ öffnen (damit stimmen dann auch die Zeilenumbrüche).

    Wenn du dies postest, so entferne bitte die Seriennummern deiner Karten aus dem Log und auch die vorhandenen rsakey/boxkey aus deiner oscam.server. Beide Keys müssen aber vorhanden sein für die HD+ Karte!

    Grüße

    Kermit
     
    #8
  10. zipfelsuelze
    Offline

    zipfelsuelze Freak

    Registriert:
    18. März 2011
    Beiträge:
    247
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    OK, hier mal der Log von gestern abend als es noch kurz ging allerdings nur Sky.
    Danach stellte ich wegen der Warnung im log die mhz-zahl um und dab da wurden die reader nicht mehr erkannt. Mittlerweile geht erstmal wieder cccam damit meine clienten nicht ausflippen :)

    Code:
    >> OSCam <<  cardserver started at Mon Nov 28 22:28:43 2011
    -------------------------------------------------------------------------------
    2011/11/28 22:28:43        0 s >> OSCam <<  cardserver started, version 1.20-unstable_svn, build #6012 (mips-pc-linux)
    2011/11/28 22:28:43        0 s version=1.20-unstable_svn, build #6012, system=mips-pc-linux, nice=0
    2011/11/28 22:28:43        0 s client max. idle=120 sec, debug level=0
    2011/11/28 22:28:43        0 s max. logsize=1240 Kb, loghistorysize=4096 bytes
    2011/11/28 22:28:43        0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2011/11/28 22:28:43        0 s services reloaded: 0 services freed, 17 services loaded, rejected 0
    2011/11/28 22:28:43        0 s userdb reloaded: 12 accounts loaded, 0 expired, 0 disabled
    2011/11/28 22:28:43        0 s signal handling initialized (type=sysv)
    2011/11/28 22:28:43        0 s 150 service-id's loaded in 28ms
    2011/11/28 22:28:43        0 s 3 tier-id's loaded
    2011/11/28 22:28:43        0 s 4 provid's loaded
    2011/11/28 22:28:43        0 s 1 lengths for caid guessing loaded
    2011/11/28 22:28:43        0 s Starting listener 0
    2011/11/28 22:28:43        0 s monitor: disabled
    2011/11/28 22:28:43        0 s Starting listener 0
    2011/11/28 22:28:43        0 s camd35: disabled
    2011/11/28 22:28:43        0 s Starting listener 0
    2011/11/28 22:28:43        0 s cs378x: disabled
    2011/11/28 22:28:43        0 s Starting listener 0
    2011/11/28 22:28:43        0 s newcamd: disabled
    2011/11/28 22:28:43        0 s Starting listener 0
    2011/11/28 22:28:43        0 s cccam: initialized (fd=7, port=1712, crypted)
    2011/11/28 22:28:43        0 s Starting listener 0
    2011/11/28 22:28:43        0 s radegast: disabled
    2011/11/28 22:28:43        0 s http thread started
    2011/11/28 22:28:43        0 s reader check thread started
    2011/11/28 22:28:43        0 s check thread started
    2011/11/28 22:28:43        0 s creating thread for device xxxxxxxx.org
    2011/11/28 22:28:43        0 s creating thread for device xxxxxxxx
    2011/11/28 22:28:43        0 s creating thread for device /dev/ttyUSB1
    2011/11/28 22:28:43        0 s creating thread for device /dev/ttyUSB0
    2011/11/28 22:28:43        0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2011/11/28 22:28:43        0 s waiting for local card init
    2011/11/28 22:28:43   56FC00 h HTTP Server listening on port 17200
    2011/11/28 22:28:43   569FA0 p connecting to xxxxxx.zapto on xxxxxxxxx.org:18000
    2011/11/28 22:28:43   56B6B8 p connecting to zweiterserver on xxxxxxxxxx:13112
    2011/11/28 22:28:43   56B6B8 p xxxxxxxx: resolved ip=xxxxxxx
    2011/11/28 22:28:43   56B6B8 p socket open for cccam fd=12
    2011/11/28 22:28:43   569FA0 p xxxxxx.zapto.org: resolved ip=xxxxxxxx
    2011/11/28 22:28:43   569FA0 p socket open for cccam fd=11
    2011/11/28 22:28:44   569FA0 p connect succesfull cccam fd=11
    2011/11/28 22:28:44   569FA0 p Didn't get init seed from reader xxxxx.zapto (errno=0 Success)
    2011/11/28 22:28:44   569FA0 p tcp_conn_close(): fd=11, cl->typ == 'p' is_udp 0 label == xxxxxx.zapto'
    2011/11/28 22:28:44   569FA0 p proxy xxxxxx.zapto initialized (server=xxxxxx.zapto.org:18000)
    2011/11/28 22:28:46   56CDD0 r reader s02_karte_01 initialized (device=/dev/ttyUSB1, detect=cd, mhz=600, cardmhz=600)
    2011/11/28 22:28:46   56E4E8 r reader hdplus_weiss initialized (device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2011/11/28 22:28:46   56B6B8 p connect(fd=12) failed: (errno=145 Connection timed out)
    2011/11/28 22:28:46   56B6B8 p zweiterserver network connect error!
    2011/11/28 22:28:46   56B6B8 p proxy zweiterserver initialized (server=xxxxxxxxxx:13112)
    2011/11/28 22:28:46        0   s02_karte_01 card detected
    2011/11/28 22:28:46        0   hdplus_weiss card detected
    2011/11/28 22:28:51   56CDD0 r ATR: XX XX XX
    2011/11/28 22:28:52   56CDD0 r Maximum frequency for this card is formally 6 Mhz, clocking it to 6.00 Mhz
    2011/11/28 22:28:53   56CDD0 r detect irdeto tunneled nagra card
    2011/11/28 22:28:53   56CDD0 r no rsa key configured -> using irdeto mode
    2011/11/28 22:28:53   56CDD0 r detect irdeto card
    2011/11/28 22:28:53   56CDD0 r caid: 1702, acs: 3.84, country code: GER
    2011/11/28 22:28:53   56CDD0 r providers: 4, ascii serial: xxxxxxxx, hex serial: xxxxxxx, hex base: 1A
    2011/11/28 22:28:54   56E4E8 r ATR: XX XX XX 
    2011/11/28 22:28:56   56E4E8 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2011/11/28 22:28:56   56CDD0 r active providers: 2 (000000,000000)
    2011/11/28 22:28:56   56CDD0 r found cardsystem irdeto
    2011/11/28 22:28:57   56CDD0 r entitlements for provider: 2, id: 000000
    2011/11/28 22:28:57   56CDD0 r chid: 0107, date: 2008/01/19 - 2008/01/21
    22011/11/28 22:28:57   56CDD0 r chid: 04C4, date: 2008/01/19 - 2008/09/29
    2011/11/28 22:28:57   56CDD0 r chid: 7D2C, date: 2008/01/19 - 2008/01/21
    2011/11/28 22:28:57   56CDD0 r chid: 7D2D, date: 2008/01/19 - 2008/01/21
    2011/11/28 22:28:57   56E4E8 r detect native nagra card
    D ID: FF FF FF FF 
    2011/11/28 22:28:57   56E4E8 r [nagra-reader] ProviderID: 00 00 34 11 
    2011/11/28 22:28:57   56E4E8 r [nagra-reader] active to: 2011/10/14 12:59
    
    2011/11/28 22:28:57   56E4E8 r -----------------------------------------
    2011/11/28 22:28:57   56E4E8 r |id  |tier    |valid from  |valid to    |
    2011/11/28 22:28:57   56E4E8 r +----+--------+------------+------------+
    2011/11/28 22:28:58   56E4E8 r |8011|0064    |2011/08/23  |2012/08/23  |
    2011/11/28 22:28:58   56CDD0 r chid: 00F0, date: 2009/11/04 - 2010/07/16
    
    2011/11/28 22:28:58   56CDD0 r chid: 028B, date: 2008/01/19 - 2008/01/21
    2011/11/28 22:28:58   56CDD0 r chid: 028C, date: 2008/01/19 - 2008/01/21
    2011/11/28 22:28:58   56E4E8 r |8011|0065    |1992/01/01  |1993/01/01  |
    2011/11/28 22:28:58   56E4E8 r -----------------------------------------
    2011/11/28 22:28:58   56CDD0 r chid: 028D, date: 2008/01/19 - 2008/01/21
    22011/11/28 22:28:58   56CDD0 r chid: 0294, date: 2008/01/19 - 2008/01/21
    2011/11/28 22:28:58   56CDD0 r chid: 0295, date: 2008/01/19 - 2008/01/21
    2011/11/28 22:28:58   56E4E8 r WARNING: For NAGRA2 cards you will have to set 'cardmhz = 368' in oscam.server
    2011/11/28 22:28:58   56E4E8 r found cardsystem nagra
    2011/11/28 22:28:58   56E4E8 r ROM:    D N A S P 1 4 2
    2011/11/28 22:28:58   56E4E8 r REV:    R e v G C 6
    2011/11/28 22:28:58   56E4E8 r SER:    48 C0 4D FC 
    2011/11/28 22:28:58   56E4E8 r CAID:   1830
    2011/11/28 22:28:58   56E4E8 r Prv.ID: 00 00 34 11 (sysid)
    2011/11/28 22:28:58   56E4E8 r Prv.ID: 00 00 00 00 
    2011/11/28 22:28:58   56E4E8 r Prv.ID: 00 00 80 11 
    2011/11/28 22:28:58   56E4E8 r [nagra-reader] ready for requests
     2011/11/28 22:29:00   56CDD0 r [irdeto-reader] ready for requests
    2011/11/28 22:29:00        0 s init for all local cards done
    2011/11/28 22:29:00        0 s anti cascading disabled
    
    2011/11/28 21:38:03 5A40E0 c micwob (1702&000000/4286/6E:49F9): rejected group (0 ms) (0 of 0) (no matching reader)
    2011/11/28 21:38:20 5A1820 c thread 20C07 ended!
    2011/11/28 21:38:24 56CDD0 r Error processing ecm for caid 1702, srvid 006A (servicename: Sky Action HD) on reader s02_karte_01.
    2011/11/28 21:38:24 5A40E0 c micwob (1702&000000/006A/90:A5EF): not found (411 ms) by s02_karte_01 (s02_karte_01 irdeto_do_cmd 
    
    
    Sorry für Doppelpost aber wenn ich den letzten Eintrag bearbeiten will hauts die Formatierung vom Code durcheinander.
    Hier noch meine Einstellungen in der oscam auf der FB:

    config:
    Code:
    [global] 
    logfile       = /var/media/ftp/uStor01/logs/oscam.log 
    nice                            = 0 
    maxlogsize                      = 1240 
    saveinithistory                 = 1 
    #lb_mode                         = 1 
    #lb_save                         = 100 
    #lb_savepath                     = 
    #failbantime                     = 10 
    #dropdups                        = 1 
    #lb_auto_betatunnel              = 1  
    
    [monitor] hideclient_to                   = 15 
    appendchaninfo                  = 0  
    [cccam] port                            = 1712 
    reshare                         = 2 
    forward_origin_card             = 1 
    ignorereshare                   = 0 
    version                         = 2.1.1 
    minimizecards                   = 0 
    keepconnected                   = 1 
    stealth                         = 0 
    reshare_mode                    = 0 
    updateinterval                  = 300  
    [webif] httpport                        = 17200 
    httpuser                        = oscamface 
    httppwd                         = pass 
    httprefresh                     = 10 
    httpallowed                     = 1.1.1.1-255.255.255.255 
    httpdyndns                      = dyndnsadresse
    server:

    Code:
    password                      = pass 
    #inactivitytimeout             = 30 
    #group                         = 1,2 
    #cccversion                    = 2.1.3 
    #cccmaxhops                    = 2 
    #ccckeepalive                  = 1   
    
    [reader]
    
     label                         = s02_karte_01 
    enable = 1 
    protocol                      = mouse 
    device                        = /dev/ttyUSB1 
    services                      = skyfullhd,skywelt,skyweltextra,skywelthd,skymce,skyfilm,skysport,skybuli,skyfilmhd,skysporthd,sky3d,skyselect,skybluemovie,skysonstige 
    caid                          = 1702 
    detect                        = cd 
    mhz                           = 600 
    cardmhz                       = 600 
    group                         = 1   
    
    [reader] 
    
    label                         = hdplus_weiss 
    protocol                      = mouse 
    device                        = /dev/ttyUSB0 
    services                      = hdplus 
    smargopatch                   = 1 
    rsakey                        = BF********************************************5 
    boxkey                        = A**************C 
    detect                        = cd 
    caid = 1830 
    mhz                           = 357 
    cardmhz                       = 357 
    group                         = 1 
    emmcache                      = 1,3,2
    und user:

    Code:
    [account] 
    user    = ich 
    pwd     = wozidbox 
    group   = 1 
    uniq     = 1 
    au        = 1 
    cccmaxhops = 2 
    cccreshare   = 1 
    cccignorereshare = 0 
    cccstealth  = 0  
    
    [account] 
    user      = erster 
    pwd      = ufs922 
    group    = 1,2 
    au         = 1 
    cccmaxhops  = 2 
    cccreshare     = 1
    ...... und noch weitere in dem format 
     
    Zuletzt von einem Moderator bearbeitet: 29. November 2011
    #9
  11. Kermit
    Offline

    Kermit Guest

    AW: HD+ weiß zu S02 an Smargo und FB7170 einrichten

    so schlecht sieht das doch gar nicht aus. Als erstes setz mal bitte bei der HD+ Karte die Werte richtig
    mhz = 368
    cardmhz = 368
    Dann würde ich für den Anfang bis alles richtig läuft auf den Einsatz von Services verzichten.
    Wenn deine Clients CCcam verwenden, so wird automatisch die 1833 auf die 1702 getunnelt. Sollte aber ein Client mit etwas anderem als CCcam auf deinen Server zugreifen und dir ist nicht bekannt ob er selber tunnelt dann mußt du im jeweiligem User Abschnitt in der oscam.user noch
    betatunnel = 1833.FFFF:1702
    eintragen und in der oscom.server beim Reader für die S02 die CAID erweitern auf
    CAID = 1722,1833

    Grüße

    Kermit
     
    #10
  12. zipfelsuelze
    Offline

    zipfelsuelze Freak

    Registriert:
    18. März 2011
    Beiträge:
    247
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: HD+ weiß zu S02 an Smargo und FB7170 einrichten

    Ja ich denke das ist auch nich so das Problem. Es ist halt die Frage warum die Reader nicht erkannt werden und als sie mal kurz erkannt wurden wurde die s02 hell, aber die hd+ nicht. Da muss ja irgendwo nen Fehler sein, vllt auch in meiner box.......... ufs922
     
    #11
  13. Kermit
    Offline

    Kermit Guest

    AW: HD+ weiß zu S02 an Smargo und FB7170 einrichten

    hast du mal die 368 eingetragen?
     
    #12
  14. zipfelsuelze
    Offline

    zipfelsuelze Freak

    Registriert:
    18. März 2011
    Beiträge:
    247
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: HD+ weiß zu S02 an Smargo und FB7170 einrichten

    Hatte ich wie geschrieben gestern gemacht, danach waren die Reader nicht mehr aktiv, alle beide nicht. Ich habs dann auch nicht mehr in Gang bekommen. War froh als dann endlich cccam wieder am laufen war, ich weiß nich wenn ich jetzt den andern reader wieder ranstecke um die 368 zu testen das mir dann auch das s** wieder ausfällt. Das is halt immer das böde bei der testerei ..............mich störts wenier aber meine clients :(
     
    #13
  15. Kermit
    Offline

    Kermit Guest

    AW: HD+ weiß zu S02 an Smargo und FB7170 einrichten

    Sorry, hatte ich überlesen, hab mich mehr für das Log und die Konfigs interessiert.
    Die 368 ist halt auch der Wert, mit dem die Karte angesprochen werden will.
    Auch wenn du nicht groß testen kannst, hast du es schonmal mit der festen Zuweisung der Reader probiert?
     
    #14
  16. zipfelsuelze
    Offline

    zipfelsuelze Freak

    Registriert:
    18. März 2011
    Beiträge:
    247
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: HD+ weiß zu S02 an Smargo und FB7170 einrichten

    Nein, hast du da mal ne Anleitung für?
     
    #15

Diese Seite empfehlen