1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HD+ ,Smargo- no or unknow card

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von wurmik, 20. Oktober 2010.

  1. wurmik
    Offline

    wurmik Newbie

    Registriert:
    29. September 2010
    Beiträge:
    24
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo alle zusammen,
    ich bin so langsam am ende meine geduld.
    Folgendes problem:
    HD+ karte
    Smargo -smartreader ( Auto-normal-1-0 )
    USB hub LogiLink
    Fritz 7170
    Firmware: 29.04.76freetz-devel-4280M

    cccam + oscam

    Logdatei:

    rc.mod version freetz-devel-4280M
    crond is disabled
    telnetd is disabled
    Starting Freetz webinterface...done.
    Starting callmonitor...done.
    vsftpd is disabled
    mpcs is disabled
    newcs is disabled
    Starte CCcam...
    mknod: /dev/ttyUSB0: File exists
    USB-Serial Module geladen
    Softlink auf USB Stick Lib's erstellt
    CCcam gestartet
    Starte OSCam...
    mknod: /dev/ttyUSB0: File exists
    USB-Serial Module geladen
    Dateien für Watchdog in den Flash kopiert
    OSCam Card-Initializing-Error Check aktiviert
    Check if the card was detected correctly...
    grep: /var/cache/oscam.log: No such file or directory
    It is running correctly.
    OSCam gestartet!
    crontab: can't open 'root': No such file or directory
    OSCam-Run Check aktiviert
    swap is disabled

    Trotzdem bekomme ich im cccam info page unter Entitlements :

    card reader /dev/ttyUSB0
    no or unknown card inserted

    card reader /dev/ttyUSB1
    no or unknown card inserted

    Egal welche Smargo einstellungen ich durchmache immer das gleiche.
    Weiss jemand eine lösung?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.333
    Zustimmungen:
    9.414
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: HD+ ,Smargo- no or unknow card

    die HD+ karte wird nicht über reines cccam laufen !!
    du must sie schon mit oscam auslesen und die reader in oscam eintragen , nicht in cccam cfg.

    wenn die HD+ karte funktioniert kanst du sie in cccam info unter shares sehen , nicht unter enititlemens !!
     
    #2
  4. wurmik
    Offline

    wurmik Newbie

    Registriert:
    29. September 2010
    Beiträge:
    24
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: HD+ ,Smargo- no or unknow card

    Hi,
    danke czutok für die schnelle antwort.
    Ich habe es auch mit der conax karte von TVN probiert.
    Auf dem dreambox wird Sie im Smargo erkannt:
    card reader /dev/ttyUSB0 handled 35(0) ecms and 0(0) emms Conax card Caid b00 id name date 1010 TVN 01.10.10-31.10.10 01.09.10-30.09.10

    Auf dem freetz jedoch wieder das gleiche-
    card reader /dev/ttyUSB0
    no or unknown card inserted

    muss man für die TVN conax Karte vielleich andere einstellungen im cccam config machen.
    die TVN karte läuft im Dreambox nur mit cccam.
     
    #3
  5. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.333
    Zustimmungen:
    9.414
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: HD+ ,Smargo- no or unknow card

    die wird auch in der friz mit cccam laufen , du must nur die smargos an die friz anpasen

    auto
    normal
    1
    0

    oder
    auto
    dreambox
    1
    0

    der reader darf nur 1 mal benutzt werden , also entweder über oscam oder cccam , du kanst nicht 2 reader in cccam eintragen und dan den selben über oscam ansprechen , wird nie funktioniren

    und trage das in deine cccam cfg, in der fritze , pas den reader numer an, dann solte die TNK funktioniren

    SERIAL READER: /dev/ttyUSB0 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 3570000
     
    #4
  6. wurmik
    Offline

    wurmik Newbie

    Registriert:
    29. September 2010
    Beiträge:
    24
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: HD+ ,Smargo- no or unknow card

    Hi,
    beide einstellungen ausprobiert-leider nichts
    TNK karte wird nicht erkannt
    Nur cccam am laufen
    Log:
    rc.mod version freetz-devel-4280M crond is disabled telnetd is disabled Starting Freetz webinterface...done. Starting callmonitor...done. vsftpd is disabled mpcs is disabled newcs is disabled Starte CCcam... mknod: /dev/ttyUSB0: File exists USB-Serial Module geladen Softlink auf USB Stick Lib's erstellt CCcam gestartet oscam is disabled swap is disabled

    Muss mal einen klient an die box anschliessen um zu schauen ob
    vielleicht nur die cccam info page spinnt!.
     
    #5
  7. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.333
    Zustimmungen:
    9.414
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: HD+ ,Smargo- no or unknow card

    nach neustart der fritz ein wenig warten , so bis 20 sekunden , dann erst auf die cccam schauen in friz ob sie funktioniert

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    dann ewentuel name und pasword aus der cccam cfg. eintragen wenn ein fenster kommt mit der anfrage
     
    #6
  8. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.333
    Zustimmungen:
    9.414
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: HD+ ,Smargo- no or unknow card

    hast du auch den FTDI treiber bei cccam aktiviert ?
    und bei oscam deaktiviert ?
     
    #7
  9. wurmik
    Offline

    wurmik Newbie

    Registriert:
    29. September 2010
    Beiträge:
    24
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: HD+ ,Smargo- no or unknow card

    Hallo,
    jawohl-habe ich
     
    #8

Diese Seite empfehlen