1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HowTo HD+ (schwarze Karte) über oscam intern geht nicht

Dieses Thema im Forum "OScam Archiv" wurde erstellt von tomekkk, 21. Juli 2012.

  1. tomekkk
    Offline

    tomekkk Ist oft hier

    Registriert:
    20. Januar 2012
    Beiträge:
    132
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    Hallo,
    Ich habe hier einen polnischen Linuxreceiver. (Enigma2 PKTeam Image) Der ist vom PayTV Anbieter "N". Genaue Bezeichnung ist Nbox BSKA i5800. Dort habe ich oscam drauf und 5 readers konfiguriert. Das klappt auch einwandfrei.

    Jetzt habe ich hier eine schwarze HD+ Karte und wollte diese in dem internen Cardreader zum laufen bekommen. Die Karte soll nicht geshart werden... Nur intern laufen. Bin soweit gekommen, das die Karte erkannt wird, aber das Bild wird nicht hell.

    Bei Status wird folgendes angezeigt:

    ->detect native nagra card
    [nagra-reader] type: NAGRA, caid: 1843, IRD ID: FF FF FF FF
    [nagra-reader] ProviderID: 00 00 34 11
    [nagra-reader] active to: 2012/08/24 12:59
    -----------------------------------------
    |id |tier |valid from |valid to |
    +----+--------+------------+------------+
    |8011|0066 |2012/06/04 |2013/06/05 |
    |8011|0067 |2010/01/19 |2010/01/20 |
    -----------------------------------------

    Jedoch bekomme ich diese Anzeige nicht immer. Jetzt z.B. steht dort:

    ->detect native nagra card
    card system not supported

    Oder manchmal auch:

    ->ATR: 3F FF 95 00 FF 91 xx xx A0 47 00 44 4E xx 53 xx 31 38 30 xx 4D xx 72 30 xx 30 xx
    Die xx habe ich reingemacht. War mir nicht sicher ob das für jederman sichtbar sein soll...


    Habe die Konfiguration von Oscam und Cccam immer hinbekommen. Jedoch habe ich es noch nie mit einer Karte im internen reader zu tun gehabt.

    Meine Configs sehen folgendermaßen aus:

    Reader:
    [reader]
    label = hdplus
    protocol = internal
    device = /dev/sci0
    caid = 1843
    rsakey = BF.......D5
    boxkey = A7....7C
    detect = cd
    mhz = 368
    cardmhz = 368
    ident = 1843:003411,008011
    group = 1
    emmcache = 1,3,2

    Conf:
    [global]
    logfile = /var/log/oscam/oscam.log
    maxlogsize = 100
    saveinithistory = 1
    Nice = -10
    ClientTimeout = 5
    ClientMaxIdle = 30
    CacheDelay = 600
    BindWait = 20
    ResolveDelay = 15
    Sleep = 0
    waitforcards = 1

    [monitor]
    hideclient_to = 15
    appendchaninfo = 0

    [dvbapi]

    [dvbapi]
    au = 1
    user = HDplus
    enabled = 1
    boxtype = dreambox
    user =
    pmt_mode = 1
    reopenonzap = 1

    [webif]
    httpport = 88
    httprefresh = 10
    httpallowed = 10.0.0.1-254.254.254.254

    User:
    [account]
    user = local
    pwd = local
    group = 1
    IDENT = 1843:003411
    au = HDplus
    CAID = 1843

    Ich weiß einfach nicht weiter. Vielleicht findet ja jemand den Fehler auf anhieb. Wie gesagt, ich habe noch nie eine Karte im internen Reader konfiguriert. Ist mein erstes mal...

    Gruß, Tomekkk
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: HD+ (schwarze Karte) über oscam intern geht nicht

    Hi,

    nimm bei dem Reader für die Karte mal den ident Eintrag raus genauso wie den Paramter mhz. Bei cardmhz trag mal zum testen mal ein 357 und wenn das nicht hilft den Wert -1.
    -1 steht für "auto clock speed" und ist aber nur bei Dreamboxen verfügbar. Probieren geht aber über studieren.

    Grüße

    Kermit
     
    #2
  4. tomekkk
    Offline

    tomekkk Ist oft hier

    Registriert:
    20. Januar 2012
    Beiträge:
    132
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    AW: HD+ (schwarze Karte) über oscam intern geht nicht

    Hat leider nichts gebracht. HD+ bleibt schwarz
     
    #3
  5. iZz0s
    Offline

    iZz0s Freak

    Registriert:
    15. Juli 2009
    Beiträge:
    222
    Zustimmungen:
    3.053
    Punkte für Erfolge:
    93
    Beruf:
    IT-Systemelektroniker
    Ort:
    Köln
    AW: HD+ (schwarze Karte) über oscam intern geht nicht

    Hi !

    Meine .server sieht eigentlich genau gleich aus jedoch nutze ich keine IDENT Einträge, nicht bei der .server und auch nicht bei der .user!

    Meine Box ist eine DM800SE.

    Trag mal bei der dvbapi als user "local" ein und entferne die Ident's in beiden Dateien, bei au = HdPlus setzt du ein au = 1

    Du hast ja [dvpapi] da 2x stehen und bei dem einen 2x user, reduzier das auf einen Eintrag und ändere auf "local".

    boxtype "dreambox" ist auch wirklich korrekt für deine Box ?

    Mehr Ideen hab ich nun auch nicht...
     
    #4
  6. tomekkk
    Offline

    tomekkk Ist oft hier

    Registriert:
    20. Januar 2012
    Beiträge:
    132
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    AW: HD+ (schwarze Karte) über oscam intern geht nicht

    Ich danke schonmal für die schnellen Antworten.

    @iZz0s: Könntest du vielleicht mal deine configs hier posten, damit ich diese kopieren und bei mir 1 zu 1 anwenden kann ? Habe jetzt sehr viel rumprobiert und die configs verändert. Das originalbackup habe ich natürlich, und damit läuft alles wieder (außer HD+ natürlich)
     
    #5

Diese Seite empfehlen