1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HD+ Oscam/cccam 2.1.1 fragen ??

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von Mr.Pink86, 15. Dezember 2010.

  1. Mr.Pink86
    Offline

    Mr.Pink86 Meister

    Registriert:
    18. März 2010
    Beiträge:
    785
    Zustimmungen:
    141
    Punkte für Erfolge:
    0
    Hallo leute,
    hab nach langen 4wochen endlich meine smargo bekommen und möchte jetzt gerne ne HD+ karte mit oscam/cccam sharen.
    welche einstellungen muss ich für den smargo vornehmen ??
    was muss ich im oscam für den smargo einstellen ??
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. datamen
    Offline

    datamen Best Member

    Registriert:
    20. Dezember 2008
    Beiträge:
    6.497
    Zustimmungen:
    3.440
    Punkte für Erfolge:
    113
    Ort:
    hinter'm Router
    AW: HD+ Oscam/cccam 2.1.1 fragen ??

    also echt ....... :fie:

    als tipp für den betrieb von smargo's an der fritzbox und deren einstellungen ......

    kann ich dir wirklich nur eines empfehlen ...... und das ist:

    setz deine Lesebrille auf !!!! und benutze das Board und seine suchfunktion!

    was meinst du, warum sich hunderte user die mühe machen hier alles nieder zu schreiben ? ....... damit jeder wie du ..... immer wieder nach dem selben thema fragt ??!!

    ----------

    und als ergänzung zur "nicht-beschimpfung" ...... präsentiere ich dir hier auch noch wenigstens einen Link zum anfang deiner suche .....
    (weil ich kann auch nicht sooooo schnell suchen wie @hotte seinen geistigen erguss hier abgibt :))

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    ich bin eben anders als @hotte ...... der nur bischen larifari zum besten gibt um beiträge zu sammeln :DDD
    oder sieht jemand in seinem Beitrag ein Hilfestellung ?!




    jede fritzbox und ihre konfig ist natürlich eine "eigenes Thema" für sich ....... die standard konfig die für alle funzt gibt es nicht ......

    also heisst es ....... freetzen ...... reader ran ...... karte rein ....... und loslegen ........ checken ..... forschen ...... wieder fragen.

    aber beim Rest steht dir @hotte dann zur verfügung ....... damit er mal was sinnvolles tut :DDD
    und wenn er nicht mehr weiter weiss ...... spring ich gerne wieder ein :)
     
    Zuletzt bearbeitet: 15. Dezember 2010
    #2
  4. hottehue
    Offline

    hottehue Board Guru

    Registriert:
    3. Oktober 2009
    Beiträge:
    1.312
    Zustimmungen:
    1.623
    Punkte für Erfolge:
    0
    AW: HD+ Oscam/cccam 2.1.1 fragen ??

    Das war mal wieder eine qualitativ grottenschlechte Userbeschimpfung von datamen. :emoticon-0148-yes:
     
    #3
  5. Mr.Pink86
    Offline

    Mr.Pink86 Meister

    Registriert:
    18. März 2010
    Beiträge:
    785
    Zustimmungen:
    141
    Punkte für Erfolge:
    0
    AW: HD+ Oscam/cccam 2.1.1 fragen ??

    wie oscam/cccam funzt weis ich ungefähr, läuft jetzt auch auf meiner dm800 im internen schacht als server.
    hab über die smargo einstellungen des smargo selbst nichts gefunden, naja scheint aber e so als ob der smargo nicht funktionier, kann ihn nicht einstellen steht immer "no smartreader found"
     
    #4
  6. datamen
    Offline

    datamen Best Member

    Registriert:
    20. Dezember 2008
    Beiträge:
    6.497
    Zustimmungen:
    3.440
    Punkte für Erfolge:
    113
    Ort:
    hinter'm Router
    AW: HD+ Oscam/cccam 2.1.1 fragen ??

    na da kommen wir der sache doch schon näher :DDD

    schön das du in Post:4 mit diesen info's rüberkommst ..... erspart uns eine menge "rate mal mit rosental" :DDD

    aber dann verrate uns jetzt einmal ........ was (und mit welchen karten) du jetzt anstellen möchtest ........

    und vor allem ..... poste uns deine configs .......
     
    #5
  7. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: HD+ Oscam/cccam 2.1.1 fragen ??

    Nun ja, da er im FB Berich ist, im Eingangspost steht das er endlich Smargo`s hat und eine HD+ Karte mit OSCam/ CCCam sharen möchte rate ich einfach mal ins Blaue:

    Er möchte mit einer Fritte (welche ist unbekannt), per Freetz mit OSCam/ CCCAm eine HD+ Karte sharen, und diese wird nicht vom reader erkannt.

    Nun ist jedoch unklar:
    Wird der Reader in der FB erkannt?
    Wie ist er programmiert?
    Welche Soft ist auf dem Reader?

    ...und wenn das geklärt ist, könnte man an die Configs gehen, jedenfalls würde ich so vorgehen.

    @Mr.Pink86, Sie sind am Zug :)))
     
    #6
  8. Mr.Pink86
    Offline

    Mr.Pink86 Meister

    Registriert:
    18. März 2010
    Beiträge:
    785
    Zustimmungen:
    141
    Punkte für Erfolge:
    0
    AW: HD+ Oscam/cccam 2.1.1 fragen ??

    also ist ne 3270 fritz ,mit oscam 1.00_4075. Die verbindung zwischen cccam und oscam scheint zu funktionieren, denn ich bekomme den user der cccam im oscam web if angezeigt. wenn der smargo an der fritte steckt und ich die os neu starte blonkt die grüne led dauerhaft.
    hab so das gefühl das der smargo nicht ok ist, kann ihn nämlich nicht am pc konfigurieren.

    2010/12/16 9:07:00 400 s can't open file "/var/media/ftp/uStor01//cs/oscam//oscam.tiers" (err=2), no tier-id's loaded
    2010/12/16 9:07:00 400 s 3 provid's loaded
    2010/12/16 9:07:00 400 s 22 lengths for caid guessing loaded
    2010/12/16 9:07:00 400 s monitor: disabled
    2010/12/16 9:07:00 400 s camd33: disabled
    2010/12/16 9:07:00 400 s camd35: disabled
    2010/12/16 9:07:00 400 s cs378x: disabled
    2010/12/16 9:07:00 400 s newcamd: initialized (fd=5, port=34000, crypted)
    2010/12/16 9:07:00 400 s CAID: 1830
    2010/12/16 9:07:00 400 s provid #0: 003411
    2010/12/16 9:07:00 400 s cccam: disabled
    2010/12/16 9:07:00 400 s radegast: disabled
    2010/12/16 9:07:00 400 s http thread started
    2010/12/16 9:07:00 400 s creating thread for device /dev/ttyUSB0 slot 0
    2010/12/16 9:07:00 400 s waiting for local card init
    2010/12/16 9:07:00 803 r reader thread started (thread= 803, label=hd+, device=/dev/ttyUSB0, detect=cd, mhz=368, cardmhz=368)
    2010/12/16 9:07:00 402 h HTTP Server listening on port 2555
    2010/12/16 9:07:04 400 s init for all local cards done
    2010/12/16 9:07:04 400 s anti cascading disabled
    2010/12/16 9:12:51 C04 c client connected to 34000 port
    2010/12/16 9:12:51 C04 c encrypted newcamd:34000-client 127.0.0.1 granted (user, au=hd+)
    2010/12/16 9:12:51 C04 c user user authenticated successfully (CCcam)
    2010/12/16 9:12:51 C04 c AU wont be used on this port -> disable AU
    2010/12/16 9:15:51 C04 c user (1830&003411/EF75/92:B690): not found (204 ms) (of 1 avail 1)
    2010/12/16 9:15:57 C04 c user (1830&003411/EF75/92:3681): not found (1 ms) (of 1 avail 1)
    2010/12/16 9:16:04 C04 c user (1830&003411/EF75/92:E1FC): not found (341 ms) (of 1 avail 1)
    2010/12/16 9:16:10 C04 c user (1830&003411/EF75/92:4251): not found (2 ms) (of 1 avail 1)
     
    #7
  9. Pilot
    Online

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.376
    Zustimmungen:
    23.797
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: HD+ Oscam/cccam 2.1.1 fragen ??

    2010/12/16 9:16:04 C04 c user (1830&003411/EF75/92:E1FC): not found (341 ms) (of 1 avail 1)

    genau das schrieb mein log, als meine Karte abgelaufen war. Also nicht mehr aktiviert.
    Ist deine Karte überhaupt aktiviert? Oder auch schon abgelaufen.

    Zu sehen im Entitlement im Wi von oscam. Schau mal unter Reader nach.

    Mlg piloten
     
    #8
  10. Mr.Pink86
    Offline

    Mr.Pink86 Meister

    Registriert:
    18. März 2010
    Beiträge:
    785
    Zustimmungen:
    141
    Punkte für Erfolge:
    0
    AW: HD+ Oscam/cccam 2.1.1 fragen ??

    karte is definitiv noch aktiv,ist erst 1 monat alt und läuft in meiner dream intern mit oscam/cccam einwandfrei.
     
    #9
  11. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: HD+ Oscam/cccam 2.1.1 fragen ??

    Wie geht Dein log hier nach weiter?
    2010/12/16 9:07:04 400 s anti cascading disabled

    Der nächste Eintrag ist hier:
    2010/12/16 9:12:51 C04 c client connected to 34000 port

    Was ist dazwischen?

    Licht muss ausgehen wenn die Karte eingesteckt wird. Vielleicht mal andersherum einstecken?
     
    #10
  12. Mr.Pink86
    Offline

    Mr.Pink86 Meister

    Registriert:
    18. März 2010
    Beiträge:
    785
    Zustimmungen:
    141
    Punkte für Erfolge:
    0
    AW: HD+ Oscam/cccam 2.1.1 fragen ??

    werds später nochmal testen, was mich aber wundert is ,dass das smartreader.exe tool den smargo nicht erkennt. wenn ich da etwas an den einstellungen änder müsste diese doch beim erneuten starten des tools angezeigt werden, sind dann aber immer standart.
     
    #11
  13. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: HD+ Oscam/cccam 2.1.1 fragen ??

    Ist bei mir auch so!

    Was sich ändert ist die "Fußzeile" im Proggie, da steht dann glaube ich ein "Done" oder so etwas.
     
    #12
  14. Mr.Pink86
    Offline

    Mr.Pink86 Meister

    Registriert:
    18. März 2010
    Beiträge:
    785
    Zustimmungen:
    141
    Punkte für Erfolge:
    0
    AW: HD+ Oscam/cccam 2.1.1 fragen ??

    mmhhh done kommt bei mir auch nicht.

    hier nochmal der neue log

    2010/12/16 14:54:24 400 s monitor: disabled
    2010/12/16 14:54:24 400 s camd33: disabled
    2010/12/16 14:54:24 400 s camd35: disabled
    2010/12/16 14:54:24 400 s cs378x: disabled
    2010/12/16 14:54:24 400 s newcamd: initialized (fd=5, port=34000, crypted)
    2010/12/16 14:54:24 400 s CAID: 1830
    2010/12/16 14:54:24 400 s provid #0: 003411
    2010/12/16 14:54:24 400 s cccam: disabled
    2010/12/16 14:54:24 400 s radegast: disabled
    2010/12/16 14:54:24 400 s http thread started
    2010/12/16 14:54:24 400 s creating thread for device /dev/ttyUSB0 slot 0
    2010/12/16 14:54:24 803 r reader thread started (thread= 803, label=hd+, device=/dev/ttyUSB0, detect=cd, mhz=368, cardmhz=368)
    2010/12/16 14:54:24 402 h HTTP Server listening on port 2555
    2010/12/16 14:54:24 400 s waiting for local card init
    2010/12/16 14:54:27 803 r hd+ card detected
    2010/12/16 14:54:35 803 r ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50 31 34 32 20 52 65 76 47 43 34 63
    2010/12/16 14:54:36 803 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
    2010/12/16 14:54:38 803 r detect native nagra card
    2010/12/16 14:54:50 803 r card system not supported
    2010/12/16 14:54:50 803 r Normal mode failed, reverting to Deprecated Mode
    2010/12/16 14:54:58 803 r ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50 31 34 32 20 52 65 76 47 43 34 63
    2010/12/16 14:54:59 803 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
    2010/12/16 14:55:01 803 r detect native nagra card
    2010/12/16 14:55:15 803 r card system not supported
    2010/12/16 14:55:15 803 r card initializing error
    2010/12/16 14:55:15 400 s init for all local cards done
    2010/12/16 14:55:15 400 s anti cascading disabled

    und hier mit cccam
    2010/12/16 15:10:26 1807 c user (1830&003411/EF75/92:F780): not found (1 ms) (of 1 avail 1)
    2010/12/16 15:10:33 1807 c user (1830&003411/EF75/92:B54B): not found (1 ms) (of 1 avail 1)
    2010/12/16 15:10:40 1807 c user (1830&003411/EF75/92:B820): not found (1 ms) (of 1 avail 1)
    2010/12/16 15:10:47 1807 c user (1830&003411/EF75/92:02D8): not found (1 ms) (of 1 avail 1)
    2010/12/16 15:10:54 1807 c user (1830&003411/EF75/92:7F04): not found (1 ms) (of 1 avail 1)
    2010/12/16 15:10:57 1807 c user (1830&003411/EF74/92:3765): not found (2 ms) (of 1 avail 1)
    2010/12/16 15:11:04 1807 c user (1830&003411/EF74/92:0C84): not found (1 ms) (of 1 avail 1)
    2010/12/16 15:11:10 1807 c user (1830&003411/EF74/92:0DC1): not found (2 ms) (of 1 avail 1)
    2010/12/16 15:11:17 1807 c user (1830&003411/EF74/92:1EBA): not found (1 ms) (of 1 avail 1)
    2010/12/16 15:11:23 1807 c user (1830&003411/EF74/92:093D): not found (1 ms) (of 1 avail 1)
    2010/12/16 15:11:30 1807 c user (1830&003411/EF74/92:C0EE): not found (1 ms) (of 1 avail 1)
    2010/12/16 15:11:36 1807 c user (1830&003411/EF74/92:7CB8): not found (2 ms) (of 1 avail 1)
    2010/12/16 15:11:42 1807 c user (1830&003411/EF75/92:4556): not found (1 ms) (of 1 avail 1)
    2010/12/16 15:11:43 1807 c user (1830&003411/EF75/92:2E87): not found (1 ms) (of 1 avail 1)
    2010/12/16 15:11:50 1807 c user (1830&003411/EF75/92:A9F4): not found (2 ms) (of 1 avail 1)
    2010/12/16 15:11:57 1807 c user (1830&003411/EF75/92:D5BD): not found (2 ms) (of 1 avail 1)
    2010/12/16 15:12:04 1807 c user (1830&003411/EF75/92:545A): not found (2 ms) (of 1 avail 1)
    2010/12/16 15:12:11 1807 c user (1830&003411/EF75/92:F2F9): not found (2 ms) (of 1 avail 1)
    2010/12/16 15:12:18 1807 c user (1830&003411/EF75/92:EB63): not found (2 ms) (of 1 avail 1)
    2010/12/16 15:12:25 1807 c user (1830&003411/EF75/92:36AC): not found (2 ms) (of 1 avail 1)
    2010/12/16 15:12:32 1807 c user (1830&003411/EF75/92:D23D): not found (1 ms) (of 1 avail 1)
    2010/12/16 15:12:39 1807 c user (1830&003411/EF75/92:59BB): not found (2 ms) (of 1 avail 1)
    2010/12/16 15:12:46 1807 c cache: CAD0 not found count=14
    2010/12/16 15:12:46 1807 c request_cw2 to reader hd+ ridx=0 fd=9 ecm=CAD0
    2010/12/16 15:12:46 803 r cache: CAD0 not found count=14
    2010/12/16 15:12:46 803 r reader: hd+ ecm: CAD0 real time: 1 ms
    2010/12/16 15:12:46 1807 c user (1830&003411/EF75/92:CAD0): not found (3 ms) (of 1 avail 1)
     
    Zuletzt bearbeitet: 16. Dezember 2010
    #13
  15. datamen
    Offline

    datamen Best Member

    Registriert:
    20. Dezember 2008
    Beiträge:
    6.497
    Zustimmungen:
    3.440
    Punkte für Erfolge:
    113
    Ort:
    hinter'm Router
    AW: HD+ Oscam/cccam 2.1.1 fragen ??

    also deine HD+ karte wird definitiv nicht erkannt.

    wie steht denn der smargo-reader ?? das tool zum einstellen immer mit rechtsklick als administrator starten.


    so sieht der oscam start auf meiner FB7170 aus.

    das blaue gehört zur HD+ Karte CAID1830 in Easymouse2 USB.

    das rote ist skyde CAID1702 in Easymouse2 USB.
     
    Zuletzt bearbeitet: 16. Dezember 2010
    #14
  16. Mr.Pink86
    Offline

    Mr.Pink86 Meister

    Registriert:
    18. März 2010
    Beiträge:
    785
    Zustimmungen:
    141
    Punkte für Erfolge:
    0
    AW: HD+ Oscam/cccam 2.1.1 fragen ??

    also das smargo prob wurde behobe, es haben die treiber für win gefehlt.
    wie sollen denn die smargo einstellungen aussehen?

    so ist er zurzeit bei mir
    Mode: Autoswitched
    Kernel: Dreambox
    T=0
    EGT=0

    oscam steht auf Mouse
     
    Zuletzt bearbeitet: 16. Dezember 2010
    #15

Diese Seite empfehlen