1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HD+ mit smargo fitzbox 7170

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von maxell31, 25. Februar 2011.

  1. maxell31
    Offline

    maxell31 Ist oft hier

    Registriert:
    24. Oktober 2008
    Beiträge:
    114
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    Hallo
    und zwar bekomme ich meine HD+ Karte nicht zum laufen mit oscam und smargo

    2011/02/25 18:45:33 400 s loadbalancer: can't read from file /tmp/.oscam/stat
    2011/02/25 18:45:33 400 s waiting for local card init
    2011/02/25 18:45:33 803 h HTTP Server listening on port 56783
    2011/02/25 18:45:33 C04 r reader thread started (thread= C04, label=hdplus, device=/dev/ttyUSB0, detect=cd, mhz=368, cardmhz=368)
    2011/02/25 18:45:36 C04 r hdplus card detected
    2011/02/25 18:45:44 C04 r ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50 31 34 32 20 52 65 76 47 43 34 63
    2011/02/25 18:45:45 C04 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
    2011/02/25 18:45:48 C04 r detect native nagra card
    2011/02/25 18:45:56 C04 r card system not supported
    2011/02/25 18:45:56 400 s init for all local cards done
    2011/02/25 18:45:56 400 s anti cascading disabled

    oscam.cfg
    [global]
    #logfile = /var/media/ftp/uStor01/OScam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2500
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 2480
    waitforcards = 1
    preferlocalcards = 0
    saveinithistory = 1
    readerrestartseconds = 5
    resolvegethostbyname = 0
    [monitor]
    port = 988
    aulow = 120
    hideclient_to = 0
    monlevel = 4
    appendchaninfo = 1
    [newcamd]
    port = 56780@0d95:000000
    port = 56781@1830:003411
    port = 56782@1702:000000
    key = 0102030405060708091011121314
    keepalive = 1
    mgclient = 0
    [webif]
    httpport = 56783
    httpuser = oscam
    httppwd = oscam
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.177.1-192.168.178.255
    httphideidleclients = 0
    httpreadonly = 0


    oscam.server
    [reader]
    label = hdplus
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    #services = hdplus
    #smargopatch = 1
    caid = 1830
    n3_rsakey = BF34................................4DD5
    n3_boxkey = A76......................7C
    detect = cd
    mhz = 368
    cardmhz = 368
    ident = 1830:000000,003411,008011
    group = 1
    emmcache = 1,3,2
    ecmcache = 0
    lb_weight = 100


    oscam.user
    [account]
    user = 4all_HDplus
    pwd = hdplus_share4all
    disabled = 0
    group = 1
    uniq = 1
    sleep = 0
    monlevel = 0
    au = hdplus
    #services = hdplus
    caid = 1830
    ident = 1830:003411
    cccmaxhops = 10
    keepalive = 1
    numusers = 0
    penalty = 0



    smargo 1.5
    fixed 3.69
    Dreambox
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Superhansi
    Offline

    Superhansi Spezialist

    Registriert:
    26. Februar 2008
    Beiträge:
    666
    Zustimmungen:
    505
    Punkte für Erfolge:
    0
    Ort:
    mittendrin
    AW: HD+ mit smargo fitzbox 7170

    Schalte den smargo mal auf:
    fixed
    3,68
    normal
    0
    0

    und
    mhz = 358
    cardmhz = 358

    frag mich nicht warum, aber bei mir hat es so gefunzt.

    Bei neuerem OScam muß hin: rsakey ... boxkey.. (ohne "n3_")




    Gruß Superhansi
     
    #2
    hassan71 und Pilot gefällt das.
  4. maxell31
    Offline

    maxell31 Ist oft hier

    Registriert:
    24. Oktober 2008
    Beiträge:
    114
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    AW: HD+ mit smargo fitzbox 7170

    leider kein erfolg
    beim smargo kann ich nur dieses einstellen

    fixed
    3.69
    normal
    0
    0
     
    #3
  5. Superhansi
    Offline

    Superhansi Spezialist

    Registriert:
    26. Februar 2008
    Beiträge:
    666
    Zustimmungen:
    505
    Punkte für Erfolge:
    0
    Ort:
    mittendrin
    AW: HD+ mit smargo fitzbox 7170

    ja bei der 3,68 hatte ich mich vertippt, muß 3,69 sein.

    Aber die 3,58 sind richtig.

    oder so:

    mhz = 368
    cardmhz = 357

    Oder schau mal

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    was alles geht, Reader ist aber ne Easymouse2 - kein smargo.

    Smargo ist halt problematisch.


    Gruß Superhansi
     
    #4
  6. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.335
    Zustimmungen:
    9.414
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: HD+ mit smargo fitzbox 7170

    den smargo mal auf
    auto
    dream
    1
    0
     
    #5
  7. ralmen
    Offline

    ralmen Spezialist

    Registriert:
    14. Oktober 2010
    Beiträge:
    557
    Zustimmungen:
    278
    Punkte für Erfolge:
    63
    AW: HD+ mit smargo fitzbox 7170

    Nene, das geht schon mit dem Smargo (zumindest bei mir :emoticon-0138-think).

    - weiße HD+
    - Firmware 1.3
    - mach mal in der Oscam.Server das Raute-Zeichen von "Smargopatch = 1" weg

    Grüße,
    ralmen
     
    #6
  8. maxell31
    Offline

    maxell31 Ist oft hier

    Registriert:
    24. Oktober 2008
    Beiträge:
    114
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    AW: HD+ mit smargo fitzbox 7170

    leider immer noch kein erfolg
     
    #7
  9. ralmen
    Offline

    ralmen Spezialist

    Registriert:
    14. Oktober 2010
    Beiträge:
    557
    Zustimmungen:
    278
    Punkte für Erfolge:
    63
    AW: HD+ mit smargo fitzbox 7170

    Dann poste mal Deine komplette Einstellungen (mit Spoiler):

    Welche HD+?
    Noch eine weitere Karte?
    Smargo: Original MaxDigital oder Argolis?
    Firmware?

    Freetz?

    oscam.conf
    oscam.Server
    oscam.user

    Wie greifst Du auf oscam zu? Wenn über cccam, dann auch deine cccam.cfg.

    Grüße,
    ralmen
     
    #8
  10. maxell31
    Offline

    maxell31 Ist oft hier

    Registriert:
    24. Oktober 2008
    Beiträge:
    114
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    AW: HD+ mit smargo fitzbox 7170

    Smargo: Original MaxDigita
    Firmware 1.5
    Freetz freetz-devel-6307M

    oscam.conf[global]
    #logfile = /var/media/ftp/uStor01/OScam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2500
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 2480
    waitforcards = 1
    preferlocalcards = 0
    saveinithistory = 1
    readerrestartseconds = 5
    resolvegethostbyname = 0

    [monitor]
    port = 988
    aulow = 120
    hideclient_to = 0
    monlevel = 4
    appendchaninfo = 1

    [newcamd]
    port = 56780@0d95:000000
    port = 56781@1830:003411
    port = 56782@1702:000000
    key = 0102030405060708091011121314
    keepalive = 1
    mgclient = 0

    [webif]
    httpport = 56783
    httpuser = oscam
    httppwd = oscam
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.177.1-192.168.178.255
    httphideidleclients = 0
    httpreadonly = 0

    oscam.Server[reader]
    label = HD-Plus
    device = /dev/ttyUSB0
    Protocol = mouse
    detect = CD
    enable = 1
    smargopatch = 1
    services = HD-Plus-HD01
    CAID = 1830
    ident = 1830:003411
    emmcache = 1,3,2
    group = 1
    mhz = 368
    cardmhz = 368
    rsakey = BF3.................5CCA4DD5
    boxkey = A7.....................7C


    oscam.user[account]
    user = username
    pwd = passwort
    group = 1
    monlevel = 1
    au = 0
    keepalive = 1
    caid = 1830
    services = HD-Plus-HD01



    cccam.cfgSERVER LISTEN PORT : 24500
    ALLOW WEBINFO: yes
    SHOW EXTENEDED CLIENT INFO : yes
    WEBINFO LISTEN PORT : 16001
    WEBINFO USERNAME :
    WEBINFO PASSWORD :
    #ALLOW TELNETINFO: yes
    #TELNETINFO LISTEN PORT : 16000
    #TELNETINFO USERNAME : cccam
    #TELNETINFO PASSWORD : cccam
    #SERIAL READER : /dev/ttyUSB0 smartreader+
    EMM Blocker : no
    DISABLE EMM : yes
    EXTRA EMM LEVEL : yes
    SHOW TIMING : yes
    DEBUG : yes

    #SOFTKEY FILE : /var/media/ftp/uStor01/cs/cccam/SoftCam.Key
    #AUTOROLL FILE : /var/media/ftp/uStor01/cs/cccam/AutoRoll.Key
    #STATIC CW FILE : /var/media/ftp/uStor01/cs/cccam/constant.cw
    CAID PRIO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.prio
    PROVIDERINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.providers
    CHANNELINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.channelinfo
    LOG WARNINGS : /var/media/ftp/uStor01/cs/cccam/warnings.txt
    cccam Log : /var/media/ftp/uStor01/logs/CCcamlog.l



    N: 127.0.0.1 56781 username passwort 01 02 03 04 05 06 07 08 09 10 11 12 13 14 256

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #9
  11. giftstaub
    Offline

    giftstaub VIP

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.656
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: HD+ mit smargo fitzbox 7170

    @maxell31,

    Mein Smargo hatte diese Einstellungen:

    Auto
    Normal
    1
    0

    So nun zu deinem Reader, manche Smargo´s machen mit der mhz Probleme :dfingers:

    Stell mal den oscam.reader so ein:

    [reader]
    label = HD-Plus
    device = /dev/ttyUSB0
    Protocol = mouse
    detect = CD
    enable = 1
    device_out_endpoint = 1 <----- Das wurde für den Smargopatch ersetzt!!!!
    #services = HD-Plus-HD01
    #CAID = 1830
    #ident = 1830:003411
    emmcache = 1,3,2
    group = 1
    mhz = 357
    cardmhz = 368
    rsakey = BF3.................5CCA4DD5
    boxkey = A7.....................7C

    Lass erst mal die Caid´s, ident und die Services bis es läuft weg!

    Feintunen kannst du auch später noch machen.

    gruß
    giffti
     
    #10
  12. Superhansi
    Offline

    Superhansi Spezialist

    Registriert:
    26. Februar 2008
    Beiträge:
    666
    Zustimmungen:
    505
    Punkte für Erfolge:
    0
    Ort:
    mittendrin
    AW: HD+ mit smargo fitzbox 7170

    Ist richtig, aber:
    dieser Parameter trifft nur für das smartreader-protocol zu, nicht für protocol = mouse (da bleibt smargopatch = 1).

    Das Protokoll smartreader ist meines Wissens erst ab Kernel 2.6.30 möglich, auf ner 7170 ist, so glaube ich, Kernel 2.6.13 oder so ähnlich drauf.

    Ich habe das auch schon mal probiert, weil mit Protokoll-smartreader kannst du den Reader direkt ansprechen (z.B. device = 001:006 o. ähnlich), das hat aber auf meiner 7170 nicht gefunzt.
    Deshalb habe ich mich da mal belesen und bin zu diesem Ergebnis gekommen.

    Wenn einer mehr weiß, bitte Info geben.



    Gruß Superhansi
     
    #11
    Pilot gefällt das.
  13. giftstaub
    Offline

    giftstaub VIP

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.656
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: HD+ mit smargo fitzbox 7170

    device_out_endpoint

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    Parameter wird abhängig vom Setup/Programmversion benötigt.


    Setzt die Addresse des Endpunkts für FTDI-Chips

    0x81: Infinity USB Smart
    0x82: Smartreader+ (default)

    gruß
    giffti
     
    #12
  14. Superhansi
    Offline

    Superhansi Spezialist

    Registriert:
    26. Februar 2008
    Beiträge:
    666
    Zustimmungen:
    505
    Punkte für Erfolge:
    0
    Ort:
    mittendrin
    AW: HD+ mit smargo fitzbox 7170

    Ich habe nicht behauptet, daß es diesen Parameter nicht gibt oder das er nicht im Wiki steht.

    Ich habe nur gesagt, daß es auf einer 7170 nicht funzt, weil ich es selber probiert habe.
    Wenn ich smargopatch = 1 setzte wird die HD01 gefunden und erkannt - alles funzt.
    Ersetze ich das durch device_out_endpoint = 1, dann wird die Karte nicht erkannt und ich erhalte eine Fehlermeldung im log (welche genau weiß ich nicht mehr, bei svn4460).
    Lasse ich smargopatch weg wird die Karte auch nicht erkannt.

    Das funzt wirklich bei dir auf ner 7170?



    Gruß Superhansi
     
    #13
    Pilot gefällt das.
  15. maxell31
    Offline

    maxell31 Ist oft hier

    Registriert:
    24. Oktober 2008
    Beiträge:
    114
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    AW: HD+ mit smargo fitzbox 7170

    Guten Morgen
    So hab sämtliche einstellungen getestet leider kein erfolg.
    Vom bekannten hab ich mir mal sein easymouse 2 ausgeliehen mit den funktioniert es ohne probleme.
    Dann hab ich mir mal seine SO2 karte ausgeliehen und mit den smargo getestet läuft auch.
    Der smargo will einfach nicht mit der HD01 karte
     
    #14
  16. ralmen
    Offline

    ralmen Spezialist

    Registriert:
    14. Oktober 2010
    Beiträge:
    557
    Zustimmungen:
    278
    Punkte für Erfolge:
    63
    AW: HD+ mit smargo fitzbox 7170

    Das hört man ja öfter. Habe mir auch eine Smartmouse zugelegt, weil ich den Smargo nicht ans laufen gebracht habe. Kaum hatte ich ihn bestellt, habe ich es geschafft (jetzt hab ich zumindest bei Bedarf 'ne Alternative und eine zum testen).
    Demnach: hier und da problematisch -> möglicherweise. Aber nun läuft es bei mir sehr stabil, ohne Neustart der Box, etc.

    2x Smargo, mit S02 und HD01 (weiß).

    Ich gebe Dir mal meine Einstellungen (kannst es ja mal mit den HD+ relevanten versuchen):

    Freetz 1.1.3

    Smargo
    MaxDigital
    Firmware 1.3
    Einstellungen: fixed; 3,69; normal; T = 0; EGT = 0

    Oscam.config
    [global]
    disablelog = 0 disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2000
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 100
    waitforcards = 1
    preferlocalcards = 0
    saveinithistory = 1


    [monitor]
    port = 988 nocrypt = 192.168.0.0-192.168.255.255
    aulow = 120
    hideclient_to = 30
    monlevel = 1
    appendchaninfo = 0


    [newcamd]
    port = 34000@1830:003411
    key = 0102030405060708091011121314
    allowed = 0.0.0.0-255.255.255.255
    keepalive = 0


    [webif]
    httpport = 83 httpcss = /var/media/ftp/uStor01/cs/oscam//bluestyle.css
    httprefresh = 10
    httpallowed = 192.168.0.0-192.168.255.255
    httphideidleclients = 1
    httpreadonly = 0

    Oscam.server
    [reader]
    label = HDplus Protocol = mouse
    smargopatch = 1
    detect = CD
    device = /dev/ttyUSB0
    group = 1
    emmcache = 1,3,2
    n3_rsakey = B...5
    n3_boxkey = A...C
    CAID = 1830
    cardmhz = 368
    IDENT = 1830:000000,3411,8011


    [reader]
    label = sky
    enable = 1
    protocol = newcamd
    device = 192.168.1.7,15050
    key = 0102030405060708091011121314
    account = oscam,oscam
    services =
    caid = 1702,1833
    ident =
    group = 2
    emmcache = 1,3,2
    ecmcache = 1
    lb_weight = 100

    Viel Erfolg.

    Grüße,
    ralmen
     
    #15
    Pilot gefällt das.

Diese Seite empfehlen