1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HD+ karte im debian und oscam will nicht

Dieses Thema im Forum "OScam Archiv" wurde erstellt von aisg, 4. März 2011.

  1. aisg
    Offline

    aisg Meister

    Registriert:
    23. Juli 2009
    Beiträge:
    766
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    Hallo leute
    ich besitze eine debian server mit oscam da drauf leuft sky it nun möchte ich auch HD+ die neue karte laufen lasse,aber egal was ich versucht habe geht nicht.

    vieleicht weiss hier jemand rat,es kommt im oscam log diese fehler meldung

    2011/03/04 20:10:19 B76B9B70 r detect native nagra card
    2011/03/04 20:10:27 B76B9B70 r card system not supported
    2011/03/04 20:10:27 B76B9B70 r Normal mode failed, reverting to Deprecated Mode
    2011/03/04 20:10:35 B76B9B70 r ATR: 3xxxxxxxxxxxxxxxxxxxxxxxxx8
    2011/03/04 20:10:36 B76B9B70 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2011/03/04 20:10:38 B76B9B70 r detect native nagra card
    2011/03/04 20:10:47 B76B9B70 r card system not supported
    2011/03/04 20:10:47 B76B9B70 r card initializing error
    2011/03/04 20:10:47 B76D88D0 s init for all local cards done
    2011/03/04 20:10:47 B76D88D0 s anti cascading disabled
    2011/03/04 20:10:47 B668E280 c client connected to 10001 port
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: HD+ karte im debian und oscam will nicht

    Poste mal die Oscam.server
     
    #2
  4. aisg
    Offline

    aisg Meister

    Registriert:
    23. Juli 2009
    Beiträge:
    766
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    AW: HD+ karte im debian und oscam will nicht

    das ist meine oscam server damit leuft meine sky it einwandfrei aber die hd+ will nicht

    oscam server
    [reader]
    Label = HDplusNew
    Protocol = mouse
    Device = /dev/ttyUSB1
    Mhz = 368
    cardmhz = 368
    Detect = CD
    Group = 2
    CAID = 1843
    Ident = 1843:003411,008011
    EMMCache = 1,3,2
    n3_rsakey = Bxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx5
    n3_boxkey = AxxxxxxxxxxxxxxxxxxxxxxxxxxxxxC

    [reader]
    Label = Sky_Italia_xxxxx
    Protocol = mouse
    Device = /dev/ttyUSB0
    Mhz = 357
    cardmhz = 357
    Detect = CD
    Group = 3
    CAID = xxxxx
    EMMCache = 1,3,2
    boxid = xxxxxxxxx


    gruß
     
    #3
  5. bpf_cluster
    Offline

    bpf_cluster Ist oft hier

    Registriert:
    26. Juli 2009
    Beiträge:
    112
    Zustimmungen:
    31
    Punkte für Erfolge:
    28
    Ort:
    Tief im Osten
    Homepage:
    AW: HD+ karte im debian und oscam will nicht

    @aisg

    welche Oscam Version verwendest Du ??

    bei den neueren Oscam´s muss vor rsa und boxkey das n3 weg ..

    da hatte sich mal was geändert ..

    Achso .. ich gehe mal davon aus Du hat die Schwarze Karte ?? wenn du die Weiße hast must du die Caid ändern

    bei meiner Weißen sieht es so aus

    Code:
    [reader]
    label = HDplus
    Protocol = mouse
    detect = CD
    #smargopatch = 1
    caid = 1830
    Customspeed = 0
    device = /dev/ttyUSB0
    group = 2
    emmcache = 1,3,2
    rsakey = B***5
    boxkey = A****C
    #mhz = 600
    cardmhz = 368
    
     
    Zuletzt bearbeitet: 5. März 2011
    #4
  6. aisg
    Offline

    aisg Meister

    Registriert:
    23. Juli 2009
    Beiträge:
    766
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    AW: HD+ karte im debian und oscam will nicht

    nichts zu wollen egal was ich mache leuft nicht

    was bedeutet dieser log da müsste doch drin stehen wo das problem liegt

    2011/03/05 1:21:14 B76168D0 s CAID: 1843
    2011/03/05 1:21:14 B76168D0 s provid #0: 000000
    2011/03/05 1:21:14 B76168D0 s cccam: disabled
    2011/03/05 1:21:14 B76168D0 s radegast: disabled
    2011/03/05 1:21:14 B76168D0 s http thread started
    2011/03/05 1:21:14 B76168D0 s creating thread for device /dev/ttyUSB1
    2011/03/05 1:21:14 B73FFB70 r reader thread started (thread=B73FFB70, label=hdplus02, device=/dev/ttyUSB1, detect=cd, mhz=368, cardmhz=368)
    2011/03/05 1:21:14 B75FE280 h HTTP Server listening on port 8888
    2011/03/05 1:21:14 B76168D0 s waiting for local card init
    2011/03/05 1:21:17 B73FFB70 r hdplus02 card detected
    2011/03/05 1:21:24 B73FFB70 r ATR: 3xxxxxxxxxxxxxxxxxxxxxxxxxxxx8
    2011/03/05 1:21:26 B73FFB70 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
    2011/03/05 1:21:28 B73FFB70 r detect native nagra card
    2011/03/05 1:21:36 B73FFB70 r card system not supported
    2011/03/05 1:21:36 B73FFB70 r Normal mode failed, reverting to Deprecated Mode
    2011/03/05 1:21:43 B73FFB70 r ATr 4xxxxxxxxxxxxxxxxxxxxxxxxxxx8
    2011/03/05 1:21:44 B73FFB70 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
    2011/03/05 1:21:46 B73FFB70 r detect native nagra card
    2011/03/05 1:21:55 B73FFB70 r card system not supported
    2011/03/05 1:21:55 B73FFB70 r card initializing error
    2011/03/05 1:21:55 B76168D0 s init for all local cards done
    2011/03/05 1:21:55 B76168D0 s anti cascading disabled
    :emoticon-0179-headb:emoticon-0179-headb:emoticon-0179-headb:emoticon-0179-headb:emoticon-0179-headb:emoticon-0179-headb:emoticon-0179-headb:emoticon-0179-headb:emoticon-0179-headb:emoticon-0179-headb:emoticon-0179-headb:emoticon-0179-headb:emoticon-0179-headb:emoticon-0179-headb:emoticon-0179-headb:emoticon-0179-headb:emoticon-0179-headb

    ich werd irre die sky it leuft und die blöde hd+ nicht

    S
     
    #5
  7. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: HD+ karte im debian und oscam will nicht

    Was für ein Reader ist das?

    Für einen Smargo hab ich das beim Kumpel so laufen:

    Code:
    [reader]
    label = hdplus
    enable = 1
    protocol = smartreader
    device = 001:004 <-- Musstd du mal mit lsusb checken
    showcls = 0
    caid = 1830 oder 1843
    rsakey = Bxxxxx5
    boxkey = AxxxxC
    detect = cd
    mhz = 369
    cardmhz = 368
    group = 2
    emmcache = 1,3,2
    lb_weight = 100
    
    Oder bei mir mit FTDI USB Reader:

    Code:
    [reader]
    label = hdplus
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB1 <-- Musstd du mal mit lsusb checken
    services = 
    smargopatch = 1
    caid = 1830 oder 1843
    rsakey = Bxxxx5
    boxkey = AxxxxC
    detect = cd
    mhz = 368
    cardmhz = 368
    group = 2
    emmcache = 1,3,2
    lb_weight = 100
    
    Alternativ setze bei deinem Reader mal deprecated = 1

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


     
    #6
  8. aisg
    Offline

    aisg Meister

    Registriert:
    23. Juli 2009
    Beiträge:
    766
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    AW: HD+ karte im debian und oscam will nicht

    hab ich gemacht und was sagt mir das leider habe ich nicht viel ahnung

    Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 001 Device 005: ID 0403:6001 Future Technology Devices International, Ltd FT232 USB-Serial (UART) IC
    Bus 001 Device 004: ID 0409:005a NEC Corp. HighSpeed Hub
    Bus 001 Device 003: ID 0403:6001 Future Technology Devices International, Ltd FT232 USB-Serial (UART) IC
    Bus 001 Device 002: ID 0409:005a NEC Corp. HighSpeed Hub
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
     
    #7
  9. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: HD+ karte im debian und oscam will nicht

    001:003 ist dein Reader mit HD+ :emoticon-0138-think

    Ansonsten Reader nochmal raus...lsusb durchführen.
    Dann erneut...und schon hast du den richtigen USB Port für das Smartreader Protokoll
     
    #8
    aisg gefällt das.
  10. aisg
    Offline

    aisg Meister

    Registriert:
    23. Juli 2009
    Beiträge:
    766
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    AW: HD+ karte im debian und oscam will nicht

    hi leute ,

    kann mir jemand sagen warum man keine oscam 32 bit mehr findet.

    gruß
     
    #9
  11. aisg
    Offline

    aisg Meister

    Registriert:
    23. Juli 2009
    Beiträge:
    766
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    AW: HD+ karte im debian und oscam will nicht

    Hallo T1x,

    mit den einstellung leuft es jetzt Danke dir für deine hielfe ,nun muss ich nur noch mein tivsat zum laufen bringen.

    Die tivusat leuft aber es kommt bein bild werde weiter versuchen.

    gruß
     
    #10
  12. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: HD+ karte im debian und oscam will nicht

    Da kann ich leider nicht sehr viel weiterhelfen....ist aber mit hoher wahrscheinlichkeit nur eine Kleinigkeit ;)

    Aber schau mal hier...

    Code:
    [reader]
    Label = Tivusat
    Protocol = smartreader
    Device = 001:004 <--Check lsusb mit der gleichen Methode ;)
    Detect = CD
    Fallback = 0
    EMMCache = 1,3,2
    Group = 1
    caid = 183D
    rsakey = A9…musst du schon selber finden...B5
    ideakey = 37…musst du schon selber finden...37
    mhz = 368
    ident = 183d:005411
    
     
    Zuletzt bearbeitet: 10. März 2011
    #11
  13. FritzErwin
    Offline

    FritzErwin Ist gelegentlich hier

    Registriert:
    11. Juli 2009
    Beiträge:
    44
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    AW: HD+ karte im debian und oscam will nicht

    Hallo,
    schau mal hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #12

Diese Seite empfehlen