1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk HD+ im Irdeto Mode?

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von deso1208, 4. April 2012.

  1. deso1208
    Offline

    deso1208 Spezialist

    Registriert:
    29. März 2011
    Beiträge:
    594
    Zustimmungen:
    157
    Punkte für Erfolge:
    43
    Hallo zusammen,

    hab ne 7270 mit S02 ohne Probleme am Laufen. Nun sollte heute die HD02 dazu. Config hab ich gemäß Anleitung erstellt. Leider kommt im Oscam-Log folgendes:


    2012/04/04 18:56:02 1406 r detect irdeto tunneled nagra card 2012/04/04 18:56:02 1406 r no rsa key configured -> using irdeto mode 2012/04/04 18:56:02 1406 r detect irdeto card

    rsa- + boxkey hab ich drin, ist auch mit Sicherheit richtig. Jemand ne Idee?

    Gruß, deso1208.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. gooseman
    Offline

    gooseman Elite User

    Registriert:
    17. August 2009
    Beiträge:
    1.567
    Zustimmungen:
    751
    Punkte für Erfolge:
    113
    Ort:
    39°58'59.95"N,117°49'59.52"E
    Ich würde mal sagen du postet erstmal deine cofigs die du gemacht hast. Natürlich ohne RSA und Boxkey.
     
    #2
  4. deso1208
    Offline

    deso1208 Spezialist

    Registriert:
    29. März 2011
    Beiträge:
    594
    Zustimmungen:
    157
    Punkte für Erfolge:
    43
    Oscam Config

    [global]
    logfile = /var/media/ftp/uStor01/OScam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2500
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 2480
    waitforcards = 1
    preferlocalcards = 0
    saveinithistory = 1
    readerrestartseconds = 5
    resolvegethostbyname = 0

    [monitor]
    port = 988
    aulow = 120
    hideclient_to = 0
    monlevel = 4
    appendchaninfo = 1

    [newcamd]
    port = 56781@1843:003411
    port = 56782@1702:000000
    key = 0102030405060708091011121314
    keepalive = 1
    mgclient = 0

    [webif]
    httpport = 56783
    httpuser = oscam
    httppwd = oscam
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.177.1-192.168.178.255
    httphideidleclients = 0
    httpreadonly = 0

    Oscam Server

    [reader]
    label = hdplussat
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB1
    services = hdplus
    #smargopatch = 1
    caid = 1843
    rsakey = BF...D5
    boxkey = A7...7C
    detect = cd
    mhz = 368
    cardmhz = 368
    ident = 1843:000000,003411,008011
    group = 1
    emmcache = 1,3,2
    lb_weight = 100

    [reader]
    label = skysat
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    services = SkyGermany
    caid = 1702,1833
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 2
    emmcache = 1,3,2
    lb_weight = 100

    Oscam User

    [account]
    user = user1
    pwd = pass1
    disabled = 0
    group = 1
    uniq = 1
    sleep = 0
    monlevel = 0
    au = hdplussat
    services = hdplus
    caid = 1843
    ident = 1843:003411
    cccmaxhops = 10
    keepalive = 1
    numusers = 0
    penalty = 0

    [account]
    user = user2
    pwd = pass2
    disabled = 0
    group = 2
    uniq = 1
    sleep = 0
    monlevel = 0
    au = skysat
    services = SkyGermany
    caid = 1702,1833
    betatunnel = 1833.FFFF:1702
    ident = 1702:000000
    cccmaxhops = 10
    keepalive = 1
    numusers = 0
    penalty = 0

    CCcam Config

    N: 127.0.0.1 56781 user1 pass1 01 02 03 04 05 06 07 08 09 10 11 12 13 14 256
    N: 127.0.0.1 56782 user2 pass2 01 02 03 04 05 06 07 08 09 10 11 12 13 14 256
     
    #3
  5. Kermit
    Offline

    Kermit Guest

    Hallo deso,

    steck mal deine Reader so um, dass die HD+ Karte samt Reader als erstes erkannt wird und die Sky als zweites, dann noch deine oscam.server dementsprechend anpassen und sicherheitshalber poste auch mal dein Logfile

    Grüße

    Kermit
     
    #4
  6. deso1208
    Offline

    deso1208 Spezialist

    Registriert:
    29. März 2011
    Beiträge:
    594
    Zustimmungen:
    157
    Punkte für Erfolge:
    43
    so geht weder die S02 noch die HD02

    [reader]
    label = hdplussat
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    services = hdplus
    #smargopatch = 1
    caid = 1843
    rsakey = BF...D5
    boxkey = A7...7C
    detect = cd
    mhz = 368
    cardmhz = 368
    ident = 1843:000000,003411,008011
    group = 1
    emmcache = 1,3,2
    lb_weight = 100

    [reader]
    label = skysat
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB1
    services = SkyGermany
    caid = 1702,1833
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 2
    emmcache = 1,3,2
    lb_weight = 100

    2012/04/04 20:11:54 1005 r reader thread started (thread= 1005, label=hdplussat, device=/dev/ttyUSB0, detect=cd, mhz=368, cardmhz=368) 2012/04/04 20:11:54 1005 r ERROR opening device /dev/ttyUSB0 2012/04/04 20:11:54 1005 r Cannot open device: /dev/ttyUSB0 2012/04/04 20:11:54 1406 r reader thread started (thread= 1406, label=skysat, device=/dev/ttyUSB1, detect=cd, mhz=600, cardmhz=600) 2012/04/04 20:11:54 1406 r ERROR opening device /dev/ttyUSB1 2012/04/04 20:11:54 1406 r Cannot open device: /dev/ttyUSB1 2012/04/04 20:12:54 1005 r ERROR opening device /dev/ttyUSB0 2012/04/04 20:12:54 1005 r Cannot open device: /dev/ttyUSB0 2012/04/04 20:12:54 1406 r ERROR opening device /dev/ttyUSB1 2012/04/04 20:12:54 1406 r Cannot open device: /dev/ttyUSB1


    Edit: Nach erneutem Umstecken und Rückkehr zur ursprünglichen Config läufts nun... Warum auch immer?! :JC_hmmm:


    Danke für eure Hilfe!
     
    Zuletzt bearbeitet: 4. April 2012
    #5
  7. Kermit
    Offline

    Kermit Guest

    Hallo deso1280,

    bitte vom Start weg und so wie das überarbeitete ...
    Logfile (leserlich)
    2012/04/04 20:11:54 1005 r reader thread started (thread= 1005, label=hdplussat, device=/dev/ttyUSB0, detect=cd, mhz=368, cardmhz=368)
    2012/04/04 20:11:54 1005 r ERROR opening device /dev/ttyUSB0
    2012/04/04 20:11:54 1005 r Cannot open device: /dev/ttyUSB0
    2012/04/04 20:11:54 1406 r reader thread started (thread= 1406, label=skysat, device=/dev/ttyUSB1, detect=cd, mhz=600, cardmhz=600)
    2012/04/04 20:11:54 1406 r ERROR opening device /dev/ttyUSB1
    2012/04/04 20:11:54 1406 r Cannot open device: /dev/ttyUSB1
    2012/04/04 20:12:54 1005 r ERROR opening device /dev/ttyUSB0
    2012/04/04 20:12:54 1005 r Cannot open device: /dev/ttyUSB0
    2012/04/04 20:12:54 1406 r ERROR opening device /dev/ttyUSB1
    2012/04/04 20:12:54 1406 r Cannot open device: /dev/ttyUSB1
    Im Moment fürchte ich dein System bringt die Reader durcheinander. Das ist aber nur eine Vermutung.
    Zur Sicherheit kannst du auch mal nur mit der HD+ Karte starten und dann schauen. Da du eine Fritzbox verwendest ist es erforderlich bei Änderungen an den Readern die Fritte jeweils neu zu booten.

    Grüße

    Kermit
     
    #6
  8. deso1208
    Offline

    deso1208 Spezialist

    Registriert:
    29. März 2011
    Beiträge:
    594
    Zustimmungen:
    157
    Punkte für Erfolge:
    43
    ... das mit dem Logfile kam durch copy&paste, sah in der Ansicht beim Schreiben wie bei dir aus. Nun funzt es ja, auch ohne Neustart der Fritte, lediglich Oscam & CCcam neugestartet...
     
    #7

Diese Seite empfehlen