1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HD+ (Hd+02) mit Smargo (von MAXDIGITAL) will nicht funktionieren ;(

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von keymax, 16. Januar 2013.

  1. keymax
    Offline

    keymax Newbie

    Registriert:
    17. Februar 2012
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo alle miteinander,
    freue mich dieses Forum gefunden zuhaben da ich Probleme habe meine HD+ Karte (Schwarze H02) mit meinem gekauften Smartreader nicht dazu bewegen konnte bis jetzt ohne Fehler zu starten.

    Der Smartreader selbst hat die 1.5 Firmware aufgespielt.
    Mit den Einstellungen:

    [TABLE="class: grid, width: 100"]

    Mode
    auto

    Kernel
    Normal

    T-mode
    t=0

    EGT
    0
    [/TABLE]

    Der Treiber für den Reader wurde automatisch installiert.
    Habe lediglich unter Anschlüsse --> USB Serial Port den COM Anschluß geändert.
    Um zu testen habe ich hier auch schon verschiedene COM Ports getestet (COM1, COM2, COM4).

    Angeschlossen ist der Reader direkt an mein Mediacenter (USB am Motherboard kein HUB usw) da er später wenn alles läudt in DVBLink TVSource eingebunden wird.
    Nach dieser Anweisung bin ich gegangen

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Zum testen hab ich auch schon verschiedene Oscam Versionen benutzt.
    Der Fehler ist immer:

    E69A08 r card system not supported


    oder es kommt auch bei neuren Versionen noch der:

    T1 Resync command error, trying to reactivate!

    Hier mal meine Aktuellen Oscam konfigs:

    oscam.user
    [account]
    User = User1
    Pwd = user1
    Group = 1
    AU = hdplus

    oscam.server
    [reader]
    label = hdplus2
    protocol = mouse
    device = /dev/ttyS0 <---- hier habe ich dann immer den Com port angepasst.
    services = !hdplus,hdplus2,!hrt,!skyde,!mtv
    caid = 1843
    rsakey = BF3is trichtig eingetragen4DD5
    boxkey = A7ist richtig eingetragen37C
    detect = cd
    group = 1
    emmcache = 1,1,2
    blockemm-unknown = 1
    blockemm-u = 1
    blockemm-s = 1
    lb_weight = 500

    MHZ hab ich auch schon alle verschiednen Variationen getestet, gerade hab ich Sie einfach mal weggelassen.
    Wenn ich
    protocol = smartreader
    device = Serial:Reader (meineReaderid)
    findet er denn Reader nicht. Vielleicht liegt es daran?

    oscam.conf
    [global]
    nice = -1

    WaitForCards = 1

    logfile = oscam.log
    #maxlogsize = 1024


    [webif]

    HttpPort = 16002

    HttpUser = admin

    HttpPWD = passwd

    HttpRefresh = 10

    HttpAllowed = 192.168.0.1-192.168.255.255


    [newcamd]
    key = 0102030405060708091011121314
    port = 34000@1843:003411

    Die log zb aus der Oscam Version: 1.20-unstable_svn build #8113
    2013/01/16 12:02:28 1129640 r hdplus2 [mouse] card detected
    2013/01/16 12:02:31 1129640 r hdplus2 [mouse] ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2013/01/16 12:02:31 1129640 r hdplus2 [mouse] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/01/16 12:02:31 1129640 r hdplus2 [mouse] Setting baudrate to 111600 bps
    2013/01/16 12:02:31 1129640 r hdplus2 [mouse] Calculated work ETU is 8.96 us
    2013/01/16 12:02:31 1129640 r hdplus2 [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.57 Mhz (specified in reader->mhz)
    2013/01/16 12:02:31 1129640 r hdplus2 [mouse] Card responded ok for ifsd request of 160
    2013/01/16 12:02:32 1129640 r hdplus2 [mouse] detect native nagra card
    2013/01/16 12:02:34 1129640 r hdplus2 [mouse] Resync error: readtimeouts 0/0 (max/min) us, writetimeouts 0/0 (max/min) us
    2013/01/16 12:02:35 1129640 r hdplus2 [mouse] T1 Resync command error, trying to reactivate!
    2013/01/16 12:02:38 1129640 r hdplus2 [mouse] ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2013/01/16 12:02:38 1129640 r hdplus2 [mouse] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/01/16 12:02:38 1129640 r hdplus2 [mouse] Setting baudrate to 111600 bps
    2013/01/16 12:02:38 1129640 r hdplus2 [mouse] Calculated work ETU is 8.96 us
    2013/01/16 12:02:38 1129640 r hdplus2 [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.57 Mhz (specified in reader->mhz)
    2013/01/16 12:02:38 1129640 r hdplus2 [mouse] Card responded ok for ifsd request of 160
    2013/01/16 12:02:40 1129640 r hdplus2 [mouse] Resync error: readtimeouts 0/0 (max/min) us, writetimeouts 0/0 (max/min) us
    2013/01/16 12:02:42 1129640 r hdplus2 [mouse] T1 Resync command error, trying to reactivate!
    2013/01/16 12:02:45 1129640 r hdplus2 [mouse] ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2013/01/16 12:02:45 1129640 r hdplus2 [mouse] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/01/16 12:02:45 1129640 r hdplus2 [mouse] Setting baudrate to 111600 bps
    2013/01/16 12:02:45 1129640 r hdplus2 [mouse] Calculated work ETU is 8.96 us
    2013/01/16 12:02:45 1129640 r hdplus2 [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.57 Mhz (specified in reader->mhz)
    2013/01/16 12:02:45 1129640 r hdplus2 [mouse] Card responded ok for ifsd request of 160
    2013/01/16 12:02:45 1129640 r hdplus2 [mouse] card system not supported
    2013/01/16 12:02:45 1129640 r hdplus2 [mouse] Normal mode failed, reverting to Deprecated Mode
    2013/01/16 12:02:48 1129640 r hdplus2 [mouse] ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2013/01/16 12:02:48 1129640 r hdplus2 [mouse] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/01/16 12:02:48 1129640 r hdplus2 [mouse] Calculated work ETU is 104.20 us
    2013/01/16 12:02:48 1129640 r hdplus2 [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.57 Mhz (specified in reader->mhz)
    2013/01/16 12:02:50 1129640 r hdplus2 [mouse] Warning: Card returned error on setting ifsd value to 160
    2013/01/16 12:02:51 1129640 r hdplus2 [mouse] detect native nagra card
    2013/01/16 12:02:52 1129640 r hdplus2 [mouse] Resync error: readtimeouts 0/0 (max/min) us, writetimeouts 0/0 (max/min) us
    2013/01/16 12:02:54 1129640 r hdplus2 [mouse] T1 Resync command error, trying to reactivate!
    2013/01/16 12:02:57 1129640 r hdplus2 [mouse] ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2013/01/16 12:02:57 1129640 r hdplus2 [mouse] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/01/16 12:02:57 1129640 r hdplus2 [mouse] Setting baudrate to 111600 bps
    2013/01/16 12:02:57 1129640 r hdplus2 [mouse] Calculated work ETU is 8.96 us
    2013/01/16 12:02:57 1129640 r hdplus2 [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.57 Mhz (specified in reader->mhz)
    2013/01/16 12:02:57 1129640 r hdplus2 [mouse] Card responded ok for ifsd request of 160
    2013/01/16 12:02:59 1129640 r hdplus2 [mouse] Resync error: readtimeouts 0/0 (max/min) us, writetimeouts 0/0 (max/min) us
    2013/01/16 12:03:01 1129640 r hdplus2 [mouse] T1 Resync command error, trying to reactivate!
    2013/01/16 12:03:04 1129640 r hdplus2 [mouse] ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2013/01/16 12:03:04 1129640 r hdplus2 [mouse] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/01/16 12:03:04 1129640 r hdplus2 [mouse] Setting baudrate to 111600 bps
    2013/01/16 12:03:04 1129640 r hdplus2 [mouse] Calculated work ETU is 8.96 us
    2013/01/16 12:03:04 1129640 r hdplus2 [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.57 Mhz (specified in reader->mhz)
    2013/01/16 12:03:04 1129640 r hdplus2 [mouse] Card responded ok for ifsd request of 160
    2013/01/16 12:03:04 1129640 r hdplus2 [mouse] card system not supported
    2013/01/16 12:03:04 1129640 r hdplus2 [mouse] card initializing error



    Wer kann hier einem Anfänger auf die Sprünge helfen ? Bin für jeden Tipp dankbar.

    Grüße Key
     
    Zuletzt bearbeitet: 16. Januar 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: HD+ (S02) mit Smargo (von MAXDIGITAL) will nicht funktionieren ;(

    Hi,

    hast du mal versucht dem Smargo die Frequenz fest einzustellen?
    Ansonsten kann ich zu der Anleitung nur eines sagen. Ich kenne einige, die es damit versucht haben und keiner ist auf halbwegs vernünftige ECM Zeiten gekommen.

    Grüße

    Kermit
     
    #2
  4. al-x83
    Online

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.421
    Zustimmungen:
    12.684
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: HD+ (S02) mit Smargo (von MAXDIGITAL) will nicht funktionieren ;(

    Hatte gestern erst den gleichen Fall (Smargo + HD02) und bin auch auf keine vernünftige Lösung gekommen.
    Soll jetzt kein gebashe gegen die Smargos sein, aber mit 'ner Easymouse oder 'nem Apollo Reader,
    wirst du deutlich weniger Probleme haben.
     
    #3
    Pilot und joopastron gefällt das.
  5. hYdro«man
    Offline

    hYdro«man Guest

    AW: HD+ (S02) mit Smargo (von MAXDIGITAL) will nicht funktionieren ;(

    Meine smargo Einstellungen
    FW 1.7
    Mode = Auto
    Kernel = Normal
    T = 1

    Hatte damals bei ersteinrichtung es nicht zum laufen gebracht, dann stellte ich den smargo wie beschrieben ein und ordnete ihn über
    BUS:DEVICE zu.
    Seither ist er in der fritzbox und auch seit gestern, wo ich mir übergangsweise ipc auf dem netbook eingerichtet habe auf Anhieb problemlos erkannt worden.

    Gesendet von meinem GT-I8190 mit Tapatalk 2
     
    #4
  6. keymax
    Offline

    keymax Newbie

    Registriert:
    17. Februar 2012
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: HD+ (S02) mit Smargo (von MAXDIGITAL) will nicht funktionieren ;(

    jab.


    Hi, kannst du mir mal genau beschreiben wie ich den Smargo BUS:Device zuordne unter Windows ?
    Hab da meine Probleme.

    Wenn ich es jetzt nicht hinbekomme ist dann die Easymouse 2 USB Premium die richtige wahl?
    Wie gesagt sollte alles unter Windows laufen mit halbwegs guten EMC Zeiten weniger 500ms :emoticon-0122-itwas

    Danke :emoticon-0148-yes:
     
    #5
  7. al-x83
    Online

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.421
    Zustimmungen:
    12.684
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: HD+ (S02) mit Smargo (von MAXDIGITAL) will nicht funktionieren ;(

    Unter Windows oder unter ner Linux VM in Windows?
    Weil unter Windows hab ich keine Ahnung.
    Ne VM in Windows is nur ca. 5 Sek langsmer als ein natives Linuxsystem.
     
    #6
  8. Balu73
    Offline

    Balu73 Ist gelegentlich hier

    Registriert:
    30. April 2011
    Beiträge:
    54
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    AW: HD+ (S02) mit Smargo (von MAXDIGITAL) will nicht funktionieren ;(

    bin nun auch kein experte, aber versuch doch erstmal den smargo mit minimal einstellungen in oscam.server zum laufen zu bringen. hier mal meine oscam.server

    [reader]
    label = hdplus
    device = /dev/ttyUSB0
    Protocol = smargo
    detect = cd
    enable = 1
    rsakey = BF3xxxxxxxxxxxxxx DD5
    boxkey = A7xxxxxxxx7C
    smargopatch = 1
    caid = 1843
    emmcache = 1,1,2
    group = 1
    mhz = 368
    cardmhz = 368
     
    #7
  9. crazyhansi
    Offline

    crazyhansi Hacker

    Registriert:
    12. Mai 2012
    Beiträge:
    317
    Zustimmungen:
    118
    Punkte für Erfolge:
    43
    Ort:
    Wien
    AW: HD+ (S02) mit Smargo (von MAXDIGITAL) will nicht funktionieren ;(

    Wenn ich
    protocol = smartreader
    device = Serial:Reader (meineReaderid)
    findet er denn Reader nicht. Vielleicht liegt es daran?


    Was hast du bei der Reader ID eingetragen? Der Smargo bekommt bei jedem Firmwareupdate einen neue Seriennummer die du dann als Reader ID eintragen musst. Wenn du mit Windows die Seriennummer deines Smargos auslesen willst, dann stecke Ihn in einen USB Port: Smargo in USB einstecken und unter Geräte Manager-> Anschlüsse(Com&LPT) USB Serial Port (COMX) -> Reiter Details -> Unter Eigenschaft „Geräteinstanzpfad“ auswählen. (quelle zebradiem)

    So kannst du die Serial sehr einfach auslesen. Meine smargos funktionieren so bestens.

    L.G.!
     
    #8
  10. lullu08
    Offline

    lullu08 Elite Lord

    Registriert:
    31. Mai 2010
    Beiträge:
    4.347
    Zustimmungen:
    1.276
    Punkte für Erfolge:
    113
    AW: HD+ (S02) mit Smargo (von MAXDIGITAL) will nicht funktionieren ;(

    Unter Virtualbox erst die Virtualbox "ändern" "USB Filter" hinzufügen das Unbekannte Gerät 0400:0006 zB
    in OScam die Einträge als Smartreader einfügen

    [reader]
    label = smartreader
    protocol = smartreader
    device = Serial:Reader 18B509E
    smargopatch = 1 nicht vergessen, bring 30ms
    detect = cd
    mhz = 961
    cardmhz = 600
    group = 1,11
    ............................
    emmcache = 1,3,2

    Den Reader starten, wird er aber nicht,
    erst einmal Reader abziehen und anstecken,
    der Reader verbindet sich dann erst über Virtualbox, siehe Hinweis des Win-popup neben der Uhr unten rechts.

    Das Gerät läuft dan nicht über Com1...,
    sondern als USB-Controller/VirtualBox USB
     
    Zuletzt bearbeitet: 17. Januar 2013
    #9
    al-x83 gefällt das.
  11. keymax
    Offline

    keymax Newbie

    Registriert:
    17. Februar 2012
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: HD+ (S02) mit Smargo (von MAXDIGITAL) will nicht funktionieren ;(

    Hi,
    hab ja die ID schon eingetragen. Doch unter diesem Protocol findet er den reader nicht.


    Es geht hier noch immer um nur Windows ;). Ohne Virtualbox sondern alles über cygwin....

    oder bringt mir das vorgehen was du mir beschrieben hast eine EMC verbesserung ?


    So jetzt mal was gutes....
    Es geht !
    hab mein Maxdigital von der Version 1.5 auf die Version 1.3 geflaht dann von da auf die Version 1.7. ab jetzt wird die Karte erkannt und aacamd funktioniert und im Mediacenter werden die Kanäle hell.

    Jetzt meine fragen:
    Normalerweise soll doch die Version(1.7) nicht gehen auf nem Reader von Maxdigital ?

    Was sind die richtigen Einstellungen unter den smartreadersettings?
    Mode: Auto
    Freq: 3,69
    kernel: NEW
    t-mode: T0
    egt: 0
    Device Name: ? habe ich meine alte id genommen plus eine zahl mehr.

    Sonst noch was um die EMC zu drücken.

    Bin echt Happy :emoticon-0148-yes:
     
    Zuletzt bearbeitet: 17. Januar 2013
    #10
  12. crazyhansi
    Offline

    crazyhansi Hacker

    Registriert:
    12. Mai 2012
    Beiträge:
    317
    Zustimmungen:
    118
    Punkte für Erfolge:
    43
    Ort:
    Wien
    AW: HD+ (S02) mit Smargo (von MAXDIGITAL) will nicht funktionieren ;(

    Poste einen log. Auf welchen System möchtest du oscam eigentlich betreiben? Was bekommst du angezeigt wenn du im Webif von oscam bei Reader auf scan usb klickts. Ich tippe noch immer auf falsche serial nummer! Woher hast du bis jetzt die Reader Id die du bei Serial:Reader.... eingegeben hast?
     
    #11
  13. lullu08
    Offline

    lullu08 Elite Lord

    Registriert:
    31. Mai 2010
    Beiträge:
    4.347
    Zustimmungen:
    1.276
    Punkte für Erfolge:
    113
    AW: HD+ (S02) mit Smargo (von MAXDIGITAL) will nicht funktionieren ;(

    Ich habe unter reinem Windows das Problem, das es nur mit einem Reader konstant läuft.

    In VM hast Du viele Möglichkeiten mehr.

    Wie sehen die denn aus, mit Smargo in win habe ich auch sehr hohe Zeiten,
    mit einem Omnikey Reader ist es richtig gut, aber die S02 wird nicht laufen, höchstens die HD02 in Win mit erstaunliche 330ms.
    Habe aber selbst eine Hd01 im Omnikey unter VM mit ECM 310ms ca.
     
    #12
    al-x83 gefällt das.
  14. keymax
    Offline

    keymax Newbie

    Registriert:
    17. Februar 2012
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: HD+ (S02) mit Smargo (von MAXDIGITAL) will nicht funktionieren ;(

    Im Post vorher hab ich doch geschrieben das ich es unter Windows laufen lasse mithilfe von cygwin.dll.
    und bis jetzt hab ich den reader nur per com einbinden können :emoticon-0108-speec


    Wo sehe ich diese genau. Im aCamdMonitor?

    Den Anhang 68127 betrachten

    Oder ist der ECM hier im Bild von mir der Rot gekennzeichnete wert?
    Wenn ja sieht es ja garnicht so schlecht aus 400ms gehen doch schonmal...

    Ist meine reader config richtig? Oder gibts da was zu verbessern ?

    Und in der Oscam.server
    kann ich ja auch die boxid hinterlegen. Wie bekomme ich diese bei mir noch raus? ist das die id die man auch verwendet um den Reader zu verbinden ? also die ich auch mit dem Tool ab 1.7 editieren kann?
     
    Zuletzt bearbeitet: 17. Januar 2013
    #13
  15. Biker_La
    Offline

    Biker_La Newbie

    Registriert:
    28. Dezember 2011
    Beiträge:
    23
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: HD+ (S02) mit Smargo (von MAXDIGITAL) will nicht funktionieren ;(

    Hallo Keymax

    ich habe einen Raspberry Pi am laufen und mit der HD02 die gleichen Probs gehabt, vor allem immer diesen
    T1 Resync command error, trying to reactivate!

    Das Problem war das ich keinen aktiven Hub den Smargo und die Easymouse betrieben hatte.
    Obwohl sehr viele User das immer schrieben , und ich bei Dir gelesen habe das du denn direkt betreibst.
    Kauf dir einen und dann läuft es.

    Mfg
    Biker_La
     
    #14
  16. keymax
    Offline

    keymax Newbie

    Registriert:
    17. Februar 2012
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: HD+ (S02) mit Smargo (von MAXDIGITAL) will nicht funktionieren ;(

    Hi, geht doch schon alles mittlerweile. Brauchte hier nur noch Hilfe um auf bessere Ecm Zeiten zu kommen ;) daher die frage ob ich noch was an den Einstellungen ändern muss.
     
    #15

Diese Seite empfehlen