1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk HD+ aktivieren bzw. reaktivieren

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von steff911, 2. Dezember 2012.

  1. steff911
    Offline

    steff911 Ist oft hier

    Registriert:
    14. Juni 2008
    Beiträge:
    103
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    Hallo zusammen,

    ich habe seit Jahren nun schon einen Server mit CCCam für Sk* und Oscam für HD+ am laufen.
    Nun ist vor einiger Zeit die HD+ Karte abgelaufen. Also hab ich die Karte verlängert und im
    Geschäft wieder aktivieren lassen.

    Die stellte aber schon ein Problem dar, da ich noch die weiße Karte habe und im Laden kein Receiver mehr vorhanden war.

    Jetzt ist aber irgendwas passiert, was die Karte wohl deaktiviert hat. Jedenfalls kann ich die HD Sender nicht mehr sehen.

    Wie kann ich denn an meinem Server die Karte aktivieren? Geht es mittlerweile über OSCam?
    bzw. was sagt mir diese Zeile aus dem OSCam?

    " c user (1830&003411/EF10/92:03DB): not found (308 ms) by hdplus (of 1 avail 1) - RTL HD "

    besten Dank
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. BoerseMoerse
    Offline

    BoerseMoerse Hacker

    Registriert:
    13. Oktober 2012
    Beiträge:
    314
    Zustimmungen:
    74
    Punkte für Erfolge:
    0
    AW: HD+ aktivieren bzw. reaktivieren

    Was steht denn im Log nach dem initialisieren des Readers ? Entitlements gecheckt ? Eventuell doch schon abgelaufen ?

    LG BM
     
    #2
  4. steff911
    Offline

    steff911 Ist oft hier

    Registriert:
    14. Juni 2008
    Beiträge:
    103
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    AW: HD+ aktivieren bzw. reaktivieren

    Hier mal mein Oscam Log
    ###################################################################################
    # #
    # #
    # _____ __ ____ #
    # /__ / ___ / /_ _________ _/ __ \___ ____ ___ #
    # / / / _ \/ __ \/ ___/ __ `/ / / / _ \/ __ `__ \ #
    # / /_/ __/ /_/ / / / /_/ / /_/ / __/ / / / / / #
    # /____\___/_.___/_/ \__,_/_____/\___/_/ /_/ /_(_ #
    # Das Board mit Freiheiten #
    # #
    ###################################################################################

    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Sun Dec 2 12:29:47 2012
    -------------------------------------------------------------------------------
    2012/12/02 12:29:47 400 s >> OSCam << cardserver started version 1.00-unstable_svn, build #4845 (mips-tuxbox-linux)
    2012/12/02 12:29:47 400 s version=1.00-unstable_svn, build #4845, system=mips-tuxbox-linux, nice=-1
    2012/12/02 12:29:47 400 s client max. idle=120 sec, debug level=0
    2012/12/02 12:29:47 400 s max. logsize=100 Kb
    2012/12/02 12:29:47 400 s client timeout=5000 ms, fallback timeout=2000 ms, cache delay=120 ms
    2012/12/02 12:29:47 400 s auth size=4976
    2012/12/02 12:29:47 400 s services reloaded: 0 services freed, 3 services loaded
    2012/12/02 12:29:47 400 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2012/12/02 12:29:47 400 s signal handling initialized (type=sysv)
    2012/12/02 12:29:47 400 s 118 service-id's loaded
    2012/12/02 12:29:47 400 s 116 tier-id's loaded
    2012/12/02 12:29:47 400 s 3 provid's loaded
    2012/12/02 12:29:47 400 s 22 lengths for caid guessing loaded
    2012/12/02 12:29:47 400 s monitor: initialized (fd=8, port=988)
    2012/12/02 12:29:47 400 s camd33: disabled
    2012/12/02 12:29:47 400 s camd35: disabled
    2012/12/02 12:29:47 400 s cs378x: disabled
    2012/12/02 12:29:47 400 s newcamd: initialized (fd=9, port=34000, crypted)
    2012/12/02 12:29:47 400 s CAID: 1830
    2012/12/02 12:29:47 400 s provid #0: 000000
    2012/12/02 12:29:47 400 s cccam: disabled
    2012/12/02 12:29:47 400 s radegast: disabled
    2012/12/02 12:29:47 400 s http thread started
    2012/12/02 12:29:47 400 s creating thread for device /dev/ttyUSB1
    2012/12/02 12:29:47 400 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/12/02 12:29:47 400 s waiting for local card init
    2012/12/02 12:29:47 803 h HTTP Server listening on port 83
    2012/12/02 12:29:47 C04 r reader thread started (thread= C04, label=hdplus, device=/dev/ttyUSB1, detect=cd, mhz=357, cardmhz=368)
    2012/12/02 12:29:49 C04 r hdplus card detected
    2012/12/02 12:29:56 C04 r ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50 31 34 32 20 52 65 76 47 43 36 61
    2012/12/02 12:29:57 C04 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2012/12/02 12:29:58 C04 r detect native nagra card
    2012/12/02 12:29:59 C04 r -----------------------------------------
    2012/12/02 12:29:59 C04 r |id |tier |valid from |valid to |
    2012/12/02 12:29:59 C04 r +----+--------+------------+------------+
    2012/12/02 12:29:59 C04 r |8011|0064 |2010/05/26 |2011/05/27 |
    2012/12/02 12:29:59 C04 r |8011|0065 |1992/01/01 |1993/01/01 |
    2012/12/02 12:29:59 C04 r |8011|0BEA |2011/03/11 |2013/05/18 |
    2012/12/02 12:29:59 C04 r -----------------------------------------
    2012/12/02 12:30:00 C04 r found cardsystem nagra
    2012/12/02 12:30:00 C04 r ROM: D N A S P 1 4 2
    2012/12/02 12:30:00 C04 r REV: R e v G C 6
    2012/12/02 12:30:00 C04 r SER: ** ** ** **
    2012/12/02 12:30:00 C04 r CAID: 1830
    2012/12/02 12:30:00 C04 r Prv.ID: 00 00 34 11 (sysid)
    2012/12/02 12:30:00 C04 r Prv.ID: 00 00 00 00
    2012/12/02 12:30:00 C04 r Prv.ID: 00 00 80 11
    2012/12/02 12:30:00 C04 r [nagra-reader] ready for requests
    2012/12/02 12:30:00 400 s init for all local cards done
    2012/12/02 12:30:00 400 s anti cascading disabled
    2012/12/02 12:30:37 1005 c client connected to 34000 port
    2012/12/02 12:30:37 1005 c encrypted newcamd:34000-client 127.0.0.1 granted (user, au=on (1 reader))
    2012/12/02 12:30:37 1005 c user user authenticated successfully (CCcam)
    2012/12/02 12:30:37 1005 c AU enabled for user user on reader hdplus
    2012/12/02 12:31:06 1406 c client connected to 34000 port
    2012/12/02 12:31:06 1406 c encrypted newcamd:34000-client 127.0.0.1 granted (user, au=on (1 reader))
    2012/12/02 12:31:06 1406 c user user authenticated successfully (CCcam)
    2012/12/02 12:31:06 1406 c AU enabled for user user on reader hdplus
    2012/12/02 12:33:05 1005 c user (1830&000000/EF10/92:D3FF): not found (297 ms) by hdplus (of 1 avail 1) - RTL HD
    2012/12/02 12:33:09 1005 c user (1830&000000/EF10/92:88D6): not found (307 ms) by hdplus (of 1 avail 1) - RTL HD
     
    Zuletzt von einem Moderator bearbeitet: 2. Dezember 2012
    #3
  5. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    AW: HD+ aktivieren bzw. reaktivieren

    hi,

    Wenn möglich lass die Karte mal im Reciever via Scam 3.59 eine halbe Stunde laufen auf RTL-HD!

    Dann müsste sie wieder laufen!
     
    #4
  6. steff911
    Offline

    steff911 Ist oft hier

    Registriert:
    14. Juni 2008
    Beiträge:
    103
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    AW: HD+ aktivieren bzw. reaktivieren

    Puh, da brauch ich dann aber wahrscheinlich hilfe!

    Habe ne Kathi 910 mit dem aktuellem Titan Image.
    kann ich diese Scam dort laufen lassen?

    Habe nur das HD+ Modul der weißen HD+ Karte und das funktioniert glaub ich nicht in der Kathi!
     
    #5
  7. Kermit
    Online

    Kermit Guest

    AW: HD+ aktivieren bzw. reaktivieren

    Hi,

    du kannst die Karte auch mit OScam alleine aktivieren, solange die AU Einstellungen richtig sind.
    Hierzu mußt du in der oscam.dvbapi
    P: 1830 1
    eintragen.

    Grüße

    Kermit
     
    #6
  8. steff911
    Offline

    steff911 Ist oft hier

    Registriert:
    14. Juni 2008
    Beiträge:
    103
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    AW: HD+ aktivieren bzw. reaktivieren

    Wahrscheinlich sollte ich Oscam dann aber auch mal aktualisieren !?
    OSCAM 1.00-unstable_svn build #4845

    Und wo finde ich die oscam.dvbapi ?
    In meinem CS ordner ist die nicht und auch bei den neusten Stick-Dateien kann ich die nicht finden?
     
    #7
  9. Kermit
    Online

    Kermit Guest

    AW: HD+ aktivieren bzw. reaktivieren

    ähh ja, die OScam Version ist doch schon etwas angestaubt
     
    #8
  10. steff911
    Offline

    steff911 Ist oft hier

    Registriert:
    14. Juni 2008
    Beiträge:
    103
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    AW: HD+ aktivieren bzw. reaktivieren

    Ok, habe jetzt Freetz, CCCam und OSCam aktualisiert.

    Wie bekomme ich jetzt dieses DVBAPI ans laufen?
    Wo bekomme ich dateien her?
     
    #9
  11. Kermit
    Online

    Kermit Guest

    AW: HD+ aktivieren bzw. reaktivieren

    Hi,

    du hast doch eine Kathrein oder?
    Auf der mußt du OScam laufen lassen und die hat dann auch eine Datei oscam.dvbapi (zu erreichen über das WebIf von OScam).
    Damit kannst du dann die HD+ Karte direkt aktivieren. Die OScam für die Fritte wird kein DVBAPI mit einkompiliert haben.

    Grüße

    Kermit
     
    #10
  12. BoerseMoerse
    Offline

    BoerseMoerse Hacker

    Registriert:
    13. Oktober 2012
    Beiträge:
    314
    Zustimmungen:
    74
    Punkte für Erfolge:
    0
    AW: HD+ aktivieren bzw. reaktivieren

    DVBAPI kommt als Eintrag wie z.B. [Reader] in die oscam.conf - und danke klicken ist hier auch gerne gesehen ;-)

    LG BM
     
    #11
    laila-no1 gefällt das.
  13. steff911
    Offline

    steff911 Ist oft hier

    Registriert:
    14. Juni 2008
    Beiträge:
    103
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    AW: HD+ aktivieren bzw. reaktivieren

    Ah, alles klar!

    Da hab ich gefunden und die Sachen auskommentiert.
     
    #12
  14. Kermit
    Online

    Kermit Guest

    AW: HD+ aktivieren bzw. reaktivieren

    Hi,

    in der oscam.conf gibt es aber keinen Abschnitt [Reader] ...

    Grüße

    Kermit
     
    #13
  15. steff911
    Offline

    steff911 Ist oft hier

    Registriert:
    14. Juni 2008
    Beiträge:
    103
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    AW: HD+ aktivieren bzw. reaktivieren

    Ich hab mich auch auf deinen Post bezogen Kermit!

    Habe jetzt im Status des OSCAM auf der Freetz folgendes stehen!

    ERROR

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #14
  16. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.891
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: HD+ aktivieren bzw. reaktivieren

    Und eine Fritte benötigt auch kein [dvbapi] in der oscam.conf :ja
     
    #15

Diese Seite empfehlen