1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst HD-02 Wird nicht hell im internen nur über scam ..

Dieses Thema im Forum "OScam Archiv" wurde erstellt von mcpacko, 11. November 2011.

  1. mcpacko
    Offline

    mcpacko Newbie

    Registriert:
    15. Februar 2009
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Bekomme meine hd02 im intern schacht nicht hell kann mir einer sagen warum ? gemini pro. 3 dream 800
    Oscam web interface bekomme ich nicht auf warum auch immer danke für die hilfe
    cccam Info
    card reader /dev/sci0
    no or unknown card inserted
    card reader /dev/ttyUSB0
    handled 0(0) ecms and 0(0) emms
    Caid 1702 Betacrypt ACS 900 GER <<<<<< das geht alles

    oscam.conf:


    Code:
    [global]
    logfile = /tmp/oscam.log
    disablelog = 1
    cachedelay = 120
    bindwait = 120
    nice = -1
    maxlogsize = 100
    waitforcards = 0
    preferlocalcards = 1
    saveinithistory = 1
     
    [webif]
    httpport = 17001
    httpuser = oscam
    httppwd = oscam
    httprefresh = 7
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    httpsavefullcfg = 1

    oscam.server:

    Code:
    [reader]
    label = HD+
    protocol = internal
    detect = CD
    device = /dev/sci0
    group = 1
    emmcache = 1,3,2
    rsakey = BF....DD5
    boxkey = A7....C
    mhz = 368
    cardmhz = 368

    oscam.user:

    Code:
    [account]
    User = hd+
    Pwd = hd+
    Group = 1
    IDENT = 1843:003411,000000
    CAID = 1843
    AU = HD+

    cccam.cfg:

    Code:
    #INTERNER KARTEN SLOT
    SMARTCARD CLOCK FREQUENCY: /dev/sci0 6000000
    N: 127.0.0.1 34001 hd+ hd+ 01 02 03 04 05 06 07 08 09 10 11 12 13 14
    B: /dev/sci0
    device = /dev/sci0
    #USB KARTENLESER
    SERIAL READER : /dev/ttyUSB0 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000
    
    #ALTE EINSZELLUNGEN
    #SERIAL READER : /dev/usb/tts/0 smartreader+
    #SMARTCARD CLOCK FREQUENCY: /dev/ttsUSB0 6000000
    #B: /dev/ttsUSB0 00
    B: /dev/usb/tts/0
    
    SOFTKEY FILE : /var/keys/SoftCam.Key
    AUTOROLL FILE : /var/keys/AutoRoll.Key
    STATIC CW FILE : /var/keys/constant.cw
    CAID IGNORE FILE : /var/keys/CCcam.ignore
    CAID PRIO FILE : /var/etc/CCcam.prio
    PROVIDERINFO FILE : /var/etc/CCcam.providers
    CHANNELINFO FILE : /var/etc/CCcam.channelinfo
     
    Zuletzt von einem Moderator bearbeitet: 11. November 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: HD-02 Wird nicht hell im internen nur über scam ..

    Ich gehe mal davon aus, dass deine OScam nicht startet.
    Poste mal ein Log von Oscam
     
    #2
  4. mcpacko
    Offline

    mcpacko Newbie

    Registriert:
    15. Februar 2009
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: HD-02 Wird nicht hell im internen nur über scam ..

    [TABLE="class: status, width: 100%"]

    [TR="class: s"]
    [TD="width: 10, align: center"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="align: center"]2AAC63B0[/TD]
    [TD="align: center"]s[/TD]
    [TD="align: center"]0[/TD]
    root
    [TD="align: center"]0[/TD]
    [TD="align: center"]0[/TD]
    [TD="align: center"]127.0.0.1[/TD]
    [TD="align: center"]0[/TD]
    server
    [TD="align: center"]01.01.00 01:00:58[/TD]
    [TD="align: center"]4332d 21:33:40[/TD]
    [TD="align: center"]0000:0000[/TD]

    [TD="align: center"][/TD]
    [TD="align: center"]4332d 21:33:40[/TD]
    [TD="align: center"]OK[/TD]
    [/TR]
    [TR="class: h"]
    [TD="width: 10, align: center"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="align: center"]2ADDD4B0[/TD]
    [TD="align: center"]h[/TD]
    [TD="align: center"]1[/TD]
    root
    [TD="align: center"]0[/TD]
    [TD="align: center"]0[/TD]
    [TD="align: center"]127.0.0.1[/TD]
    [TD="align: center"]0[/TD]
    monitor
    [TD="align: center"]01.01.00 01:00:58[/TD]
    [TD="align: center"]4332d 21:33:40[/TD]
    [TD="align: center"]0000:0000[/TD]

    [TD="align: center"][/TD]
    [TD="align: center"]00:00:00[/TD]
    [TD="align: center"]OK[/TD]
    [/TR]

    [TD="class: subheadline, colspan: 17"]Readers 1/1[/TD]
    [TR="class: r"]
    [TD="width: 10, align: center"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="align: center"]2AEDD4B0[/TD]
    [TD="align: center"]r[/TD]
    [TD="align: center"]1[/TD]
    hd+
    [TD="align: center"]-1[/TD]
    [TD="align: center"]0[/TD]
    [TD="align: center"]127.0.0.1[/TD]
    [TD="align: center"]0[/TD]
    internal
    [TD="align: center"]01.01.00 01:00:58[/TD]
    [TD="align: center"]4332d 21:33:40[/TD]
    [TD="align: center"]0000:0000[/TD]

    [TD="align: center"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="align: center"]4332d 21:33:34[/TD]
    [TD="align: center"]CARDOK[/TD]
    [/TR]
    [/TABLE]

    2000/01/01 1:00:58 2AAC63B0 s newcamd:
    disabled
    2000/01/01 1:00:58 2AAC63B0 s cccam:
    disabled
    2000/01/01 1:00:58 2AAC63B0 s radegast: disabled
    2000/01/01 1:00:58 2AAC63B0 s http thread started
    2000/01/01 1:00:58 2AAC63B0 s creating
    thread for device /dev/sci0 slot 0
    2000/01/01
    1:00:58 2AAC63B0 s anti cascading disabled
    2000/01/01 1:00:58 2ADDD4B0 h HTTP Server listening on port 17001

    2000/01/01 1:00:58 2AEDD4B0 r reader thread started
    (thread=2AEDD4B0, label=hd+, device=/dev/sci0, detect=cd, mhz=368, cardmhz=368)

    2000/01/01 1:00:59 2AEDD4B0 r hd+ card detected

    2000/01/01 1:01:00 2AEDD4B0 r ATR: 3F FF 95 00 FF 91
    81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2000/01/01 1:01:01 2AEDD4B0 r Maximum frequency for this card is
    formally 5 Mhz, clocking it to 3.68 Mhz
    2000/01/01
    1:01:02 2AEDD4B0 r detect native nagra card
    2000/01/01 1:01:03 2AEDD4B0 r
    -----------------------------------------
    2000/01/01
    1:01:03 2AEDD4B0 r |id |tier |valid from |valid to |
    2000/01/01 1:01:03 2AEDD4B0 r
    +----+--------+------------+------------+
    2000/01/01
    1:01:03 2AEDD4B0 r |8011|0066 |2011/09/04 |2012/09/04 |
    2000/01/01 1:01:03 2AEDD4B0 r |8011|0067 |2010/01/19 |2010/01/20 |

    2000/01/01 1:01:03 2AEDD4B0 r
    -----------------------------------------
    2000/01/01
    1:01:04 2AEDD4B0 r found cardsystem
    2000/01/01
    1:01:04 2AEDD4B0 r ROM: D N A S P 1 8 0
    2000/01/01
    1:01:04 2AEDD4B0 r REV: M e r 0 0 0
    2000/01/01
    1:01:04 2AEDD4B0 r SER: xxxx
    2000/01/01
    1:01:04 2AEDD4B0 r CAID: 1843
    2000/01/01 1:01:04
    2AEDD4B0 r Prv.ID: 00 00 34 11 (sysid)
    2000/01/01
    1:01:04 2AEDD4B0 r Prv.ID: 00 00 00 00
    2000/01/01
    1:01:04 2AEDD4B0 r Prv.ID: 00 00 80 11
    2000/01/01
    1:01:04 2AEDD4B0 r [nagra-reader] ready for requests
     
    Zuletzt von einem Moderator bearbeitet: 11. November 2011
    #3
  5. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: HD-02 Wird nicht hell im internen nur über scam ..

    Wenn du da schon per Newcamd anstatt mit dvbapi auf deiner Box nutzt, dann sollte das hier auch in deiner Oscam.conf mit drin stehen:
    Code:
    [newcamd]
    port = 34001@1843:000000,003411,008011
    key = 0102030405060708091011121314
    
     
    #4
    Pilot gefällt das.
  6. mcpacko
    Offline

    mcpacko Newbie

    Registriert:
    15. Februar 2009
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: HD-02 Wird nicht hell im internen nur über scam ..

    Super danke Alles läuf GANZ GANZ DICKES DANKE
     
    #5
  7. bezl
    Offline

    bezl Newbie

    Registriert:
    3. Oktober 2010
    Beiträge:
    20
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Habe das gleiche problemm bekomme meine HD+ HD002 nicht hell
    Easymous 2 usb
    schaltern alle unten = 6 v / 3,57/3,57/lezter steht auf Y
    wer sieht hier den ein fehller bitte um hilfe
     
    #6
  8. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    moin,

    bist du dir sicher bei den Schaltern mit 6 Volt? also bei meinen Easymäusen habe ich 3,3 und 5 Volt zur Auswahl!

    Den Anhang 54689 betrachten Den Anhang 54690 betrachten

    hier meine Reader-Einstellungen die funktionieren.
    PHP:
    [reader]
    label                         hd+-black
    description                   
    Lokaler-Reader
    protocol                      
    mouse
    device                        
    = /dev/R4
    caid                          
    1843
    rsakey                        
    BXXXXXXXXXXXXXXXXXXXDD5
    boxkey                        
    AXXXXXXXXXXXXXXC
    detect                        
    cd
    mhz                           
    368
    cardmhz                       
    368
    ident                         
    1843:000000,003411,008011
    group                         
    6
    emmcache                      
    1,1,2
    blockemm
    -unknown              1
     
    Zuletzt bearbeitet: 10. Mai 2012
    #7
  9. bezl
    Offline

    bezl Newbie

    Registriert:
    3. Oktober 2010
    Beiträge:
    20
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    hallo ja 5 v natürlich :)
     
    #8
  10. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    Welche Box hast du eigentlich?
    lt. deiner Equipment Info hast du eine DM 7000s, die ist aber nicht HD tauglich!
     
    #9
  11. bezl
    Offline

    bezl Newbie

    Registriert:
    3. Oktober 2010
    Beiträge:
    20
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    oscam leuft auf ein debian server ,mein receiver wo als client gehen sollte ist eine Dreambox500 Hd
    oscam habe ich installiert auf dem server 6306 receiver ist cccam2.2.1
    und ich will nur über oscam receiver einbinden ohne cccam auf dem server
     
    #10
  12. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    hast du den reader mal nach meinem angepasst?
    was sagt der Log?

    Deine Informationen sind sehr sehr spärlich, sollen wir dir alles aus der Nase ziehen!:emoticon-0138-think

    poste einfach mal deine kompletten Oscam-Configs in "Spoiler" bitte.

    Es reicht auch wenn du auf dem Debian mit Oscam only unterwegs bist. In der Oscam.config musst du halt dann das Cccam-Protokoll einstellen dann kann sich die Dm500 via cccam zu Oscam ohne Probleme verbinden!
     
    #11
  13. bezl
    Offline

    bezl Newbie

    Registriert:
    3. Oktober 2010
    Beiträge:
    20
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    wo ist das symbol für spoiler ??? find ihn nicht oder sehe ihn nicht

    oscam.conf
    [global]logfile = /var/log/ipc/oscam.log
    loghistorysize = 1024
    maxlogsize = 1024
    usrfile = /var/log/ipc/oscamsuser.log
    usrfileflag = 1
    cwlogdir = /var/log/ipc/cw.log
    clienttimeout = 10
    clientmaxidle = 200
    failbantime = 5
    dropdups = 1
    nice = -1
    saveinithistory = 1
    lb_mode = 1
    lb_save = 100
    lb_min_ecmcount = 10
    lb_max_ecmcount = 600
    lb_reopen_seconds = 500
    lb_savepath = /var/log/ipc/lbstat
    lb_stat_cleanup = 328


    [monitor]
    appendchaninfo = 1


    [webif]
    httpport = 17002
    httpuser = xxxxxx
    httppwd = xxxxxxxxxxxxxxxx
    # httpcss = /var/emu/oscam/skin/my_style.css
    httprefresh = 5
    httpallowed = 127.0.0.1,xxxxxxxxxxxxxxxxxxx
    httpsavefullcfg = 1
    httpreadonly = 1
    httphelplang = de


    [newcamd]
    mgclient = 0
    key = 0102030405060708091011121314
    port = 31006@093b:000000;31005@0500:43800;31000@1702:000000;31001@09cd:000000;31002@183d:000000;31003@1843:003411;31004@0500:000000,040810














    allowed =
    keepalive = 1


    [cccam]
    port = 12001
    reshare = 1
    forward_origin_card = 0
    ignorereshare = 0
    version = 2.1.3
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    reshare_mode = 0
    updateinterval = 240
    [TABLE="class: status, width: 100%"]
    [TR="class: c"]
    [TD="class: statuscol10, bgcolor: #F1F5E6"]10.05.12 09:15:18[/TD]
    [TD="class: statuscol11, bgcolor: #F1F5E6"]00:11:09[/TD]
    [TD="class: statuscol12, bgcolor: #F1F5E6"]1843:EF74[/TD]
    [TD="class: statuscol13, bgcolor: #F1F5E6, align: left"]Astra HD+: SAT.1 HD[/TD]
    [TD="class: statuscol14, bgcolor: #F1F5E6"]by not found (0ms)[/TD]
    [TD="class: statuscol15, bgcolor: #F1F5E6"]00:00:04[/TD]
    [TD="class: statuscol16, bgcolor: #F1F5E6"]OK[/TD]
    [/TR]
    [/TABLE]
    2012/05/10 09:27:40 xxxxxxxxxxx c usser (1843&000000/EF74/89:2DF3): rejected group (0 ms) (0 of 0) - SAT.1 HD (no matching reader)
    SUBSYSTEMS=="usb", KERNEL=="ttyUSB*", ATTRS{serial}=="AxxxxDz", SYMLINK+="HDPLUS"
    oscam.server
    [reader]
    device = /dev/HDPLUS
    label = HDPLUS
    caid = 1843
    auprovid = 003411
    ecmwhitelist = 92
    detect = cd
    cardmhz = 368
    mhz = 368
    protocol = mouse
    ident = 1843:003411
    provid =
    group = 4
    emmcache = 1,3,2
    lb_weight = 340
    rsakey = BFxxxxxxxxxxxxxxxD5
    boxkey = A7xxxxxxxxxxxxx7C



     
    Zuletzt von einem Moderator bearbeitet: 10. Mai 2012
    #12
  14. Pilot
    Online

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.389
    Zustimmungen:
    23.804
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    Das steht bie leila-no1 drin: ident = 1843:000000,003411,008011
    Das steht bei dir drin: ident = 1843:003411

    Bitte deins anpassen.

    Mlg piloten
     
    #13
    laila-no1 gefällt das.
  15. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    auprovid = 003411 # mach das mal weg!!

    ident = 1843:000000,003411,008011


    ich habe dir meinen Reader schon zur Verfügung gestellt, warum schaut es bei dir nun nicht so aus?:emoticon-0138-think:emoticon-0114-dull:
    Die Karte soll doch einfach mal laufen, diverse Feineinstellungen später wenn notwendig!!

    Wenn du an den Readern Änderungen durchführst, den Reader bitte neu starten oder wenn es egal ist gleich Oscam!
     
    #14
  16. bezl
    Offline

    bezl Newbie

    Registriert:
    3. Oktober 2010
    Beiträge:
    20
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    ok im reader geändert .in oscam.conf und usser auch ändern ?
     
    #15

Diese Seite empfehlen