1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Hadu und Acamd

Dieses Thema im Forum "HTPC Cams-Tools & Cardsharing" wurde erstellt von Verdi-Fan, 28. November 2012.

  1. Verdi-Fan
    Offline

    Verdi-Fan Moderator Digital Eliteboard Team

    Registriert:
    3. Oktober 2010
    Beiträge:
    2.771
    Zustimmungen:
    1.733
    Punkte für Erfolge:
    113
    Hallo zusammen,
    bin mittlerweile (nach mehreren Tagen der Installation und Deinstallation) leider etwas ratlos - vielleicht kennt sich jemand aus oder hat einen Tipp.
    Mehr oder weniger aus heiterem Himmel hat sich meine Installation, die seit Monaten stabil lief, verabschiedet.
    Wir reden von dem DVB-Viewer, dem Recording Service und HADU, das sich mit Freetz verbindet. Wie gesagt, viele zufriedene Monate, alles kein Problem.
    Nun merkte ich irgendwann, dass eine zweite Aufnahme über HADU nicht mehr funktioniert - zumindest im Bereich Pay-TV. Die Aufnahmen waren nur noch zerstückelt. Also alles hin und her installiert.
    1. Zwischenergebnis: Zwei Aufnahmen entstehen, bei beiden habe ich eine korrekte Dateilänge (also nicht mehr diese hundert 126kB Fetzen), aber die zweite Aufnahme bleibt dunkel.
    2. Zwischenergebnis: Alles gut, aber der DVB-Viewer verbindet sich nicht mit der HD01 Karte - alle anderen Karten (sogar Skylink usw.) werden hell.

    Nachdem ich den DVB-Viewer und den Recording-Service in unterschiedlichen Varianten und mit unterschiedlicher Tiefe neu installiert habe (und natürlich auch kontrolliert habe, ob die DVB-S2 Karten in Ordnung sind), habe ich nun ACAMD installiert.

    1. Zwischenergebnis: Der DVB-Viewer (aktuelle Version 4.9.6.20) arbeitet gerade im Pay-TV Bereich viel schneller, schaltet elegant um, und verbindet sich mit allen Karten! Große Freude.
    Nun taucht allerdings ein Problem auf: Und zwar sowohl wenn ich mit dem DVB Viewer direkt als auch mit dem Recording-Service eine bzw. zwei Aufnahmen mache. Nach der Aufnahme schmiert mir Freetz ab. Ich muss die ganze Box neu booten, damit die Karten wieder angesprochen werden. Merkwürdigerweise passiert all dieses auch nur, wenn ich mit dem PC arbeite. Ich habe noch mehrere Receiver (Pingulux bzw. VIP2), die weder über OSCAM noch über MCAMD irgendwelchen Kummer machen. Die Aufnahme wird gespeichert und es stürzt auch nichts ab.

    Nun habe ich die ACAMD Version 0.6.2.0 installiert. Was ich gesehen habe, ist das auch die aktuelle Fassung. Allein, ich habe lediglich in der Datei cardclient eine Linie angepasst:

    cccamn:192.168.xxx.xx:xxxxx:0/0000/0000:test:freetz

    Und in den Ordner Plugins weitere Ordner Plugins (Plugins1 usw.) angelegt - jede ACAMD Installation mit einer eigenen Linie im Cccam.cfg im Freetz selbstverständlich.
    Dadurch kann ich jetzt auch wieder zwei Aufnahmen gleichzeitig machen (Pay-TV) - allerdings mit dem Problem, dass es am Ende zum Absturz kommt (und davon sind dann natürlich auch die Receiver betroffen).

    Also: Fragen über Fragen. Warum - zum Donnerwetter - verbindet HADU plötzlich die HD01 Karte nicht mehr mit dem DVB-Viewer? Und in den Receivern schon. Warum verbindet sich ACAMD hingegen superschnell, läuft stundenlang stabil und stürzt nach einer Aufnahme (!) ab (und auch wirklich erst dann). Da liegt doch irgendwo ein sehr komischer Hund begraben. Vielleicht weiß jemand Rat. Programme habe ich in der letzten Zeit auch nicht installiert. Ein aktulles TuneUP arbeitet im Hintergrund und sollte dafür sorgen, dass Windows 7 sauber installiert ist und auch sonst hängt (außer einem Haufen Festplatten) nichts an dem Rechner.

    Viele Grüße
    Verdi-Fan
     
    Zuletzt bearbeitet: 28. November 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. razorback
    Offline

    razorback Power Elite User

    Registriert:
    21. Mai 2008
    Beiträge:
    2.011
    Zustimmungen:
    1.306
    Punkte für Erfolge:
    113
    Beruf:
    IT
    Ort:
    Wien-Süd
    AW: Hadu und Acamd

    ich nehme mal an, daß Du auf der Fritte OSCam als Server hast.

    wenn dem so ist, so würd ich Dir empfehlen, das ACamd nicht mit CCCam sondern mit Camd35 dort anzuhängen.
    also einen Abschnitt [cs357x] mit einem passenden port in die oscam.conf und im acamd in der cardclient statt "cccamn" "camd35" eintragen und den port auf denjenigen zu verbiegen, den du in der oscam.conf angelegt hast.

    R
     
    #2

Diese Seite empfehlen