1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HADU 0.1.2.7 EMM Einstellungen : LÖSUNG !

Dieses Thema im Forum "HTPC Cams-Tools & Cardsharing" wurde erstellt von joeyjukebox, 19. Mai 2011.

  1. joeyjukebox
    Offline

    joeyjukebox Ist gelegentlich hier

    Registriert:
    19. Mai 2009
    Beiträge:
    69
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    An Alle die von HADU keine EMM´s gesendet bekommen...

    F: Line in der cccam.cfg muss emm´s zulassen

    Hilfe zur F:line findet man hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    In der HADU.ini folgende Einträge machen: * REIHENFOLGE BEACHTEN !!! sonst geht es nicht !!!!

    [General]
    PluginActive=1
    KeyPath2=
    UseTransparency=1

    [Options]
    UsePSITables=1
    SurveyPMT=1
    UsePATforPMT=0
    DontUpdViewer=0
    MaxECMPIDs=0
    MaxConnections=0
    DisplayIPorURL=1
    ECMTimeout=3
    MaxCAIDLoops=4
    DCWsOneServ=1
    LogMessages=0
    LogMessLevel=2
    EMMAlone=0
    EMMFaked=0
    EMMLog=0
    DispAllEMMs=0
    CacheUse=1
    CacheUpdate=1
    ManualUse=0
    Systray=0

    [Specific]
    DVBViewerAPI=0
    DVBViewerAllAudio=1
    DVBViewerCSAStat=0
    DVBViewerRecServ=1
    DVBViewerIdleServ=0
    DVBViewerEncrServ=0

    [Device]
    MDRoot=0
    DescrCommand=
    XorEven=
    XorOdd=
    UseTT=0

    [Serv_whateveryouwishforyourservername]
    Server=CCCam:xxx:port:1:user:pass
    Active=1
    WantEmus=1
    EMMCAID=1722
    EMMCAID=1834

    #DIE 1 aktiviert die emm´s

    EMMCAID=1722 bei KD
    EMMCAID=1702 bei Sat

    usw... usw...

    **********************
    wenn man Active und wantemus, emmcaid nicht in der von HADU vorgegebenen Reihenfolge angiebt läuft es nicht !!!
    **********************



     
    Zuletzt bearbeitet: 19. Juni 2011
    #1
    bubbeelze, kman und Pilot gefällt das.
  2. phantom

    Nervigen User Advertisement

  3. kman
    Offline

    kman Ist oft hier

    Registriert:
    1. August 2009
    Beiträge:
    153
    Zustimmungen:
    37
    Punkte für Erfolge:
    28
    AW: HADU 0.1.2.7 EMM Einstellungen : LÖSUNG !

    Wenn man noch ne HD+ hat muss man ja auch EMMCAID 1830 angeben oder?

    Wie wird das angegeben?

    EMMCAID=1702
    EMMCAID=1830

    oder

    EMMCAID=1702,1830 ?

    Unabhängig davon sendet Hadu, auch mit nur einer CAID, trotzdem keine EMMs bei mir.
     
    #2
  4. joeyjukebox
    Offline

    joeyjukebox Ist gelegentlich hier

    Registriert:
    19. Mai 2009
    Beiträge:
    69
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    AW: HADU 0.1.2.7 EMM Einstellungen : LÖSUNG !

    Da müsstest du schon mal ein paar mehr Angabe bereit stellen.

    Server client Karte usw. poste doch mal dein gesamte HADu config....
     
    #3
  5. Verdi-Fan
    Offline

    Verdi-Fan Moderator Digital Eliteboard Team

    Registriert:
    3. Oktober 2010
    Beiträge:
    2.771
    Zustimmungen:
    1.733
    Punkte für Erfolge:
    113
    AW: HADU 0.1.2.7 EMM Einstellungen : LÖSUNG !

    Hallo zusammen,

    ich zerbreche mir im Moment auch den Kopf, wie ich am besten über HADU meine Karten mit EMMs versorge.
    Was einwandfrei funktioniert, ist folgende Konfiguration.


    [General]
    PluginActive=1
    KeyPath2=
    UseTransparency=1


    [Options]
    UsePSITables=1
    SurveyPMT=1
    UsePATforPMT=0
    DontUpdViewer=0
    MaxECMPIDs=0
    MaxConnections=0
    DisplayIPorURL=1
    ECMTimeout=3
    MaxCAIDLoops=4
    DCWsOneServ=1
    LogMessages=0
    LogMessLevel=2
    EMMAlone=0
    EMMFaked=0
    EMMLog=1
    DispAllEMMs=0
    CacheUse=1
    CacheUpdate=1
    ManualUse=0
    Systray=0


    [Specific]
    DVBViewerAPI=0
    DVBViewerAllAudio=1
    DVBViewerCSAStat=0
    DVBViewerRecServ=0
    DVBViewerIdleServ=0
    DVBViewerEncrServ=0


    [Device]
    MDRoot=0
    DescrCommand=
    XorEven=
    XorOdd=
    UseTT=0


    [Serv_MyServer]
    Server=CCCam:192.168.xxx.xxx:XXXXX:1:test:tester
    CAIDTunnel=1833:1702
    Active=1
    EMMCAID=1702,1830




    ;
    ; Syntax for a CCCam server
    ; -------------------------
    ;
    ; Server declaration (mandatory):
    ; [Serv_whateveryouwishforyourservername]
    ;
    ; Mandatory parameter for each CCCam server:
    ; Server=Protocol:Server:port:[EMM allowed]:Username:password[:ClientNodeID]
    ;
    ; Sample for the 2 former lines:
    ; [Serv_MyServer]
    ; Server=CCCam:MyServer.com:12000:0:MyUsername:MyPassword
    ;
    ; Optional parameters for each CCCam server:
    ; Active= ; 0=No, or [1=Yes]
    ; Timeout= ; 0=None, or 3-7 seconds. Default is [5] seconds
    ; Version= ; [None], or Version:Build
    ; PadTime= ; [0=None], or (Timeout+2)-N seconds
    ; TimeRecon= ; [0=Automatic], or 1-32 seconds
    ; WantEmus= ; [0=No], or 1=Yes
    ; MaxHop= ; [0=None], or 1-N
    ; NonStd= ; [0=Auto], or 1=Yes, 2=No
    ; CAIDProv= ; [None], or 32 max entries of CAID/Providers
    ; NoCAIDProv= ; [None], or 32 max entries of CAID/Providers
    ; NoNodeCAID= ; [None], or 32 max entries of Node/CAIDs
    ; CAIDTunnel= ; [None], or 32 max entries of CAID/CAID/Provider/SIDs
    ; NoSID= ; [None], or 64 max entries of SIDs
    ; PrioGenRules= ; 1 or several general rules for priority. Default is [Hop]
    ; PrioCAIDProv= ; [None], or 32 max entries of CAID/Providers for priority
    ; IgnoreProvFor= ; [None], or 32 max entries of CAID
    ; DontUseProvFor=; [None], or 32 max entries of CAID
    ; EMMCAID= ; [None], or 2 max entries of CAID/Provider/Options/PID for EMMs
    ; UseNodeSID= ; 0=No, or [1=Yes]
    ; OSCAMWa= ; [0=No], or 1=Yes
    ; OSCAMPartner= ; [0=Auto Test], 1=Force Test OK, or 2=No
    ; OSCAMExt= ; [0=No], or 1=Yes
    ; OSCAMSID= ; 0=No, or [1=Yes]
    ;

    Nun möchte ich aber noch zusätzlich eine Karte mit der CAID 0100 mit EMMs versorgen. Problem:
    Folgende Lösung, sollte man meinen:


    [Serv_MyServer]
    Server=CCCam:192.168.xxx.xxx:XXXXX:1:test:tester
    CAIDTunnel=1833:1702
    Active=1
    EMMCAID=0100,1702,1830

    Und tatsächlich purzeln die EMMs auf die gewünschte Karte, allerdings - schalte ich nun zurück auf die anderen Karten (HD01 bzw. S02) dann gibt es dort keine EMMs mehr.

    Jemand eine Idee? Habe schon daran gedacht, eine 2. Instanz zu installieren, aber das muss doch anders zu lösen sein.

    Grüße
    VF
     
    #4
    NoKnow gefällt das.
  6. extra
    Offline

    extra Chef Mod Digital Eliteboard Team

    Registriert:
    18. September 2010
    Beiträge:
    7.779
    Zustimmungen:
    7.313
    Punkte für Erfolge:
    113
    AW: HADU 0.1.2.7 EMM Einstellungen : LÖSUNG !

    Hmm, die Emm purzeln nur, wenn Du auf der Karte auch guckst, wenn Du auf einer anderen Karte guckst, gehen die Emm auf der nicht guckenden Karte nicht!

    Also ab und an mal auf der einen Karte TV gucken, dann auf der anderen!
    Und alle Sender einer Karte senden auch z.T. keine Emm
     
    #5
    Pilot und Verdi-Fan gefällt das.
  7. Verdi-Fan
    Offline

    Verdi-Fan Moderator Digital Eliteboard Team

    Registriert:
    3. Oktober 2010
    Beiträge:
    2.771
    Zustimmungen:
    1.733
    Punkte für Erfolge:
    113
    AW: HADU 0.1.2.7 EMM Einstellungen : LÖSUNG !

    Das passt schon, allerdings habe ich unter HADU den Eindruck, dass die EMMs (wohlgemerkt, auf den Kanälen, die gut liefern) mal geschickt werden, mal nicht. Über den Receiver mit OSCAM ging das irgendwie zuverlässiger, oder täusche ich mich da?
    Unklar ist mir, ob einige Karten (Skylink und Canal Digitaal) überhaupt EMMs brauchen. Wenn ich die CAIDS eintrage, dann hakelt es - von purzeln kann keine Rede sein.
     
    #6
  8. extra
    Offline

    extra Chef Mod Digital Eliteboard Team

    Registriert:
    18. September 2010
    Beiträge:
    7.779
    Zustimmungen:
    7.313
    Punkte für Erfolge:
    113
    AW: HADU 0.1.2.7 EMM Einstellungen : LÖSUNG !

    Ich möchte jetzt nicht ausholen...,

    aber ich habe mir auch schon Sorgen gemacht, wenn jedesmal, wenn ich auf einen entsprechenden Kanal umgeschaltet habe, SOFORT Emms kamen,...
    inzwischen bin ich Erfahrener und Älter geworden :D
    Du brauchst nicht jederzeit und immer Emms, das bombadiert nur Deine Karte und macht sie langsamer, aber die Skylink und die Canal Digital habe ich nicht, evt. sind sie für die Laufzeit freigeschaltet
     
    #7
    Pilot und Verdi-Fan gefällt das.
  9. TV123
    Offline

    TV123 Newbie

    Registriert:
    12. Februar 2015
    Beiträge:
    27
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: HADU 0.1.2.7 EMM Einstellungen : LÖSUNG !

    sry für die noob frage aber:

    wie kann ich am ipc erkenne das emm's ankommen ?

    bzw. wie das der HADU vom DVBViewer diese schön brav an den IPC sendet ?

    danke :)
     
    #8
  10. extra
    Offline

    extra Chef Mod Digital Eliteboard Team

    Registriert:
    18. September 2010
    Beiträge:
    7.779
    Zustimmungen:
    7.313
    Punkte für Erfolge:
    113
    AW: HADU 0.1.2.7 EMM Einstellungen : LÖSUNG !

    Das siehst Du im Log und unter AU, da steht ON, bzw. AKTIVE, die Emms verlängern die Karte, ich habe das aber nur noch bei den *nicht* Sky - Karten, ansonsten blocke ich und speichere unipue Emms
     
    #9
  11. ZmaD
    Offline

    ZmaD Newbie

    Registriert:
    25. April 2011
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: HADU 0.1.2.7 EMM Einstellungen : LÖSUNG !

    Sendet der DVBViewer mit Hadu und diesen Einstellungen denn jetzt EMM an den Server oder funktioniert das nicht? Finde nur widersprüchliche Aussagen...
     
    #10
  12. stefan4u
    Offline

    stefan4u Meister

    Registriert:
    13. Januar 2011
    Beiträge:
    917
    Zustimmungen:
    410
    Punkte für Erfolge:
    63
    AW: HADU 0.1.2.7 EMM Einstellungen : LÖSUNG !

    Doch, hadu kann emm senden, wenn die hadu.ini entsprechend eingestellt ist und man dem Rechner AU zubilligt.

    AU wurde hier mal kurz für eine orf Karte aktiviert...

    Um alle emm's im Log sichtbar zu Machen (written, skipped, error etc.) emmcache des betreffenden Readers auf 1,1,15,(0) stellen
    • 2015/03/22 20:06:22 xxx1234 r (reader) orfcrypto [cryptoworks] rechner emmtype=global, len=98, cnt=1: written (209 ms)
    • 2015/03/22 20:06:24 xxx1234 r (reader) orfcrypto [cryptoworks] rechner emmtype=global, len=50, cnt=1: written (190 ms)
    • 2015/03/22 20:06:25 xxx1234 r (reader) orfcrypto [cryptoworks] rechner emmtype=global, len=98, cnt=1: written (264 ms)
    • 2015/03/22 20:06:25 xxx1234 r (reader) orfcrypto [cryptoworks] rechner emmtype=global, len=98, cnt=1: written (208 ms)
    • 2015/03/22 20:06:26 xxx1234 r (reader) orfcrypto [cryptoworks] rechner emmtype=global, len=98, cnt=1: written (210 ms)
    • 2015/03/22 20:06:28 xxx1234 r (reader) orfcrypto [cryptoworks] rechner emmtype=global, len=50, cnt=1: written (192 ms)
    • 2015/03/22 20:06:29 xxx1234 r (reader) orfcrypto [cryptoworks] rechner emmtype=global, len=98, cnt=1: written (270 ms)
    • 2015/03/22 20:06:30 xxx1234 r (reader) orfcrypto [cryptoworks] rechner emmtype=global, len=98, cnt=1: written (208 ms)
    • 2015/03/22 20:06:31 xxx1234 r (reader) orfcrypto [cryptoworks] rechner emmtype=global, len=98, cnt=1: written (209 ms)

    Grüße stefan
     
    #11
  13. norris99
    Offline

    norris99 Newbie

    Registriert:
    27. August 2011
    Beiträge:
    15
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: HADU 0.1.2.7 EMM Einstellungen : LÖSUNG !

    also bei mir schreibt hadu die emms nur ins log, am oscam server kommt nichts an.

    was mir auffällt wenn der reader startet, schreibt oscam normal emm request sent, das ist bei hadu nicht der fall.

    kann mir da jemand helfen?

    danke lg
     
    #12

Diese Seite empfehlen