1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Großes Problem, Raspberry startet nach eine Sicherung nicht mehr

Dieses Thema im Forum "Raspberry Pi" wurde erstellt von gobygo, 25. Januar 2014.

  1. gobygo
    Offline

    gobygo Hacker

    Registriert:
    28. August 2010
    Beiträge:
    314
    Zustimmungen:
    23
    Punkte für Erfolge:
    18
    Hallo,
    ich habe vorhin mit windiskmanage eine sicherung gemacht, seitdem bootet der raspberry pi nicht mehr hoch. ich bekomme erst die meldung fsck died with exit status 4 failed, danach kommt the root filesystem is currently mountes in read only mode. a maintanance shell will be started now. dann muss ich das root passwort eingeben, aber wenn ich eine tastatur angeschlossen habe, dann kann er diese nicht intialisieren... was kann ich nur tun?
    die sicherung lässt sich nicht zurückspielen

    - - - - - - - - - -

    kann ich über den windows rechner irgendwie versuchen was zu retten?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. myplexx
    Offline

    myplexx Ist oft hier

    Registriert:
    19. Dezember 2012
    Beiträge:
    118
    Zustimmungen:
    23
    Punkte für Erfolge:
    18
    AW: Großes Problem, Raspberry startet nach eine Sicherung nicht mehr

    Kommst du über putty auf deinen raspi?
    Wenn ja melde dich an und überprüfe das Filesystem mit fsck
     
    #2
  4. gobygo
    Offline

    gobygo Hacker

    Registriert:
    28. August 2010
    Beiträge:
    314
    Zustimmungen:
    23
    Punkte für Erfolge:
    18
    AW: Großes Problem, Raspberry startet nach eine Sicherung nicht mehr

    ne leider komme ich auch damit nicht drauf, habe schon überlegt ob ich das system neu aufsetze, aber natürlich geht der download der wheezy images nicht
     
    #3
  5. myplexx
    Offline

    myplexx Ist oft hier

    Registriert:
    19. Dezember 2012
    Beiträge:
    118
    Zustimmungen:
    23
    Punkte für Erfolge:
    18
    AW: Großes Problem, Raspberry startet nach eine Sicherung nicht mehr

    Ist dein raspi übertaktet?
     
    #4
  6. gobygo
    Offline

    gobygo Hacker

    Registriert:
    28. August 2010
    Beiträge:
    314
    Zustimmungen:
    23
    Punkte für Erfolge:
    18
    AW: Großes Problem, Raspberry startet nach eine Sicherung nicht mehr

    ne ist er nicht
     
    #5
  7. myplexx
    Offline

    myplexx Ist oft hier

    Registriert:
    19. Dezember 2012
    Beiträge:
    118
    Zustimmungen:
    23
    Punkte für Erfolge:
    18
    AW: Großes Problem, Raspberry startet nach eine Sicherung nicht mehr

    ich kann dir anbieten, dass ich die noobs_1.2.1 bei ul.to hochlade - ist zwar bisschen älter aber kannst ja dann live upgraden
     
    #6
  8. gobygo
    Offline

    gobygo Hacker

    Registriert:
    28. August 2010
    Beiträge:
    314
    Zustimmungen:
    23
    Punkte für Erfolge:
    18
    AW: Großes Problem, Raspberry startet nach eine Sicherung nicht mehr

    kann ich das system dann trotzdem der anleitung hier aus dem forum für debian wheezy aufsetzen? Ich versuche nun die sicherung die ich vorhin gemacht habe zurückzuspielen, mit glück und gottes hilfe läuft es dann vielleicht.

    - - - - - - - - - -

    http://www.raspberrypi.org/downloads ist schonmal wieder online und ich lade parallel das image runter, trotzdem danke für dein angebot
     
    #7
  9. myplexx
    Offline

    myplexx Ist oft hier

    Registriert:
    19. Dezember 2012
    Beiträge:
    118
    Zustimmungen:
    23
    Punkte für Erfolge:
    18
    AW: Großes Problem, Raspberry startet nach eine Sicherung nicht mehr

    Die Installation ist bei jedem Image identisch. Na dann probier die Sicherung wieder einzuspielen - viel Erfolg ;)
     
    #8
  10. gobygo
    Offline

    gobygo Hacker

    Registriert:
    28. August 2010
    Beiträge:
    314
    Zustimmungen:
    23
    Punkte für Erfolge:
    18
    AW: Großes Problem, Raspberry startet nach eine Sicherung nicht mehr

    selbes ergebnis, seltsam, obwohl ich den raspberry pi sauber heruntergefahren habe. lade das image weiter runter, dauert aber sehr lange, der server hat da wohl probleme.
     
    #9

Diese Seite empfehlen