1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Graka Problem

Dieses Thema im Forum "Archiv "inaktive"" wurde erstellt von Kameni, 20. April 2011.

  1. Kameni
    Offline

    Kameni Hacker

    Registriert:
    13. Januar 2009
    Beiträge:
    308
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    Beruf:
    Lagerist
    Ort:
    Süd Deutchland
    hallo zusammen .

    mein pc hat seit 2 tagen probleme beim starten , xp wird einfach nicht gestartet (nur in abgesicherten modus ) . habe gegoogelt und gelesen das es ein graka problem sein könnte , habe die grafik karte deinstalliert und dann ist es normal gestartet , nun kann ich mein graka nicht mehr richtig installieren , es kommt kein steurung menü zum einstellen die display auflosung usw .

    habe gelesen das mit ein unistaller das funzen würde (installieren )

    wie soll ich vorgehen oder wo kann ich ne guten uninstaller downloaden .

    gruss und danke



    es ist ne nvidia 7600 gt , die treiber 2 verschiedene sind von der support seite von nvidia gewesen , schon die richtigen !!!
     
    Zuletzt bearbeitet: 20. April 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. joopastron
    Online

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.334
    Zustimmungen:
    12.422
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    Hi,

    Ein paar mehr Infos zu deiner Graka. Nach den deinstallieren der alten Software und Treiber läuft alles sagst du.
    Hast dir die neuesten Treiber für deine karte runtergelassen, drauf achten das es keine beta Treiber sind.

    Hast du vor diesem Problem Win update gemacht oder dergleichen ?
     
    #2
  4. Kameni
    Offline

    Kameni Hacker

    Registriert:
    13. Januar 2009
    Beiträge:
    308
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    Beruf:
    Lagerist
    Ort:
    Süd Deutchland
    AW: Graka Problem

    nach dem deinstallation läuft (onboard karte bestimmt ) , nur geringe auflösung halt !!!
    es war auch keine update meines wissens dar





     
    #3
  5. joopastron
    Online

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.334
    Zustimmungen:
    12.422
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    Ok,

    Läuft jetzt wieder alles oder wie ?
    Weil die Infos etwas spärlich sind.
     
    #4
  6. winnipu
    Offline

    winnipu Board Guru

    Registriert:
    20. Dezember 2008
    Beiträge:
    1.310
    Zustimmungen:
    1.530
    Punkte für Erfolge:
    113
    Ort:
    Hessen
    AW: Graka Problem

    HI
    Was heist nur geringe auflösung halt
    Schaue doch mal im Geräte-Manager , hast du da ein Gelbes Ausrufezeichen
    Wenn ja Treiber nicht vorhanden?
     
    #5
  7. Kameni
    Offline

    Kameni Hacker

    Registriert:
    13. Januar 2009
    Beiträge:
    308
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    Beruf:
    Lagerist
    Ort:
    Süd Deutchland
    AW: Graka Problem

    eben Gelbe Ausrufezeichen ist da . wenn ich den aktuellen treiber installiere dann bootet der PC nicht mehr , kommt entweder neustart oder ne blaues bild wo drauf stehe das ne fehler vorhanden ist , entweder soft oder hardware fehler !!!


     
    #6
  8. Kameni
    Offline

    Kameni Hacker

    Registriert:
    13. Januar 2009
    Beiträge:
    308
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    Beruf:
    Lagerist
    Ort:
    Süd Deutchland
    AW: Graka Problem

    nur die onboard karte !


     
    #7
  9. joopastron
    Online

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.334
    Zustimmungen:
    12.422
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    Ok,

    Aber wie schon oben geschrieben mehr Infos. Was für eine Karte steckst du dazu ? Welche Treiber hat du verwendet ?
    Das ist genauso als wenn der Arzt fragt wo tuts weh ? Da Sagst du ja auch nicht es geht immer noch nicht sonder schilderst ihm wo es her kommt. Also bitte etwas mehr infos
     
    #8
  10. Kameni
    Offline

    Kameni Hacker

    Registriert:
    13. Januar 2009
    Beiträge:
    308
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    Beruf:
    Lagerist
    Ort:
    Süd Deutchland
    AW: Graka Problem

    Hi, es ist ne 7600 gt von nvidia, treiber ist der aktuellste von nvidia seite . Auch die älterern funzen nicht . pc bootet nur wenn ich die graka deinstalliere ansonsten mit der installierten graka bringt er blaues bild mit dem hinweis das es ner fehler von hardware oder software gibt . Ich installiere den windows xp neu und berichte wieder .

    Danke und gruss




    QUOTE=joopastron;1055539]Ok,

    Aber wie schon oben geschrieben mehr Infos. Was für eine Karte steckst du dazu ? Welche Treiber hat du verwendet ?
    Das ist genauso als wenn der Arzt fragt wo tuts weh ? Da Sagst du ja auch nicht es geht immer noch nicht sonder schilderst ihm wo es her kommt. Also bitte etwas mehr infos[/QUOTE]
     
    #9
  11. kaqhade
    Offline

    kaqhade Ist gelegentlich hier

    Registriert:
    7. Dezember 2009
    Beiträge:
    88
    Zustimmungen:
    45
    Punkte für Erfolge:
    0
    Ort:
    G
    AW: Graka Problem

    Hallo

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Dann wird wohl Deine Grafikkarte defekt sein!

    Gruß kaqhade
     
    #10
  12. joopastron
    Online

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.334
    Zustimmungen:
    12.422
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    Es sieht ganz nach defekter graka aus, Aber warten wir erstmal was das neuaufsetzen gebracht hat. Vieleicht nur ein nicht ganz so sauberer Treiber.
     
    #11
  13. Kameni
    Offline

    Kameni Hacker

    Registriert:
    13. Januar 2009
    Beiträge:
    308
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    Beruf:
    Lagerist
    Ort:
    Süd Deutchland
    AW: Graka Problem

    genau das ist es . habe windows neu installiert den gleichen treiber genommen und schon läuft alles prima , so wie es sein muss ;)

    daswegen habe ich ne gute uninstaller gesucht (wenn jemand mein ersten beitrag gelesen hat ) , weil es hiess mann muss ne uninstaller haben damit keine reste bleiben !

    danke und gruss an alle

    Kameni

     
    #12

Diese Seite empfehlen