1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem GPS Symbol fehlt

Dieses Thema im Forum "Navigon 7 Support" wurde erstellt von mandooh, 10. Februar 2013.

  1. mandooh
    Offline

    mandooh Ist oft hier

    Registriert:
    3. Januar 2010
    Beiträge:
    186
    Zustimmungen:
    226
    Punkte für Erfolge:
    43
    Beruf:
    Werkzeugmacher
    HI
    bevor ich jetzt noch das Navi aus dem Fenster schmeiße muss ich jetzt doch mal eine Frage stellen.
    Habe von einem bekannten das Navigon Transonic 7000T mit der bitte um update mit LKW soft bekommen.

    Die einzige Lauffähige Version die ohne Probleme mit GPS läuft ist diese hier von

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    läuft wirklich einwandfrei. Nur leider halt keine LKW Version.
    Das einfügen der <C3P12>9PYJ19-42BW3V-P7VE5N</C3P12> Truck Menü Freischaltung funzt ja erst ab MN 7.5.4. somit kann ich mit dieser version nichts anfangen.

    Also habe ich diese hier auf das TS 7000T aufgespielt. (Auf SD-Karte)

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Startet alles, erkennt Karten. doch leider stürzt es nach ca. 5 minuten ab und lädt neu. Danach das gleiche wieder.
    Auch das GPs funktioniert nicht. Hier habe ich nicht einmal mehr dieses Satelitten Symbol rechts oben. Demzufolge sucht und sucht und sucht das navi die Satelliten und findet aber keine.
    Läuft diese Version gar nicht auf dem TS 7000T?
    Habe auch schon diverse einstellungen die hier im Board gepostet wurden zwecks Einstellung der GPS Daten im UserSettings.xml erfolglos versucht. Das Satelitten Symbol erscheint nicht.

    Wie bereits gesagt, bei der oben genannten Version MN 7.5.4. geht alles. Auch wenn ich die Original SD karte einlege kein Problem mit dem GPS geschweigedenn abstürzen.

    Woran kann das noch liegen?

    Vielleicht kann mir jemand einen Tipp geben.
    Danke im vorraus

    Gruss mandooh

    P.S.: wenn ich im falschen bereicht gepostet habe, dann bitte ich doch diesen Post in den richtigen Bereicht zu verschieben. Danke!!!!


    Die Karten habe ich mir von hier gezogen.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #1
  2. phantom

    Nervigen User Advertisement

  3. rocketchef
    Offline

    rocketchef <img src="http://www.digital-eliteboard.com/images

    Registriert:
    20. Mai 2009
    Beiträge:
    9.418
    Zustimmungen:
    18.388
    Punkte für Erfolge:
    113
    AW: GPS Symbol fehlt

    Ich würde es mal mit einem der beiden Versionen von ruderbernd

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    . Die sind dem TS 7000 am ähnlichsten. GPS Werte aus der Original-Software übernehmen.
     
    #2
    mandooh, ruderbernd und gyppsy gefällt das.
  4. leeken
    Offline

    leeken Elite User

    Registriert:
    10. Juni 2009
    Beiträge:
    1.961
    Zustimmungen:
    3.846
    Punkte für Erfolge:
    113
    AW: GPS Symbol fehlt

    Hallo mandooh,

    ich habe Dir mal meine Version MN 7.7.5 für TS 7000T ins Postfach gelegt.

    MfG. leeken
     
    #3
    digeliteboardeveh und mandooh gefällt das.
  5. mandooh
    Offline

    mandooh Ist oft hier

    Registriert:
    3. Januar 2010
    Beiträge:
    186
    Zustimmungen:
    226
    Punkte für Erfolge:
    43
    Beruf:
    Werkzeugmacher
    AW: GPS Symbol fehlt

    :DDD :emoticon-0169-dance :connie_finishline: Danke für eure beiden Antworten.

    Habe die Version von leeken genommen. Läuft auf anhieb einwandfrei. Danke!!!!!!!!!!

    So hat dann das Navi doch noch überlebt :)

    Nochmal danke!!!
     
    #4

Diese Seite empfehlen