1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

GO920, NC 8.351. TMC funktioniert nicht.

Dieses Thema im Forum "Tom Tom Archiv" wurde erstellt von butzi01, 7. März 2010.

  1. butzi01
    Offline

    butzi01 Newbie

    Registriert:
    21. April 2008
    Beiträge:
    22
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Hallo,

    ich habe ein Go920 mit TMC Antenne. Hatte zum Schluss ein NC 9.0XXX ( weiß nicht mehr genau welches ) drauf. Anfangs funktioniert alles, bis dann irgendwann die TMC Antenne nicht mehr erkannt wurde. Habe dann mit den neueren NC's probiert, aber leider ohne erfolg. Zum Schluss habe ich den Speicher gelöscht und per TT Home die original Soft wieder rauf gemacht. Somit bin ich jetzt bei 8.351, aber leider immer noch ohne TMC. Könnt Ihr mir bitte helfen das wieder zum laufen zu bringen?

    Vielen Dank
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. phandt
    Offline

    phandt Newbie

    Registriert:
    3. Mai 2009
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: GO920, NC 8.351. TMC funktioniert nicht.

    Hallo Butzi,

    Habe exakt das gleiche Problem mit meinem 920er / NC 8.351. Hat eine Zeit lang gut funktioniert mit dem TMC und jetzt lässt er auf einmal die Verkehrsinfo-Leiste nicht mehr sehen.

    Bist du inzwischen zu einer Lösung gekommen?

    Grüße aus NL
     
    #2
  4. Bratac
    Offline

    Bratac Moderator Digital Eliteboard Team

    Registriert:
    7. Januar 2008
    Beiträge:
    5.238
    Zustimmungen:
    9.136
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Ort:
    Auf Julak
    AW: GO920, NC 8.351. TMC funktioniert nicht.

    Schaut mal hier rein. Vielleicht funzt das ja.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #3

Diese Seite empfehlen