1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem GO 710-NC 9.101.516023.2, DE_AT_CH 895.4483, BL 5.5242 KEIN TMC-Empfang

Dieses Thema im Forum "TT x10" wurde erstellt von marsu1406, 11. September 2012.

  1. marsu1406
    Offline

    marsu1406 Newbie

    Registriert:
    28. September 2009
    Beiträge:
    14
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    Hallo leidgeplagte Go x10 Gemeinde:
    Ich habe folgendes Problem mit meinem GO 710 (Daten im Titel, TT RDS-TMC-Antenne 4V00.013):
    Egal, welche NC ich außer der 7.x (also die alte, originale - die geht so lala) verwende -
    ich bekomme, wenn ich denn den TMC-BALKEN mal habe - keinen Empfang derSender...
    In einem anderen Forum habe ich ich schon einiges gelesen.
    Insbesondere soll die Datei "mctx.dat" mit diesem Eintrag verändert werden: TX01C°óöÌVε .•P°Q'Îw^';mµ#ó5»‡OϺïp

    Leider alles ohne Erfolg.

    Ich habe schon einiges Probiert:

    Etliche NC's, "mctx.dat" aus und zwischen verschiedenen Versionen hin und herkopiert, den Inhalt dieser mctx.dat etliche Male verändert...

    Es wäre toll. wenn hier jemand einen GO 710 erfolgreich mit einer NC 9.x und 895er Map am laufen hat, wo TMC funktioniert.

    Sollte es so sein, lasst es mich bitte wissen! Ich bin langsam am Verzweifeln, denn TMC ist für mich nicht nur eine nette Spielerei, sondern ich finde es wichtig - weswegen ich mir ja auch die TOMTOM Antenne (4V00.013) gekauft habe...

    Ich möchte mich vorab schon einmal für all Eure Hilfestellungen bedanken!

    Sollte ich das TMC so zum laufen bekommen, erstatte ich hier selbstverständlich ausführlich Bericht (sowas wie ein HOWTO:emoticon-0148-yes:)
     
    Zuletzt bearbeitet: 11. September 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. Enny
    Offline

    Enny VIP

    Registriert:
    16. Mai 2009
    Beiträge:
    2.297
    Zustimmungen:
    2.740
    Punkte für Erfolge:
    113
    Ort:
    Altenheim
    AW: GO 710-NC 9.101.516023.2, DE_AT_CH 895.4483, BL 5.5242 KEIN TMC-Empfang

    das mal beachtet: (Dank an den Ersteller)

    TMC relevante Dateien:
    Zunächst das was zwingend auf den Gerät vorhanden sein muss:
    Im Hauptverzeichnis die Datei mctx.dat - sie beinhaltet Sender und Codeinformationen für verschlüsselte Sender.
    Im Ordner "gns" die Datei TmcEApi.so - der eigentliche Treiber für die Antennen und Datenverarbeitung.
    Im Kartenordner die Dateien tmccodes.dat und traffic.dat - die tmccodes.dat enthält die Meldungen für alles was mit TMC zu tun hat. Die traffic.dat Informationen über die nutzbaren Länder und damit verbundene Codes .

    Alles andere ist eh in der Navcore enthalten oder wird bei Nutzung erstellt, wie die Datei gnsdata im Ordner "gns".
     
    #2
  4. marsu1406
    Offline

    marsu1406 Newbie

    Registriert:
    28. September 2009
    Beiträge:
    14
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    AW: GO 710-NC 9.101.516023.2, DE_AT_CH 895.4483, BL 5.5242 KEIN TMC-Empfang

    Enny:
    Dank dir, aber soweit bin ich ja schon.
    Die notwendigen Dateien sind alle vorhanden und an der richtigen Stelle.

    Bei manchen NC's habe ich den TMC-Balken, bei anderen nicht.

    Bei den neueren 32MB-Versionen erscheint der Balken wohl deswegen nicht, weil das offensichtlich "reine" USB-Anschlüsse sind.
    Da ich aber diesen 6-Poligen Klinkenstecker habe, der AFAIK auch über das USB-Protokoll läuft, aber davor ja das Aktiv-Dock sitzt, könnte hier das Problem liegen.

    Aber dennoch sollte es doch möglich sein, das blöde TMC zum Empfangen zu Überreden???

    Dass jedoch viele 910er erfolgreich mit TMC laufen, sagt mir, das 710 muss auch funktionieren - eben auch mit einer neuen NC. (bei der 9.401 32MB bekomme ich z.B. den TMC-Balken nicht, egal was ich anstelle...)

    Grüßla Marsu
     
    Zuletzt bearbeitet: 12. September 2012
    #3
  5. Enny
    Offline

    Enny VIP

    Registriert:
    16. Mai 2009
    Beiträge:
    2.297
    Zustimmungen:
    2.740
    Punkte für Erfolge:
    113
    Ort:
    Altenheim
    AW: GO 710-NC 9.101.516023.2, DE_AT_CH 895.4483, BL 5.5242 KEIN TMC-Empfang

    Auch die Reihenfolge des Anschließens beim erstenmal beachtet. Erst alles verbinden und dann einschalten?
    Ich hatte auch gelesen, das wenn es mit einer anderen NC geht, es nicht an dem Empfänger liegt sondern an der NC.
    Würde mal einige NC durchprobieren.
    Diese Navcore 9.401.862279.1 sollte funktionieren. Schau mal ob du die hier im Forum findest.
    :emoticon-0154-mail:

    ich schau heute abend noch mal rein--bis dahin kannst du ja testen:emoticon-0122-itwas
     
    Zuletzt bearbeitet: 12. September 2012
    #4
    marsu1406 gefällt das.
  6. Bratac
    Offline

    Bratac Moderator Digital Eliteboard Team

    Registriert:
    7. Januar 2008
    Beiträge:
    5.238
    Zustimmungen:
    9.137
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Ort:
    Auf Julak
    AW: GO 710-NC 9.101.516023.2, DE_AT_CH 895.4483, BL 5.5242 KEIN TMC-Empfang

    Die

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    hat auf jeden Fall TMC unterstützung. Und das läuft auch recht gut auf den alten Geräten.
     
    #5
    marsu1406 gefällt das.
  7. marsu1406
    Offline

    marsu1406 Newbie

    Registriert:
    28. September 2009
    Beiträge:
    14
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    AW: GO 710-NC 9.101.516023.2, DE_AT_CH 895.4483, BL 5.5242 KEIN TMC-Empfang

    Danke, gerade am Laden... Werde Bericht erstatten, ob es funktioniert oder nicht...
    Probleme sehe ich eigentlich nur darin, daß die x00 und die x10 unterschiedliche Hardware haben (sollen, soweit ich weiß) und einen verschiedenen Funtionsumfang. Ich würde ja gerne das 710 mit allen Funktionen nutzen - auch mit den neuen ;)

    Aber ich installiere das nach dem Laden erstmal und dann erstatte ich später Bericht!

    LG Marsu
     
    #6
  8. marsu1406
    Offline

    marsu1406 Newbie

    Registriert:
    28. September 2009
    Beiträge:
    14
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    AW: GO 710-NC 9.101.516023.2, DE_AT_CH 895.4483, BL 5.5242 KEIN TMC-Empfang

    Klar ist alles angeschlossen, wenn ich das 710 ausgeschaltet aufs Dock stecke. *lach*
    Stichwort: "Initialisierung" - Ist ja auch bei Linux nötig....
    Leider nicht: Hier bekomme ich - egal welche EMU (auch nicht Original) - keinen TMC-Balken!
    Trotzdem DANKE!
     
    #7
  9. Enny
    Offline

    Enny VIP

    Registriert:
    16. Mai 2009
    Beiträge:
    2.297
    Zustimmungen:
    2.740
    Punkte für Erfolge:
    113
    Ort:
    Altenheim
    AW: GO 710-NC 9.101.516023.2, DE_AT_CH 895.4483, BL 5.5242 KEIN TMC-Empfang

    Scheint ja doch ein schwierigerer Fall zu werden:(
    Versuchs dann mal mit Bratac´s Empfehlung.
     
    #8
  10. marsu1406
    Offline

    marsu1406 Newbie

    Registriert:
    28. September 2009
    Beiträge:
    14
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    AW: GO 710-NC 9.101.516023.2, DE_AT_CH 895.4483, BL 5.5242 KEIN TMC-Empfang

    So..
    Also die 9.054 stellt den TMC-Balken zur Verfügung, findet aber, trotz einer Route nach München (wo es immer Probleme mit dem Verkehr gibt...) keinen Sender.
    Bei dieser Version hat auch der Sat-Fix über 25Minuten gedauert! Das hatte ich ja noch nie...!
    Und ja: Ich habe die Model-Einstellungen verändert.

    Das LoqendoTTS der 9er Reihe von Tina funktioniert auch nicht (die 6.5er sehr wohl, wenn auch mit "Sprachfehlern")

    Also... Ich glaube, ich gebe auf.
    Entweder 7er NC und weniger Funktionalitäten und weniger aktuelle Karten - oder
    Ding in die Tonne und Navigon als Hauptgerät nutzen...

    Das TT hat jedoch wesentlich besseren GPS-Empfang! (is ja auch n TomTom *lächel*)

    Wenn also jemand ein 710er mit TMC und 9er NC am laufen hat:

    BITTE MELDEN UND HOWTO POSTEN!!!!

    (mein Gerät ist genau ein 4V00.710R - falls das von Nutzen ist)

    Vielen Dank erstmal euch allen für eure Hilfestellungen

    MARSU
     
    #9
  11. spkahal
    Offline

    spkahal Elite User Supporter

    Registriert:
    3. April 2010
    Beiträge:
    1.928
    Zustimmungen:
    2.131
    Punkte für Erfolge:
    113
    Beruf:
    Disponent
    Ort:
    on the Road again
    Homepage:
    AW: GO 710-NC 9.101.516023.2, DE_AT_CH 895.4483, BL 5.5242 KEIN TMC-Empfang

    Du hast doch den mehrpoligen TMC-Stecker.

    Da liegt das Problem begraben.

    Ich lese seit Anfang mit und hatte etwas Hoffnung.
    Ich denke, dass du ein Problem von vielen hast.
    TT hat irgendwann auf USB umgestellt und alle anderen hängen lassen.

    Es bleibt dir nur über,
    Dich durch alle NC's zu quälen und zu testen, oder
    Ohne TMC zu leben oder
    Was das einfachste wäre, zurück zur Original-NC

    Es ist deine Entscheidung, ich würde Original patchen, da diese alle Dienste unterstützt.



    Gesendet von meinem GT-N7000 mit Tapatalk 2
     
    #10
    Enny gefällt das.
  12. husaslaner
    Offline

    husaslaner Newbie

    Registriert:
    29. Juni 2010
    Beiträge:
    22
    Zustimmungen:
    13
    Punkte für Erfolge:
    3
    AW: GO 710-NC 9.101.516023.2, DE_AT_CH 895.4483, BL 5.5242 KEIN TMC-Empfang

    Ich nutze die Navcore 9.205 aus folgendem Beitrag, die speziell für den Go 910 bzw. für die x10-Reihe eingestellt ist, mit der von dir genannten TMC-Antenne (4V00.013) auf einem Go 710, sprich: ich habe exakt dieselben Bedingungen wie bei dir:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Der TMC-Empfang funktioniert bei mir problemlos. Ich muss nur darauf achten, dass ich nicht losfahre, bevor der TMC-Empfang steht.

    WICHTIG: Die Bootloader-Datei aus dem voreingestellten ,,Paket" löschen!
     
    #11
    metaller37, marsu1406, Enny und 2 anderen gefällt das.
  13. marsu1406
    Offline

    marsu1406 Newbie

    Registriert:
    28. September 2009
    Beiträge:
    14
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    AW: GO 710-NC 9.101.516023.2, DE_AT_CH 895.4483, BL 5.5242 KEIN TMC-Empfang

    Danke.
    Das war eine der ersten NC's die ich getestet habe. Mit selbigen Ergebnis.

    Erst daraufhin habe ich diesen Thread erstellt...

    Die Frage ist, warum funktioniert das bei dir, husaslaner und bei mir will der Mist einfach nicht???
    Am Bootloader sollte es nicht liegen, oder?
    Bei mir ist der 5.5242 drauf.

    Ich installier die 9205 nochmal und prüfe nochmal, ob ich nicht irgendwo einen Fehler gemacht habe...

    EDIT: Haber nun die 9.205 drauf. Leider OHNE TMC-Balken. Egal welche EMU - Der Balken kommt bei dieser Version gar nicht.

    Vielleicht kannst du *husaslaner* ja deine funktionsfähige Version (FUllBackup ohne Maps) von deinem GO 710 mal uppen? Denn ich bekomme TMC mit dieser Version nicht mal ans laufen.

    Bei Verkehrsinfo will er sich immer mit dem LIVE-Dienst verbinden...

    Ich wäre dir sehr Dankbar!
    ACH JA: Ich habe einen 4V00.710R - gibt es da Unterschiede zu den Geräten?


    Off topic: Benutzt eigentlich einer den ge.tt Hoster? Free User haben gleichzeitige Downloads und "Fullspeed" (bei mir gehen ja nur bis 350KB/s)

    Danke jedenfalls Euch allen

    Ein schönes Wochenende wünsche ich
    LG Marsu
     
    Zuletzt bearbeitet: 14. September 2012
    #12
  14. husaslaner
    Offline

    husaslaner Newbie

    Registriert:
    29. Juni 2010
    Beiträge:
    22
    Zustimmungen:
    13
    Punkte für Erfolge:
    3
    AW: GO 710-NC 9.101.516023.2, DE_AT_CH 895.4483, BL 5.5242 KEIN TMC-Empfang

    Ich habe die besagte Navcore 9.205 absolut unverändert von hier übernommen. Es ist ja schließlich angegeben, dass die für die Go X10-Reihe ist. Etwas von mir hochzuladen, macht ja dementsprechend keinen Sinn.

    Bei mir ist die Geräteversionsnummer 4V00.710, also kein R am Ende, wie bei dir angegeben. Keine Ahnung, inwiefern das einen Unterschied macht.

    Wenn du bei Google nach ,,best navcore for go x10" suchen lässt, kommt noch eine andere Navcore-Version. Vielleicht könnte die dir was bringen. Die hatte ich kurzfristig, aber da funktionierte die Aktualisierung von QuickGPSfix nicht. Da habe ich es auch gelassen, daran rumzubasteln.

    Hat die TMC-Antenne denn je funktioniert bzw. hättest du die Möglichkeit es an einem anderen Gerät wie z.B. einem Go 730/930 testen?
     
    #13
    marsu1406 gefällt das.
  15. Bratac
    Offline

    Bratac Moderator Digital Eliteboard Team

    Registriert:
    7. Januar 2008
    Beiträge:
    5.238
    Zustimmungen:
    9.137
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Ort:
    Auf Julak
    AW: GO 710-NC 9.101.516023.2, DE_AT_CH 895.4483, BL 5.5242 KEIN TMC-Empfang

    @husaslaner
    Welchen Bootloader hast du genommen? Hab den verdacht, das es da ne Abhängigkeit gibt.
     
    #14
    marsu1406 gefällt das.
  16. husaslaner
    Offline

    husaslaner Newbie

    Registriert:
    29. Juni 2010
    Beiträge:
    22
    Zustimmungen:
    13
    Punkte für Erfolge:
    3
    AW: GO 710-NC 9.101.516023.2, DE_AT_CH 895.4483, BL 5.5242 KEIN TMC-Empfang

    Da habe ich ebenfalls den Bootloader 5.5242. Den habe ich nicht einmal gewollt aktualisiert, da ich in dem fertigen Paket von hier nicht nachgeschaut hatte, ob die Bootloader-Datei gelöscht wurde.
     
    #15

Diese Seite empfehlen