1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Gigablue Quad Kabeltuner Probleme?

Dieses Thema im Forum "Gigablue Quad" wurde erstellt von iceSnake, 23. Dezember 2013.

  1. iceSnake
    Offline

    iceSnake Newbie

    Registriert:
    6. Dezember 2013
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Moin,

    ich habe seit kurzem den Gigablue Quad HD und wollte diesen mit 2 Kabeltuner betreiben. In moment ist aber erstmal nur einer in Benutzung. Habe Kabel Deutschland und zwischendurch ist einfach leichte Klötzchenbildung zu sehen. Dies wird übrigens schlimmer wenn ich das Kabel bewege... bei zwei anderen Receivern ist nichts wenn ich am Kabel wackel und auch am Fernseher direkt nichts also fällt das Kabel raus. Die Kabeltuner sind ja nur eingesteckt. Liegt es daran? Der zweite Kabeltuner im D Slot geht übrigens überhaupt nicht vernünftig. Wenn ich das Kabel da rein stecke und dann auf den Tuner schalte ist es unschaubar. Egal wie ich am Kabel drehe... und ich hab auch wenig Lust mir das Kabel vom Kabeltuner in Slot C genau so hinzulegen, dass möglichst wenig Klötzchenbildung ist. Das seh ich irgendwie nicht ein für das Geld. Bin ehrlich gesagt kurz davor das Ding zurückzuschicken. Außer jemand hat hier noch einen Tipp.

    Viele Grüße


     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Virusburn
    Offline

    Virusburn Hacker

    Registriert:
    11. Dezember 2009
    Beiträge:
    321
    Zustimmungen:
    76
    Punkte für Erfolge:
    28
    Beruf:
    IT-ler
    AW: Gigablue Quad Kabeltuner Probleme?

    zurück schicken.... ansonsten mal die Box aufmachen beide Stecktuner raus und wieder rein machen....
     
    #2

Diese Seite empfehlen