1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gigablue HD800 SE - Openmips 1.0 - V13 - Oscam 1.20-r4.1 - nix tut sich? n00b

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von mofo69, 17. August 2012.

  1. mofo69
    Offline

    mofo69 Newbie

    Registriert:
    13. Juli 2012
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi,

    möchte gerne mit meiner GBHD800SE und einer vorhandenen SKY V13 (Kabel / NC)
    die Programme erhellen, damit ich diese auch mal aufzeichnen kann und nicht am HD-Receiver von Sky gebunden sind.

    Kein CS/HS ...

    Bislang hab ich:

    Bootloader 08-08-2012 installiert
    OpenMips 1.0 20120702 installiert
    cam4me-feed-configs_1 installiert
    Gigablue Eextra-addons-patch durchgeführt
    über Erweiterungen PlugIns installieren, daß Oscam 1.20-r4.1 experimental installiert
    und folgende configs in /etc/tuxbox/config hochgeladen bzw. auch in den subfolder "oscam-experimental"

    file: oscam.server
    [reader]
    label = sky
    protocol = internal #muss eventuell angepasst werden
    device = /dev/sci0 #muss eventuell angepasst werden
    caid = 09C4
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    ident = 09C4:000000
    group = 1
    emmcache = 1,3,2

    file: oscam.conf
    [global]
    logfile = stdout
    fallbacktimeout = 2000
    failbantime = 5
    cachedelay = 120
    nice = -1
    maxlogsize = 512
    preferlocalcards = 1
    saveinithistory = 1

    [newcamd]
    port = 34000@09C4:000000
    key = 0102030405060708091011121314

    [webif]
    httpport = 34001
    httphelplang = de
    httpuser = user
    httppwd = pass
    httpallowed = 127.0.0.1,192.168.0.1-192.168.0.255 #muss ggf. durch eure IP-Range angepasst werden. Wenn es von außen erreichbar sein soll, dann bitte 0.0.0.0-255.255.255.255 (seid euch hier bitte der Risiken bewusst)
    httphideidleclients = 1

    file: oscam.user
    user = usersky
    pwd = passsky
    group = 1
    au = sky
    caid = 09C4

    derzeitig bin ich mit meinem noob-latein am Ende. bei den configs hab ich nur die IP-Range auf 192.168.0.1-255 angepasst.
    muss ich noch weiteres beachten?

    Danke schonmal vorab für eure Hilfestellung!

    gruß
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. MOSMarauder
    Offline

    MOSMarauder Hacker

    Registriert:
    1. März 2011
    Beiträge:
    446
    Zustimmungen:
    146
    Punkte für Erfolge:
    0
    Beruf:
    DJ
    AW: Gigablue HD800 SE - Openmips 1.0 - V13 - Oscam 1.20-r4.1 - nix tut sich? n00b

    Die IP Range ist nur für das Web Interface. Starte Oscam denn korrekt durch? (im WebIF überprüfen und ma ldas Log nach dem Oscam Start hier posten)

    Ins WebIF kommst DU in dem du im Browser IPderbox:34001 eingibst.


    Mara
     
    #2
    mofo69 gefällt das.
  4. mofo69
    Offline

    mofo69 Newbie

    Registriert:
    13. Juli 2012
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Gigablue HD800 SE - Openmips 1.0 - V13 - Oscam 1.20-r4.1 - nix tut sich? n00b

    dann erscheint user und passwort abfrage? wie ist denn der standard? über Port80 komme ich auf OpenWebIf, da finde ich allerdings
    keine weiteren Informationen zu Oscam ...

    komme auch nicht mit dem pass drauf, mit dem ich per ftp verbinde ...

    man ist das frustrierend, fühlt sich an wie erster Schultag ;)
     
    #3
  5. al-x83
    Online

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.423
    Zustimmungen:
    12.688
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Gigablue HD800 SE - Openmips 1.0 - V13 - Oscam 1.20-r4.1 - nix tut sich? n00b

    sind dein Benutzername und das Passwort
     
    #4
    mofo69 gefällt das.
  6. mofo69
    Offline

    mofo69 Newbie

    Registriert:
    13. Juli 2012
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Gigablue HD800 SE - Openmips 1.0 - V13 - Oscam 1.20-r4.1 - nix tut sich? n00b

    ok (facepalm) ... zuerst war folgende meldung vorhanden:

    2012/08/17 19:23:09 580650 r ERROR opening device /dev/sci0 #muss eventuell angepasst werden (errno=2 No such file or directory)
    2012/08/17 19:23:09 580650 r Cannot open device: /dev/sci0 #muss eventuell angepasst werden

    hab dann auf sci1 abgeändert und bekomme folgenden log:

    2012/08/17 19:24:12 0 s starting thread log_list_thread
    2012/08/17 19:24:12 0 s log_list_thread thread started
    2012/08/17 19:24:12 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #6636 (mipsel-tuxbox-linux)
    2012/08/17 19:24:12 0 s version=1.20-unstable_svn, build #6636, system=mipsel-tuxbox-linux, nice=-1
    2012/08/17 19:24:12 0 s client max. idle=120 sec, debug level=0
    2012/08/17 19:24:12 0 s max. logsize=512 Kb, loghistorysize=4096 bytes
    2012/08/17 19:24:12 0 s client timeout=5000 ms, fallback timeout=2000 ms, cache delay=120 ms
    2012/08/17 19:24:12 0 s services reloaded: 0 services freed, 2 services loaded, rejected 0
    2012/08/17 19:24:12 0 s userdb reloaded: 0 accounts loaded, 0 expired, 0 disabled
    2012/08/17 19:24:12 0 s signal handling initialized (type=sysv)
    2012/08/17 19:24:12 0 s 164 service-id's loaded in 9ms
    2012/08/17 19:24:12 0 s oscam.tiers loading failed
    2012/08/17 19:24:12 0 s 14 provid's loaded
    2012/08/17 19:24:12 0 s 0 lengths for caid guessing loaded
    2012/08/17 19:24:12 0 s can't open whitelist file /etc/tuxbox/config/oscam-experimental/oscam.whitelist
    2012/08/17 19:24:12 0 s can't open cacheex-matcher file /etc/tuxbox/config/oscam-experimental/oscam.cacheex
    2012/08/17 19:24:12 0 s Starting listener 0
    2012/08/17 19:24:12 0 s monitor: disabled
    2012/08/17 19:24:12 0 s Starting listener 0
    2012/08/17 19:24:12 0 s camd35: disabled
    2012/08/17 19:24:12 0 s Starting listener 0
    2012/08/17 19:24:12 0 s cs378x: disabled
    2012/08/17 19:24:12 0 s Starting listener 0
    2012/08/17 19:24:12 0 s newcamd: initialized (fd=4, port=34000, crypted)
    2012/08/17 19:24:12 0 s -> CAID: 09C4 PROVID: 000000
    2012/08/17 19:24:12 0 s Starting listener 0
    2012/08/17 19:24:12 0 s pandora: disabled
    2012/08/17 19:24:12 0 s Starting listener 0
    2012/08/17 19:24:12 0 s csp: disabled
    2012/08/17 19:24:12 0 s Starting listener 0
    2012/08/17 19:24:12 0 s radegast: disabled
    2012/08/17 19:24:12 0 s starting thread http
    2012/08/17 19:24:12 0 s http thread started
    2012/08/17 19:24:12 0 s starting thread reader check
    2012/08/17 19:24:12 0 s reader check thread started
    2012/08/17 19:24:12 0 s starting thread check
    2012/08/17 19:24:12 0 s check thread started
    2012/08/17 19:24:12 0 s creating thread for device /dev/sci1 #muss eventuell angepasst werden
    2012/08/17 19:24:12 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/08/17 19:24:12 0 s waiting for local card init
    2012/08/17 19:24:12 582450 h HTTP Server listening on port 34001
    2012/08/17 19:24:12 580650 r ERROR opening device /dev/sci1 #muss eventuell angepasst werden (errno=2 No such file or directory)
    2012/08/17 19:24:12 580650 r Cannot open device: /dev/sci1 #muss eventuell angepasst werden
     
    #5
  7. al-x83
    Online

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.423
    Zustimmungen:
    12.688
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Gigablue HD800 SE - Openmips 1.0 - V13 - Oscam 1.20-r4.1 - nix tut sich? n00b

    Entfern mal den Kommentar #muss eventuell angepasst werden.
    Das mag Oscam nicht unbedingt. Und probier das nochmal mit sci0 und sci1
     
    #6
    mofo69 gefällt das.
  8. mofo69
    Offline

    mofo69 Newbie

    Registriert:
    13. Juli 2012
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Gigablue HD800 SE - Openmips 1.0 - V13 - Oscam 1.20-r4.1 - nix tut sich? n00b

    ok, so langsam kommen wir der Sache wohl näher :)

    2012/08/17 19:50:05 0 s starting thread check
    2012/08/17 19:50:05 0 s check thread started
    2012/08/17 19:50:05 0 s creating thread for device /dev/sci0
    2012/08/17 19:50:05 581F30 h HTTP Server listening on port 34001
    2012/08/17 19:50:05 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/08/17 19:50:05 0 s waiting for local card init
    2012/08/17 19:50:05 580668 r reader sky initialized (device=/dev/sci0, detect=cd, mhz=357, cardmhz=357)
    2012/08/17 19:50:06 580668 r sky card detected
    2012/08/17 19:50:09 580668 r ERROR in IO_Serial_Read (errno=0 Success)
    2012/08/17 19:50:09 580668 r ATR: 78 F8 40 88 14 00 01 04 8F F8 30 05 00 00
    2012/08/17 19:50:09 580668 r ERROR: Could not read reader->convention
    2012/08/17 19:50:09 580668 r Error activating card.
    2012/08/17 19:50:11 580668 r ERROR in IO_Serial_Read (errno=0 Success)
    2012/08/17 19:50:11 580668 r ATR: 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 11
    2012/08/17 19:50:12 580668 r ERROR in IO_Serial_Read (errno=0 Success)
    2012/08/17 19:50:12 580668 r Maximum frequency for this card is formally 5 Mhz, clocking it to 5.00 Mhz
     
    #7
  9. al-x83
    Online

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.423
    Zustimmungen:
    12.688
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Gigablue HD800 SE - Openmips 1.0 - V13 - Oscam 1.20-r4.1 - nix tut sich? n00b

    Den ident-Eintrag kannst du noch weglassen. Ansonsten passen die Settings für ne v13.
    Jetzt ist es es meiner Meinung nach, höchstens noch ein Cardreader oder Gigablue - Problem.
    Aber da kenn ich mich leider nicht aus
     
    #8
    mofo69 gefällt das.
  10. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    Den Fehler hatte Ich auch schonmal. Da war die Karte falsch getaktet. Stell mal bei cardmhz auf 600...
    Korrigiert mich, wenn ich falsch liege, aber meine S02 steht auf 600.

    Die Gigablue hat mit der V13 und/oder Oscam jedenfalls kein Problem. Ein Hardwaredefekt kann man natürlich nie ausschließen, aber das glaube ich nicht.
     
    #9
    mofo69 und al-x83 gefällt das.
  11. al-x83
    Online

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.423
    Zustimmungen:
    12.688
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Gigablue HD800 SE - Openmips 1.0 - V13 - Oscam 1.20-r4.1 - nix tut sich? n00b

    Ich meinte auch eher hardwarebezogene Reader-Settings.
    Kannst die MHz - Setings auch mal ganz entfernen, dann macht Oscam das selbst.
     
    #10
    gabytzuu gefällt das.
  12. mofo69
    Offline

    mofo69 Newbie

    Registriert:
    13. Juli 2012
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Gigablue HD800 SE - Openmips 1.0 - V13 - Oscam 1.20-r4.1 - nix tut sich? n00b

    bleibt weiterhin schwarz

    hab auf 600mhz gestellt und ident eintrag entfernt

    2012/08/17 20:07:16 580668 r reader sky initialized (device=/dev/sci0, detect=cd, mhz=357, cardmhz=600)
    2012/08/17 20:07:17 580668 r sky card detected
    2012/08/17 20:07:21 580668 r ERROR in IO_Serial_Read (errno=0 Success)
    2012/08/17 20:07:21 580668 r ATR: 78 F8 40 88 14 00 01 04 8F F8 30 05 00 00
    2012/08/17 20:07:21 580668 r ERROR: Could not read reader->convention
    2012/08/17 20:07:21 580668 r Error activating card.
    2012/08/17 20:07:22 580668 r ERROR in IO_Serial_Read (errno=0 Success)
    2012/08/17 20:07:22 580668 r ATR: 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 11
    2012/08/17 20:07:23 580668 r ERROR in IO_Serial_Read (errno=0 Success)
    2012/08/17 20:07:23 580668 r Maximum frequency for this card is formally 5 Mhz, clocking it to 5.00 Mhz

    - - - Aktualisiert - - -

    hab die mhz gelöscht ... leider gleichbleibend schwarz ...
     
    #11
  13. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    Und Oscam neu gestartet? Am Besten auch mal die Box neu starten...
     
    #12
    al-x83 gefällt das.
  14. MOSMarauder
    Offline

    MOSMarauder Hacker

    Registriert:
    1. März 2011
    Beiträge:
    446
    Zustimmungen:
    146
    Punkte für Erfolge:
    0
    Beruf:
    DJ
    AW: Gigablue HD800 SE - Openmips 1.0 - V13 - Oscam 1.20-r4.1 - nix tut sich? n00b

    Vlt solltest DU mal MHZ und Cardhnz komplett entfernen da Oscam die dann allein setzt.


    Mara
     
    #13
  15. mofo69
    Offline

    mofo69 Newbie

    Registriert:
    13. Juli 2012
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Gigablue HD800 SE - Openmips 1.0 - V13 - Oscam 1.20-r4.1 - nix tut sich? n00b

    ja, hab bei allen änderungen immer einen neustart der softcam durchgeführt.

    hab die box auch komplett neu gestartet (10 min vom netz genommen), ohne Erfolg.

    Die MHZ Einträge hab ich auch alle entfernt - ohne Erfolg ...
     
    #14
  16. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Gigablue HD800 SE - Openmips 1.0 - V13 - Oscam 1.20-r4.1 - nix tut sich? n00b

    Ist die Karte Aktiviert? Läuft sie im Original Receiver?
    kann natürlich was anderes sein, die Fehlermeldung hatte ich noch nicht.

    Noch was, guckst du über diese Box. Du hast DVBApi in der Conf nicht aktiviert und auch keinen user dafür
     
    Zuletzt bearbeitet: 17. August 2012
    #15
    mofo69 gefällt das.

Diese Seite empfehlen