1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Futro S400 erkennt CF Karte nicht

Dieses Thema im Forum "Archiv" wurde erstellt von hb-man, 10. Juni 2011.

  1. hb-man
    Offline

    hb-man Ist gelegentlich hier

    Registriert:
    28. Dezember 2010
    Beiträge:
    79
    Zustimmungen:
    20
    Punkte für Erfolge:
    8
    Nabend Männers
    Ich habe seit etwa 3 Mon. einen Futro S300 mit Debian und IPC 11.3 am laufen, funktioniert 1A.
    Jetzt zu meinem Problem: Ich habe mir nochmal einen Futro S400 zum "spielen" gekauft und das ich meine Clienten nicht dauernd störe wenn ich mal was testen wil.
    Der S400 erkennt meine CF Karte nicht. Habe für meine Verhältnisse alles versucht, d.h. hab die Karte im Win Rechner getestet und mit ext formatiert und eingebaut, dann im Bios geschaut ob sie erkannt wurde, aber leider nein. Dann habe ich versucht trotzdem Debian zu installieren aber wenn wunderts , es ging nicht. Dann habe ich versucht "Unetbootin" auf die CF im Win Rechner zu beschreiben was auch gut geklappt hat, aber wenn ich die Karte in den Futro einbaue wird sie einfach nicht erkannt.
    Ich habe leider keine Ideen mehr was ich noch testen könnte auser einer neuen CF karte. Die alte Karte is aber auch neu.

    lg
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. RoterBaron
    Offline

    RoterBaron Stamm User

    Registriert:
    18. Mai 2011
    Beiträge:
    1.160
    Zustimmungen:
    478
    Punkte für Erfolge:
    0
    AW: Futro S400 erkennt CF Karte nicht

    guck ob du ein bios update machen kannst und prüf ggf die ide einstellungen
     
    #2
  4. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.308
    Zustimmungen:
    9.407
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Futro S400 erkennt CF Karte nicht

    feise , so ne armselige antwort ??

    wir sind beseres von dir gewont
     
    #3
  5. joopastron
    Offline

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.326
    Zustimmungen:
    12.419
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    AW: Futro S400 erkennt CF Karte nicht

    Hi,

    ich würde bald behaupten das der CF Reader defekt ist. Es gab mal eine Reihe von Futros die dieses Problem hatten. Ich meine es gab dafür auch mal seinerzeit eine Rückrufaktion.
     
    #4
  6. hb-man
    Offline

    hb-man Ist gelegentlich hier

    Registriert:
    28. Dezember 2010
    Beiträge:
    79
    Zustimmungen:
    20
    Punkte für Erfolge:
    8
    AW: Futro S400 erkennt CF Karte nicht

    Hallo Leute
    Das Problem lag an der CF Karte, hab ne neue geholt und ging sofort. :hell
    Die was nicht geht ist ne Adata CF 4GB.
     
    #5

Diese Seite empfehlen