1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Futro S400 bootet nicht vom USB Stick

Dieses Thema im Forum "Archiv" wurde erstellt von Slipii7, 8. März 2012.

  1. Slipii7
    Offline

    Slipii7 Freak

    Registriert:
    5. März 2010
    Beiträge:
    254
    Zustimmungen:
    15
    Punkte für Erfolge:
    0
    Hallo,

    ich habe folgendes Problem: Ich habe heute meine Futro S400 bekommen und eine 4GB CF eingebaut und dann wollte ich meinen sandisk cruzer 8gb (USB STICK) zum installieren bereit machen. Dazu habe ich zunächst den Stick auf NTFS formatiert und dann über unetbootin "Debian" "Stable_Netinstall" aufgespielt. Schließlich habe ich an einem meiner hinteren USB Ports den Stick angeschlossen und den Futro gestartet. Beim ersten Start wollte er von selber von der CD booten deshalb habe ich neugestartet ---> F12 gedrückt und USB-HDD ausgewählt aber leider kommt dann wieder das er nicht von CD booten konnte. Allerdings wird dabei eine Übersicht der angeschlossenen Geräte gezeigt und dort erkennt er den Sandisk Cruzer 8GB. Kann mir bitte jemand weiterhelfen wie ich es schaffe, dass er vom Stick bootet?

    Grüße
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Matlock
    Offline

    Matlock MFC Digital Eliteboard Team

    Registriert:
    18. Februar 2009
    Beiträge:
    16.587
    Zustimmungen:
    9.793
    Punkte für Erfolge:
    113
    Beruf:
    Schubkarren Beifahrer
    Ort:
    Atlanta
    Entweder du machst den Stick Bootbar oder versuchst einen anderen oder du baust die CF Karte raus und kopierst die Daten direkt auf die vorher frisch formatierte CF Karte drauf und baust Sie anschliessend wieder ein. Booten von HDD einstellen. :emoticon-0144-nod:

    Funzt zu 100%. :emoticon-0105-wink:
     
    #2
  4. Slipii7
    Offline

    Slipii7 Freak

    Registriert:
    5. März 2010
    Beiträge:
    254
    Zustimmungen:
    15
    Punkte für Erfolge:
    0
    Also ich habe jetzt mal einen anderen Stick probiert und zwar kriege ich dort wenn ich damit Debian Stable_netinstall draufmache bei USB-HDD start die Meldung "Error loading operating system" und wenn ich Stable_netinstall x64 draufmache und damit botte kommt "Boot MGR fehlt - Neustart mit Alt-STRG-Entf". Habe leider nichts zum CF Karte einlesen und formatieren usw. deswegen würde ich es lieber zuerst über den USB Stick hinbekommen. Hat jemand eine weitere Idee wieso er da einen Error hat?
     
    #3
  5. Slipii7
    Offline

    Slipii7 Freak

    Registriert:
    5. März 2010
    Beiträge:
    254
    Zustimmungen:
    15
    Punkte für Erfolge:
    0
    Also, ich habe nun doch einen CF reader gefunden. Was mache ich denn da jetzt für Daten drauf? (das sie auch zum System passen)
    Mein Server: ThinClient Fujitsu Siemens Futro S400

    Kann ich das hier laden und auf CF hauen?

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    --> Laden sie eine kleine Image Datei herunter --> 32-Bit-Netinst-Iso

    Danke schonmal!
     
    Zuletzt bearbeitet: 8. März 2012
    #4
  6. Slipii7
    Offline

    Slipii7 Freak

    Registriert:
    5. März 2010
    Beiträge:
    254
    Zustimmungen:
    15
    Punkte für Erfolge:
    0
    Hat geklappt. Habe unetbootin mit debian netinst benutzt und er installiert jetzt :) Danke! Kann mir noch jemand kurz (auch wenns nicht in die Topic passt) sagen wie ich meine Easymouse für HD+ (schwarz) einstellen muss? :)

    Grüße
     
    #5
  7. meister85
    Offline

    meister85 Chef Mod

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    Für die HD+ 5v Phönix 3,57mhz
     
    #6

Diese Seite empfehlen