1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Futro S300

Dieses Thema im Forum "Archiv" wurde erstellt von badenia, 26. Februar 2011.

  1. badenia
    Offline

    badenia Ist gelegentlich hier

    Registriert:
    9. November 2009
    Beiträge:
    63
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    weiß jemand wie man den pips beim starten ausschaltet?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.308
    Zustimmungen:
    9.408
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Futro S300

    den pieso lautschprecher ausbauen , anders ist es nicht möglich
     
    #2
  4. feissmaik
    Offline

    feissmaik Elite User

    Registriert:
    21. November 2010
    Beiträge:
    1.666
    Zustimmungen:
    513
    Punkte für Erfolge:
    0
    Ort:
    FarFarAway
    AW: Futro S300

    lol - der speaker ist onboard verlötet - wäre nicht wirklich ratsam den versuchen aus zu löten wenn du denn kein industrie lötwerkzeug hast... (SMD technick verbrutzelt man extrem schnell...)

    Aber was stört dich das piepsen beim starten? Do oft sollte man Linux eh nicht rebooten... Ist schlieslich kein Winsux
     
    #3
  5. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.308
    Zustimmungen:
    9.408
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Futro S300

    du kanst in noch oben wo das kleine loch ist in dem pieso lautschprecher , den loch zu zukleben , dann wird er nicht mehr so laut
    aber komplet abzuschalten geht nicht ohne auslöten

    warum stört er dich ?
    der macht nur ein mal pip wenn der rechner startet.
     
    #4
  6. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: Futro S300

    Gehe hier hin:

    nano /etc/modprobe.d/blacklist

    und trage dieses ein:

    blacklist snd_pcsp

    Schon isser aus! :)

    Grüsse
    szonic
     
    #5
  7. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.308
    Zustimmungen:
    9.408
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Futro S300

    aha , man lernt nie aus , und wider habe ich was gelernt

    funktioniert es auch ?
     
    #6
  8. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: Futro S300

    Klar, warum nicht?!

    Teste es und Du wirst es sehen... :)

    Grüsse
    szonic
     
    #7
  9. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.308
    Zustimmungen:
    9.408
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Futro S300

    würd ich ja gerne , aber habe kein futro mehr , ales verkauft.

    ich glaub dir aufs wort das es funzt.
     
    #8
  10. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: Futro S300

    Hui, was hast Du nun?
     
    #9
  11. badenia
    Offline

    badenia Ist gelegentlich hier

    Registriert:
    9. November 2009
    Beiträge:
    63
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    nach Eintrag in nano..........., piept immer noch
     
    #10
  12. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: Futro S300

    Welches System? Bei Debian geht es so...

    Grüsse
    szonic
     
    #11
  13. feissmaik
    Offline

    feissmaik Elite User

    Registriert:
    21. November 2010
    Beiträge:
    1.666
    Zustimmungen:
    513
    Punkte für Erfolge:
    0
    Ort:
    FarFarAway
    AW: Futro S300

    Genau, das würde mich jetzt aber auch mal interessieren wieso czutok so ein wandel vollzieht



    @szonic: mmmh das bezieht sich aber nur auf das Linux - sobald Linux hochgefahren ist, ist der PC-Speaker "still" aber Linux hat beim Einschalten des Futros noch keine Einwirkungen auf sowas
    Bist du also wirklich sicher das damit der Startup beep aus ist?

    Es kann übrigends auch sein das für den beep auch 2 module geladen sind: snd_pcsp und pcspkr

    Wenn ihr euer Linux hochfahrt seht ihr nämlich normalerweise folgende Fehlermeldung:
    Error: pcspkr already installed
    Dh er versucht dort das Module pcspkr zu laden aber es kümmert sich bereits snd_pcsp darum... Dh wiederum wenn ihr nur snd_pcsp aus macht, dann wird pcspkr erfolgreich geladen werden können....

    Der Grund warum es 2 Module gibt ist auch einfach:
    Das Modul snd_pcsp läuft über die Audiohardware des Rechners, viele neue Boards haben keinen klassischen PC-Speaker mehr und realisieren die Ausgabe der klassischen Beep-Codes über den Onboard-Sound des Rechners (funktioniert natürlich nur, wenn am Ausgang noch Boxen angeschlossen sind). Meistens findet man dazu noch eine passende Option im BIOS


    Der Startup Beep wird normalerweise vom BIOS ausgelöst und ist quasi ein "Alles OKE" Beep... Solange das BIOS keine Option bereitstellt diesen abzuschalten - wird dir wohl nichts anderes übrig bleiben den OnBoard Speaker entweder aus zu löten oder im ausgeschalteten zustand mutwillig zu zerstören....

    Würde ich aber eher von abraten weil man wie gesagt Linux eh nicht so oft rebooted und was ist wenn dann mal doch Hardware kaputt gehen sollte, dann hörst du den Fehlercode-piep nicht mehr
     
    #12

Diese Seite empfehlen