1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Fritzbox und EasyMouse + Smargo = Easy Mouse Problem

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von sideboy, 7. Februar 2013.

  1. sideboy
    Offline

    sideboy Ist gelegentlich hier

    Registriert:
    21. Dezember 2012
    Beiträge:
    33
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Hallo zusammen,

    habe eine Fritzbox 7390 hatte die ganze Zeit einen Smargo erfolgreich im Einsatz. Wollte nun mal auf EasyMouse 2 umsteigen.
    Habe einen Stick mit den Dateien direkt an der Fritte. Dann zusatzlich einen USB Hub welcher mit dem hintern Fritzbox Port verbunden ist.
    Am Hub ist der Smargo und er läuft. Nun stecke ich die EasyMouse mit hinzu.

    Wenn ich cat /proc/bus/usb/devices mache sehe ich auch die EasyMouse.

    Diese Zeile macht mich stutzig = I:* If#= 0 Alt= 0 #EPs= 2 Cls=ff(vend.) Sub=ff Prot=ff Driver=(none) ----da steht kein Treiber ?!

    oscam.Server
    Reader hinzugefügt
    [reader]
    Label = sky_v14_mouse
    enable = 0
    protocol = mouse
    device = /dev/ttyUSB0
    detect = CD
    group = 1
    boxid = 12345678
    caid = 098C
    emmcache = 1,1,2
    mhz = 357
    cardmhz = 357
    ins7e11 = 15
    ndsversion = 2
    blockemm-unknown = 1
    blockemm-s = 1
    blockemm-g = 1
    ecmwhitelist = 098C:52,64,6A,9C,A1,98,97


    Leider kommt aber dann die Meldung das er an /dev/ttyUSB0 nichts finden kann. Woher weiß ich überhaupt welcher der richtige USB Port ist ??

    Für mich sieht es so aus das der FTDI Treiber nicht geladen ist, wenn ich dann im im Freetz versuche den Treiber wie folgt zu aktivieren

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    und dann die Mouse dranhänge dann stürzt die Fritte immer und immer wieder ab. Erst wenn ich die Mouse abklemme oder den Treiber wieder raus nehme läuft die Fritte wieder.

    Mit Smargo alles kein Problem

    Hier mal das Log wenn nur die easyMouse dran hängt

    2013/02/07 20:31:25 0 s signal handling initialized (type=sysv) 2013/02/07 20:31:25 0 s 134 service-id's loaded in 8ms 2013/02/07 20:31:25 0 s 118 tier-id's loaded 2013/02/07 20:31:25 0 s 3 provid's loaded 2013/02/07 20:31:25 0 s 22 lengths for caid guessing loaded 2013/02/07 20:31:25 0 s 0 entries read from oscam.whitelist 2013/02/07 20:31:25 0 s ERROR: Cannot open file "/var/media/ftp/cs/oscam//oscam.cacheex" (errno=2 No such file or directory) 2013/02/07 20:31:25 0 s Starting listener 0 2013/02/07 20:31:25 0 s monitor: initialized (fd=6, port=988, prio=1) 2013/02/07 20:31:25 0 s Starting listener 0 2013/02/07 20:31:25 0 s camd35: disabled 2013/02/07 20:31:25 0 s Starting listener 0 2013/02/07 20:31:25 0 s cs378x: disabled 2013/02/07 20:31:25 0 s Starting listener 0 2013/02/07 20:31:25 0 s newcamd: disabled 2013/02/07 20:31:25 0 s Starting listener 0 2013/02/07 20:31:25 0 s cccam: initialized (fd=7, port=35001, prio=1, crypted) 2013/02/07 20:31:25 0 s Starting listener 0 2013/02/07 20:31:25 0 s pandora: disabled 2013/02/07 20:31:25 0 s Starting listener 0 2013/02/07 20:31:25 0 s csp: disabled 2013/02/07 20:31:25 0 s Starting listener 0 2013/02/07 20:31:25 0 s radegast: disabled 2013/02/07 20:31:25 0 s starting thread http 2013/02/07 20:31:25 0 s http thread started 2013/02/07 20:31:25 0 s starting thread reader check 2013/02/07 20:31:25 5CF188 h HTTP Server listening on port 83 2013/02/07 20:31:25 0 s reader check thread started 2013/02/07 20:31:25 0 s starting thread check 2013/02/07 20:31:25 0 s check thread started 2013/02/07 20:31:25 0 s sky_v14_mouse [mouse] creating thread for device /dev/ttyUSB0 2013/02/07 20:31:25 5E2300 r sky_v14_mouse [mouse] ERROR: Opening device /dev/ttyUSB0 (errno=2 No such file or directory) 2013/02/07 20:31:25 5E2300 r sky_v14_mouse [mouse] Cannot open device: /dev/ttyUSB0



    Nun halt die Frage mache ich was etwas grundlegendes falsch oder ist die Mouse evtl. kaputt ?

    Bin schon seit ein paar Stunden am testen und weiß nicht mehr weiter...

    Hoffe auf Hilfe....Danke
     
    Zuletzt bearbeitet: 7. Februar 2013
    #1

Diese Seite empfehlen