1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Fritzbox, Reader Error ?!!

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von mala72, 12. Oktober 2011.

  1. mala72
    Offline

    mala72 Ist oft hier

    Registriert:
    14. September 2011
    Beiträge:
    122
    Zustimmungen:
    19
    Punkte für Erfolge:
    18
    Folgendes Problem:
    Mein Server (Fritzbox 7170, Smargo, König USB Hub), der mit Oscam und einer
    v13 Karte läuft, verliert in unregelmäßigen Abständen den Cardreader. Nachdem ich die Box
    neu gestartet habe läuft alles wieder. Mal läuft der Server 5 Stunden mal 10 Minuten.

    Im Webinterface bekomme ich hinten beim Reader Status immer NEEDINIT angezeigt.
    Fehler in der Logfile ist folgender:
    2011/10/12 6:52:24 681218 r [videoguard2-reader] classD0 ins40: (-2) status not ok 00 00
    2011/10/12 6:52:24 681218 r Error processing ecm for caid 09C4, srvid EF10 (servicename: 09C4:EF10 unknown) on reader sky.
    2011/10/12 6:52:26 6910B0 c mala (09C4&000000/EF10/58:4F1E): timeout (11574 ms) by sky (of 3 avail 3) - 09C4:EF10 unknown
    2011/10/12 6:52:27 6910B0 c mala (09C4&000000/EF10/58:FCD0): timeout (6534 ms) by sky (of 3 avail 3) - 09C4:EF10 unknown

    Ist in den configs was falsch eingestellt ?? Oder vielleicht der Smargo falsch ?? Verwende die bei Zebradem vorgeschlagenen Einstellungen für den Smargo (Maxdigital).

    hier mal meine Configs:
    OSCam Config:
    [global]
    logfile = /var/media/ftp/uStor01/logs/oscamlog.txt
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2500
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 1
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 2480
    waitforcards = 1
    preferlocalcards = 0
    saveinithistory = 1
    readerrestartseconds = 5
    resolvegethostbyname = 0


    [monitor]
    port = 988
    aulow = 120
    hideclient_to = 0
    monlevel = 4
    appendchaninfo = 1


    # protocols
    #[camd35]
    #Port = 3333


    [newcamd]
    key = 0102030405060708091011121314
    port = 34000@1830:003411
    keepalive = 1
    mgclient = 0


    [cccam]
    port = 12000
    reshare = 1
    version = 2.1.1
    build = 2971


    [webif]
    httpport = 83
    httpcss = /var/media/ftp/uStor01//cs/oscam//proflinux_ddcstyle.css
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0

    OSCam Servers:
    # oscam.server generated automatically by Streamboard OSCAM 1.20 -DEB-Freetz--Prof.Linux- build #5865
    # Read more:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?




    [reader]
    label = sky
    Protocol = mouse
    device = /dev/ttyUSB0
    detect = CD
    boxid = 12345678
    group = 1
    emmcache = 1,3,2
    CAID = 09C4
    mhz = 357
    cardmhz = 357


    [reader]
    label = server
    protocol = cccam
    device = xxx.xxx.xxx.x,12000
    account = user
    password = pass
    reconnecttimeout = 30
    group = 1
    CAID = 09C4
    cccversion = 2.1.1
    #cccmaxhops = 2
    #cccmindown = 1
    #cccwantemu = 0
    #ccckeepalive = 1

    OSCam Users:
    [account]
    user = user
    pwd = pass
    group = 1
    CAID = 09C4&FFFF
    AU = sky
    #keepalive = 1
    #cccmaxhops = 2



    Kann mir jemand bei dem Problem weiterhelfen ??
     
    Zuletzt bearbeitet: 12. Oktober 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. meister85
    Offline

    meister85 Chef Mod

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: Fritzbox, Reader Error ?!!

    Den user solltest du das Caid anpassen in caid = 09C4

    Das Problem liegt darin:

    2011/10/12 6:52:24 681218 r Error processing ecm for caid 09C4, srvid EF10 (servicename: 09C4:EF10 unknown) on reader sky.

    Das bedeutet das die Karte nicht mit emm´s versorgt wird!

    Wie ist der Client denn verbunden? Per Oscam oder CCcam? C-Line oder N-Line?

    Was ist der Client für ein Receiver? Es muss ein EMM-fähiger Receiver sein, sonst kommen auch keine EMM´s auf deiner Karte an!
     
    #2
  4. mala72
    Offline

    mala72 Ist oft hier

    Registriert:
    14. September 2011
    Beiträge:
    122
    Zustimmungen:
    19
    Punkte für Erfolge:
    18
    AW: Fritzbox, Reader Error ?!!

    Danke für die schnelle antwort !!!

    hab ich fast befürchtet dass es das sein könnte. mein receiver (ist im moment der einzige client) kann keine emm senden !!

    1.Frage: kann ich das problem lösen wenn ich mir einen zweiten client draufhänge der mir emm sendet ??

    2.Frage: wo sehe ich in oscam das mir emm gesendet werden ??
     
    #3
  5. meister85
    Offline

    meister85 Chef Mod

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: Fritzbox, Reader Error ?!!

    Du kannst es im Oscam Webif sehen, wenn du unter Reader gehst dann hast du da die komplette Aufstellung unter anderem EMM written!
     
    #4
  6. ralmen
    Offline

    ralmen Spezialist

    Registriert:
    14. Oktober 2010
    Beiträge:
    557
    Zustimmungen:
    278
    Punkte für Erfolge:
    63
    AW: Fritzbox, Reader Error ?!!

    hmmm, EMM's? Dann wäre es dauerhaft dunkel und ein Neustart würde nichts bewirken. Dann muss die Karte im Receiver wieder aktiviert werden (neues Freischaltsignal). Der Fehler besagt, dass die ECM's nicht verarbeitet werden können.

    Welchen Receiver setzt Du ein ? (hat der meister auch schon gefragt)

    Wenn Dein Hub aktiv ist, mach ihn mal stromlos und teste passiv. Da wärst Du nicht der Erste, dem ein aktiver Hub zu schaffen macht. Soltlte der Hub bereits stromlos betrieben werden und der Fehler dennoch auftreten: Netzteil der Fritzbox tauschen. Die sind auch anfällig. Das Problem ist, dass Du es nicht bemerkst, da die Box deswegen nicht neu startet.

    Grüße, ralmen
     
    #5
  7. mala72
    Offline

    mala72 Ist oft hier

    Registriert:
    14. September 2011
    Beiträge:
    122
    Zustimmungen:
    19
    Punkte für Erfolge:
    18
    AW: Fritzbox, Reader Error ?!!

    Receiver ist ein opti x403p

    hatte gerade den fehler wieder, obwohl ich einen client draufhabe der mir emm sendet !!

    Logfile, emm gesendet:
    2011/10/12 16:59:30 685A78 r user emmtype=unique, len=43, idx=0, cnt=1: written (131 ms) by sky

    Logfile, Fehlerbild:
    2011/10/12 16:36:31 687180 r [videoguard2-reader] classD0 ins40: (-2) status not ok 00 00
    2011/10/12 16:36:31 687180 r Error processing ecm for caid 09C4, srvid 0083 (servicename: Sky Cinema HD [NDS]) on reader sky.

    schaut für mich auch so aus als ob es ein fehler beim ecm schreiben ist. hab jetzt mal meinen hub stromlos gemacht. wenn der fehler dann wieder auftaucht werd ich mal ein anderes netzteil an die fritte hängen.

    Was ich noch sagen wollte --> Danke an alle im Board die mir immer wieder helfen meine Probleme zu lösen !!!!
     
    Zuletzt bearbeitet: 12. Oktober 2011
    #6
  8. ralmen
    Offline

    ralmen Spezialist

    Registriert:
    14. Oktober 2010
    Beiträge:
    557
    Zustimmungen:
    278
    Punkte für Erfolge:
    63
    AW: Fritzbox, Reader Error ?!!

    Ich lehne mich jetzt mal weit aus dem Fenster und behaupte, dass es am Netzteil für den Hub gelegen hat.

    Was die EMM's angeht: Ist der Opti 403 nicht baugleich mit dem Edi Vip? Dann kannst Du per dieKarte mit Newcs einlesen, dann gehen auch EMM's. Allerdings läuft dann kein HD. Es gibt hierzu eine Lösung, die aber nicht ganz trivial ist. Läuft aber bei mir seit Monaten sehr stabil: newcs liest die Karte und über oscam bekomme ich eine N-Line für die SD + die HD Kanäle.

    Nachlesen kannst Du

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    . Piloten hat mich seinerzeit auf die Lösung gebracht dafür bin ich ihm ewig dankbar :emoticon-0150-hands

    Einfacher ist es, eine Linux-Box dranzuhängen die die Karte mit EMM's versorgt.

    Grüße,
    ralmen
     
    #7
    Pilot gefällt das.
  9. Narf
    Offline

    Narf Super-Moderator Digital Eliteboard Team

    Registriert:
    29. April 2008
    Beiträge:
    5.864
    Zustimmungen:
    6.562
    Punkte für Erfolge:
    113
    Ort:
    Zwischen München und Hamburg
    AW: Fritzbox, Reader Error ?!!

    Da muss ich dir leider widersprechen ralmen.....Der Opti kann keine EMM`s!
    Dann doch den einfachen weg nehmen mit der Linux Box*g*
     
    #8
    ralmen gefällt das.
  10. mala72
    Offline

    mala72 Ist oft hier

    Registriert:
    14. September 2011
    Beiträge:
    122
    Zustimmungen:
    19
    Punkte für Erfolge:
    18
    Hub stromlos gemacht. Bis jetzt läuft es !! Wäre echt der Hammer wenn das die Lösung ist !!

    Hab einen Client mit einer Dream draufgehängt. Der sendet EMM !!

    server läuft seit 14 Stunden !!:353:
     
    Zuletzt von einem Moderator bearbeitet: 13. Oktober 2011
    #9
  11. zedian
    Offline

    zedian Newbie

    Registriert:
    22. September 2011
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Fritzbox, Reader Error ?!!


    Hallo,

    habe die gleiche Constellation (FritxBox mit USB Hub und Smargo).
    Über Oscam ruft die angehängte Dreambox via C-Line ihre Daten ab.

    Der Server läuft manchmal bis zu 1 Woche fehlerfrei und meldet dann die bereits oben erwähnten Fehler.
    Nach dem Neustart von Oscam ist wieder alles in Butter.

    Den Hub habe ich auch gegen einen anderen getauscht, hat bei mir aber keine Abhilfe gebracht.
    Hat noch wer eine Idee?

    Danke
     
    #10
  12. mala72
    Offline

    mala72 Ist oft hier

    Registriert:
    14. September 2011
    Beiträge:
    122
    Zustimmungen:
    19
    Punkte für Erfolge:
    18
    AW: Fritzbox, Reader Error ?!!

    Hast Du einen aktiven Hub ?? wenn ja dann stromlos machen !! Bei mir war es die Lösung !!
    Außerdem läuft mein Smargo jetzt im smartreader protocol. Läuft wesentlich stabiler und viel bessere ecm Zeiten !!

    Schau Dir das hier mal an:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #11
    mxer gefällt das.
  13. zedian
    Offline

    zedian Newbie

    Registriert:
    22. September 2011
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Fritzbox, Reader Error ?!!

    Es ist ein aktiver Hub, aber stromlos war/ist keine Lösung. Die Karte läuft manchmal bis zu einer Woche durch und dann kommt dieser Fehler. Das smartreader protocol habe ich immer genutzt. Der Smargo ist zwar noch auf Stand 1.3 aber daran sollte es ja hoffentlich nicht liegen. Die Einstellungen sehen mit denen vom Postings beinahe identisch aus. Außer es noch mit einem anderen Reader zu testen, habe ich keine Ideen mehr.
     
    #12
  14. meister85
    Offline

    meister85 Chef Mod

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: Fritzbox, Reader Error ?!!

    Ohne Configs und LOG kann man nicht sagen, wo das Problem hängt!
     
    #13
  15. mala72
    Offline

    mala72 Ist oft hier

    Registriert:
    14. September 2011
    Beiträge:
    122
    Zustimmungen:
    19
    Punkte für Erfolge:
    18
    AW: Fritzbox, Reader Error ?!!

    Da muss ich meister85 Recht geben !! Bitte mal alle Configs und Logfile posten !!

    Probier´s mal mit folgenden Einstellungen des Smargos:

    Smargo mit V1.5
    Auto
    Normal
    0
    0
     
    #14
  16. zedian
    Offline

    zedian Newbie

    Registriert:
    22. September 2011
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Ok, hier die Infos

    Hardware
    Fritxbox 3270 mit freetz-devel-7635
    Am aktiven Hub einen Smargo von Maxdigital v1.3
    Mode=Autoswitch
    Kernel=Normal
    T-mode=0
    EGT=0

    Als Clients über C-Line eine Dreambox 8000 und eine Gigablue

    Oscam.config
    [global]
    logfile = /var/media/ftp/uStor01/OScam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 7000
    fallbacktimeout = 4000
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 5
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -5
    serialreadertimeout = 1500
    maxlogsize = 2480
    waitforcards_extra_delay = 100
    preferlocalcards = 0
    saveinithistory = 1
    readerrestartseconds = 5
    resolvegethostbyname = 0
    #lb_mode = 0
    #lb_save = 100
    #lb_savepath = /var/media/ftp/uStor01/stat
    #fallbacktimeout = 2600

    [monitor]
    port = 988
    aulow = 120
    hideclient_to = 0
    monlevel = 4
    appendchaninfo = 1

    # protocols
    #[camd35]
    #Port = 3333

    [cccam]
    port = 12000
    version = 2.1.4
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    updateinterval = 240

    #[newcamd]
    #key = 0102030405060708091011121314
    #port = 10003@09C4:000000
    #keepalive = 1
    #mgclient = 0

    [webif]
    httpport = 83
    httpcss = /var/media/ftp/uStor01//cs/oscam//proflinux_ddcstyle.css
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0


    Oscam.Servers
    [reader]
    label = v13
    protocol = smartreader
    device = 001:004
    services = sky
    showcls = 0
    caid = 09C4
    boxid = 12345678
    detect = cd
    mhz = 600
    cardmhz = 358
    group = 1
    emmcache = 1,3,2

    Oscam.Users
    [account]
    user = User01
    pwd = passwort01
    group = 1
    monlevel = 0
    au = v13,v13,v13
    caid = 09C4
    ident = 09C4:000000
    services=sky

    [account]
    user = User02
    pwd = passwort02
    group = 1
    monlevel = 0
    au = v13,v13,v13
    caid = 09C4
    ident = 09C4:000000
    services=sky

    Log
    2011/10/02 23:18:28 6B2BF8 r [videoguard2-reader] classD0 ins40: (-2) status not ok 00 00
    2011/10/02 23:18:28 6B2BF8 r Error processing ecm for caid 09C4, srvid 0024 (servicename: SciFi [NDS]) on reader v13.
    2011/10/02 23:18:28 6B9A70 c System_01 (09C4&000000/0024/90:BEAA): not found (2009 ms) by v13 (of 1 avail 1) - SciFi [NDS]
    2011/10/02 23:18:34 6B2BF8 r [videoguard2-reader] classD0 ins40: (-2) status not ok 00 00 [

    2011/10/04 1:02:08 6B42D0 r [videoguard2-reader] classD0 ins40: (-2) status not ok 00 00
    2011/10/04 1:02:08 6B42D0 r Error processing ecm for caid 09C4, srvid 0077 (servicename: 09C4:0077 unknown) on reader v13.
    2011/10/04 1:02:08 6B8258 c System_01 (09C4&000000/0077/90:CC16): not found (1083 ms) by v13 (of 1 avail 1) - 09C4:0077 unknown
    2011/10/04 1:02:16 6B42D0 r [videoguard2-reader] classD0 ins40: (-2) status not ok 00 00

    hoffentlich nichts vergessen ...
     
    Zuletzt von einem Moderator bearbeitet: 8. November 2011
    #15

Diese Seite empfehlen