1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Fritzbox-OSCAM / V14 / CCCAM wird nicht hell

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von progsac, 25. September 2013.

  1. progsac
    Offline

    progsac Ist gelegentlich hier

    Registriert:
    19. März 2013
    Beiträge:
    50
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Hi Leute,

    habe ein Problem mit meinem HS. Habe ne V14 Karte und wollte die jetzt sharen. Vorab hatte ich eine HD02 und damit lief das System.

    Folgende Config habe ich:

    oscam.conf
    [global]
    logfile = /var/media/ftp/cs/oscam/oscam.log
    fallbacktimeout = 2000
    nice = -1
    maxlogsize = 100
    preferlocalcards = 1
    failbantime = 5
    failbancount = 3

    [cccam]
    port = 13000
    nodeid = 30D5DE61317EDCE5
    version = 2.2.1
    reshare = 0
    reshare_mode = 0
    ignorereshare = 1

    [webif]
    httpport = 83
    httpuser = admin
    httppwd = ...
    httpcss = /var/media/ftp/cs/oscam/newStyle.css
    httphelplang = de
    httprefresh = 10
    httphideidleclients = 1
    httpallowed = 192.168.0.0-192.168.255.255

    oscam.reader
    [reader]
    label = hdplus
    description = HD+
    enable = 0
    protocol = mouse
    device = /dev/ttyUSB0
    services = hdplus
    caid = 1843
    boxkey =
    rsakey =
    detect = cd
    mhz = 368
    cardmhz = 368
    group = 1
    emmcache = 1,1,2
    blockemm-unknown = 1
    auprovid = 000001

    [reader]
    label = skyde
    description = Sky.de
    protocol = mouse
    device = /dev/ttyUSB0
    services = skywelt,skyweltextra,skyfilm,skyhd,skysport
    caid = 098C
    boxid = 12345678
    ins7e11 = 15
    detect = cd
    mhz = 600
    cardmhz = 369
    group = 2
    emmcache = 1,1,2
    ndsversion = 2

    oscam.user
    [account]
    user = testbox
    pwd = 1234
    description = Testbox
    caid = 098C
    suppresscmd08 = 1
    au = skyde
    group = 2
    services = skywelt,skyweltextra,skyfilm,skysport
    cccmaxhops = 4
    cccreshare = 0

    Im Log wird die Karte meine Meinung nach auch korrekt erkannt:

    2013/09/25 21:32:57 0 s skyde [mouse] creating thread for device /dev/ttyUSB0
    2013/09/25 21:32:57 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/09/25 21:32:57 0 s waiting for local card init
    2013/09/25 21:32:57 5CEC48 r skyde [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=369)
    2013/09/25 21:32:58 5CEC48 r skyde [mouse] card detected
    2013/09/25 21:32:59 5CEC48 r skyde [mouse] ATR: 3F FD 15 25 02 50 80 0F 41 B0 0A 69 FF 4A 50 F0 00 00 50 31 03
    2013/09/25 21:32:59 5CEC48 r skyde [mouse] Init card protocol T0, FI=1, F=372, D=16, N=2
    2013/09/25 21:32:59 5CEC48 r skyde [mouse] Setting baudrate to 158709 bps
    2013/09/25 21:32:59 5CEC48 r skyde [mouse] Calculated work ETU is 3.88 us
    2013/09/25 21:32:59 5CEC48 r skyde [mouse] ATR Fsmax is: 5 MHz, clocking card to wanted user cardspeed of 6.00 MHz (specified in reader->mhz)
    2013/09/25 21:33:01 5CEC48 r skyde [mouse] Card type: P1TV
    2013/09/25 21:33:01 5CEC48 r skyde [mouse] Rom version: 20AA
    2013/09/25 21:33:01 5CEC48 r skyde [mouse] parental lock setting: FF FF FF FF
    2013/09/25 21:33:01 5CEC48 r skyde [mouse] type: VideoGuard Sky Germany (098C), caid: 098C
    2013/09/25 21:33:01 5CEC48 r skyde [mouse] serial: ########, BoxID: ########, baseyear: 2004
    2013/09/25 21:33:01 5CEC48 r skyde [mouse] ready for requests
    2013/09/25 21:33:01 5CEC48 r skyde [mouse] found card system videoguard2
    2013/09/25 21:33:01 5CEC48 r skyde [videoguard2] card detected
    2013/09/25 21:33:01 5CEC48 r skyde [videoguard2] type: VideoGuard Sky Germany (098C)
    2013/09/25 21:33:01 5CEC48 r skyde [videoguard2] tier: 005a, expiry date: 2014/01/03-00:00:00
    2013/09/25 21:33:01 5CEC48 r skyde [videoguard2] tier: 005d, expiry date: 2014/01/03-00:00:00
    2013/09/25 21:33:01 5CEC48 r skyde [videoguard2] tier: 005e, expiry date: 2014/01/03-00:00:00
    2013/09/25 21:33:01 5CEC48 r skyde [videoguard2] tier: 007b, expiry date: 2014/01/03-00:00:00
    2013/09/25 21:33:01 5CEC48 r skyde [videoguard2] tier: 007d, expiry date: 2014/01/03-00:00:00
    2013/09/25 21:33:01 5CEC48 r skyde [videoguard2] tier: 0081, expiry date: 2014/01/03-00:00:00
    2013/09/25 21:33:01 5CEC48 r skyde [videoguard2] tier: 008e, expiry date: 2014/01/03-00:00:00
    2013/09/25 21:33:01 5CEC48 r skyde [videoguard2] tier: 00c7, expiry date: 2014/01/03-00:00:00
    2013/09/25 21:33:01 5CEC48 r skyde [videoguard2] tier: 00c9, expiry date: 2014/01/03-00:00:00
    2013/09/25 21:33:01 5CEC48 r skyde [videoguard2] tier: 00cb, expiry date: 2014/01/03-00:00:00
    2013/09/25 21:33:01 5CEC48 r skyde [videoguard2] tier: 00f3, expiry date: 2014/01/03-00:00:00
    2013/09/25 21:33:01 5CEC48 r skyde [videoguard2] tier: 00fa, expiry date: 2014/01/03-00:00:00
    2013/09/25 21:33:01 5CEC48 r skyde [videoguard2] tier: 00ff, expiry date: 2014/01/03-00:00:00
    2013/09/25 21:33:06 0 s init for all local cards done

    Wenn ich dann am Receiver (AVIRA102E) z.B. RTL Passion auswähle, wird der Receiver "gegranted" dann bleibt aber das bild schwarz und nach 30sek dann disconnected...

    Jemand vielleicht einen Tipp für mich?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. progsac
    Offline

    progsac Ist gelegentlich hier

    Registriert:
    19. März 2013
    Beiträge:
    50
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Fritzbox-OSCAM / V14 / CCCAM wird nicht hell

    Ich habe nur einen Cardreader dran. Habe die HD02 rausgeschmissen. Daher dürfte das Device /Usb0 bleiben, wie es bei der hd02 war oder?
     
    #2
  4. Roneve
    Offline

    Roneve Spezialist

    Registriert:
    4. Mai 2009
    Beiträge:
    531
    Zustimmungen:
    199
    Punkte für Erfolge:
    43
    Beruf:
    Forscher
    Ort:
    Karoururu
    AW: Fritzbox-OSCAM / V14 / CCCAM wird nicht hell

    Jepp - Die oscam.reader muß aber oscam.Server heißen!
     
    #3
  5. progsac
    Offline

    progsac Ist gelegentlich hier

    Registriert:
    19. März 2013
    Beiträge:
    50
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Fritzbox-OSCAM / V14 / CCCAM wird nicht hell

    ja tut sich auch, habe mich im ersten post verschrieben....
     
    #4
  6. Roneve
    Offline

    Roneve Spezialist

    Registriert:
    4. Mai 2009
    Beiträge:
    531
    Zustimmungen:
    199
    Punkte für Erfolge:
    43
    Beruf:
    Forscher
    Ort:
    Karoururu
    AW: Fritzbox-OSCAM / V14 / CCCAM wird nicht hell

    Sehe sonst kein Fehler außer Group anpassen in Server und User Datei
     
    #5
  7. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Fritzbox-OSCAM / V14 / CCCAM wird nicht hell

    die karte wird ja offensichtlich gelesen, aber im log fehlt der nachfolgende bereich,
    ob client connect und versucht wird sender zu entschlüsseln,
    übrigens sind caid und deine services bei usern absolut überflüssig,

    group 2 korrekt ! man kann jede beliebige group einem reader zuteilen, also auch 14 !

    testen immer ohne services !!!
     
    #6
  8. progsac
    Offline

    progsac Ist gelegentlich hier

    Registriert:
    19. März 2013
    Beiträge:
    50
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Fritzbox-OSCAM / V14 / CCCAM wird nicht hell

    okay habe die sachen noch mal rausgenommen, sieht jetzt so aus:
    oscam.server
    [reader]
    label = skyde
    description = Sky.de
    protocol = mouse
    device = /dev/ttyUSB0
    services = skywelt,skyweltextra,skyfilm,skyhd,skysport
    caid = 098C
    boxid = 12345678
    ins7e11 = 15
    detect = cd
    mhz = 600
    cardmhz = 369
    group = 1
    emmcache = 1,1,2
    ndsversion = 2

    oscam.user
    [account]
    user = testbox
    pwd = 1234
    description = Testbox
    suppresscmd08 = 1
    au = skyde
    group = 1
    cccmaxhops = 4
    cccreshare = 0

    So , noch mal Log vom Client.

    2013/09/25 22:08:49 5D5AD8 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    2013/09/25 22:08:49 0 >> OSCam << cardserver log switched, version 1.20-unstable_by_EasyBuild_svn, build r8755 (mips-linux-uclibc-libusb)
    2013/09/25 22:08:49 5CCCC0 r skyde [videoguard2] cardreader_do_checkhealth: reader->card_status = 2, ret = 1
    2013/09/25 22:08:49 5D5AD8 c [OSCAM-WORK] new event 1 occurred on fd 10 after 255 ms inactivity
    2013/09/25 22:08:49 5D5AD8 c cccam(s) testbox: parse_msg=1
    2013/09/25 22:08:49 5D5AD8 c cccam(s) testbox: ECM request from client: caid 098c srvid 001d(152) prid 000000
    2013/09/25 22:08:49 5D5AD8 c service 001D not matching reader skyde
    2013/09/25 22:08:49 5D5AD8 c [GET_CW] wait_time 0 caid 098C prov 000000 srvid 001D rc 4 cacheex cl mode 0 ex1rdr 0
    2013/09/25 22:08:49 5D5AD8 c Client testbox csphash 942A3A4A cw 00000000000000000000000000000000 rc 4 098C&000000/01F6/001D/98:8031991538F5E0BACA6884DB32EB324D
    2013/09/25 22:08:49 5D5AD8 c testbox (098C&000000/01F6/001D/98:8031991538F5E0BACA6884DB32EB324D): rejected group (1 ms) (0/0/0/0) (no matching reader)
    2013/09/25 22:08:49 5D5AD8 c cw:

    - - - - - - - - - -

    So nun läuft es, die services standen noch im reader. Habs gerade mal rausgenommen und siehe da, läuft...
     
    #7
  9. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Fritzbox-OSCAM / V14 / CCCAM wird nicht hell

    dann sind deine services nicht korrekt, eventuell leerzeichen in den srvids

    beim user nur services verwenden, wenn ein user bestimmte sender oder abos nicht sehen soll (kinder zb xxx)
     
    #8
  10. progsac
    Offline

    progsac Ist gelegentlich hier

    Registriert:
    19. März 2013
    Beiträge:
    50
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Fritzbox-OSCAM / V14 / CCCAM wird nicht hell

    schaue ich morgen gleich mal nach. Die aktuellen services gibt es doch im streamboard -wiki oder?
     
    #9
  11. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Fritzbox-OSCAM / V14 / CCCAM wird nicht hell

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #10

Diese Seite empfehlen