1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Fritzbox 7390 Smargo HD02 Oscam Server CCCam Client

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von icke1979, 21. Januar 2013.

  1. icke1979
    Offline

    icke1979 Ist gelegentlich hier

    Registriert:
    1. Oktober 2009
    Beiträge:
    73
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    Hallo,

    irgendwie will er den Smargo nicht finden glaube ich. Habe schon die HowTo gelesen leider komme ich nicht weiter
    Hoffentlich kann mir hier jemand helfen.

    Hier die Log

    1970/01/01 01:01:19 0 s starting thread log_list_thread
    1970/01/01 01:01:19 0 s log_list_thread thread started
    1970/01/01 01:01:19 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #8080 (mips-linux-uclibc-libusb)
    1970/01/01 01:01:19 0 s version=1.20-unstable_svn, build #8080, system=mips-linux-uclibc-libusb, nice=-1
    1970/01/01 01:01:19 0 s client max. idle=120 sec, debug level=0, filter_sensitive=1
    1970/01/01 01:01:19 0 s max. logsize=1000 Kb, loghistorysize=4096 bytes
    1970/01/01 01:01:19 0 s client timeout=5000 ms, fallback timeout=2000 ms, cache delay=120 ms
    1970/01/01 01:01:19 0 s The current system time is smaller than the build date (Jan 10 2013). Waiting up to 60 seconds for time to correct
    1970/01/01 01:02:20 0 s Waiting was not successful. OSCam will be started but is UNSUPPORTED this way. Do not report any errors with this version.
    1970/01/01 01:02:20 0 s services reloaded: 0 services freed, 3 services loaded, rejected 0
    1970/01/01 01:02:20 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    1970/01/01 01:02:20 0 s signal handling initialized (type=sysv)
    1970/01/01 01:02:20 0 s 116 service-id's loaded in 8ms
    1970/01/01 01:02:20 0 s 116 tier-id's loaded
    1970/01/01 01:02:20 0 s 3 provid's loaded
    1970/01/01 01:02:20 0 s 22 lengths for caid guessing loaded
    1970/01/01 01:02:20 0 s ERROR: Cannot open file "/var/media/ftp/system/service/oscam//oscam.whitelist" (errno=2 No such file or directory)
    1970/01/01 01:02:20 0 s ERROR: Cannot open file "/var/media/ftp/system/service/oscam//oscam.cacheex" (errno=2 No such file or directory)
    1970/01/01 01:02:20 0 s Starting listener 0
    1970/01/01 01:02:20 0 s monitor: initialized (fd=6, port=988)
    1970/01/01 01:02:20 0 s Starting listener 0
    1970/01/01 01:02:20 0 s camd35: disabled
    1970/01/01 01:02:20 0 s Starting listener 0
    1970/01/01 01:02:20 0 s cs378x: disabled
    1970/01/01 01:02:20 0 s Starting listener 0
    1970/01/01 01:02:20 0 s newcamd: disabled
    1970/01/01 01:02:20 0 s Starting listener 0
    1970/01/01 01:02:20 0 s cccam: initialized (fd=7, port=12000, crypted)
    1970/01/01 01:02:20 0 s Starting listener 0
    1970/01/01 01:02:20 0 s pandora: disabled
    1970/01/01 01:02:20 0 s Starting listener 0
    1970/01/01 01:02:20 0 s csp: disabled
    1970/01/01 01:02:20 0 s Starting listener 0
    1970/01/01 01:02:20 0 s radegast: disabled
    1970/01/01 01:02:20 0 s starting thread http
    1970/01/01 01:02:20 0 s http thread started
    1970/01/01 01:02:20 0 s starting thread reader check
    1970/01/01 01:02:20 591178 h HTTP Server listening on port 16001
    1970/01/01 01:02:20 0 s reader check thread started
    1970/01/01 01:02:20 0 s starting thread check
    1970/01/01 01:02:20 0 s check thread started
    1970/01/01 01:02:20 0 s hdplus [smargo] creating thread for device /dev/ttyUSB0
    1970/01/01 01:02:20 59B4B8 r hdplus [smargo] smargo init
    1970/01/01 01:02:20 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    1970/01/01 01:02:20 0 s waiting for local card init
    1970/01/01 01:02:21 59B4B8 r hdplus [smargo] ERROR: Opening device /dev/ttyUSB0 (errno=6 No such device or address)
    1970/01/01 01:02:21 59B4B8 r hdplus [smargo] Cannot open device: /dev/ttyUSB0

    oscam.conf
    [global]
    logfile = /var/media/ftp/system/logs/oscam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2000
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 1000
    waitforcards = 1
    preferlocalcards = 1
    saveinithistory = 1


    [monitor]
    port = 988
    nocrypt = 192.168.0.0-192.168.255.255
    aulow = 120
    hideclient/to = 30
    monlevel = 1
    appendchaninfo = 0

    #[newcamd]
    #port = 34001@1830:003411
    #key = 0102030405060708091011121314
    #allowed = 0.0.0.0-255.255.255.255
    #keepalive = 0
    #mgclient = 0

    [cccam]
    port = 12000
    reshare = 2
    version = 2.3.0
    updateinterval = 0

    [webif]
    httpport = 16001
    httpcss = /var/media/ftp/system/service/oscam/style.css
    httprefresh = 10
    httpallowed = 192.168.0.0-192.168.255.255
    httphideidleclients = 1
    httpreadonly = 0

    oscam.server
    [reader]
    label = hdplus
    protocol = smargo
    device = /dev/ttyUSB0
    smargopatch = 1
    caid = 1843
    rsakey = BF.....D5
    boxkey = A7.....7C
    ecmwhitelist = 92
    detect = cd
    mhz = 368
    cardmhz = 368
    ident = 0000:001843
    group = 1
    emmcache = 1,2,2
    blockemm-unknown = 1
    auprovid = 000001
    Ich hoffe ich habe alle relevanten Sachen berücksichtigt. Das Protokoll
    hab ich schon ein paar mal um gestellt auf mouse oder Smartreader

    Leider kein Erfolg:(
     
    Zuletzt von einem Moderator bearbeitet: 22. Januar 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.720
    Punkte für Erfolge:
    113
    Steht och da in deinem Log.
    Das Device im Reader ist falsch. Mach mal /DEV/ttyUSB1


    Sent from my iPad using Tapatalk
     
    #2
    icke1979 gefällt das.
  4. icke1979
    Offline

    icke1979 Ist gelegentlich hier

    Registriert:
    1. Oktober 2009
    Beiträge:
    73
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: Fritzbox 7390 Smargo HD02 Oscam Server CCCam Client

    Danke,
    aber leider funktioniert das auch nicht. Ich habe nur einen Smargo angeschlossen, müsste es dann nicht /dev/ttxUSB0 sein?

    mit USB1 kommt das raus..

    1970/01/01 01:02:30 0 s starting thread log_list_thread
    1970/01/01 01:02:30 0 s log_list_thread thread started
    1970/01/01 01:02:30 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #8080 (mips-linux-uclibc-libusb)
    1970/01/01 01:02:30 0 s version=1.20-unstable_svn, build #8080, system=mips-linux-uclibc-libusb, nice=-1
    1970/01/01 01:02:30 0 s client max. idle=120 sec, debug level=0, filter_sensitive=1
    1970/01/01 01:02:30 0 s max. logsize=1000 Kb, loghistorysize=4096 bytes
    1970/01/01 01:02:30 0 s client timeout=5000 ms, fallback timeout=2000 ms, cache delay=120 ms
    1970/01/01 01:02:30 0 s The current system time is smaller than the build date (Jan 10 2013). Waiting up to 60 seconds for time to correct
    1970/01/01 01:03:31 0 s Waiting was not successful. OSCam will be started but is UNSUPPORTED this way. Do not report any errors with this version.
    1970/01/01 01:03:31 0 s services reloaded: 0 services freed, 3 services loaded, rejected 0
    1970/01/01 01:03:31 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    1970/01/01 01:03:31 0 s signal handling initialized (type=sysv)
    1970/01/01 01:03:31 0 s 116 service-id's loaded in 4ms
    1970/01/01 01:03:31 0 s 116 tier-id's loaded
    1970/01/01 01:03:31 0 s 3 provid's loaded
    1970/01/01 01:03:31 0 s 22 lengths for caid guessing loaded
    1970/01/01 01:03:31 0 s ERROR: Cannot open file "/var/media/ftp/system/service/oscam//oscam.whitelist" (errno=2 No such file or directory)
    1970/01/01 01:03:31 0 s ERROR: Cannot open file "/var/media/ftp/system/service/oscam//oscam.cacheex" (errno=2 No such file or directory)
    1970/01/01 01:03:31 0 s Starting listener 0
    1970/01/01 01:03:31 0 s monitor: initialized (fd=7, port=988)
    1970/01/01 01:03:31 0 s Starting listener 0
    1970/01/01 01:03:31 0 s camd35: disabled
    1970/01/01 01:03:31 0 s Starting listener 0
    1970/01/01 01:03:31 0 s cs378x: disabled
    1970/01/01 01:03:31 0 s Starting listener 0
    1970/01/01 01:03:31 0 s newcamd: disabled
    1970/01/01 01:03:31 0 s Starting listener 0
    1970/01/01 01:03:31 0 s cccam: initialized (fd=8, port=12000, crypted)
    1970/01/01 01:03:31 0 s Starting listener 0
    1970/01/01 01:03:31 0 s pandora: disabled
    1970/01/01 01:03:31 0 s Starting listener 0
    1970/01/01 01:03:31 0 s csp: disabled
    1970/01/01 01:03:31 0 s Starting listener 0
    1970/01/01 01:03:31 0 s radegast: disabled
    1970/01/01 01:03:31 0 s starting thread http
    1970/01/01 01:03:31 591178 h HTTP Server listening on port 16001
    1970/01/01 01:03:31 0 s http thread started
    1970/01/01 01:03:31 0 s starting thread reader check
    1970/01/01 01:03:31 0 s reader check thread started
    1970/01/01 01:03:31 0 s starting thread check
    1970/01/01 01:03:31 0 s check thread started
    1970/01/01 01:03:31 0 s hdplus [smargo] creating thread for device /DEV/ttyUSB1
    1970/01/01 01:03:31 59B590 r hdplus [smargo] smargo init
    1970/01/01 01:03:31 59B590 r hdplus [smargo] ERROR: Opening device /DEV/ttyUSB1 (errno=2 No such file or directory)
    1970/01/01 01:03:31 59B590 r hdplus [smargo] Cannot open device: /DEV/ttyUSB1
    1970/01/01 01:03:31 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    1970/01/01 01:03:31 0 s waiting for local card init
     
    Zuletzt von einem Moderator bearbeitet: 22. Januar 2013
    #3
  5. saschinger
    Offline

    saschinger Newbie

    Registriert:
    15. Dezember 2008
    Beiträge:
    2
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Beruf:
    DJ
    Ort:
    magdeburg
    AW: Fritzbox 7390 Smargo HD02 Oscam Server CCCam Client

    Das gleiche Problem hatte ich gestern auch,erst mit Device = serial:Reader xxxxxx hats dann sofort funktioniert.Probier das mal aus ;)
     
    #4
    icke1979 gefällt das.
  6. icke1979
    Offline

    icke1979 Ist gelegentlich hier

    Registriert:
    1. Oktober 2009
    Beiträge:
    73
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: Fritzbox 7390 Smargo HD02 Oscam Server CCCam Client

    leider funktioniert das auch nicht.

    1970/01/01 01:03:11 59B4B8 r hdplus [smargo] ERROR: Opening device serial:Reader/DEV/ttyUSB0 (errno=2 No such file or directory)
    1970/01/01 01:03:11 59B4B8 r hdplus [smargo] Cannot open device: serial:Reader/DEV/ttyUSB0
     
    #5
  7. hYdro«man
    Offline

    hYdro«man Guest

    AW: Fritzbox 7390 Smargo HD02 Oscam Server CCCam Client

    Muss das sein?
    Das man irgendwelchen MIST in seine config eingibt ohne sich mal zu erkundigen was man da eingibt???

    Wenn der Kollege sagt
    Serial:Reader xxxxxxxx
    Steht xxxxxx für Serial Nummer des smargos

    Kannst du aber auch über Bus:Device machen, wobei dieses auch durch zahlen ersetzt wird wie 001 für Bus und 003 für device
    Somit 001:003
    Das musst du aber selber auslesen.
    Beides im smartreader Protokoll.

    Und bitte beschäftigt euch mal mit dem was ihr macht. Hier sind locker 20 ähnliche threads und du lässt dir wieder alles vorkauen,

    Gesendet von meinem GT-I8190 mit Tapatalk 2
     
    #6
  8. icke1979
    Offline

    icke1979 Ist gelegentlich hier

    Registriert:
    1. Oktober 2009
    Beiträge:
    73
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    Danke nochmals

    der Smargo wurde nun erkannt, aber es läuft noch nicht ganz 100%. Aber das wird schon

    So nun das neu Log

    1970/01/01 01:14:45 592C68 r hdplus [smargo] Setting baudrate to 115200 bps
    1970/01/01 01:14:45 592C68 r hdplus [smargo] Calculated work ETU is 8.70 us
    1970/01/01 01:14:45 592C68 r hdplus [smargo] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.68 Mhz (specified in reader->mhz)
    1970/01/01 01:14:47 592C68 r hdplus [smargo] Warning: Card returned error on setting ifsd value to 28
    1970/01/01 01:14:48 592C68 r hdplus [smargo] Resync error: readtimeouts 0/0 (max/min) us, writetimeouts 0/0 (max/min) us
    1970/01/01 01:14:50 592C68 r hdplus [smargo] T1 Resync command error, trying to reactivate!
    1970/01/01 01:14:54 592C68 r hdplus [smargo] ATR: 3F FF
    1970/01/01 01:14:54 592C68 r hdplus [smargo] Init card protocol T1,
    1970/01/01 01:14:54 592C68 r hdplus [smargo] Setting baudrate to 115200 bps
    1970/01/01 01:14:54 592C68 r hdplus [smargo] Calculated work ETU is 8.70 us
    1970/01/01 01:14:55 592C68 r hdplus [smargo] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.68 Mhz (specified in reader->mhz)
    1970/01/01 01:14:56 592C68 r hdplus [smargo] Warning: Card returned error on setting ifsd value to 28
    1970/01/01 01:14:56 592C68 r hdplus [smargo] card system not supported
    1970/01/01 01:14:56 592C68 r hdplus [smargo] card initializing error
    1970/01/01 03:27:59 5A24C8 c test (18XX&000000/0000/XXXX/XXXXXXXXXXX): rejected group (1 ms) (0/0/0/0) (no matching reader)

    was sag einen das?

    Vielen Dank.

    Ich hab meinen Fehler gefunden.:good:

    Der Smargo war nicht auf den richtigen Software Stand
     
    Zuletzt von einem Moderator bearbeitet: 22. Januar 2013
    #7

Diese Seite empfehlen