1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Fritzbox 7390 Oscam mit zwei Easymouse Hd01 und S01 ,verliert immer Hd01 Karte

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von satalf, 29. Dezember 2012.

  1. satalf
    Offline

    satalf Ist gelegentlich hier

    Registriert:
    6. Dezember 2009
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo wer kann mir Rat geben.
    Ich habe eine Fritz 9390 mit dem aktuellen Feetz devel 9717M image.
    läuft auch soweit alles ganz gut nur verliert Oscam nach etwa einer Stunde immer die HD01 Karte und irgendwann auch die S02 Karte."MeldungNo matching Reader"

    Ich habe folgende Configs.

    Server
    # oscam.server generated automatically by Streamboard OSCAM 1.20-unstable_by_EasyBuild_svn SVN r7692
    # Read more:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?




    [reader]
    label = hdplus
    description = hdplus
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB1
    caid = 1830
    rsakey = B**********5 "keys hab ich schon richtig"
    boxkey = A*********C
    ecmwhitelist = 1702:93
    detect = cd
    mhz = 368
    cardmhz = 368
    ident = 1830:000000,003411,008011
    group = 1
    emmcache = 1,2,2
    lb_weight = 30


    [reader]
    label = s02
    description = s02
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 1702,1833
    boxkey = 1122334455667788
    detect = cd
    mhz = 800
    cardmhz = 600
    ident = 1702:000000;1833:000000
    group = 2
    emmcache = 1,1,2
    config
    # oscam.conf generated automatically by Streamboard OSCAM 1.20-unstable_by_EasyBuild_svn SVN r7692
    # Read more:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?




    [global]
    logfile = /var/media/ftp/cs/oscam/oscam.log
    fallbacktimeout = 2000
    cachedelay = 120
    nice = -1
    maxlogsize = 100
    preferlocalcards = 1


    [cccam]
    port = 12000
    nodeid = 30D5DE61317EDCE5
    version = 2.1.3
    reshare = 0
    ignorereshare = 1


    [webif]
    httpport = 8081
    httpuser = *****
    httppwd = *****
    httpcss = /var/tmp/flash/oscam/nfstyle.css
    httprefresh = 10
    httphideidleclients = 1
    httpallowed = 192.168.0.0-192.168.255.255
    Wer kann mir Tip geben wie ich das wegbekomme ?
    Danke für jede Hilfe
     
    Zuletzt von einem Moderator bearbeitet: 30. Dezember 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. Hirnduebel
    Online

    Hirnduebel Hacker

    Registriert:
    25. Oktober 2010
    Beiträge:
    468
    Zustimmungen:
    128
    Punkte für Erfolge:
    43
    AW: Fritzbox 7390 Oscam mit zwei Easymouse Hd01 und S01 ,verliert immer Hd01 Karte

    Weinger ist mehr, versuch es mal so:

    oscam.conf
    [global]
    logfile = /var/log/ipc/OScam.log
    netprio = 1
    nice = -1
    maxlogsize = 2048

    [cccam]
    port = 12000
    version = 2.1.1
    reshare = 0

    [webif]
    httpport = 8081
    httpuser = xxxxxxxxxxxxxx
    httppwd = xxxxxxxxxxxxx
    httphelplang = de
    httprefresh = 15
    httpallowed = 127.0.0.1,0.0.0.0-255.255.255.255
    appendchaninfo = 1

    oscam.server
    [reader]
    label = s02
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 1702
    ecmwhitelist = 1702:93
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 2
    emmcache = 1,1,2
    blockemm-unknown = 1

    [reader]
    label = hdplus
    protocol = mouse
    device = /dev/ttyUSB1
    caid = 1830
    rsakey = xxxx
    boxkey = xxx
    ecmwhitelist = 1830:92
    detect = cd
    mhz = 368
    cardmhz = 368
    group = 1
    emmcache = 1,1,2
    blockemm-unknown = 1

    Betatunnel bei den Usern sollte klar sein:
    betatunnel = 1833.FFFF:1702

    Weiterhin solltest du die Reader in der udev.first fest verlinken. Wie das geht, findest du

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    in einem How-To.
     
    Zuletzt bearbeitet: 29. Dezember 2012
    #2
    satalf gefällt das.
  4. satalf
    Offline

    satalf Ist gelegentlich hier

    Registriert:
    6. Dezember 2009
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Fritzbox 7390 Oscam mit zwei Easymouse Hd01 und S01 ,verliert immer Hd01 Karte

    Danke erstmal aber was meinst du mit Betatunnel?
    Habe nur ccam clients.
     
    #3
  5. Hirnduebel
    Online

    Hirnduebel Hacker

    Registriert:
    25. Oktober 2010
    Beiträge:
    468
    Zustimmungen:
    128
    Punkte für Erfolge:
    43
    AW: Fritzbox 7390 Oscam mit zwei Easymouse Hd01 und S01 ,verliert immer Hd01 Karte

    Schreib einfach die Zeile von mir mit Betatunnel unter jeden User in der Oscam.user
    Sonst werden die HD-Sender von Sky nicht hell ;)

    Gesendet von meinem MK16i mit Tapatalk 2
     
    #4
    satalf gefällt das.
  6. satalf
    Offline

    satalf Ist gelegentlich hier

    Registriert:
    6. Dezember 2009
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Fritzbox 7390 Oscam mit zwei Easymouse Hd01 und S01 ,verliert immer Hd01 Karte

    Jop die Zeile hatte ich schon bei jedem user drin, habe jetzt USB Port getauscht und Config nach dir angepasst aber leider ohne Erfolg läuft cane Stund super und dann schwirrt einer der beiden Mäuse ab.Jetzt momenta schwirrt die S02 als erstes ab.
    Habe die Reader auch beide schon fest verlinkt.
    Was kann das nur sein?
     
    #5
  7. Kermit
    Online

    Kermit Guest

    AW: Fritzbox 7390 Oscam mit zwei Easymouse Hd01 und S01 ,verliert immer Hd01 Karte

    Hi,

    wenn die Clients CCcam verwenden kann der Betatunnel in OScam entfallen, da CCcam dies bei der S02 von Haus aus macht.
    Wie sind deine Cardreader angeschlossen? Per USB Hub? Aktiv oder passiv? Gibt es ein Logfile? Am besten zu dem Zeitpunkt wenn der Reader verloren geht. Mal eine andere OScam Version getestet?

    Grüße

    Kermit
     
    #6
  8. satalf
    Offline

    satalf Ist gelegentlich hier

    Registriert:
    6. Dezember 2009
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Fritzbox 7390 Oscam mit zwei Easymouse Hd01 und S01 ,verliert immer Hd01 Karte

    Hi ich habe die Oscam 1.2 rolu2-build 7692 und einen aktiven Hub hab jetzt auch schon anderen getestet.Ohne erfolg
    Habe jetzt die S02 mit mhz 368 und cardmhz 368 umgestellt zuvor mhz 600 und cardmhz 368 umgestellt und die Hd01 mhz 600 cardmhz 368 zuvor 800mhz und carmhz800 umgestellt.
    Jetzt scheints besser zu sein.

    sieht so aus momentan
    [reader]
    label = hdplus
    protocol = mouse
    device = /dev/hdplus
    caid = 1830
    rsakey = *****
    boxkey = ******
    ecmwhitelist = 1830:92
    detect = cd
    mhz = 368
    cardmhz = 368
    ident = 1830:000000,003411,008011
    group = 1
    emmcache = 1,1,2
    blockemm-unknown = 1


    [reader]
    label = s02
    protocol = mouse
    device = /dev/s02
    caid = 1702
    ecmwhitelist = 1702:93
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 2
    emmcache = 1,1,2
    blockemm-unknown = 1
     
    Zuletzt von einem Moderator bearbeitet: 30. Dezember 2012
    #7
  9. Hirnduebel
    Online

    Hirnduebel Hacker

    Registriert:
    25. Oktober 2010
    Beiträge:
    468
    Zustimmungen:
    128
    Punkte für Erfolge:
    43
    AW: Fritzbox 7390 Oscam mit zwei Easymouse Hd01 und S01 ,verliert immer Hd01 Karte

    Die S02 hat standardmäßig jeweils bei cardmhz und mhz 600.
    Schau was ich oben gepostet habe.
    Ich betreibe die S02 in der Easymouse mit mhz 1000 und die HD01 mit 600. Aber Versuch erst mal Standard und dann kannst spielen.

    Gesendet von meinem MK16i mit Tapatalk 2
     
    #8
    satalf gefällt das.
  10. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.876
    Zustimmungen:
    6.208
    Punkte für Erfolge:
    113
    AW: Fritzbox 7390 Oscam mit zwei Easymouse Hd01 und S01 ,verliert immer Hd01 Karte

    Normal reicht bei 2 Readern ein passiver Hub...
     
    #9
    satalf gefällt das.
  11. satalf
    Offline

    satalf Ist gelegentlich hier

    Registriert:
    6. Dezember 2009
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Fritzbox 7390 Oscam mit zwei Easymouse Hd01 und S01 ,verliert immer Hd01 Karte

    Vielen Dank für Euro Hilfe ist echt ein super Board meine Oscam läuft jetzt seit 18 Stunden ohne Ausfall :)
    Ich glaub das Ich die Karten zu viel übertaktet hatte.
    Also nochmal Danke an alle
     
    #10

Diese Seite empfehlen