1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Fritzbox 7170 V13 Probleme mit Takt

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von SaZek, 24. August 2011.

  1. SaZek
    Offline

    SaZek Ist gelegentlich hier

    Registriert:
    20. Mai 2008
    Beiträge:
    56
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    Hallo,

    ich habe folgendes Problem mit meiner Fritzbox 7170 und dem Image DEB_7170_04.87freetz-devel-7473M.de_external .

    Nun habe ich folgendes Problem, schaue ich z.B Bundesliga an habe ich extrem viele Ruckler und Freezer.

    Als Lösung wollte ich meine Karte mit 6,00 MHz takten, bekomme dann aber folgende Meldung bei OSCam.

    Code:
    2011/08/24 20:12:55 0 s >> OSCam << cardserver started, version 1.20 -DEB-Freetz--Prof.Linux- , build #5865 (mipsel-router-linux-uclibc929) 
    2011/08/24 20:12:55 0 s version=1.20 -DEB-Freetz--Prof.Linux- , build #5865, system=mipsel-router-linux, nice=-1 
    2011/08/24 20:12:55 0 s client max. idle=120 sec, debug level=0 
    2011/08/24 20:12:55 0 s max. logsize=10 Kb, loghistorysize=4096 bytes 
    2011/08/24 20:12:55 0 s client timeout=5000 ms, fallback timeout=4900 ms, cache delay=120 ms 
    2011/08/24 20:12:55 0 s services reloaded: 0 services freed, 1 services loaded, rejected 0 
    2011/08/24 20:12:55 0 s userdb reloaded: 3 accounts loaded, 0 expired, 0 disabled 
    2011/08/24 20:12:55 0 s signal handling initialized (type=sysv) 
    2011/08/24 20:12:55 0 s 122 service-id's loaded in 13ms 
    2011/08/24 20:12:55 0 s 116 tier-id's loaded 
    2011/08/24 20:12:55 0 s 3 provid's loaded 
    2011/08/24 20:12:55 0 s 22 lengths for caid guessing loaded 
    2011/08/24 20:12:55 0 s monitor: initialized (fd=6, port=988) 
    2011/08/24 20:12:55 0 s camd35: disabled 
    2011/08/24 20:12:55 0 s cs378x: disabled 
    2011/08/24 20:12:55 0 s newcamd: disabled 
    2011/08/24 20:12:55 0 s cccam: initialized (fd=7, port=12291, crypted) 
    2011/08/24 20:12:55 0 s radegast: disabled 
    2011/08/24 20:12:55 5885A8 h HTTP Server listening on port 16099 
    2011/08/24 20:12:55 0 s http thread started 
    2011/08/24 20:12:55 0 s reader check thread started 
    2011/08/24 20:12:55 0 s check thread started 
    2011/08/24 20:12:55 0 s creating thread for device /dev/ttyUSB0 
    2011/08/24 20:12:55 0 s loadbalancer: can't read from file /tmp/.oscam/stat 
    2011/08/24 20:12:56 58B3B8 c encrypted cccam-client 83.171.180.178 granted (Markus, au=auto (1 reader)) 
    2011/08/24 20:12:58 589CB0 r reader v13 initialized (device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=600) 
    2011/08/24 20:12:58 0 v13 card detected 
    2011/08/24 20:13:05 589CB0 r ATR: 3F FF 00 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 
    2011/08/24 20:13:05 589CB0 r Warning: D=0 is invalid, forcing D=1 
    2011/08/24 20:13:05 589CB0 r ERROR: Parse_ATR returned error 
    2011/08/24 20:13:05 589CB0 r Error activating card. 
    2011/08/24 20:13:12 589CB0 r ATR: 3F F0 3F FF 11 25 03 10 
    2011/08/24 20:13:12 589CB0 r ERROR: Parse_ATR returned error 
    2011/08/24 20:13:12 589CB0 r Error activating card. 
    2011/08/24 20:13:19 589CB0 r ATR: 3F FF 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 
    2011/08/24 20:13:19 589CB0 r ERROR: Parse_ATR returned error 
    2011/08/24 20:13:19 589CB0 r Error activating card. 
    Hier mal meine oscam.server

    Code:
    [reader]
    label                         = v13
    description                   = 
    protocol                      = mouse
    device                        = /dev/ttyUSB0
    services                      = sky
    smargopatch                   = 1
    caid                          = 09C4
    boxid                         = 12345678
    detect                        = cd
    nagra_read                    = 2
    group                         = 1
    emmcache                      = 1,3,2
    deprecated                    = 1
    auprovid                      = 000001
    
    Meine Smargo Einstellungen sind folgende:

    Code:
    Fixed
    6,00
    Normal
    T=0
    1
    


    Wenn ich bei der oscam.server
    Code:
    mhz=357
    cardmhz=686 
    
    und als Smaro Einstellungen
    Code:
    Auto
    Normal
    T=0
    0

    einstelle treten Freezer auf und ich habe eine Zeit von ca. 550, egal ob direkt über lan oder über internet, so kann als Fehlerquelle schon mal das I-Net ausgeschlossen werden.

    Eine weitere Frage, welche ich noch habe, aber nicht so wichtig ist.

    Ich kann auch keinerlei Sender aus dem Welt Extra Paket anschauen, meine Pakete sind Bundesliga + Sky welt + HD+, aber ich denke, dass muss ja über die srvid und services eingestellt werden. Oder bin ich da vollkommen auf dem Holzweg?

    Hoffe jemand kann mir helfen

    Gruß

    SaZek
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. ralmen
    Offline

    ralmen Spezialist

    Registriert:
    14. Oktober 2010
    Beiträge:
    557
    Zustimmungen:
    278
    Punkte für Erfolge:
    63
    AW: Fritzbox 7170 V13 Probleme mit Takt

    Hallo SaZek,

    geh erst mal nicht so hoch an die Karte und veruche mal folgende Einstellungen:

    Smargo:
    Wenn FW = 1.3, dann versuch mal: Auto, Dream, 0,0
    Wenn FW = 1.5, dann versuch mal: Auto, Dream, 0,0 oder: Auto Dream, 1,0

    Oscam.server:
    Bei der Frequenz, gib mal mhz = 357 und cardmhz = 357 ein.

    Was die fehlenden Welt-Extra Programme angeht, so liegst Du wahrscheinlich richtig. Such Dir mal eine aktuelle raus.

    Wie viele Clienten hast Du auf der Karte?

    Grüße,
    ralmen
     
    #2
  4. SaZek
    Offline

    SaZek Ist gelegentlich hier

    Registriert:
    20. Mai 2008
    Beiträge:
    56
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: Fritzbox 7170 V13 Probleme mit Takt

    die einstellungen die du gepostet hast verwende ich ja auch, allerdings habe ich hier zeiten von ca 550ms. Bei einem verbundenen Client ist das schon ziemlich hoch und an ein flüssiges schauen ist auch nicht zu denken.

    Kann es auch am Client liegen?
    Verwende DVBViewer 4.81 und Hadu als Plugin.
     
    #3
  5. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.891
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Fritzbox 7170 V13 Probleme mit Takt

    Schaust Du nur mit dem PC oder auch mit einem Receiver?
     
    #4
  6. SaZek
    Offline

    SaZek Ist gelegentlich hier

    Registriert:
    20. Mai 2008
    Beiträge:
    56
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: Fritzbox 7170 V13 Probleme mit Takt

    momentan nur mit pc da ich es testen wollte und mir dafür keinen receiver kaufen wollte
     
    #5
  7. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.891
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Fritzbox 7170 V13 Probleme mit Takt

    Laß mal den Smargo auf Auto, normal, 0, 0.
    Dann kannst Du in der Oscam.server mit mhz und cardmhz probieren.
    Standart ist 357 dafür, bei der V13.
    Hatte ralmen schon so geschrieben...
    Was sagt denn das oscam WebIf?

    Nimm mal aus dem ersten Post die Zahlen hinter ATR raus. Stimmen zwar eh nicht, aber besser ist besser.
     
    Zuletzt bearbeitet: 27. August 2011
    #6
  8. SaZek
    Offline

    SaZek Ist gelegentlich hier

    Registriert:
    20. Mai 2008
    Beiträge:
    56
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: Fritzbox 7170 V13 Probleme mit Takt

    problem hat sich erledigt lag an meinem pc.....
    Am Notebook funktioniert es ohne Probleme

    Thema kann geschlossen werden
     
    #7
  9. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.891
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Fritzbox 7170 V13 Probleme mit Takt

    Feedback ist immer willkommen :ja
    Schön ,daß es so einfach war! :)
     
    #8

Diese Seite empfehlen