1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

fritzbox 7170 oscam, keine emm von opti x403p ???

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von mala72, 5. Oktober 2011.

  1. mala72
    Offline

    mala72 Ist oft hier

    Registriert:
    14. September 2011
    Beiträge:
    122
    Zustimmungen:
    19
    Punkte für Erfolge:
    18
    hallo !! suche jemanden der erfahrung mit einer fritzbox 7170 als cs server (oscam) und einem opti x403p als receiver (client mit cccam) hat ??!!

    bekomme von dem opti keine emm gesendet, obwohl ich beim opti emm aktiv habe.

    hier mal meine oscam configs:

    [h=1]#OSCam Konfiguration[/h]
    [global]
    logfile = /var/media/ftp/uStor01/cs/oscam/oscam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2000
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 1
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 100
    waitforcards = 1
    preferlocalcards = 1
    saveinithistory = 1


    [monitor]
    port = 988
    nocrypt = 192.168.0.0-192.168.255.255
    aulow = 120
    hideclient_to = 30
    monlevel = 1
    appendchaninfo = 1


    [newcamd]
    port = 34000@1830:003411;34002@1702:000000
    key = 0102030405060708091011121314
    allowed = 0.0.0.0-255.255.255.255
    keepalive = 0
    mgclient = 0


    [cs357x]
    port = 22117
    suppresscmd08 = 1


    [cccam]
    port = 12000
    reshare = 5
    version = 2.0.11
    build = 2892


    [webif]
    httpport = 83
    httpuser =
    httppwd =
    httpcss = /var/media/ftp/uStor01/cs/oscam//bluestyle.css
    httptpl =
    httpscript =
    httprefresh = 10
    httpallowed = 192.168.0.0-192.168.255.255
    httpdyndns =
    httphideidleclients = 1
    httpreadonly = 0
    [h=1]#OSCam Server[/h]
    [reader]
    label = sky
    Protocol = mouse
    device = /dev/ttyUSB0
    detect = CD
    boxid = 12345678
    group = 1
    emmcache = 1,3,2
    CAID = 09c4
    mhz = 357
    cardmhz = 357

    [h=1]#OSCam User Konfiguration[/h]
    [account]
    user = mr.xy
    pwd = pass
    group = 1
    hostname = 192.168.178.21
    caid = 09C4&FFFF
    monlevel = 1
    au = sky
    keepalive = 1

    hab jetzt schon tagelang das board nach lösungen dursucht und konnte nichts brauchbares finden. die kernaussage zu der problematik ist, dass der opti x403p keine emm an oscam sendet, weil er kein reiner linux receiver ist und das nicht kann :-(

    wenn das der fall ist, bräucht ich wohl einen user mit einer reinen linuxbox (dream, oder dbox) die emm an mich senden kann. könnte ich in der user config ja dann so einstellen.

    hab allerdings auch was gelesen, dass es irgendwie mit newcs funktionieren soll ?? allerdings sind keine genauen angaben dazu da !! :-(

    wenn jemand erfahrung mit der problematik hat bzw, einen lösungsansatz, bitte posten !! Danke !!!
     
    #1

Diese Seite empfehlen