1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Fritzbox 7170 mit Easymous2 und v13 (erkennt Easymous nicht)

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von Jaja-Bings, 28. August 2012.

  1. Jaja-Bings
    Offline

    Jaja-Bings Newbie

    Registriert:
    7. August 2012
    Beiträge:
    11
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Hiho liebe Forum Mitglieder,

    habe mich nun seid einigen Tagen in das Thema eingelesen doch jetzt komme ich einfach nicht weiter :emoticon-0146-punch.

    Folgende Konfiguration liegt vor:

    Fritzbox 7170 mit (7170_04.87-freetz-devel-9253M.de (oscam intern)) Image.
    Easymous2 Cardreader = 3,3v , Phoenix , 3,579Mhz , letzt Schieber ist ja dann eig. egal.(Y5)

    -Die Easymous ist über einen USB-Hub an der Fritzbox angeschlossen.
    -Im Fritzbox menue wird sie als unbekanntes Gerät gelistet.
    -In der Toolbox->USB Geräte Verwaltung-> wird mir die Easymous auch aufgelistet.

    Nur wenn ich OSCAM starte erfoglt folgende Fehlermeldung:
    Cannot open device: /dev/ttyUSB0


    OSCAM cofig:
    [global]
    serverip =
    nice = -1
    disablelog = 0
    logfile = /var/log/oscam.log
    disableuserfile = 0
    usrfile = /var/log/oscamuser.log
    usrfileflag = 0
    maxlogsize = 10
    cwlogdir =
    emmlogdir =
    saveinithistory = 1
    waitforcards = 1
    waitforcards_extra_delay = 500
    preferlocalcards = 1
    readerrestartseconds = 5
    cachedelay = 120
    max_cache_time = 15
    max_cache_count = 1000
    clienttimeout = 10000
    clientmaxidle = 120
    fallbacktimeout = 2000
    bindwait = 60
    netprio = 1
    Failbancount = 1
    failbantime = 3600
    unlockparental = 0
    lb_mode = 0
    clientdyndns = 0
    resolvedelay = 30

    [monitor]
    port = 1205
    nocrypt = hier steht meine Laptop IP
    aulow = 120
    hideclient_to = 0
    monlevel = 2
    appendchaninfo = 1

    [webif]
    httpcss = /var/tmp/flash/oscam/nfstyle.css
    httpport = 2224
    httpuser = xxxx
    httppwd = xxxx
    httprefresh = 10
    httpallowed = hier steht meine Laptop IP
    httpreadonly = 1
    httphelplang = de

    #[newcamd]
    #port = 34002@1830:003411;34003@09c4:000000;34004@0b00:000000
    #key = 0102030405060708091011121314
    #allowed = 0.0.0.0-255.255.255.255
    #keepalive = 0

    [cccam]
    version = 2.2.1
    port = 26445
    reshare = 0
    reshare_mode = 0
    ignorereshare = 0
    stealth = 1
    minimizecards = 0
    updateinterval = 240
    keepconnected = 0
    forward_origin_card = 1
    nodeid = 30d5de61317edce5
    OSCAM servers
    #Readereinstellungen fuer ein V13
    [reader]
    label = easymouse2
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    detect = cd
    cardmhz = 357
    mhz = 357
    #smargopatch = 0 (auch mit 1 probiert)
    #device_out_endpoint = 0x81 (auch mit 0x82 probiert)
    boxid = 12345678
    services =
    caid = 09C4
    #ident =
    group = 1
    audisabled = 0
    emmcache = 1,2,2
    blockemm-unknown = 1

    (die Einträge die jetzt mit # auskommentiert sind war auch schon mal aktiviert)


    Mein Log:
    2012/08/28 12:06:16 0 s starting thread log_list_thread
    2012/08/28 12:06:16 0 s log_list_thread thread started
    2012/08/28 12:06:16 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #7188 (mipsel-linux-uclibc)
    2012/08/28 12:06:16 0 s version=1.20-unstable_svn, build #7188, system=mipsel-linux-uclibc, nice=-1
    2012/08/28 12:06:16 0 s client max. idle=120 sec, debug level=0, filter_sensitive=1
    2012/08/28 12:06:16 0 s max. logsize=10 Kb, loghistorysize=4096 bytes
    2012/08/28 12:06:16 0 s client timeout=10000 ms, fallback timeout=2000 ms, cache delay=120 ms
    2012/08/28 12:06:16 0 s services reloaded: 0 services freed, 13 services loaded, rejected 0
    2012/08/28 12:06:16 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2012/08/28 12:06:16 0 s signal handling initialized (type=sysv)
    2012/08/28 12:06:16 0 s 53 service-id's loaded in 5ms
    2012/08/28 12:06:16 0 s oscam.tiers loading failed
    2012/08/28 12:06:16 0 s 10 provid's loaded
    2012/08/28 12:06:16 0 s 22 lengths for caid guessing loaded
    2012/08/28 12:06:16 0 s can't open whitelist file /var/oscam/cs/oscam/oscam.whitelist
    2012/08/28 12:06:16 0 s can't open cacheex-matcher file /var/oscam/cs/oscam/oscam.cacheex
    2012/08/28 12:06:16 0 s Starting listener 0
    2012/08/28 12:06:16 0 s monitor: initialized (fd=7, port=xxxxx, prio=1)
    2012/08/28 12:06:16 0 s Starting listener 0
    2012/08/28 12:06:16 0 s camd33: disabled
    2012/08/28 12:06:16 0 s Starting listener 0
    2012/08/28 12:06:16 0 s camd35: disabled
    2012/08/28 12:06:16 0 s Starting listener 0
    2012/08/28 12:06:16 0 s cs378x: disabled
    2012/08/28 12:06:16 0 s Starting listener 0
    2012/08/28 12:06:16 0 s newcamd: disabled
    2012/08/28 12:06:16 0 s Starting listener 0
    2012/08/28 12:06:16 0 s cccam: initialized (fd=8, port=xxxxx, prio=1, crypted)
    2012/08/28 12:06:16 0 s Starting listener 0
    2012/08/28 12:06:16 0 s pandora: disabled
    2012/08/28 12:06:16 0 s Starting listener 0
    2012/08/28 12:06:16 0 s csp: disabled
    2012/08/28 12:06:16 0 s Starting listener 0
    2012/08/28 12:06:16 0 s radegast: disabled
    2012/08/28 12:06:16 0 s starting thread http
    2012/08/28 12:06:16 0 s http thread started
    2012/08/28 12:06:16 0 s starting thread reader check
    2012/08/28 12:06:16 0 s reader check thread started
    2012/08/28 12:06:16 0 s starting thread check
    2012/08/28 12:06:16 0 s check thread started
    2012/08/28 12:06:16 0 s easymouse2 [mouse] creating thread for device /dev/ttyUSB0
    2012/08/28 12:06:16 5A6EF0 h HTTP Server: Creating IPv6 socket failed! (errno=124 Address family not supported by protocol)
    2012/08/28 12:06:16 5A6EF0 h HTTP Server: Trying fallback to IPv4.
    2012/08/28 12:06:16 5A6EF0 h HTTP Server listening on port 2224
    2012/08/28 12:06:16 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/08/28 12:06:16 0 s waiting for local card init
    2012/08/28 12:06:16 5A86F0 r easymouse2 [mouse] ERROR: Opening device /dev/ttyUSB0 (errno=6 No such device or address)
    2012/08/28 12:06:16 5A86F0 r easymouse2 [mouse] Cannot open device: /dev/ttyUSB0
    2012/08/28 12:07:16 5A86F0 r easymouse2 [mouse] ERROR: Opening device /dev/ttyUSB0 (errno=6 No such device or address)
    2012/08/28 12:07:16 5A86F0 r easymouse2 [mouse] Cannot open device: /dev/ttyUSB0
    Folgende Fragen:
    -Benötige ich bei einem nonstick-image überhaubt einen HUB?
    -Ist der Fehler (HTTP Server: Creating IPv6 socket failed!) gravierend oder kann der ignorierrt werden?
    -Fällt irgendwem ein Fehler auf in meiner Config? und wie kann ich weiter vorgehen, damit meine Easymous erkannt wird?
    -Liegt es vielleicht an meine HUB?


    Schönen Dank an jeden der sich die Mühe macht mir zu helfen.

    So dann....
     
    Zuletzt von einem Moderator bearbeitet: 28. August 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: Fritzbox 7170 mit Easymous2 und v13 (erkennt Easymous nicht)

    Hi,

    wenn du nur einen Cardreader angeschlossen hast, so brauchst du bei einem Nonstick Image keinen USB-Hub.
    Der "Fehler" mit IPv6 kann getrost ignoriert werden. Derjenige, der OScam kompiliert hat war der Meinung dieses Future mit hinein nehmen zu müssen. Da du aber kein IPv6 eingerichtet hast kommt es zu dieser Fehlermeldung.
    Was deine Easymouse2 angeht, hast du den passenden Treiber ftdi geladen?

    Grüße

    Kermit
     
    #2
  4. Jaja-Bings
    Offline

    Jaja-Bings Newbie

    Registriert:
    7. August 2012
    Beiträge:
    11
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Fritzbox 7170 mit Easymous2 und v13 (erkennt Easymous nicht)

    Hey Kermit,

    wie sehe ich denn ob die Easymouse2 angeht?
    Im Webinterface von freetz wird mir unter USB Geräte Verwaltung die Easymouse2 angezeigt.
    Beim einstecken der Karte leuchtet auch kurz die grüne Lampe, danach blinkt leider nichts mehr.

    Dachte die Easymouse2 wird ohne Treiber betrieben:fie:.
    Ist das die Einstellung im Webinterface von freetz unter OSCAM zu finden? (Treiber aktivieren und ftdi auswählen?)

    Muss ich eigentlich jedes mal die komplette Box neu starten (nach änderungen in der OSCAM config) oder reicht es die OSCAM neu zu starten?

    Mit besten Grüßen
    Jaja-Bings
     
    #3
  5. Kermit
    Offline

    Kermit Guest

    AW: Fritzbox 7170 mit Easymous2 und v13 (erkennt Easymous nicht)

    Hi,

    so ziemlich jedes Gerät, welches am USB Port betrieben werden soll braucht Treiber. Warum soll das bei einer Easymouse2 anders sein?
    Wo der ftdi Treiber ausgewählt wird kann ich dir nicht sagen, da es hierbei Unterschiede bei den einzelnen Freetz Versionen gibt.
    Weshalb willst du die Box neu starten und aus welchem Grund willst du OScam neu starten? Je nachdem was du machst ist entweder das eine oder das andere notwendig.

    Grüße

    Kermit
     
    #4
  6. Jaja-Bings
    Offline

    Jaja-Bings Newbie

    Registriert:
    7. August 2012
    Beiträge:
    11
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Fritzbox 7170 mit Easymous2 und v13 (erkennt Easymous nicht)

    Hey,
    ok das mit den Treibern ist jetzt klar! (Werde ich nachher gleich mal Testen).
    Und mich dann nochmal melden.

    Einen Neustart natürlich nur, wenn etwas in den configs der OSCAM geändert würde. (z.b. der USB0 auf USB1)
    Dann sollte ein Neustart der OSCAM reichen oder irre ich mich da?
     
    #5
  7. osama007
    Offline

    osama007 Spezialist

    Registriert:
    19. Januar 2011
    Beiträge:
    539
    Zustimmungen:
    201
    Punkte für Erfolge:
    43
    AW: Fritzbox 7170 mit Easymous2 und v13 (erkennt Easymous nicht)

    Bei mir hab ich es so eingestellt.

    Den Anhang 60588 betrachten

    Probier das mal, bei mir läufts. Möglicherweise muß man nur die Fräquenz ändern da ich na S02 hab die V13 läuft ja mit 3580 Mhz.

    Gruß
     
    Zuletzt bearbeitet: 28. August 2012
    #6
    laila-no1 gefällt das.
  8. Jaja-Bings
    Offline

    Jaja-Bings Newbie

    Registriert:
    7. August 2012
    Beiträge:
    11
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Fritzbox 7170 mit Easymous2 und v13 (erkennt Easymous nicht)

    Servus,

    an dieser Stelle erstmal ein großes Dankeschön an euch beide :emoticon-0148-yes:.
    Das war der entscheidende Fehler! Zwei Tage mit rumgeärgert und es hat nur ein Haken gefehlt.
    Nun luppt alles:emoticon-0169-dance.

    Besten Dank.....
    Gruß Jaja-Bings
     
    #7
    laila-no1 gefällt das.
  9. osama007
    Offline

    osama007 Spezialist

    Registriert:
    19. Januar 2011
    Beiträge:
    539
    Zustimmungen:
    201
    Punkte für Erfolge:
    43
    AW: Fritzbox 7170 mit Easymous2 und v13 (erkennt Easymous nicht)

    Immer wieder gerne, viel Spaß damit:D

    Gruß
     
    #8

Diese Seite empfehlen