1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

FritzBox 7170 devel 7222M - CCcam läuft nicht mit easymouse

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von mutzel6, 29. Juli 2011.

  1. mutzel6
    Online

    mutzel6 Ist gelegentlich hier

    Registriert:
    23. Mai 2009
    Beiträge:
    59
    Zustimmungen:
    10
    Punkte für Erfolge:
    8
    Beruf:
    IT
    Ort:
    Osten
    Hallo,

    wie beschrieben habe ich eine FritzBox7170 mit 29.04.87freetz-devel-7222M hier aus dem Board (von Prof. Linux glaube). Ich habe 2 easymouse Kartenleser mit einer V13 und einer weißen HD+ Karte.

    Ich habe oscam eingerichtet und alles funzt perfekt.

    Nun hatte ich irgendwo hier gelesen, wie man gleichzeitig eine Karte mit OSCam und die anderen mit CCcam betreiben kann. Das wollte ich versuchen. Da das CCcam absolut nicht funktioniert hat, habe ich OSCam abgeschaltet und versucht, erst mal nur einen Kartenleser anzustecken und mit CCcam zuzgreifen.

    Jedoch ohne den geringsten Erfolg. Es kommt immer "no or unknown card inserted". Die CCcam ist Version 2.1.1. Den Haken bei USB-Com-Port habe ich beim CCcam-only-test natürlich gesetzt. Ich habe testweise alle Devices (USB0 bis USB9) eingetragen ... keine Änderung.

    Meine Frage: gibt es irgendein generelles Problem mit mit der Freetz+CCcam-Version+easymouse? Weil ich ja mit OScam beide Kartenleser/Karten ausgelesen bekomme, mit der gelichen Hardware bei CCcam aber keinerlei Reaktion bekomme (die LED's am Leser blinken noch nicht mal kurz).

    Vielen Dank.

    meine config
    SERIAL READER: /dev/ttyUSB0 phoenix
    #SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 3570000

    SERVER LISTEN PORT : 23006
    WEBINFO LISTEN PORT : 23001
    #TELNETINFO LISTEN PORT : 16000

    WEBINFO USERNAME : user
    WEBINFO PASSWORD : pass
    SHOW TIMING : yes
    MINIMUM DOWNHOPS: 1
    ALLOW WEBINFO: yes
    SHOW TIMING : yes
    DEBUG : yes
    #TRY ALL CHIDS : /dev/ttyUSB0
    #SMARTCARD SID REJECT: /dev/ttyUSB0 { e419 }
    #EMM Blocker : no
    #DISABLE EMM : no
    #EXTRA EMM LEVEL : yes
    #ALLOW TELNETINFO: yes
    #TELNETINFO USERNAME : cccam
    #TELNETINFO PASSWORD : cccam
    #SHOW EXTENEDED CLIENT INFO : yes

    #SOFTKEY FILE : /var/media/ftp/uStor01/cs/cccam/SoftCam.Key
    #AUTOROLL FILE : /var/media/ftp/uStor01/cs/cccam/AutoRoll.Key
    #STATIC CW FILE : /var/media/ftp/uStor01/cs/cccam/constant.cw
    #CAID PRIO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.prio
    #PROVIDERINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.providers
    #CHANNELINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.channelinfo
    #LOG WARNINGS : /var/media/ftp/uStor01/cs/cccam/warnings.txt
    cccam Log : /var/media/ftp/uStor01/cs/cccam/cccamlog.txt

    # CONNECT TO OSCAM
    #N: 127.0.0.1 23007 user pass 01 02 03 04 05 06 07 08 09 10 11 12 13 14

    ... ähm, wie funktioniert das, dass die Datei mit so einem hübschen Spoiler-Button verdeckt ist? Muss ich die als Anhang hochladen?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. al_dente
    Offline

    al_dente Hacker

    Registriert:
    26. August 2009
    Beiträge:
    402
    Zustimmungen:
    121
    Punkte für Erfolge:
    0
    AW: FritzBox 7170 devel 7222M - CCcam läuft nicht mit easymouse

    Hi
    ich glaube du hast den Chroot-Modus nicht geladen
    Startmodus
    Normal-Modus (bis 2.1.1)
    Chroot-Modus (ab 2.1.2)
     
    #2
  4. mutzel6
    Online

    mutzel6 Ist gelegentlich hier

    Registriert:
    23. Mai 2009
    Beiträge:
    59
    Zustimmungen:
    10
    Punkte für Erfolge:
    8
    Beruf:
    IT
    Ort:
    Osten
    AW: FritzBox 7170 devel 7222M - CCcam läuft nicht mit easymouse

    ne, habe ich nicht geladen (also nicht angehakt)

    Wie Du schon geschrieben hattest:
    Normal-Modus (bis 2.1.1)
    Chroot-Modus (ab 2.1.2)

    Und ich habe ja Version 2.1.1 (lt. Web-Interface)

    Habs natürlich trotzdem mal probiert.
    CCcam startet nicht mehr. Folgende Fehler:

    find: /chroot-rootfs/var/etc: No such file or directory
    mount: mounting /dev on /chroot-rootfs/dev failed: No such file or directory
    mount: mounting proc on /chroot-rootfs/proc failed: No such file or directory
    Starte CCcam... USB-Device /ttyUSB0 bis /ttyUSB9 geladen
    Mountpoints fuer chroot werden ueberprueft
    /dev ist nicht gemounted /dev wurde jetzt gemounted
    /proc ist nicht gemounted /proc wurde jetzt gemounted
    CCcam gestartet


    ...chroot möchte ich ja eigentlich auch gar nicht
    hm, komme an der Stelle einfach nicht weiter
     
    #3
  5. TDCroPower
    Offline

    TDCroPower Stamm User

    Registriert:
    13. Juli 2010
    Beiträge:
    1.163
    Zustimmungen:
    492
    Punkte für Erfolge:
    83
    Ort:
    127.0.0.1
    AW: FritzBox 7170 devel 7222M - CCcam läuft nicht mit easymouse

    für den Spoiler Button guck einfach im "Auf Thema antworten" Fenster, also wenn du deinen Beitrag schreibst oben in der Leiste wo man die Schrift Fett (B), Kursiv (S), Unterstrichen (U) usw. da ist das 3 letzte ein durchgestrichenes S. Das ist der Spoiler Button einfach deinen Text zwischen den 2 Eingeklammerten SPOILER Texten schreiben

    oder einfach manuell

    dein Text
    [/SPOILER <<< hier noch ein ] einfügen

    sieht dann so aus

    dein Text
     
    #4
    Pilot und mutzel6 gefällt das.
  6. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.883
    Zustimmungen:
    6.212
    Punkte für Erfolge:
    113
    AW: FritzBox 7170 devel 7222M - CCcam läuft nicht mit easymouse

    Laß doch Oscam und mach eine Cccam-Sektion in die oscam.config.
    Etwa so:
    [cccam]
    port = nach Belieben
    reshare = 1
    ignorereshare
    = 0
    version
    = 2.x.x
    updateinterval
    = 240
    minimizecards
    = 0
    keepconnected
    = 1
    stealth
    = 1
    reshare_mode
    = 0
     
    Zuletzt bearbeitet: 31. Juli 2011
    #5
    Pilot gefällt das.
  7. mutzel6
    Online

    mutzel6 Ist gelegentlich hier

    Registriert:
    23. Mai 2009
    Beiträge:
    59
    Zustimmungen:
    10
    Punkte für Erfolge:
    8
    Beruf:
    IT
    Ort:
    Osten
    AW: FritzBox 7170 devel 7222M - CCcam läuft nicht mit easymouse

    Vielen Dank für den Tipp.

    Genau das habe ich ja jetzt schon. Hintergrund der Sache ist eigentlich, dass ich mir nicht sicher bin, ob AU mit oscam funktioniert - oder vielmehr glaube, dass es (bei mir) nicht funktioniert.

    Und daher wollte ich zumindest ab und an mal direkt CCcam einschalten.
     
    #6

Diese Seite empfehlen