1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

fritz daemon.debug CCcam: card detect fail

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von paaranbe, 7. Mai 2010.

  1. paaranbe
    Offline

    paaranbe Ist gelegentlich hier

    Registriert:
    11. April 2010
    Beiträge:
    31
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    Guten Morgen,

    ich habe das Probblem das mein System von jetzt auf gleich nicht mehr funktioniert. Ich verwende eine Speedport 900, einen Hama USB Hub(aktiv) und einen Argolis Smartreader. Es hat auch alles wunderbar funktioniert nur nun kommt die Meldung die ich im Titel gepostet habe.

    Hier noch ein weiterer Auszug aus dem Syslog:

    May 7 06:33:08 fritz daemon.debug CCcam: ======================================================================
    May 7 06:33:08 fritz daemon.debug CCcam: starting CCcam 2.1.1 compiled on May 2 2009@20:00:30
    May 7 06:33:08 fritz daemon.debug CCcam: ======================================================================
    May 7 06:33:08 fritz daemon.debug CCcam: online using nodeId 101d824c0bc20e6e
    May 7 06:33:08 fritz daemon.debug CCcam: DM7025 detected
    May 7 06:33:08 fritz daemon.debug CCcam: create 8 cam device(s)
    May 7 06:33:14 fritz user.err kernel: drivers/usb/serial/ftdi_sio.c: ftdi_set_termios FAILED to set databits/stopbits/parity
    May 7 06:33:15 fritz user.err kernel: drivers/usb/serial/ftdi_sio.c: ftdi_set_termios urb failed to set baurdrate
    May 7 06:33:17 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec
    May 7 06:33:17 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec
    May 7 06:33:20 fritz user.err kernel: drivers/usb/serial/ftdi_sio.c: update_mctrl Error from MODEM_CTRL urb: DTR HIGH, RTS HIGH
    May 7 06:33:25 fritz user.err kernel: drivers/usb/serial/ftdi_sio.c: urb failed to clear flow control
    May 7 06:33:30 fritz user.err kernel: drivers/usb/serial/ftdi_sio.c: update_mctrl Error from MODEM_CTRL urb: DTR HIGH, RTS HIGH
    May 7 06:33:30 fritz user.warn kernel: /proc/tffs: info request: success
    May 7 06:33:31 fritz user.err kernel: drivers/usb/serial/ftdi_sio.c: ftdi_set_termios FAILED to set databits/stopbits/parity
    May 7 06:33:32 fritz user.err kernel: drivers/usb/serial/ftdi_sio.c: ftdi_set_termios urb failed to set baurdrate
    May 7 06:33:37 fritz user.err kernel: drivers/usb/serial/ftdi_sio.c: update_mctrl Error from MODEM_CTRL urb: DTR HIGH, RTS HIGH
    May 7 06:33:37 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec
    May 7 06:33:37 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec
    May 7 06:33:42 fritz user.err kernel: drivers/usb/serial/ftdi_sio.c: urb failed to clear flow control
    May 7 06:33:47 fritz user.err kernel: drivers/usb/serial/ftdi_sio.c: ftdi_tiocmget Could not get modem status of device - err: -145
    May 7 06:33:52 fritz user.err kernel: drivers/usb/serial/ftdi_sio.c: error from flowcontrol urb
    May 7 06:33:57 fritz user.err kernel: drivers/usb/serial/ftdi_sio.c: update_mctrl Error from MODEM_CTRL urb: DTR LOW, RTS LOW
    May 7 06:33:57 fritz daemon.debug CCcam: added 0 keys from /var/media/ftp/uStor01/emu/cccam/Softcam.Key
    May 7 06:33:57 fritz daemon.debug CCcam: added 0 keys from /var/media/ftp/uStor01/emu/cccam/Autoroll.Key
    May 7 06:33:57 fritz daemon.debug CCcam: static cw not found or bad
    May 7 06:33:57 fritz daemon.debug CCcam: parsed 0 entries from /var/media/ftp/uStor01/emu/cccam/Cccam.Prio
    May 7 06:33:57 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec
    May 7 06:33:57 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec
    May 7 06:33:58 fritz daemon.debug CCcam: added 1325 provider names from /var/media/ftp/uStor01/emu/cccam/Cccam.Providers
    May 7 06:34:03 fritz user.err kernel: drivers/usb/serial/ftdi_sio.c: ftdi_set_termios FAILED to set databits/stopbits/parity
    May 7 06:34:04 fritz user.err kernel: drivers/usb/serial/ftdi_sio.c: ftdi_set_termios urb failed to set baurdrate
    May 7 06:34:09 fritz user.err kernel: drivers/usb/serial/ftdi_sio.c: update_mctrl Error from MODEM_CTRL urb: DTR HIGH, RTS HIGH
    May 7 06:34:14 fritz user.err kernel: drivers/usb/serial/ftdi_sio.c: urb failed to clear flow control
    May 7 06:34:16 fritz daemon.debug CCcam: added 10055 channel names from /var/media/ftp/uStor01/emu/cccam/Cccam.Channelinfo
    May 7 06:34:16 fritz daemon.debug CCcam: server started on port 12000
    May 7 06:34:17 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec
    May 7 06:34:17 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec
    May 7 06:34:19 fritz user.err kernel: drivers/usb/serial/ftdi_sio.c: update_mctrl Error from MODEM_CTRL urb: DTR HIGH, RTS HIGH
    May 7 06:34:20 fritz user.err kernel: drivers/usb/serial/ftdi_sio.c: ftdi_set_termios FAILED to set databits/stopbits/parity
    May 7 06:34:21 fritz user.err kernel: drivers/usb/serial/ftdi_sio.c: ftdi_set_termios urb failed to set baurdrate
    May 7 06:34:22 fritz user.err kernel: drivers/usb/serial/ftdi_sio.c: update_mctrl Error from MODEM_CTRL urb: DTR HIGH, RTS HIGH
    May 7 06:34:22 fritz user.err kernel: drivers/usb/serial/ftdi_sio.c: urb failed to clear flow control
    May 7 06:34:22 fritz user.err kernel: drivers/usb/serial/ftdi_sio.c: ftdi_tiocmget Could not get modem status of device - err: -145
    May 7 06:34:22 fritz user.info kernel: usb 1-1.2: USB disconnect, address 10
    May 7 06:34:22 fritz user.info kernel: ftdi_sio 1-1.2:1.0: device disconnected
    May 7 06:34:22 fritz user.err kernel: drivers/usb/serial/ftdi_sio.c: error from flowcontrol urb
    May 7 06:34:22 fritz user.err kernel: drivers/usb/serial/ftdi_sio.c: update_mctrl Error from MODEM_CTRL urb: DTR LOW, RTS LOW
    May 7 06:34:22 fritz user.info kernel: ftdi_sio ttyUSB0: FTDI USB Serial Device converter now disconnected from ttyUSB0
    May 7 06:34:30 fritz user.warn kernel: [speedup] -> 62.5 MHz
    May 7 06:34:32 fritz user.info kernel: usb 1-1.2: new full speed USB device using ahci and address 11
    May 7 06:34:33 fritz user.info kernel: ftdi_sio 1-1.2:1.0: FTDI USB Serial Device converter detected
    May 7 06:34:33 fritz user.info kernel: drivers/usb/serial/ftdi_sio.c: Detected FT232BM
    May 7 06:34:33 fritz user.info kernel: usb 1-1.2: FTDI USB Serial Device converter now attached to ttyUSB0
    May 7 06:34:35 fritz daemon.debug CCcam: card detect fail


    Ich habe schon im Rahmen meiner Möglichkeiten gesucht und gegoogelt, habe aber keine Lösung gefunden. Evt. kann mir ja einer der User hier helfen.




    Gruß


    Bernd
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. karl2014
    Offline

    karl2014 Ist gelegentlich hier

    Registriert:
    31. März 2010
    Beiträge:
    72
    Zustimmungen:
    20
    Punkte für Erfolge:
    0
    AW: fritz daemon.debug CCcam: card detect fail

    Zieh mal die Karte, steck sie neu und starte alles neu nach einer pause von ca. 1 Minute.

    Irgendwie erkennt er die Karte nicht !
     
    #2
  4. giftstaub
    Offline

    giftstaub VIP

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.656
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: fritz daemon.debug CCcam: card detect fail

    Das sieht eher so aus als ob dein USB Hub nicht erkannt wird, schau dir mal diesen Post an

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Gruß
    Giffti
     
    #3
  5. paaranbe
    Offline

    paaranbe Ist gelegentlich hier

    Registriert:
    11. April 2010
    Beiträge:
    31
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    AW: fritz daemon.debug CCcam: card detect fail

    Hallo Karl,

    das habe ich schon mehrfach gemacht, seit Vorgestern(da trat das Problem auf) mindestens 30 mal inklusive System neu booten.

    Trotzdem Danke für die Antwort

    Gruß

    Bernd
     
    #4
  6. paaranbe
    Offline

    paaranbe Ist gelegentlich hier

    Registriert:
    11. April 2010
    Beiträge:
    31
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    AW: fritz daemon.debug CCcam: card detect fail

    Hallo Giifti

    wie kann er CCCam starten wenn der Stick auf dem es liegt nicht erkannt wird?


    Gruß
    Bernd


    PS. Unter Freetz wird der Stick angezeigt
     
    #5
  7. giftstaub
    Offline

    giftstaub VIP

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.656
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: fritz daemon.debug CCcam: card detect fail

    CCcam versucht zu Starten jedoch tritt dann dieser Fehler auf, was darauf hindeutet das dein USB Hub nicht geladen wird.

    May 7 06:33:14 fritz user.err kernel: drivers/usb/serial/ftdi_sio.c: ftdi_set_termios FAILED to set databits/stopbits/parity
    May 7 06:33:15 fritz user.err kernel: drivers/usb/serial/ftdi_sio.c: ftdi_set_termios urb failed to set baurdrate

    Hast du unter dem Freetz Menu, CCcam auch die ftdi_sio Treiber Aktiviert!

    Gruß
    Giffti

    PS. Vieleicht mal ein anderen USB Hub probieren.
     
    #6
  8. paaranbe
    Offline

    paaranbe Ist gelegentlich hier

    Registriert:
    11. April 2010
    Beiträge:
    31
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    AW: fritz daemon.debug CCcam: card detect fail

    Hallo Giffti,

    USB Hubs habe ich nachdem es nicht mehr funtionierte mehrere getestet, auch diverse USB-Sticks. Was mich so verwirrt ist das es über einen längeren Zeitraum funtioniert hat.

    Gruß
    Bernd
     
    #7
  9. giftstaub
    Offline

    giftstaub VIP

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.656
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: fritz daemon.debug CCcam: card detect fail

    Aber irgendeine Veränderung musst du ja gemacht haben, von alleine passiert sowas nicht.

    Außer die Hardware ist defekt!

    Gruß
    Giffti
     
    #8
  10. paaranbe
    Offline

    paaranbe Ist gelegentlich hier

    Registriert:
    11. April 2010
    Beiträge:
    31
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    AW: fritz daemon.debug CCcam: card detect fail

    Ich habe nichts veränerdert, Abends funktionierte es noch und am nächsten Tag dann nicht mehr. Wegen evt. Hardwaredefekte habe ich ja dann auch schon einen anderen Stick, bzw auch einen anderen HUB probiert.

    May 7 06:34:32 fritz user.info kernel: usb 1-1.2: new full speed USB device using ahci and address 11
    May 7 06:34:33 fritz user.info kernel: ftdi_sio 1-1.2:1.0: FTDI USB Serial Device converter detected
    May 7 06:34:33 fritz user.info kernel: drivers/usb/serial/ftdi_sio.c: Detected FT232BM
    May 7 06:34:33 fritz user.info kernel: usb 1-1.2: FTDI USB Serial Device converter now attached to ttyUSB0


    lese ich das denn richtig das zumindest der Smargo erkannt wird?



    Gruß

    Bernd
     
    #9
  11. datamen
    Offline

    datamen Best Member

    Registriert:
    20. Dezember 2008
    Beiträge:
    6.499
    Zustimmungen:
    3.441
    Punkte für Erfolge:
    113
    Ort:
    hinter'm Router
    AW: fritz daemon.debug CCcam: card detect fail

    stell mal den Smargo+ neu ein am PC ;-)
     
    #10
  12. paaranbe
    Offline

    paaranbe Ist gelegentlich hier

    Registriert:
    11. April 2010
    Beiträge:
    31
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    AW: fritz daemon.debug CCcam: card detect fail

    ebenfalls schon mehrfach gemacht.
     
    #11
  13. paaranbe
    Offline

    paaranbe Ist gelegentlich hier

    Registriert:
    11. April 2010
    Beiträge:
    31
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    AW: fritz daemon.debug CCcam: card detect fail

    gelöst, Smargo(Argolis) war nach 3 Wochen platt.
     
    #12
  14. giftstaub
    Offline

    giftstaub VIP

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.656
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: fritz daemon.debug CCcam: card detect fail

    Hallo paaranbe,

    Super das es jetzt läuft.

    Wie ich schon im vorigen Beitrag Geschrieben habe!

    (Aber irgendeine Veränderung musst du ja gemacht haben, von alleine passiert sowas nicht).

    Außer die Hardware ist defekt!

    Gruß
    Giffti
     
    #13

Diese Seite empfehlen