1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Frisch aufgesetzter Debian CS Server hackt!

Dieses Thema im Forum "CS Root & Vserver" wurde erstellt von Freezer87, 10. Juli 2012.

  1. Freezer87
    Offline

    Freezer87 Ist gelegentlich hier

    Registriert:
    14. Juni 2012
    Beiträge:
    33
    Zustimmungen:
    5
    Punkte für Erfolge:
    0
    Hallo an Alle,

    nachdem ich mich hier viel im Forum eingelesen habe und die ganzen Sachen bestellt habe, habe ich mich heute mal an meine CS Server gemacht.

    Vorweg zu meinem Problem, das Bild hakt beim sharen und ich bekomme kaum ein Bild und kaum Ton auf meinem Fernseher.
    Selbst mit der Übertaktung bekomme ich kein sauberes Bild!

    zu meiner Hardware:
    - zum Sharen einen Igel Thin Client 564 LX Premium mit einer Transcend 4GB CF Compact Flash 133X
    - Easymouse 2
    - alles ist im Haus in einem verkabelten Gigabit Ethernet Netzwerk
    - eine KD G09 Karte (läuft im Moment nur mit KD, wollte ich erst einmal damit ausprobieren bevor ich Sky KD Home abschließe)
    - vorerst probiere ich das CS nur im Heimnetztwerk aus, wenn es funktioniert soll es aber auch übers Internet laufen
    - als erster Client eine DBox 2 mit aktuellem Keyweltimage und ccam 2.3.0

    zu meinem Vorgehen:
    als erstes habe ich den Igel nach der Anleitung eingerichtet

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    danach habe ich ganz viel über die Einrichtung von Oscam gelesen und mich ans Werk gemacht

    zur Zeit sehen meine Configs so aus:

    oscam.conf
    [global]
    logfile = /var/log/oscam.log
    cachedelay = 120
    nice = -1
    maxlogsize = 4069
    preferlocalcards = 1
    saveinithistory = 1

    [cccam]
    port = 16001
    reshare = 1
    stealth = 1
    keepconnected = 1
    forward_origin_card = 1
    version = 2.3.0

    [webif]
    httpport = 16009
    httphelplang = de
    httpuser = user
    httppwd = pw
    httprefresh = 15
    httpallowed = 127.0.0.1,1.1.1.0-255.255.255.255

    oscam.server
    # oscam.server generated automatically by Streamboard OSCAM 1.20-unstable_svn build #7164
    # Read more:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    [reader]
    label = g09
    description = G09
    protocol = mouse
    device = /dev/ttyUSB0
    services = kdh-sd,kdh,kdh-free
    caid = 09C7
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
    ins7e11 = 15
    ndsversion = 2

    oscam.services
    [kdh-sd]
    caid = 09C7
    provid = 000000
    srvid = C614,C618,C47F,C47D,D0A1,C3BA,C3B9,C3BB

    [kdh]
    caid 0= 09C7
    provid 0= 000000
    srvid 0= D03E,C480,D036,D09C,C617,C615,C483,C3B8,C482,C3BF,D035,CF70,D0A4,C3BC,C613,C60F,C60D,C610,C611,CF73,D0A5,D0A3,C481,D099,D16B,C619,C3B7,C47E,C3BD,C4E2,C4E4,C4E8,C4E4,C49A,C356,C352,C351,C357,C358,C355,C353,C354

    [kdh-free]
    caid = 09C7
    provid = 000000
    srvid = C3BE,D177,D16E,CF77,D04A,D16C,CF09,D09B,CF0C,C761,D10A,C616,D16D,D168,D165,CF76,D171,C75F,D10B,D179,CFDB,D167,CF12,D10D,D10E,D17E,D172,D047,D173,CF17,D176,CF0D,D166,D17B,CF0E,C3B5,D03A,D175,D170,D163,D161,D04D,CF7F,D17A,D174,C60C,D049,D16F,D178,D162,CF0A,C353,C354,CFE3,CF0F,D169,D164,CFE1,CFE0,CF71,CF7A,CF79,CF7B,CFDF,CFE2,D0A0

    oscam.user
    [account]
    user = user
    pwd = pw
    group = 1
    services = kdh-sd,kdh,kdh-free
    caid = 09C7
    cccmaxhops = 0

    letzte Oscam.log
    >> OSCam << cardserver started at Tue Jul 10 23:05:56 2012
    -------------------------------------------------------------------------------
    2012/07/10 23:05:56 0 s starting thread log_list_thread
    2012/07/10 23:05:56 0 s log_list_thread thread started
    2012/07/10 23:05:56 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #7164 (i486-linux-gnu)
    2012/07/10 23:05:56 0 s version=1.20-unstable_svn, build #7164, system=i486-linux-gnu, nice=-1
    2012/07/10 23:05:56 0 s client max. idle=120 sec, debug level=0, filter_sensitive=1
    2012/07/10 23:05:56 0 s max. logsize=4069 Kb, loghistorysize=4096 bytes
    2012/07/10 23:05:56 0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    2012/07/10 23:05:56 0 s services reloaded: 0 services freed, 3 services loaded, rejected 0
    2012/07/10 23:05:56 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2012/07/10 23:05:56 0 s signal handling initialized (type=sysv)
    2012/07/10 23:05:56 0 s can't open file "/usr/local/etc/oscam.srvid" (err=2 No such file or directory), no service-id's loaded
    2012/07/10 23:05:56 0 s can't open file "/usr/local/etc/oscam.tiers" (err=2 No such file or directory), no tier-id's loaded
    2012/07/10 23:05:56 0 s can't open file "/usr/local/etc/oscam.provid" (err=2 No such file or directory), no provids's loaded
    2012/07/10 23:05:56 0 s can't open file "/usr/local/etc/oscam.ird" (errno=2 No such file or directory) irdeto guessing not loaded
    2012/07/10 23:05:56 0 s can't open whitelist file /usr/local/etc/oscam.whitelist
    2012/07/10 23:05:56 0 s can't open cacheex-matcher file /usr/local/etc/oscam.cacheex
    2012/07/10 23:05:56 0 s Starting listener 0
    2012/07/10 23:05:56 0 s monitor: disabled
    2012/07/10 23:05:56 0 s Starting listener 0
    2012/07/10 23:05:56 0 s camd35: disabled
    2012/07/10 23:05:56 0 s Starting listener 0
    2012/07/10 23:05:56 0 s cs378x: disabled
    2012/07/10 23:05:56 0 s Starting listener 0
    2012/07/10 23:05:56 0 s newcamd: disabled
    2012/07/10 23:05:56 0 s Starting listener 0
    2012/07/10 23:05:56 0 s cccam: initialized (fd=5, port=16001, crypted)
    2012/07/10 23:05:56 0 s Starting listener 0
    2012/07/10 23:05:56 0 s pandora: disabled
    2012/07/10 23:05:56 0 s Starting listener 0
    2012/07/10 23:05:56 0 s csp: disabled
    2012/07/10 23:05:56 0 s Starting listener 0
    2012/07/10 23:05:56 0 s radegast: disabled
    2012/07/10 23:05:56 0 s starting thread http
    2012/07/10 23:05:56 0 s http thread started
    2012/07/10 23:05:56 0 s starting thread reader check
    2012/07/10 23:05:56 0 s reader check thread started
    2012/07/10 23:05:56 0 s starting thread check
    2012/07/10 23:05:56 0 s check thread started
    2012/07/10 23:05:56 0 s g09 [mouse] creating thread for device /dev/ttyUSB0
    2012/07/10 23:05:56 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/07/10 23:05:56 0 s waiting for local card init
    2012/07/10 23:05:56 A143BC8 h HTTP Server listening on port 16009
    2012/07/10 23:05:59 A142200 r g09 [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2012/07/10 23:05:59 A142200 r g09 [mouse] card detected
    2012/07/10 23:06:04 A142200 r g09 [mouse] ATR: (habe ich vorsichtshalber weg gemacht, sah mir irgendwie nach was aus was auf meine Karte schliessen lasst)
    2012/07/10 23:06:05 A142200 r g09 [mouse] Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2012/07/10 23:06:07 A142200 r g09 [mouse] classD0 ins7E11: Scheduling card reset for TA1 change from 11 to 15
    2012/07/10 23:06:07 A142200 r g09 [mouse] found cardsystem videoguard2
    2012/07/10 23:06:07 A142200 r g09 [videoguard2] card detected
    2012/07/10 23:06:07 A142200 r g09 [videoguard2] type: VideoGuard Kabel Deutschland G02/G09 (09C7)
    2012/07/10 23:06:07 A142200 r g09 [mouse] Doing fast reset
    2012/07/10 23:06:11 A142200 r g09 [mouse] ATR: (habe ich vorsichtshalber weg gemacht, sah mir irgendwie nach was aus was auf meine Karte schliessen lasst)
    2012/07/10 23:06:13 A142200 r g09 [mouse] Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2012/07/10 23:06:14 A142200 r g09 [mouse] parental lock setting: FF FF FF FF
    2012/07/10 23:06:14 A142200 r g09 [mouse] type: VideoGuard Kabel Deutschland G02/G09 (09C7), caid: 09C7
    2012/07/10 23:06:14 A142200 r g09 [mouse] serial: ########, BoxID: ########, baseyear: 2004
    2012/07/10 23:06:14 A142200 r g09 [mouse] ready for requests
    2012/07/10 23:06:14 A142200 r g09 [mouse] found cardsystem videoguard2
    2012/07/10 23:06:14 A142200 r g09 [videoguard2] card detected
    2012/07/10 23:06:14 A142200 r g09 [videoguard2] type: VideoGuard Kabel Deutschland G02/G09 (09C7)
    2012/07/10 23:06:14 A142200 r g09 [videoguard2] tier: 00f3, expiry date: 2012/08/22-00:00:00
    2012/07/10 23:06:14 A142200 r g09 [videoguard2] tier: 00f4, expiry date: 2012/08/22-00:00:00
    2012/07/10 23:06:14 A142200 r g09 [videoguard2] tier: 00fa, expiry date: 2012/08/22-00:00:00
    2012/07/10 23:06:14 A142200 r g09 [videoguard2] tier: 00fe, expiry date: 2012/08/22-00:00:00
    2012/07/10 23:06:14 A142200 r g09 [videoguard2] tier: 0101, expiry date: 2012/08/22-00:00:00
    2012/07/10 23:06:14 A142200 r g09 [videoguard2] tier: 012d, expiry date: 2012/08/22-00:00:00
    2012/07/10 23:06:14 A142200 r g09 [videoguard2] tier: 0133, expiry date: 2012/08/22-00:00:00
    2012/07/10 23:06:15 0 s init for all local cards done
    2012/07/10 23:06:15 0 s anti cascading disabled
    2012/07/10 23:06:15 A14BD68 c anonymous disconnected from 192.168.0.20
    2012/07/10 23:06:15 A14BD68 c thread B74FBB70 ended!
    2012/07/10 23:06:17 A14EFF0 c encrypted cccam-client 192.168.0.20 granted (server, au=off)
    2012/07/10 23:06:23 A14EFF0 c server (09C7&000000/0000/D161/77:FA7D): found (73 ms) by g09
    2012/07/10 23:06:24 A14EFF0 c server (09C7&000000/0000/CF76/77:1280): found (65 ms) by g09
    2012/07/10 23:06:30 A14EFF0 c server (09C7&000000/0000/CF76/77:8F8B): found (64 ms) by g09
    2012/07/10 23:06:40 A14EFF0 c server (09C7&000000/0000/CF76/77:25CD): found (68 ms) by g09
    2012/07/10 23:06:47 A14EFF0 c server (09C7&000000/0000/D161/77:0D80): found (68 ms) by g09
    2012/07/10 23:06:50 A14EFF0 c server (09C7&000000/0000/D161/77:B831): found (67 ms) by g09

    nach der Übertaktung gingen die ECM Zeiten schon von etwas über 300 ms auf 60 - 70 ms runter.
    Easymouse Einstellungen: 3,3 V, Phonix, 3,58 Mhz.
    Ich habe auch schon verschiedene Mhz in der oscam.server ausprobiert, aber nichts hat geholfen....

    Ich hoffe ich habe alles gepostet was ihr benötigt und ihr könnt mir helfen.

    Danke, vielen Dank schon einmal und eine gute Nacht
    Freezer
     
    Zuletzt bearbeitet: 11. Juli 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. reppo
    Offline

    reppo Stamm User

    Registriert:
    3. März 2008
    Beiträge:
    1.258
    Zustimmungen:
    701
    Punkte für Erfolge:
    113
    Beruf:
    Selbständig
    Ort:
    Alderaan
    AW: Frisch aufgesetzter Debian CS Server hackt!

    Das hat eher was mit der Empfangssituation zu tun, denn die Zeiten sind topp für's sharen.
    Zeiten bis 500ms wären locker drin ohne Aussetzer. Vielleicht Tuner in der Dbox2 hinüber?
    Ich kenne das Problem von Leuten, die noch 2-3 Dbox2 im Einsatz haben. Nach und nach verabschieden sich die Tuner und das Bild ruckelt usw.
     
    #2
  4. Freezer87
    Offline

    Freezer87 Ist gelegentlich hier

    Registriert:
    14. Juni 2012
    Beiträge:
    33
    Zustimmungen:
    5
    Punkte für Erfolge:
    0
    AW: Frisch aufgesetzter Debian CS Server hackt!

    aber die freien Sender wie ZDF, Arte, usw kann ich ja auch ohne Karte und Ruckelfrei sehen
     
    #3
  5. reppo
    Offline

    reppo Stamm User

    Registriert:
    3. März 2008
    Beiträge:
    1.258
    Zustimmungen:
    701
    Punkte für Erfolge:
    113
    Beruf:
    Selbständig
    Ort:
    Alderaan
    AW: Frisch aufgesetzter Debian CS Server hackt!

    Genau das hatten Kumpels von mir auch, freie Sender gingen und verschlüsselte hakten teilweise extrem stark, andere nicht.
    Guck Dir deine Zeiten an, es kann nicht daran liegen.
    Idealerweise startest du mal CCcam 2.3.0 auf der DBox2 per Telnet mit -dv und postest das log hier. Dann haben wir den Gegencheck vom Client aus. Eventuell hat ja auch die Netzwerkschnittstelle einen weg.
     
    #4
  6. Freezer87
    Offline

    Freezer87 Ist gelegentlich hier

    Registriert:
    14. Juni 2012
    Beiträge:
    33
    Zustimmungen:
    5
    Punkte für Erfolge:
    0
    AW: Frisch aufgesetzter Debian CS Server hackt!

    have fun with KEYWELT on your Nokia D-BOX2 - Kernel 2.4.37.11-dbox2 (00:38:28)...
    dbox login: root


    BusyBox v1.18.5 (2012-02-26 10:14:07 CET) built-in shell (ash)
    Enter 'help' for a list of built-in commands.

    /var # cd bin
    /var/bin # CCcam -dv
    00:38:58.412 CCcam: ======================================================================
    00:38:58.419 CCcam: starting CCcam 2.3.0 compiled on Dec 15 2011@23:38:53
    00:38:58.421 CCcam: ======================================================================
    00:38:58.430 CCcam: online using nodeId d0c68be57aa62766
    00:38:58.464 CCcam: dvb api3 detected
    00:38:58.469 CCcam: create 1 cam device(s)
     
    #5
  7. aragorn
    Offline

    aragorn Guest

    AW: Frisch aufgesetzter Debian CS Server hackt!

    - "hackt" ist etwas anderes als "harkt"
    - "Smartmouse 2" gibt es denk ich nicht warscheinlich meinst du eher eine "Easymouse 2"
    - karten übertaktungen können karten beschädigen
    - "ping" ist etwas anderes als "ecm zeiten". denn selbst mit super tollen ecm zeiten kann ein schlechter ping zu problemen führen..
    - der "ATR" ist bei jeder karte diesen typs identich. was aber auf deine karte schliesen lässt ist die serien nummer (serial)

    achtet nicht auf die ecm zeiten sondern auf die zeit wann die ecm anfrage gestellt wurde..
    das heisst eine anfrage (die 4.) kam erst 10 sekunden später und warscheinlich hat das zu einem kurzen aussetzer geführt

    ansonsten würde ich mal caid/ident/services vorgaben auskommentieren sowohl bei dem reader als auch für den client

    dann wäre eventuell auch die frage ob die hardware des clients in ordnung ist beziehungsweise in wiefern der receiver ausgelastet ist. einfach mal mit telnet (putty) auf dem receiver einloggen und "top" beobachten..
    die cccam.cfg des clients wäre aber auch interessant
    alternativ auch evnteulle mal die server funktionalität des client cccam´s abschalten damit mehr ram+cpu zur verfügung steht. oder die netzwerk einstellungen des clients überprüfen (dhcp oder static ip und dns usw) und gegebebenfals auf netzwerk collisionen achten..
     
    Zuletzt von einem Moderator bearbeitet: 11. Juli 2012
    #6
  8. Freezer87
    Offline

    Freezer87 Ist gelegentlich hier

    Registriert:
    14. Juni 2012
    Beiträge:
    33
    Zustimmungen:
    5
    Punkte für Erfolge:
    0
    AW: Frisch aufgesetzter Debian CS Server hackt!

    meinst du so?

    in oscam.server:

    [reader]
    label = g09
    description = G09
    protocol = mouse
    device = /dev/ttyUSB0
    #services = kdh-sd,kdh,kdh-free
    #caid = 09C7
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
    ins7e11 = 15
    ndsversion = 2

    in oscam.user:

    [account]
    user = user
    pwd = pw
    group = 1
    #services = kdh-sd,kdh,kdh-free
    #caid = 09C7
    cccmaxhops = 0


    den Rest gucke ich nach wenn ich das nächste mal zu Hause bin, nun muss ich weiter arbeiten ;)
     
    #7
  9. reppo
    Offline

    reppo Stamm User

    Registriert:
    3. März 2008
    Beiträge:
    1.258
    Zustimmungen:
    701
    Punkte für Erfolge:
    113
    Beruf:
    Selbständig
    Ort:
    Alderaan
    Dein CCcam Log von der Dbox2 ist zu kurz... Es enthält nicht eine Anfrage an den Server. Also nicht nur per telnet starten, sondern auch zappen.


    Sent from iPhone 4S 64GB.
     
    #8
  10. Freezer87
    Offline

    Freezer87 Ist gelegentlich hier

    Registriert:
    14. Juni 2012
    Beiträge:
    33
    Zustimmungen:
    5
    Punkte für Erfolge:
    0
    AW: Frisch aufgesetzter Debian CS Server hackt!

    ich habe während dessen gezappt, vielleicht hat ja doch die dbox einen weg!
    probiere das aber noch einmal aus....
     
    #9
  11. reppo
    Offline

    reppo Stamm User

    Registriert:
    3. März 2008
    Beiträge:
    1.258
    Zustimmungen:
    701
    Punkte für Erfolge:
    113
    Beruf:
    Selbständig
    Ort:
    Alderaan
    Eine eventuell laufende CCcam vorher beenden. Danach erst CCcam per telnet mit -dv starten.


    Sent from iPhone 4S 64GB.
     
    #10
  12. Freezer87
    Offline

    Freezer87 Ist gelegentlich hier

    Registriert:
    14. Juni 2012
    Beiträge:
    33
    Zustimmungen:
    5
    Punkte für Erfolge:
    0
    AW: Frisch aufgesetzter Debian CS Server hackt!

    Moin,

    also habe mich noch einmal an die Arbeit gemacht.

    Habe erst einmal die server funktionalität des client cccam deaktiviert ---> hakt immer noch.

    Dann habe ich per "top" mal die auf die Auslastung geachtet:

    have fun with KEYWELT on your Nokia D-BOX2 - Kernel 2.4.37.11-dbox2 (20:57:21)...
    dbox login: root


    BusyBox v1.18.5 (2012-02-26 10:14:07 CET) built-in shell (ash)
    Enter 'help' for a list of built-in commands.

    /var # top
    top - 14:53:17 up 1 min, 0 users, load average: 1.53, 0.58, 0.21
    Tasks: 55 total, 4 running, 51 sleeping, 0 stopped, 0 zombie
    Cpu(s): 14.7% user, 27.8% system, 9.3% nice, 48.2% idle
    Mem: 30892k total, 25732k used, 5160k free, 3008k buffers
    Swap: 0k total, 0k used, 0k free, 10600k cached

    PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
    555 root 10 0 1760 1760 1492 S 21.1 5.7 0:08.56 CCcam
    309 root 19 0 848 848 680 R 11.4 2.7 0:08.09 top
    234 root 20 5 2096 2096 1208 R 10.3 6.8 0:06.64 sectionsd
    3 root 19 19 0 0 0 R 0.3 0.0 0:00.05 ksoftirqd_CPU0
    231 root 13 5 2096 2096 1208 R 0.3 6.8 0:00.20 sectionsd
    547 root 9 0 4464 3652 2500 S 0.3 11.8 0:00.18 neutrino
    1 root 8 0 504 500 480 S 0.0 1.6 0:04.16 init
    2 root 9 0 0 0 0 S 0.0 0.0 0:00.00 keventd
    4 root 9 0 0 0 0 S 0.0 0.0 0:00.00 kswapd
    5 root 9 0 0 0 0 S 0.0 0.0 0:00.00 bdflush
    6 root 9 0 0 0 0 S 0.0 0.0 0:00.00 kupdated
    7 root 9 0 0 0 0 S 0.0 0.0 0:00.38 mtdblockd
    14 root 15 10 0 0 0 S 0.0 0.0 0:00.47 jffs2_gcd_mtd3
    70 root 9 0 0 0 0 S 0.0 0.0 0:00.01 avia_av_wdt
    125 root 9 0 508 504 436 S 0.0 1.6 0:00.00 udhcpc
    130 root 9 0 608 608 524 S 0.0 2.0 0:00.08 inetd
    186 root 9 0 0 0 0 S 0.0 0.0 0:00.00 cifsoplockd

    ist in der Summe auch nicht richtig ausgelastet.

    Dann habe ich per "kill" CCcam beendet und anschließend per "CCcam -dv" gestartet ---> in der Log hat sich nicht mehr getan als in der die ich schon gepostet habe und jetzt kam gar kein Bild mehr.

    Box neu gestartet und einfach noch einmal per "CCcam -dv" gestartet und die log sieht trotzdem nicht anders aus.

    /var # CCcam -dv
    15:01:32.559 CCcam: ======================================================================
    15:01:32.574 CCcam: starting CCcam 2.3.0 compiled on Dec 15 2011@23:38:53
    15:01:32.575 CCcam: ======================================================================
    15:01:32.582 CCcam: online using nodeId 3890e7cd4bbcdf09
    15:01:32.616 CCcam: dvb api3 detected
    15:01:32.628 CCcam: create 1 cam device(s)

    mehr passiert nicht in der log, auch nicht wenn ich zappe und es 5 min laufen lasse.


    auch wenn ich die oscam.server und die oscam.user wie oben abändere hakt das bild weiter...

    Die Oscam.log sieht auch nicht besser aus:
    2012/07/13 15:10:38 0 s waiting for local card init
    2012/07/13 15:10:38 9B40628 h HTTP Server listening on port 16009
    2012/07/13 15:10:40 9B3B200 r g09 [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2012/07/13 15:10:41 9B3B200 r g09 [mouse] card detected
    2012/07/13 15:10:45 9B3B200 r g09 [mouse] ATR: 3F FD 15 25 02 50 00 03 33 B0 15 69 FF 4A 50 F0 80 03 4B 4C 03
    2012/07/13 15:10:47 9B3B200 r g09 [mouse] Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2012/07/13 15:10:48 9B3B200 r g09 [mouse] parental lock setting: FF FF FF FF
    2012/07/13 15:10:48 9B3B200 r g09 [mouse] type: VideoGuard Kabel Deutschland G02/G09 (09C7), caid: 09C7
    2012/07/13 15:10:48 9B3B200 r g09 [mouse] serial: ########, BoxID: ########, baseyear: 2004
    2012/07/13 15:10:48 9B3B200 r g09 [mouse] ready for requests
    2012/07/13 15:10:48 9B3B200 r g09 [mouse] found cardsystem videoguard2
    2012/07/13 15:10:48 9B3B200 r g09 [videoguard2] card detected
    2012/07/13 15:10:48 9B3B200 r g09 [videoguard2] type: VideoGuard Kabel Deutschland G02/G09 (09C7)
    2012/07/13 15:10:48 9B3B200 r g09 [videoguard2] tier: 00f3, expiry date: 2012/08/22-00:00:00
    2012/07/13 15:10:48 9B3B200 r g09 [videoguard2] tier: 00f4, expiry date: 2012/08/22-00:00:00
    2012/07/13 15:10:48 9B3B200 r g09 [videoguard2] tier: 00fa, expiry date: 2012/08/22-00:00:00
    2012/07/13 15:10:48 9B3B200 r g09 [videoguard2] tier: 00fe, expiry date: 2012/08/22-00:00:00
    2012/07/13 15:10:48 9B3B200 r g09 [videoguard2] tier: 0101, expiry date: 2012/08/22-00:00:00
    2012/07/13 15:10:48 9B3B200 r g09 [videoguard2] tier: 012d, expiry date: 2012/08/22-00:00:00
    2012/07/13 15:10:48 9B3B200 r g09 [videoguard2] tier: 0133, expiry date: 2012/08/22-00:00:00
    2012/07/13 15:10:49 0 s init for all local cards done
    2012/07/13 15:10:49 0 s anti cascading disabled
    2012/07/13 15:10:49 9B430A0 c anonymous disconnected from 192.168.0.20
    2012/07/13 15:10:49 9B430A0 c thread B75ACB70 ended!
    2012/07/13 15:10:56 9B46328 c encrypted cccam-client 192.168.0.20 granted (server, au=off)
    2012/07/13 15:11:01 9B46328 c server (09C7&000000/0000/CF0F/77:C40C): found (78 ms) by g09
    2012/07/13 15:11:11 9B46328 c server (09C7&000000/0000/CF0F/77:283F): found (64 ms) by g09
    2012/07/13 15:11:21 9B46328 c server (09C7&000000/0000/CF0F/77:D053): found (64 ms) by g09
    2012/07/13 15:11:24 9B46328 c server (09C7&000000/0000/CF76/77:1E47): found (67 ms) by g09
    2012/07/13 15:11:30 9B46328 c server (09C7&000000/0000/CF76/77:8DB4): found (66 ms) by g09
    2012/07/13 15:11:40 9B46328 c server (09C7&000000/0000/CF76/77:4283): found (70 ms) by g09
    2012/07/13 15:11:50 9B46328 c server (09C7&000000/0000/CF76/77:9DB9): found (65 ms) by g09
    2012/07/13 15:12:00 9B46328 c server (09C7&000000/0000/CF76/77:C760): found (68 ms) by g09
    2012/07/13 15:12:10 9B46328 c server (09C7&000000/0000/CF76/77:02D7): found (67 ms) by g09
    2012/07/13 15:12:20 9B46328 c server (09C7&000000/0000/CF76/77:90C0): found (65 ms) by g09
    2012/07/13 15:12:30 9B46328 c server (09C7&000000/0000/CF76/77:7C91): found (66 ms) by g09
    2012/07/13 15:12:40 9B46328 c server (09C7&000000/0000/CF76/77:2872): found (68 ms) by g09
    2012/07/13 15:12:50 9B46328 c server (09C7&000000/0000/CF76/77:473B): found (64 ms) by g09
    2012/07/13 15:13:00 9B46328 c server (09C7&000000/0000/CF76/77:DADC): found (68 ms) by g09
    2012/07/13 15:13:10 9B46328 c server (09C7&000000/0000/CF76/77:4733): found (70 ms) by g09
    2012/07/13 15:13:20 9B46328 c server (09C7&000000/0000/CF76/77:5C1F): found (69 ms) by g09
    2012/07/13 15:13:30 9B46328 c server (09C7&000000/0000/CF76/77:F1D3): found (70 ms) by g09
    2012/07/13 15:13:40 9B46328 c server (09C7&000000/0000/CF76/77:79E4): found (67 ms) by g09

    heißt dass das die Anfragen alle 10 Sekunden ankommen oder alle 10 Sekunden bearbeitet werden?

    Ist der Debian Server sonst evlt. doch falsch konfiguriert oder das Dbox2 Image nicht so gut?

    Glaube sonst hilft nur noch jetzt schon einen Receiver bestellen...

    Hier habt ihr sonst noch eine Auslastung per "top" des Servers:

    login as: xxx
    root@192.168.0.5's password:
    Linux debian 2.6.32-5-686 #1 SMP Sun May 6 04:01:19 UTC 2012 i686

    The programs included with the Debian GNU/Linux system are free software;
    the exact distribution terms for each program are described in the
    individual files in /usr/share/doc/*/copyright.

    Debian GNU/Linux comes with ABSOLUTELY NO WARRANTY, to the extent
    permitted by applicable law.
    Last login: Fri Jul 13 15:09:24 2012 from 192.168.0.12
    top
    root@debian:~# top
    top - 15:16:28 up 6 min, 1 user, load average: 0.16, 0.16, 0.09
    Tasks: 85 total, 1 running, 84 sleeping, 0 stopped, 0 zombie
    Cpu(s): 0.4%us, 0.0%sy, 0.0%ni, 99.6%id, 0.0%wa, 0.0%hi, 0.0%si, 0.0%st
    Mem: 246604k total, 67268k used, 179336k free, 3468k buffers
    Swap: 211960k total, 0k used, 211960k free, 40104k cached

    PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
    1873 root 20 0 2432 1132 896 R 0.4 0.5 0:00.08 top
    1 root 20 0 2032 700 608 S 0.0 0.3 0:01.74 init
    2 root 20 0 0 0 0 S 0.0 0.0 0:00.00 kthreadd
    3 root RT 0 0 0 0 S 0.0 0.0 0:00.00 migration/0
    4 root 20 0 0 0 0 S 0.0 0.0 0:00.00 ksoftirqd/0
    5 root RT 0 0 0 0 S 0.0 0.0 0:00.00 watchdog/0
    6 root 20 0 0 0 0 S 0.0 0.0 0:00.02 events/0
    7 root 20 0 0 0 0 S 0.0 0.0 0:00.00 cpuset
    8 root 20 0 0 0 0 S 0.0 0.0 0:00.00 khelper
    9 root 20 0 0 0 0 S 0.0 0.0 0:00.00 netns
    10 root 20 0 0 0 0 S 0.0 0.0 0:00.00 async/mgr
    11 root 20 0 0 0 0 S 0.0 0.0 0:00.00 pm
    12 root 20 0 0 0 0 S 0.0 0.0 0:00.00 sync_supers
    13 root 20 0 0 0 0 S 0.0 0.0 0:00.00 bdi-default
    14 root 20 0 0 0 0 S 0.0 0.0 0:00.00 kintegrityd/0
    15 root 20 0 0 0 0 S 0.0 0.0 0:00.02 kblockd/0
    16 root 20 0 0 0 0 S 0.0 0.0 0:00.00 kacpid


    Im Netzwerk ist alles per DHCP verbunden, außer der Server, der ist aber außerhalb des DHCP bereiches eingerichtet.
     
    Zuletzt bearbeitet: 13. Juli 2012
    #11
  13. elute
    Offline

    elute Meister

    Registriert:
    17. März 2009
    Beiträge:
    873
    Zustimmungen:
    273
    Punkte für Erfolge:
    63
    AW: Frisch aufgesetzter Debian CS Server hackt!

    Guck erstmal wie der ber wert auf den verschlüsselten Sendern ist rot/blau.Dann würde ich mal in der oscam config einen anderen cccamport nehmen und im wi der cccam auf der dbox (ipderdbox:16001)unter servers gucken wie es da ausssieht.
     
    #12
  14. aragorn
    Offline

    aragorn Guest

    AW: Frisch aufgesetzter Debian CS Server hackt!

    du hast uns auch immer noch nicht die CCcam.cfg gezeigt wie die überhaupt aussieht..

    und wieso hast du alles per dhcp nur der server nicht?


    ps: ausgaben von der konsole wie von "top" oder vom oscam log bitte auch in
    Code:
     posten damit man das besser lesen kann
     
    #13
  15. Freezer87
    Offline

    Freezer87 Ist gelegentlich hier

    Registriert:
    14. Juni 2012
    Beiträge:
    33
    Zustimmungen:
    5
    Punkte für Erfolge:
    0
    AW: Frisch aufgesetzter Debian CS Server hackt!


    damit der nicht irgendwann eine andere ip zugewiesen bekommt.

    hier noch die CCcam.cfg:

    C: 192.168.0.5 54789 server Internet

    Glaube das Problem könnten die Ber-Werte der KD Sender sein, habe mal ein bisschen gegooglet und meiner ist mit 262143 wohl ein bisschen zu weit von 0 entfernt.

    Die Sky Karte habe ich zwar noch nicht aber auf den Sky Sendern ist der Ber-Wert zwischen 0 und 1900

    Dann lese ich mal noch ein bisschen weiter und gucke ob ich den ber wert noch ein bisschen senken kann
     
    #14
  16. aragorn
    Offline

    aragorn Guest

    AW: Frisch aufgesetzter Debian CS Server hackt!

    für den fall kann man eigentlich im router eine ip reservierung für die MAC (hardware adresse) einstellen.. moderne router machen das grössten teils sogar automatisch
    problem dabei ist nämlich das sehr viele bei der manuellen konfiguration fehler machen und sich dann wundern wieso probleme auftreten..

    was ist denn ein Ber-Wert?
    ich hab auch kd aber noch nie etwas von einem "Ber-Wert" gelesen/gehört
     
    #15

Diese Seite empfehlen