1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Freetz startet die oscam nicht

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von Miste01, 24. Mai 2010.

  1. Miste01
    Offline

    Miste01 Newbie

    Registriert:
    13. Mai 2010
    Beiträge:
    24
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Mahlzeit, brauch dringend hilfe!!!

    gleich mal vorne weg bin ein Neuling auf dem Gebiet des cs, also brauch ein bisschen länger als andere.

    folgendes problem,

    versuch gerade verzweifelt die oscam über den freetz zu starten

    konstellation is fritz-box 7270 V2 mit Firmware-Version 54.04.80freetz-devel-4178M

    2x smartreader+ von maxdigital mit 1.03

    hd+ karte, sky S02

    habe genau nach anleitung gearbeitet aber die oscam will nicht starten und somit komm ich auch nicht aufs webif um alles nötige einzustellen.

    möchte gerne oscam mit camd3 sharen,

    habe nach dieser anleitung gearbeitet

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    schonmal danke im voraus
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.353
    Zustimmungen:
    9.416
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Freetz startet die oscam nicht

    wurde der usb stick richtig erkant ?
    sind die dateien auf dem stick in richtigen ordner ?
     
    #2
  4. Miste01
    Offline

    Miste01 Newbie

    Registriert:
    13. Mai 2010
    Beiträge:
    24
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Freetz startet die oscam nicht

    müsste eigentlich passen.

    hatte vorhin mal das glück das ich auf das webif gekommen bin,

    aber danach hat die fb nen neustart gemacht, keine ahnung warum

    danach konnte ich die oscam wieder nicht starten.
     
    #3
  5. Miste01
    Offline

    Miste01 Newbie

    Registriert:
    13. Mai 2010
    Beiträge:
    24
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Freetz startet die oscam nicht

    es kommt diese meldung,

    Starte OSCam...
    USB-Serial Module geladen
    Dateien für Watchdog in den Flash kopiert
    OSCam gestartet!

    aber unter dienste steht das oscam auf aus
     
    #4
  6. Graf Orlok
    Offline

    Graf Orlok Hacker

    Registriert:
    26. November 2009
    Beiträge:
    412
    Zustimmungen:
    309
    Punkte für Erfolge:
    0
    Ort:
    Wisborg
    AW: Freetz startet die oscam nicht

    Hi, mir kommt Dein Problem bekannt vor. Hatte auch damit gekämpft:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    Grund: Das fest ins Freetz implementierte Startscript war fehlerhaft. Versuch es bitte mal mit einem anderen Image. Viel Erfolg Graf Orlok
     
    #5
  7. Miste01
    Offline

    Miste01 Newbie

    Registriert:
    13. Mai 2010
    Beiträge:
    24
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Freetz startet die oscam nicht

    oscam rennt,

    muss jez erstmal schauen warum die karte nicht erkannt wird.

    7166 r03 ERROR Phoenix_GetStatus: ioctl error in card detection for hdplus

    hat da jemand ne idee??
     
    #6
  8. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.353
    Zustimmungen:
    9.416
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Freetz startet die oscam nicht

    falscher reader fur die karte in config eingetragen ?
     
    #7
  9. Miste01
    Offline

    Miste01 Newbie

    Registriert:
    13. Mai 2010
    Beiträge:
    24
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Freetz startet die oscam nicht

    ich schieb die oscam.config mal hier rein.

    #oscam.config generated automatically

    [global]
    disablelog = 0
    LogFile = /var/media/ftp/uStor01/cs/oscam/oscam.log
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2000
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 100
    waitforcards = 1
    preferlocalcards = 1
    saveinithistory = 1

    [monitor]
    port = 988
    nocrypt = 192.168.0.0-192.168.255.255
    aulow = 120
    hideclient_to = 30
    monlevel = 1
    appendchaninfo = 1

    [newcamd]
    port = 34000@1830:003411;34002@1702:000000
    key = 0102030405060708091011121314
    allowed = 0.0.0.0-255.255.255.255
    keepalive = 0
    mgclient = 0

    [cs357x]
    port = 22117
    suppresscmd08 = 1

    [cccam]
    port = 12000
    reshare = 5
    version = 2.1.1
    build = 2971

    [webif]
    httpport = 83
    httpuser =
    httppwd =
    httpcss = /var/media/ftp/uStor01/cs/oscam//bluestyle.css
    httptpl =
    httpscript =
    httprefresh = 10
    httpallowed = 192.168.0.0-192.168.255.255
    httpdyndns =
    httphideidleclients = 1
    httpreadonly = 0

    [anticasc]
    enabled = 0
    numusers = 0
    sampletime = 2
    samples = 10
    penalty = 0
    aclogfile = ./oscam_ac.log
    denysamples = 8
    fakedelay = 1000

    den smargo hab ich V1.03 downgegraded
     
    #8
  10. Miste01
    Offline

    Miste01 Newbie

    Registriert:
    13. Mai 2010
    Beiträge:
    24
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Freetz startet die oscam nicht

    kann es vielleicht sein das mein usb-stick nicht funnzt???

    habe schon zwei oder drei verschiedene ausprobiert.

    bei usb-geräte ( auf der Fritz-Box ) steht jedesmal der hersteller mit drin

    z.B. Kingston uStor11

    und im Startmenü steht: 2 Partitionen eingebunden

    wenn ich dann den ftp aktiviere sehe die Partitionen

    einmal uStor01 und uStor11
     
    #9

Diese Seite empfehlen