1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Freetz + Smargo + V14+ Oscam, 7141 hinter 7320

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von jh060820, 12. Januar 2013.

  1. jh060820
    Offline

    jh060820 Ist gelegentlich hier

    Registriert:
    20. Februar 2010
    Beiträge:
    68
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    Freetz + Smargo + V14+ Oscam, 7141 hinter 7320und easymouse mit hd01

    hallo zusammen, da ich jetzt (glaub ich jedenfalls) alles durcheinandergebracht habe , brauche ich eure hilfe mal .

    meine hardware fritz 7141 hinter einer 7320 , 1x smargo und ne V14 karte .

    7141_04.76-freetz-devel-8874 mit OSCAM-VERSION: 1.20-unstable_by_EasyBuild_svn Rev. 6586 und cccam 2.1.1

    ich bin leider zihmlich noch ein laie in diesem gebiet .

    hier mal kurz ein log und meine einstellungen

    oscam.cfg
    [global]
    #logfile = /var/media/ftp/uStor01/logs/OScam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2500
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 2480
    waitforcards = 1
    preferlocalcards = 0
    saveinithistory = 1
    readerrestartseconds = 5
    resolvegethostbyname = 0

    [monitor]
    port = 988
    aulow = 120
    hideclient_to = 0
    monlevel = 4
    appendchaninfo = 1

    # protocols
    #[camd35]
    #Port = 3333

    [newcamd]
    key = 0102030405060708091011121314
    port = 25834@098C:000000
    keepalive = 1
    mgclient = 0

    [cccam]
    port = 56789
    reshare = 0
    forward_origin_card = 0
    ignorereshare = 0
    #version = 2.1
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    reshare_mode = 0
    updateinterval = 240


    [webif]
    httpport = 83
    httpcss = /var/media/ftp/uStor01//cs/oscam//maerklin_Style_mit_Logo.css
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0
    Oscam.server
    [reader]
    label = v14
    protocol = smargo
    device = /dev/ttyUSB0
    caid = 098C
    boxid = 12345678
    detect = cd
    mhz = 369
    cardmhz = 369
    group = 1
    emmcache = 1,3,2

    Log von der Oscam
    2013/01/12 17:46:26 0 s -> CAID: 098C PROVID: 000000
    2013/01/12 17:46:26 0 s Starting listener 0
    2013/01/12 17:46:26 0 s cccam: initialized (fd=8, port=56789, crypted)
    2013/01/12 17:46:26 0 s Starting listener 0
    2013/01/12 17:46:26 0 s pandora: disabled
    2013/01/12 17:46:26 0 s Starting listener 0
    2013/01/12 17:46:26 0 s csp: disabled
    2013/01/12 17:46:26 0 s Starting listener 0
    2013/01/12 17:46:26 0 s radegast: disabled
    2013/01/12 17:46:26 0 s starting thread http
    2013/01/12 17:46:26 0 s http thread started
    2013/01/12 17:46:26 0 s starting thread reader check
    2013/01/12 17:46:26 0 s reader check thread started
    2013/01/12 17:46:26 0 s starting thread check
    2013/01/12 17:46:26 0 s check thread started
    2013/01/12 17:46:26 0 s creating thread for device /dev/ttyUSB0
    2013/01/12 17:46:26 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/01/12 17:46:26 0 s waiting for local card init
    2013/01/12 17:46:26 5D0698 h HTTP Server listening on port 83
    2013/01/12 17:46:26 5CEEA0 r smargo init
    2013/01/12 17:46:26 5CEEA0 r reader v14 initialized (device=/dev/ttyUSB0, detect=cd, mhz=369, cardmhz=369)
    2013/01/12 17:46:27 5CEEA0 r v14 card detected
    2013/01/12 17:46:32 5CEEA0 r ATR: habe ich gelöscht
    2013/01/12 17:46:33 5CEEA0 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.69 Mhz
    2013/01/12 17:46:35 5CEEA0 r [videoguard2-reader] classD1 ins58: failed
    2013/01/12 17:46:35 5CEEA0 r card system not supported
    2013/01/12 17:46:35 5CEEA0 r Normal mode failed, reverting to Deprecated Mode
    2013/01/12 17:46:38 5CEEA0 r ERROR in smargo_Serial_Read (errno=0 Success)
    2013/01/12 17:46:42 5CEEA0 r Error activating card.
    2013/01/12 17:46:50 5CEEA0 r Error activating card.
    2013/01/12 17:46:57 5CEEA0 r ATR: habe ich gelöscht
    2013/01/12 17:46:58 5CEEA0 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.69 Mhz
    2013/01/12 17:46:59 5CEEA0 r card system not supported
    2013/01/12 17:46:59 5CEEA0 r card initializing error
    2013/01/12 17:46:59 0 s init for all local cards done
    2013/01/12 17:46:59 0 s anti cascading disabled
    2013/01/12 17:46:59 6CAF10 c client connected to 25834 port
    2013/01/12 17:46:59 6CAF10 c anonymous disconnected from 127.0.0.1
    2013/01/12 17:46:59 6CAF10 c thread 2408 ended!
    2013/01/12 17:47:00 6CC708 c client connected to 25834 port
    2013/01/12 17:47:05 6CC708 c encrypted newcamd:25834-client 127.0.0.1 granted (oscam, au=off)
    2013/01/12 17:47:05 6CC708 c user oscam authenticated successfully (CCcam)
    2013/01/12 17:47:05 6CC708 c AU disabled for user oscam
    2013/01/12 17:49:30 5CEEA0 r ERROR Phoenix_GetStatus: ioctl error in card detection for v14
    2013/01/12 17:49:30 5CEEA0 r Error getting status of terminal.
    2013/01/12 17:49:30 5CEEA0 r v14 card detected
    2013/01/12 17:49:34 5CEEA0 r ATR: habe ich gelöscht
    2013/01/12 17:49:34 5CEEA0 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.69 Mhz
    2013/01/12 17:49:36 5CEEA0 r card system not supported
    2013/01/12 17:49:36 5CEEA0 r Normal mode failed, reverting to Deprecated Mode
    2013/01/12 17:49:39 5CEEA0 r ATR:habe ich gelöscht
    2013/01/12 17:49:40 5CEEA0 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.69 Mhz
    2013/01/12 17:49:44 5CEEA0 r card system not supported
    2013/01/12 17:49:44 5CEEA0 r card initializing error


    Den Anhang 67772 betrachten

    ich bitte um hilfe, bitte mit nicht zuviel fachvokabular umsich schmeißen, bin doch noch ein laie
     
    Zuletzt bearbeitet: 16. Februar 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. hYdro«man
    Online

    hYdro«man Guest

    AW: Freetz + Smargo + V14 läuft einfach nicht Oscam+cccam

    Hast du noch eine oscam.user?
    An deiner Stelle würde ich in oscam.server das smartreader Protokoll verwenden, über Serial zugeordnet..

    Cool finde ich wie du brav den atr überall löscht und im Bild alles sichtbar ist :)))))
     
    #2
  4. jh060820
    Offline

    jh060820 Ist gelegentlich hier

    Registriert:
    20. Februar 2010
    Beiträge:
    68
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    AW: Freetz + Smargo + V14 läuft einfach nicht Oscam+cccam

    habe das schon versucht mit dem smartreader protokoll, über serial zugeordnet. da ist die oscam garnicht mehr gestartet . :-(

    kann ich einfach die oscam version auf dem stick tauschen ? um es mit einer anderen zu probieren ?

    ja , hast recht mit bild und atr. aber ich bin schon so durch den wind das ich das total übersehen habe. ich sehe nur noch zahlen und buchstaben und ich sehe das es nicht funzt :-(
     
    #3
  5. Diebelsalt
    Offline

    Diebelsalt Ist oft hier

    Registriert:
    17. September 2008
    Beiträge:
    184
    Zustimmungen:
    64
    Punkte für Erfolge:
    28
    AW: Freetz + Smargo + V14 läuft einfach nicht Oscam+cccam

    Huhu,

    ich würde sagen, dein smargo ist falsch konfiguriert. Oder aber, es ist wie bei mir und die Smargos gehen auf der 71xx nicht mit dem FTDI Treiber. Dann musst du mit dem Smartreader Protokoll ran. Wenn die Oscam dann nicht startet, hast du vermutlich eine falsche Oscam Version. Du benötigst eine mit USB Treiber, meist mit libusb oder Smartreader im Versionsnamen.

    Grüße
     
    #4
  6. Kermit
    Online

    Kermit Guest

    AW: Freetz + Smargo + V14 läuft einfach nicht Oscam+cccam

    Hi,

    den ATR brauchst du aus deinem Logfile nicht löschen.
    Wie ist denn der Smargo eingestellt und welche Firmware ist drauf?

    Grüße

    Kermit
     
    #5
  7. jh060820
    Offline

    jh060820 Ist gelegentlich hier

    Registriert:
    20. Februar 2010
    Beiträge:
    68
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    AW: Freetz + Smargo + V14 läuft einfach nicht Oscam+cccam

    moin moin . danke für eure antworten .

    ich habe jetzt die oscam gewechselt

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    und sie läuft auch .

    aber die karte wird immernoch nicht gelesen.

    [reader]
    label = v14
    protocol = smartreader
    device = Serial:Reader D827CD2
    caid = 098C
    boxid = 12345678
    detect = cd
    mhz = 369
    cardmhz = 369
    group = 1
    emmcache = 1,3,2

    bei den smargo habe ich 2 einstellungen ausprobiert . Smargo V1.5 Dreambox / Auto / 0 / 0 und die einstellung Dreambox / Auto / 1/ 0

    leider auch ohne erfolg

    hier nochmal ein log
    2013/01/13 12:08:14 0 s 11590 service-id's loaded in 1928ms
    2013/01/13 12:08:14 0 s WARNING: You risk high CPU load and high ECM times with more than 2000 service-id's!
    2013/01/13 12:08:14 0 s HINT: --> use optimized lists from

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    2013/01/13 12:08:14 0 s 116 tier-id's loaded
    2013/01/13 12:08:14 0 s 3 provid's loaded
    2013/01/13 12:08:14 0 s 22 lengths for caid guessing loaded
    2013/01/13 12:08:14 0 s ERROR: Cannot open file "/var/media/ftp/uStor01/cs/oscam/oscam.whitelist" (errno=2 No such file or directory)
    2013/01/13 12:08:14 0 s ERROR: Cannot open file "/var/media/ftp/uStor01/cs/oscam/oscam.cacheex" (errno=2 No such file or directory)
    2013/01/13 12:08:14 0 s Starting listener 0
    2013/01/13 12:08:14 0 s monitor: initialized (fd=5, port=988)
    2013/01/13 12:08:14 0 s Starting listener 0
    2013/01/13 12:08:14 0 s camd33: disabled
    2013/01/13 12:08:14 0 s Starting listener 0
    2013/01/13 12:08:14 0 s camd35: disabled
    2013/01/13 12:08:14 0 s Starting listener 0
    2013/01/13 12:08:14 0 s cs378x: disabled
    2013/01/13 12:08:14 0 s Starting listener 0
    2013/01/13 12:08:14 0 s newcamd: initialized (fd=6, port=25834, crypted)
    2013/01/13 12:08:14 0 s -> CAID: 098C PROVID: 000000
    2013/01/13 12:08:14 0 s Starting listener 0
    2013/01/13 12:08:14 0 s cccam: initialized (fd=7, port=56789, crypted)
    2013/01/13 12:08:14 0 s Starting listener 0
    2013/01/13 12:08:14 0 s pandora: disabled
    2013/01/13 12:08:14 0 s Starting listener 0
    2013/01/13 12:08:14 0 s csp: disabled
    2013/01/13 12:08:14 0 s Starting listener 0
    2013/01/13 12:08:14 0 s radegast: disabled
    2013/01/13 12:08:14 0 s starting thread http
    2013/01/13 12:08:14 0 s http thread started
    2013/01/13 12:08:14 0 s starting thread reader check
    2013/01/13 12:08:14 0 s reader check thread started
    2013/01/13 12:08:14 0 s starting thread check
    2013/01/13 12:08:14 0 s check thread started
    2013/01/13 12:08:14 0 s v14 [smartreader] creating thread for device Serial:Reader D827CD2
    2013/01/13 12:08:14 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/01/13 12:08:14 0 s waiting for local card init
    2013/01/13 12:08:15 5996C8 h HTTP Server listening on port 83
    2013/01/13 12:08:15 597EB8 r v14 [smartreader] Using 0x82 as endpoint for smartreader hardware detection
    2013/01/13 12:08:15 597EB8 r Found reader with serial Reader D827CD2 at 001:005
    2013/01/13 12:08:15 597EB8 r Found smartreader device Serial:Reader D827CD2
    2013/01/13 12:08:15 597EB8 r v14 [smartreader] Reader initialized (device=Serial:Reader D827CD2, detect=cd, mhz=369, cardmhz=369)
    2013/01/13 12:08:16 0 s init for all local cards done
    2013/01/13 12:08:16 0 s anti cascading disabled
    2013/01/13 12:08:39 693788 c client connected to 25834 port
    2013/01/13 12:08:39 693788 c encrypted newcamd:25834-client 127.0.0.1 granted (oscam, au=off)
    2013/01/13 12:08:39 693788 c user oscam authenticated successfully (CCcam)
    2013/01/13 12:08:39 693788 c AU disabled for user oscam
    2013/01/13 12:09:30 597EB8 r v14 [smartreader] card detected
    2013/01/13 12:09:36 597EB8 r v14 [smartreader] Error activating card.
    2013/01/13 12:09:49 0 --- Skipped 2 duplicated log lines ---
    2013/01/13 12:09:49 597EB8 r v14 [smartreader] card initializing error
    2013/01/13 12:09:56 0 v14 [smartreader] SR: USB bulk read failed with error 5

    Den Anhang 67859 betrachten
     
    #6
  8. jh060820
    Offline

    jh060820 Ist gelegentlich hier

    Registriert:
    20. Februar 2010
    Beiträge:
    68
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    AW: Freetz + Smargo + V14 läuft einfach nicht Oscam+cccam

    nabend zusammen , habe es geschafft das es läuft , habe mich hier weiterbelesen und probiert , laut howto soll die smargo einstellungen dreambox/auto/0/0 sein aber bei mir läuft sie jetzt mit normal/auto/0/0 .

    was mich aber stutzig macht im log " 2013/01/15 01:17:57 69F4E0 c anonymous disconnected from 178.0.7.68 "

    ich habe kein benutzer anonymous angelegt und ich kann auch in sämtlichen einstellungen nichts von anonymous finden

    wenn es ne blöde frage ist , entschuldige ich mich daür aber ich bin doch noch neu in diesem gebiet :-(

    achso ne letzte kleine frage, ich habe ja die v14 mit sky voll abo und hd+ . wie kann ich jemanden nur sky geben ohne hd+ ???

    danke im vorraus

    eine vollständige config von allen poste ich morgen noch , damit andere mit v14 karte es auch hinbekommen
     
    #7
  9. Kermit
    Online

    Kermit Guest

    AW: Freetz + Smargo + V14 läuft einfach nicht Oscam+cccam

    Hi,

    der User anonymous kommt immer dann zustande, wenn OScam den Usernamen des sich anmeldenden Clients nicht in der oscam.user finden kann. Hier dann mal die Schreibweise genau überprüfen was du bei dir in der oscam.user stehen hast und wie es beim Client eingetragen ist. Falls es sich bei dem Client um ein Diablo Wifi handeln sollte bitte keine Großbuchstaben verwenden und auch mit Sonderzeichen könnte es Probleme geben (sowohl beim Usernamen als auch beim PWD).

    Wenn du einem der Clients HD+ über die V14 verbieten willst mußt du entsprechende negative Services setzen.

    Grüße

    Kermit
     
    #8
  10. jh060820
    Offline

    jh060820 Ist gelegentlich hier

    Registriert:
    20. Februar 2010
    Beiträge:
    68
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    AW: Freetz + Smargo + V14 läuft einfach nicht Oscam+cccam

    wenn ich in der oscam reader einstellungen unter service ein negativ eintrag mache bekommen doch alle nicht hd+ , oder habe ich das falsch verstanden ?

    services = sky,sky-hd,sky-ppv,sky-bb,!sky-hdplus
     
    #9
  11. Kermit
    Online

    Kermit Guest

    AW: Freetz + Smargo + V14 läuft einfach nicht Oscam+cccam

    Hi,

    das hast du richtig verstanden. Du kannst aber auch in der oscam.user bei dem betreffendem User mit Services arbeiten wenn dies nicht global sondern nur bei einzelnen Usern gelten soll.

    Grüße

    Kermit
     
    #10
  12. jh060820
    Offline

    jh060820 Ist gelegentlich hier

    Registriert:
    20. Februar 2010
    Beiträge:
    68
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    AW: Freetz + Smargo + V14 läuft einfach nicht Oscam+cccam

    Also einfach beim user accaunt ein zeile mit service = ! Sky-hdplus, sky eintragen , zum beispiel.
     
    #11
  13. Kermit
    Online

    Kermit Guest

    AW: Freetz + Smargo + V14 läuft einfach nicht Oscam+cccam

    Hi,

    an für sich ja, aber halt ohne Leerzeichen.
    Code:
    service = !Sky-hdplus,sky
    
    In aller Regel setzt man aber nur entweder positive oder negative Services.

    Grüße

    Kermit
     
    #12
  14. jh060820
    Offline

    jh060820 Ist gelegentlich hier

    Registriert:
    20. Februar 2010
    Beiträge:
    68
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    AW: Freetz + Smargo + V14 läuft einfach nicht Oscam+cccam

    nabend zusammen , danke für die info , werde es gleich mal ausprobieren .

    anbei mal meine einstellungen , so funzt es jetzt bei mir .

    meine hardware fritz 7141 hinter einer 7320 , 1x smargo und ne V14 karte .

    7141_04.76-freetz-devel-8874 mit

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?




    Oscam.config

    #######################################
    # #
    #

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    #
    # #
    #######################################

    [global]
    #logfile = /var/media/ftp/uStor01/logs/OScam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2500
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 2480
    waitforcards = 1
    preferlocalcards = 0
    saveinithistory = 1
    readerrestartseconds = 5
    resolvegethostbyname = 0

    [monitor]
    port = 988
    aulow = 120
    hideclient_to = 0
    monlevel = 4
    appendchaninfo = 1

    # protocols
    #[camd35]
    #Port = 3333

    [newcamd]
    key = 0102030405060708091011121314
    port = 12000@098C:000000
    keepalive = 1
    mgclient = 0

    [cccam]
    port = xxxxx
    reshare = 0
    forward_origin_card = 0
    ignorereshare = 0
    version = 2.1
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    reshare_mode = 0
    updateinterval = 240


    [webif]
    httpport = 83
    httpcss = /var/media/ftp/uStor01//cs/oscam//maerklin_Style_mit_Logo.css
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0

    Oscam.server

    # oscam.server generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r7936
    # Read more:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    [reader]
    label = v14
    protocol = smartreader
    device = Serial:Reader xxxxxxx
    services = sky,sky-hd,sky-ppv,sky-bb,sky-hdplus
    caid = 098C
    boxid = 12345678
    detect = cd
    mhz = 500
    cardmhz = 369
    group = 1
    emmcache = 1,3,2
    lb_weight = 200
    ins7e11 = 15

    Oscam.user

    # oscam.user generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r7936
    # Read more:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    [account]
    user = user1
    pwd = pass1
    au = v14
    group = 1

    [account]
    user = user2
    pwd = pass2
    au = 0
    group = 1
    service =!sky-hdplus

    smargo mit v 1.5 normal/auto/0/0

    die zeiten sind ohne " ins7e11 = 15 " bei 220ms und mit " ins7e11 = 15 " 150-160ms


    mit diesen einstllungen funzt es jetzt

    vielleicht hat ja jemand noch verbesserungsvorschläge bzw. ratschläge

    vielen dank
     
    #13
  15. Kermit
    Online

    Kermit Guest

    AW: Freetz + Smargo + V14+ Oscam, 7141 hinter 7320

    Hi,

    emmcache solltest du noch auf 1,1,2 setzen. Dies entlastet die Karte, da die ankommenden EMMs nur jeweils 1x und nicht wie bei deiner Einstellung 3x auf die Karte geschrieben werden.

    Grüße

    Kermit
     
    #14
  16. jh060820
    Offline

    jh060820 Ist gelegentlich hier

    Registriert:
    20. Februar 2010
    Beiträge:
    68
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    AW: Freetz + Smargo + V14+ Oscam, 7141 hinter 7320

    hallo, ich nochmal

    ich wollte jetzt nicht noch ein thema aufmachen für meine frage , ich hoffe das geht so in ordnung.

    so jetzt meine frage, mein system läuft soweit , alles i.o. , ich möchte jetzt aber ne zusätzliche hd+ karte in einer easymouse mit einbinden.

    funzt das überhaupt jetzt ?? da ich ja den smargo über das smartreader protokoll betreibe ,

    oder kommt es zu einem konflikt zu der easymouse ??

    mfg
     
    #15

Diese Seite empfehlen