1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Freetz, Oscam, V13 und Smargo

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von mister_cardriver, 9. August 2013.

  1. mister_cardriver
    Offline

    mister_cardriver Newbie

    Registriert:
    26. Juni 2013
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Forumsmitglieder,

    ich stell mich mal kurz vor ich heiße Mathias komm aus der Pfalz bin 28 Jahre alt und bekomms einfach nicht auf die Reihe :)

    Folgende Hardware ist in Benutzung:

    Fritzbox 7170 mit oscam-cccam-Image_by__rolu2_7170_04.87-freetz-devel-10515M.de_20130616-201832.image
    Smargo von Argolis mit 1.04 Firmware (Settings: Autoswitch, Normal, T=0, EGT=0)
    V13 Sky Karte
    D-Link 7fach USB Hub aktiv
    Un ein 2GB USB Stick mit den Oscam Dateien usw.

    Ich hab lange und viel gelesen komme aber nicht mehr weiter.
    Folgende Fehlermeldung bekomme ich im Oscam WebIf

    2013/08/09 20:42:11 1005 r reader thread started (thread= 1005, label=skysat, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2013/08/09 20:42:14 400 s init for all local cards done
    2013/08/09 20:42:14 400 s anti cascading disabled
    2013/08/09 20:43:04 1005 r skysat card detected
    2013/08/09 20:43:11 1005 r ATR: 3F FF 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00
    2013/08/09 20:43:14 1005 r ERROR: Parse_ATR returned error
    2013/08/09 20:43:14 1005 r Error activating card.
    2013/08/09 20:43:21 1005 r ATR: 3F FF 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00
    2013/08/09 20:43:25 1005 r ERROR: Parse_ATR returned error
    2013/08/09 20:43:25 1005 r Error activating card.
    2013/08/09 20:43:32 1005 r ATR: 3F FF 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00
    2013/08/09 20:43:35 1005 r ERROR: Parse_ATR returned error
    2013/08/09 20:43:35 1005 r Error activating card.
    2013/08/09 20:43:36 1005 r card initializing error

    So sieht meine momentane oscam.Servers aus

    ## Sky V13
    #


    [reader]
    label = skysat
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    services = Sky
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
    lb_weight = 100

    ich habs auch schon mit caid = 09C4 versucht auch kein Erfolg

    Ich würde den Smargo gerne auf die 1.05 Version updaten um ihn im Smartreader-Modus zu betreiben doch leider funktioniert das auch nicht. Auch die 1.07 Version wird mir verwehrt.
    Die Settings kann ich allerdings einstellen. Hab auch schon mehrere Konfigurationsmöglichkeiten ausprobiert ((Settings: Autoswitch, Dreambox, T=0, EGT=0, (Settings: Autoswitch, Normal, T=1, EGT=0))

    Falls ihr noch weitere Settings bzw. Log-Files benötigt sagt mir bitte bescheid. Die werde ich dann nachreichen.

    Danke für die Hilfe und Gruß
    Mathias
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.872
    Zustimmungen:
    16.181
    Punkte für Erfolge:
    113
    AW: Freetz, Oscam, V13 und Smargo

    welche oscam Version läuft bei dir? mal updaten/ändern vielleicht
     
    #2
  4. mister_cardriver
    Offline

    mister_cardriver Newbie

    Registriert:
    26. Juni 2013
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Freetz, Oscam, V13 und Smargo

    Hi,

    die folgende Oscam Version läuft:

    OSCAM-VERSION: 1.10rc-svn Rev. 6105

    In einer Anleitung war ein Link zu den Stick-Dateien für das Freetz Image. Dem bin ich gefolgt und hab dort die Oscam Version her. Welche ist denn die aktuelleste? Wo kann ich sie runterladen und muss ich dann einfach nur den Ordner auf dem Stick austauschen?

    Danke und Gruß
    Mathias
     
    #3
  5. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.872
    Zustimmungen:
    16.181
    Punkte für Erfolge:
    113
    AW: Freetz, Oscam, V13 und Smargo

    aktuell sind wir bei der 88XX, welche du brauchst für die fritzbox weiss ich nicht, guck dich doch im Fritzbox Bereich um oder im Downloadbereich
     
    #4
  6. mister_cardriver
    Offline

    mister_cardriver Newbie

    Registriert:
    26. Juni 2013
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Freetz, Oscam, V13 und Smargo

    So ich hab jetzt versucht per Toolbox diese Oscam Version einzuspielen [h=1]oscam-svn8768-mips-71x0-72x0-webif-libusb-lcd-led[/h]
    Dabei hab ich die Datei heruntergeladen das Rar-Archiv entpackt und die Datei umbenannt in oscam.tar.gz
    Danach via Toolbox Update eingespielt. Nachdem ich das gemacht habe bringt er mir folgende Fehlermeldung beim Start von Oscam

    /var/media/ftp/uStor01/cs/oscam/oscam: can't load library 'libusb-1.0.so.0'
    Starte oscam...
    USB-Serial Module geladen

    Komisch finde ich dabei das das Verzeichnis cs/oscam/oscam keines ist. Zumindest kann ich per Telnet nicht darauf zugreifen. Per Chmod habe ich auch die Rechte schon auf 755 angepasst. Auch ein FritzBox Reboot brachte keine Verbesserung. Wer kann mir helfen?

    Danke und Gruß
    Mathias
     
    #5
  7. mister_cardriver
    Offline

    mister_cardriver Newbie

    Registriert:
    26. Juni 2013
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Freetz, Oscam, V13 und Smargo

    Keiner ne Idee??

    Gruß
    Mathias
     
    #6

Diese Seite empfehlen