1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Freetz OSCAM Problem hd+

Dieses Thema im Forum "OScam Archiv" wurde erstellt von wucht, 30. Januar 2010.

  1. wucht
    Offline

    wucht Newbie

    Registriert:
    9. März 2009
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo Leute,
    kann sich jemand den log anschauen und mir evtl. einen Tip geben warum die Karte nicht funzt.
    Vorab die Karte ist aktiviert und läuft super in der DM800, der Smargo funzt auch da ich ihn bei einer s02+newcs verwendet habe.
    Code:
    Smargo:
    mode:fixed
    freq:3,69
    kernel:normal
    t-mode:0
    egt:0
    
    Code:
    oscam.config
    
    [global]
    nice = -1 
    WaitForCards = 1 
    ClientTimeout = 5 
    LogFile = /var/media/ftp/uStor01/cs/oscam/oscam.log 
    Level = 15 
    CacheDelay = 120 
    #LogFile        = /var/cache/oscam.log
    #LogFile        = /dev/null
    #PidFile        = /var/run/oscam.pid
    
    
    [newcamd]
    Key             = 0102030405060708091011121314
    Port            = 25020@1830:003411
    
    Code:
    oscam.server
    #Locale Reader
    
    [reader]
    label = HDplus
    Protocol = smartmouse+
    detect = CD
    device = /dev/ttyUSB0
    group = 1
    emmcache = 1,3,2
    n3_rsakey= BFxxxxxxxD5
    n3_boxkey = A7xxxxxx7C
    mhz = 368
    CAID = 1830
    
    Code:
    oscam.user
    
    [account]
    user            = FRITZHDPLUS
    pwd             = h7329udkjr95w
    expdate         = 
    group           = 1
    hostname        = 
    uniq            = 0
    sleep           = 0
    monlevel        = 2
    au              = hdplus
    services        = hdplus
    caid            = 1830&FFFF
    betatunnel      = 
    ident           = 1830:003411;1830:000000
    numusers        = 0
    penalty         = 0
    
    hier die Log dazu:
    Code:
    2000/01/01 1:01:13 1185 s services reloaded: 0 services freed, 5 services loaded
    2000/01/01 1:01:13 1185 s userdb reloaded: 0 accounts freed, 1 accounts loaded, 0 expired, 0 disabled
    2000/01/01 1:01:13 1185 s signal handling initialized (type=sysv)
    2000/01/01 1:01:14 1185 s 10897 service-id's loaded
    2000/01/01 1:01:14 1185 s 22 lengths for caid guessing loaded
    2000/01/01 1:01:14 1185 s monitor: initialized (fd=7, port=88)
    2000/01/01 1:01:14 1185 s camd 3.3x: disabled
    2000/01/01 1:01:14 1185 s camd 3.5x: disabled
    2000/01/01 1:01:14 1185 s cs378x: disabled
    2000/01/01 1:01:14 1185 s newcamd: initialized (fd=8, port=25020, crypted)
    2000/01/01 1:01:14 1185 s CAID: 1830
    2000/01/01 1:01:14 1185 s provid #0: 003411
    2000/01/01 1:01:14 1185 s radegast: disabled
    2000/01/01 1:01:14 1185 s resolver thread started
    2000/01/01 1:01:14 1185 s logger started (pid=1188)
    2000/01/01 1:01:14 1185 s resolver started (pid=1189, delay=30 sec)
    2000/01/01 1:01:14 1185 s http started (pid=1190)
    2000/01/01 1:01:14 1185 s reader started (pid=1191, device=/dev/ttyUSB0, detect=cd, mhz=368, cardmhz=357)
    2000/01/01 1:01:14 1185 s Waiting for local card init ....
    2000/01/01 1:01:14 1190 h HTTP Server listening on port 83
    2000/01/01 1:01:16 1191 r03 card detected
    2000/01/01 1:01:22 1191 r03 ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50 31 34 32 20 52 65 76 47 43 34 63
    2000/01/01 1:01:23 1191 r03 [nagra-reader] detect native nagra card T1 protocol
    2000/01/01 1:01:25 1191 r03 card system not supported
    2000/01/01 1:01:26 1191 r03 card initializing error
    2000/01/01 1:01:26 1185 s Init for all local cards done !
    2000/01/01 1:01:26 1185 s anti cascading disabled
    2000/01/01 1:01:36 1185 s client(1) connect from 127.0.0.1 (pid=1254, pipfd=16)
    2000/01/01 1:01:37 1254 c01 encrypted newcamd:25020-client 127.0.0.1 granted (FRITZHDPLUS, au=hdplus)
    2000/01/01 1:01:37 1254 c01 user FRITZHDPLUS authenticated successfully (using client 4343)
    2000/01/01 1:01:37 1254 c01 AU wont be used on this port -> disable AU
    2000/01/01 1:01:40 1254 c01 Connection closed to client
    2000/01/01 1:01:40 1254 c01 FRITZHDPLUS disconnected from 127.0.0.1
    2000/01/01 1:01:41 1185 s client(1) connect from 127.0.0.1 (pid=1256, pipfd=16)
    2000/01/01 1:01:41 1256 c01 encrypted newcamd:25020-client 127.0.0.1 granted (FRITZHDPLUS, au=hdplus)
    2000/01/01 1:01:41 1256 c01 user FRITZHDPLUS authenticated successfully (using client 4343)
    2000/01/01 1:01:41 1256 c01 AU wont be used on this port -> disable AU
    2000/01/01 1:01:46 1256 c01 FRITZHDPLUS (1830&003411/EF10/92:A07B): not found (8 ms)
    2000/01/01 1:01:54 1256 c01 FRITZHDPLUS (1830&003411/EF10/92:FB84): not found (3 ms)
    2000/01/01 1:02:00 1256 c01 FRITZHDPLUS (1830&003411/EF10/92:C2DA): not found (4 ms)
    
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. ernest
    Offline

    ernest Hacker

    Registriert:
    5. Januar 2009
    Beiträge:
    374
    Zustimmungen:
    63
    Punkte für Erfolge:
    28
    AW: Freetz OSCAM Problem hd+

    2000/01/01 1:01:23 1191 r03 [nagra-reader] detect native nagra card T1 protocol
    2000/01/01 1:01:25 1191 r03 card system not supported
    2000/01/01 1:01:26 1191 r03 card initializing error

    Starte mal das OSCAM neu. Bei mir liest er die Karte uch nur manchmal korrekt ein!

    Was für ein OSCAM hast DU?

    Gruß,

    ernest
     
    #2
  4. cinema44
    Offline

    cinema44 Newbie

    Registriert:
    25. Oktober 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Freetz OSCAM Problem hd+

    Ich hoffe, es hilft:
    An-/Abstecken vom Smartreader und Neustart von oscam hast Du gemacht?
    Und ich hatte am Anfang lange Probleme, weil meine oscam-Versionen den Smargo gar nicht unterstützt haben.
    Und nimm mal den Eintrag mhz = 368 raus. Den brauchst Du nach meinen Erfahrungen nicht.

    Gruß cinema
     
    #3
  5. j__k
    Offline

    j__k Hacker

    Registriert:
    13. März 2009
    Beiträge:
    324
    Zustimmungen:
    194
    Punkte für Erfolge:
    43
    AW: Freetz OSCAM Problem hd+

    stell mal
    Code:
    protocol = mouse
    ein.

    Eine oscam version mit SMARGO patch hast du aber schon?
     
    #4
  6. Doc24
    Offline

    Doc24 Ist gelegentlich hier

    Registriert:
    27. März 2009
    Beiträge:
    50
    Zustimmungen:
    17
    Punkte für Erfolge:
    8
    Beruf:
    Anwendungs Techniker Kunststoffbereich
    AW: Freetz OSCAM Problem hd+

    Muss bei der Dream800 so aussehen.
    Das obere ist, soweit ich weiß für ein PC- und Fritzbox Server

    Code:
    device = /dev/usb/tts/0
    Gruß Doc24
     
    #5
  7. muckiman
    Offline

    muckiman Ist gelegentlich hier

    Registriert:
    28. Dezember 2008
    Beiträge:
    46
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Freetz OSCAM Problem hd+

    Welche Version braucht man und wie fügt man sie ins Freetz-Image ein?

    Ich habe das hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?





    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #6

Diese Seite empfehlen