1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Freetz HD02 + OSCAM via CCCam - bleibt plötzlich dunkel

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von HCIgel, 16. Oktober 2012.

  1. HCIgel
    Offline

    HCIgel Ist gelegentlich hier

    Registriert:
    26. Mai 2011
    Beiträge:
    37
    Zustimmungen:
    9
    Punkte für Erfolge:
    8
    Joar wie immer die plötzliche Dunkelheit. Die Configs liefen wunderbar, bis mal der Router hängen geblieben ist, an dem die Freetz hängt. Seit dem ist die HD02 dunkel am Client, die Suche im web nach dem Fehler brachte mich leider nicht weiter, daher hoffe ich, dass ihr mir vielleicht helfen könnt? Hautproblem ist, das die Karte erkannt wird aber eine Fehlermeldung im webif by not found ausspuckt :-(

    Hier mal mein webif log und die enstprechenden oscam konfigurationen:

    webif:
    hide Thread ID Type ID Label AU Crypted Address Port Protocol Login Online CAID:SRVID Current Channel LB Value/ Reader Idle Status
    400 s 0 root 127.0.0.1 0 server 01.01.00 01:02:12 00:14:02 0000:0000 00:00:00 OK
    C04 h 1 root 127.0.0.1 0 http 01.01.00 01:02:23 00:13:51 0000:0000 00:13:03 OK
    Readers 1/1
    1005 r 1 hdplussat ON OFF 127.0.0.1 0 mouse 01.01.00 01:02:23 00:13:51 0000:0000 432 00:00:27 CARDOK
    Clients 1/1 (0 with ECM within last 15 seconds)
    c 1 4all_HDplus ON ON 127.0.0.1 3315 newcamd (CCcam) 01.01.00 01:02:28 00:13:46 0000:0000 00:00:27 OK


    2000/01/01 1:02:15 400 s 116 tier-id's loaded
    2000/01/01 1:02:15 400 s 3 provid's loaded
    2000/01/01 1:02:22 400 s 22 lengths for caid guessing loaded
    2000/01/01 1:02:22 400 s monitor: disabled
    2000/01/01 1:02:22 400 s camd33: disabled
    2000/01/01 1:02:22 400 s camd35: disabled
    2000/01/01 1:02:22 400 s cs378x: disabled
    2000/01/01 1:02:22 400 s newcamd: initialized (fd=7, port=22000, crypted)
    2000/01/01 1:02:22 400 s CAID: 1843
    2000/01/01 1:02:22 400 s provid #0: 000000
    2000/01/01 1:02:22 400 s provid #1: 003411
    2000/01/01 1:02:22 400 s provid #2: 1F1F1F
    2000/01/01 1:02:22 400 s radegast: disabled
    2000/01/01 1:02:22 400 s http thread started
    2000/01/01 1:02:23 C04 h HTTP Server listening on port 16500
    2000/01/01 1:02:23 400 s creating thread for device /dev/ttyUSB1
    2000/01/01 1:02:23 1005 r reader thread started (thread= 1005, label=hdplussat, device=/dev/ttyUSB1, detect=cd, mhz=357, cardmhz=368)
    2000/01/01 1:02:26 1005 r hdplussat card detected
    2000/01/01 1:02:28 1406 c client connected to 22000 port
    2000/01/01 1:02:30 1406 c encrypted newcamd:22000-client 127.0.0.1 granted (4all_HDplus, au=on (1 reader))
    2000/01/01 1:02:30 1406 c user 4all_HDplus authenticated successfully (CCcam)
    2000/01/01 1:02:30 1406 c AU disabled for user 4all_HDplus
    2000/01/01 1:02:30 1005 r ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2000/01/01 1:02:32 1005 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2000/01/01 1:02:33 1005 r detect native nagra card
    2000/01/01 1:02:35 1005 r -----------------------------------------
    2000/01/01 1:02:35 1005 r |id |tier |valid from |valid to |
    2000/01/01 1:02:35 1005 r +----+--------+------------+------------+
    2000/01/01 1:02:35 1005 r |8011|0066 |2012/03/20 |2013/03/21 |
    2000/01/01 1:02:35 1005 r |8011|0067 |2010/01/19 |2010/01/20 |
    2000/01/01 1:02:35 1005 r -----------------------------------------
    2000/01/01 1:02:36 1005 r found cardsystem nagra
    2000/01/01 1:02:36 1005 r ROM: D N A S P 1 8 0
    2000/01/01 1:02:36 1005 r REV: M e r 0 0 0
    2000/01/01 1:02:36 1005 r SER: ** ** ** **
    2000/01/01 1:02:36 1005 r CAID: 1843
    2000/01/01 1:02:36 1005 r Prv.ID: 00 00 34 11 (sysid)
    2000/01/01 1:02:36 1005 r Prv.ID: 00 00 00 00
    2000/01/01 1:02:36 1005 r Prv.ID: 00 00 80 11
    2000/01/01 1:02:36 1005 r [nagra-reader] ready for requests
    2000/01/01 1:15:13 1406 c housekeeping lb stats thread started
    2000/01/01 1:15:13 1406 c 4all_HDplus (1843&000000/EF74/89:B2F0): not found (356 ms) by hdplussat (of 1 avail 1)
    2000/01/01 1:15:20 1406 c 4all_HDplus (1843&000000/EF74/89:AC52): not found (339 ms) by hdplussat (of 1 avail 1)
    2000/01/01 1:15:27 1406 c 4all_HDplus (1843&000000/EF74/89:96D0): not found (366 ms) by hdplussat (of 1 avail 1)
    2000/01/01 1:15:35 1406 c 4all_HDplus (1843&000000/EF74/89:F01A): not found (355 ms) by hdplussat (of 1 avail 1)
    2000/01/01 1:15:42 1406 c 4all_HDplus (1843&000000/EF74/89:1BD2): not found (368 ms) by hdplussat (of 1 avail 1)
    2000/01/01 1:15:48 1406 c 4all_HDplus (1843&000000/EF74/89:B57E): not found (357 ms) by hdplussat (of 1 avail 1)

    oscam.cfg:
    [global]
    logfile = stdout
    clienttimeout = 7500
    lb_mode = 1
    lb_save = 800
    lb_savepath = /var/media/ftp/uStor01/cs/oscam/stat
    #/var/media/ftp/uStor01/cs/oscam/savepath/.oscam/stat
    lb_nbest_readers = 1
    lb_nfb_readers = 2
    lb_min_ecmcount = 5
    lb_max_ecmcount = 250
    lb_reopen_seconds = 120
    lb_retrylimit = 800
    lb_retrylimits =
    lb_nbest_percaid =
    lb_noproviderforcaid = 09C4
    lb_stat_cleanup = 336
    lb_use_locking = 1
    lb_reopen_mode = 1
    lb_max_readers = 5
    lb_auto_betatunnel = 0
    double_check = 0
    fallbacktimeout = 2600
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 2480
    waitforcards = 0
    preferlocalcards = 1
    saveinithistory = 1
    readerrestartseconds = 5
    resolvegethostbyname = 0






    [newcamd]
    port = 22000@1843:000000,003411,00008011 #für die HD02 1843 einsetzen original 1830
    key = 0102030405060708091011121314
    keepalive = 1
    mgclient = 0






    [webif]
    httpport = 16500
    httpuser = ***
    httppwd = ***
    httpcss = /var/media/ftp/uStor01/cs/oscam//style.css
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.177.1-192.168.178.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0

    oscam server:
    [reader]
    label = hdplussat
    Protocol = mouse
    device_out_endpoint = 0x82
    detect = CD
    device = /dev/ttyUSB1
    services = hdplus
    group = 1
    rsakey = BF358B54...4D9C5CCA4DD5
    boxkey = A7...7C
    CAID = 1843
    IDENT = 1843:000000,003411,008011
    mhz = 357
    cardmhz = 368
    emmcache = 1,3,2
    lb_weight = 100

    oscam services:
    [hdplus]
    caid = 1830,1843
    provid = 000000,003411,008011
    srvid = EF10,EF11,EF14,EF15,EF74,EF75,EF76,EF77,5273,5274,1519,151A

    oscam user:
    [account]
    user = 4all_HDplus
    pwd = hdplus_share4all
    group = 1
    au = hdplussat
    services = hdplus
    caid = 1843 #für die HD02 hier 1843 einsetzen

    Danke für eure Hilfe! :-/
     
    Zuletzt von einem Moderator bearbeitet: 16. Oktober 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.891
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Freetz HD02 + OSCAM via CCCam - bleibt plötzlich dunkel

    Laß mal die Ident weg oder kommentiere die testweise aus.
    Und lösche mal die Statistik vom LB.
     
    #2
    HCIgel gefällt das.
  4. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Freetz HD02 + OSCAM via CCCam - bleibt plötzlich dunkel

    Hi,

    zusätzlich entferne die Kommentare
    Code:
    #für die HD02 1843 einsetzen original 1830
    
    und die Leerzeichen bei den Services

    Gruß
    Bombadil
     
    #3
  5. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.891
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Freetz HD02 + OSCAM via CCCam - bleibt plötzlich dunkel

    Die Leerzeichen entstehen gern beim Kopieren oder einfach hier, wenn man das postet.
     
    #4
    bombadil gefällt das.
  6. HCIgel
    Offline

    HCIgel Ist gelegentlich hier

    Registriert:
    26. Mai 2011
    Beiträge:
    37
    Zustimmungen:
    9
    Punkte für Erfolge:
    8
    AW: Freetz HD02 + OSCAM via CCCam - bleibt plötzlich dunkel

    Hallo Leute,

    Danke für eure Antworten! Leider hatte ich das in der Eile vergessen, die LB stats wurden schon mehrfach im webif gelöscht. Da das der einzige Hinweis auf den Fehler war. Werde die Ident auskommentieren, habe da gestern schon mal dran rumtgebastelt. Ist es zwingend, die gesamte FB zu rebooten oder reicht der Stop der Dienste OSCAM + CCCAM und danach OSCAM + CCCAM wieder starten?
     
    #5
  7. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Freetz HD02 + OSCAM via CCCam - bleibt plötzlich dunkel

    Hi,

    Wenn du das über das WebIf von oscam machst, übernimmt es die Veränderung nach dem Speichern.

    Änderst du das in den Files selbst, dann musst du oscam/cccam neu starten.

    Gruß
    Bombadil
     
    #6
    HCIgel gefällt das.
  8. HCIgel
    Offline

    HCIgel Ist gelegentlich hier

    Registriert:
    26. Mai 2011
    Beiträge:
    37
    Zustimmungen:
    9
    Punkte für Erfolge:
    8
    AW: Freetz HD02 + OSCAM via CCCam - bleibt plötzlich dunkel

    So Änderungen durchgeführt. via webif LB Stats gelöscht und IDENT gelöscht. CCCAM gestoppt OSCAM wiedergestartet, CCCAM gestartet, kein Erfolg...
    neues webif_log:
    2000/01/01 22:15:27 400 s The current system time is smaller than the build date (May 17 2011). Waiting 5s for time to correct... 2000/01/01 22:15:32 400 s Waiting was not successful. OSCam will be started but is UNSUPPORTED this way. Do not report any errors with this version.
    2000/01/01 22:15:32 400 s services reloaded: 0 services freed, 5 services loaded
    2000/01/01 22:15:32 400 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2000/01/01 22:15:32 400 s signal handling initialized (type=sysv)
    2000/01/01 22:15:32 400 s 11603 service-id's loaded in 894ms
    2000/01/01 22:15:32 400 s WARNING: You risk high CPU load and high ECM times with more than 2000 service-id´s!
    2000/01/01 22:15:32 400 s HINT: --> use optimized lists from

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    2000/01/01 22:15:32 400 s 116 tier-id's loaded
    2000/01/01 22:15:32 400 s 3 provid's loaded
    2000/01/01 22:15:32 400 s 22 lengths for caid guessing loaded
    2000/01/01 22:15:32 400 s monitor: disabled
    2000/01/01 22:15:32 400 s camd33: disabled
    2000/01/01 22:15:32 400 s camd35: disabled
    2000/01/01 22:15:32 400 s cs378x: disabled
    2000/01/01 22:15:32 400 s newcamd: initialized (fd=7, port=22000, crypted)
    2000/01/01 22:15:32 400 s CAID: 1843
    2000/01/01 22:15:32 400 s provid #0: 000000
    2000/01/01 22:15:32 400 s provid #1: 003411
    2000/01/01 22:15:32 400 s provid #2: 1F1F1F
    2000/01/01 22:15:32 400 s radegast: disabled
    2000/01/01 22:15:33 400 s http thread started
    2000/01/01 22:15:33 400 s creating thread for device /dev/ttyUSB1
    2000/01/01 22:15:33 C04 h HTTP Server listening on port 16500
    2000/01/01 22:15:33 1005 r reader thread started (thread= 1005, label=hdplussat, device=/dev/ttyUSB1, detect=cd, mhz=357, cardmhz=368)
    2000/01/01 22:15:34 1406 c client connected to 22000 port
    2000/01/01 22:15:34 1406 c encrypted newcamd:22000-client 127.0.0.1 granted (4all_HDplus, au=on (1 reader))
    2000/01/01 22:15:34 1406 c user 4all_HDplus authenticated successfully (CCcam)
    2000/01/01 22:15:34 1406 c AU disabled for user 4all_HDplus
    2000/01/01 22:15:36 1005 r hdplussat card detected
    2000/01/01 22:15:40 1005 r ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2000/01/01 22:15:42 1005 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2000/01/01 22:15:43 1005 r detect native nagra card
    2000/01/01 22:15:44 1005 r -----------------------------------------
    2000/01/01 22:15:44 1005 r |id |tier |valid from |valid to |
    2000/01/01 22:15:44 1005 r +----+--------+------------+------------+
    2000/01/01 22:15:44 1005 r |8011|0066 |2012/03/20 |2013/03/21 |
    2000/01/01 22:15:44 1005 r |8011|0067 |2010/01/19 |2010/01/20 |
    2000/01/01 22:15:44 1005 r -----------------------------------------
    2000/01/01 22:15:45 1005 r found cardsystem nagra
    2000/01/01 22:15:45 1005 r ROM: D N A S P 1 8 0
    2000/01/01 22:15:45 1005 r REV: M e r 0 0 0
    2000/01/01 22:15:45 1005 r SER: *******
    2000/01/01 22:15:45 1005 r CAID: 1843
    2000/01/01 22:15:45 1005 r Prv.ID: 00 00 34 11 (sysid)
    2000/01/01 22:15:45 1005 r Prv.ID: 00 00 00 00
    2000/01/01 22:15:45 1005 r Prv.ID: 00 00 80 11
    2000/01/01 22:15:45 1005 r [nagra-reader] ready for requests

    bisschen viele service-Id's :emoticon-0124-worri Aber das bringt uns ja jetzt nicht weiter. Hat jemand vielleicht noch eine Idee? Öhm ja, wenn die Anfrage kommt, der klassische Fehler wie im ersten Post by not found... Habe es nur rausgelassen, damit der gesamte logstart zu sehen ist.

    Fehler im webif:
    2000/01/01 22:23:23 2406 c housekeeping lb stats thread started
    2000/01/01 22:23:23 2406 c 4all_HDplus (1843&000000/EF10/89:E7A9): not found (370 ms) by hdplussat (of 1 avail 1)
    2000/01/01 22:23:25 2406 c 4all_HDplus (1843&000000/EF10/89:A10B): not found (335 ms) by hdplussat (of 1 avail 1)
    2000/01/01 22:23:32 2406 c 4all_HDplus (1843&000000/EF10/89:532A): not found (358 ms) by hdplussat (of 1 avail 1)

    Änderungen der srvid vorgenommen und auf HD+ beschränkt.
     
    Zuletzt bearbeitet: 17. Oktober 2012
    #7
  9. HCIgel
    Offline

    HCIgel Ist gelegentlich hier

    Registriert:
    26. Mai 2011
    Beiträge:
    37
    Zustimmungen:
    9
    Punkte für Erfolge:
    8
    Hmmm, ist das für OSCAM "normal" das es einfach so nach einer gewissen Zeit einfach nicht mehr läuft? Habe z.Zt. nur Fernzugriff auf das System, daher würde ich ungern OSCAM neu aufsetzen. Oder ist es jetzt nur noch die einzige Möglichkeit?

    Vielleicht sagt ja auch ein Bild mehr als tausend Worte:


    Joar - kann als gelöst markiert werden, ohne zu tun funktioniert wieder alles...
     
    Zuletzt von einem Moderator bearbeitet: 19. Oktober 2012
    #8

Diese Seite empfehlen