1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

freetz-devel-6575 OSCAM KD D02 - card system not supported

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von toxidi, 8. März 2011.

  1. toxidi
    Offline

    toxidi Newbie

    Registriert:
    3. Februar 2011
    Beiträge:
    11
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Tach,

    bekomme oscam irgendwie nicht zum laufen. (mit CCcam wird alles erkannt und läuft)
    Erstmal die Details:

    • Fritzbox 7141 mit dem aktuellen freetz von Prof. Linux (freetz-devel-6575 mit oscam 1.00 build 4698).
    • Kabel Detschland D02 mit Free TV - keine Extras oder Sky
    • Smargo von Maxdigital mit Firmware 1.3
    • Einstellungen Smargo: Auto, Normal,0 ,0
    oscam.conf

    [global]
    logfile = /var/media/ftp/uStor01/OScam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2500
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 2480
    waitforcards = 1
    preferlocalcards = 0
    saveinithistory = 1
    readerrestartseconds = 5
    resolvegethostbyname = 0

    [monitor]
    port = 988
    aulow = 120
    hideclient_to = 0
    monlevel = 4
    appendchaninfo = 1

    # protocols
    #[camd35]
    #Port = 3333

    [newcamd]
    key = 0102030405060708091011121314
    port = 34001@1834:000000
    keepalive = 1
    mgclient = 0


    [webif]
    httpport = 83
    httpcss = /var/media/ftp/uStor01//cs/oscam//proflinux_ddcstyle.css
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.15.1-192.168.15.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0

    oscam.server

    [reader]
    label = d02
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    smargopatch = 1
    caid = 1722
    boxkey = 1122334455667788
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1
    emmcache = 1,3,2
    lb_weight = 100

    oscam log

    2000/01/01 1:32:00 400 s >> OSCam << cardserver started version 1.00 -Prof.Linux-, build #4698 (mips-tuxbox-linux)
    2000/01/01 1:32:00 400 s version=1.00 -Prof.Linux-, build #4698, system=mips-tuxbox-linux, nice=-1
    2000/01/01 1:32:00 400 s client max. idle=120 sec, debug level=0
    2000/01/01 1:32:00 400 s max. logsize=2480 Kb
    2000/01/01 1:32:00 400 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    2000/01/01 1:32:00 400 s auth size=4976
    2000/01/01 1:32:00 400 s services reloaded: 0 services freed, 4 services loaded
    2000/01/01 1:32:00 400 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2000/01/01 1:32:00 400 s signal handling initialized (type=sysv)
    2000/01/01 1:32:01 400 s 11590 service-id's loaded
    2000/01/01 1:32:01 400 s 116 tier-id's loaded
    2000/01/01 1:32:01 400 s 3 provid's loaded
    2000/01/01 1:32:01 400 s 22 lengths for caid guessing loaded
    2000/01/01 1:32:01 400 s monitor: initialized (fd=8, port=988)
    2000/01/01 1:32:01 400 s camd33: disabled
    2000/01/01 1:32:01 400 s camd35: disabled
    2000/01/01 1:32:01 400 s cs378x: disabled
    2000/01/01 1:32:01 400 s newcamd: initialized (fd=9, port=34001, crypted)
    2000/01/01 1:32:01 400 s CAID: 1834
    2000/01/01 1:32:01 400 s provid #0: 000000
    2000/01/01 1:32:01 400 s cccam: disabled
    2000/01/01 1:32:01 400 s radegast: disabled
    2000/01/01 1:32:01 400 s http thread started
    2000/01/01 1:32:01 400 s creating thread for device /dev/ttyUSB0
    2000/01/01 1:32:01 400 s loadbalancer: can't read from file /tmp/.oscam/stat
    2000/01/01 1:32:01 400 s waiting for local card init
    2000/01/01 1:32:01 803 h HTTP Server listening on port 83
    2000/01/01 1:32:01 C04 r reader thread started (thread= C04, label=d02, device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=600)
    2000/01/01 1:32:03 C04 r d02 card detected
    2000/01/01 1:32:08 C04 r ATR: 3B 9F 21 0E 49 52 44 45 54 4F 20 41 43 53 03 84 55 FF 80 6D
    2000/01/01 1:32:09 C04 r Maximum frequency for this card is formally 6 Mhz, clocking it to 6.00 Mhz
    2000/01/01 1:32:10 C04 r detect irdeto tunneled nagra card
    2000/01/01 1:32:10 C04 r no rsa key configured -> using irdeto mode
    2000/01/01 1:32:10 C04 r detect irdeto card
    2000/01/01 1:32:10 C04 r caid: 1722, acs: 3.84, country code: TEL
    2000/01/01 1:32:11 C04 r providers: 4, ascii serial: XXXXXXXXXX, hex serial: XXXXXX, hex base: XX
    2000/01/01 1:32:13 C04 r card system not supported
    2000/01/01 1:32:13 C04 r Normal mode failed, reverting to Deprecated Mode
    2000/01/01 1:32:17 C04 r ATR: 3B 9F 21 0E 49 52 44 45 54 4F 20 41 43 53 03 84 55 FF 80 6D
    2000/01/01 1:32:18 C04 r Maximum frequency for this card is formally 5 Mhz, clocking it to 6.00 Mhz
    2000/01/01 1:32:19 C04 r detect irdeto tunneled nagra card
    2000/01/01 1:32:19 C04 r no rsa key configured -> using irdeto mode
    2000/01/01 1:32:19 C04 r detect irdeto card
    2000/01/01 1:32:19 C04 r caid: 1722, acs: 3.84, country code: TEL
    2000/01/01 1:32:19 C04 r providers: 4, ascii serial: XXXXXXXXXX, hex serial: XXXXXX, hex base: XX
    2000/01/01 1:32:22 C04 r card system not supported
    2000/01/01 1:32:22 C04 r card initializing error
    2000/01/01 1:32:22 400 s init for all local cards done
    2000/01/01 1:32:22 400 s anti cascading disabled

    hab auch schon mit 368 Mhz ausprobiert, aber irgendwie will oscam nicht.

    mit CCam und folgenden Einstellungen läuft es:
    SERIAL READER : /dev/ttyUSB0 smartreader+
    SMARTCARD CLOCK FREQUENCY : /dev/ttyUSB0 6000000

    Habe auch schon versucht den Smargo mit Fixed auf 6 Mhz zu stellen, aber ohne Erfolg.

    Hatte die Karte auch schon in einer Coolstream Zee mit folgenden einstellungen: (läuft!!!)
    [reader]
    label = d02
    enable = 1
    protocol = internal
    device = 0
    caid = 1722
    detect = cd
    mhz = 368
    #cardmhz = 600
    group = 1
    emmcache = 1,3,2
    lb_weight = 100


    Hat irgendjemand ne idee?
    danke im voraus...
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. toxidi
    Offline

    toxidi Newbie

    Registriert:
    3. Februar 2011
    Beiträge:
    11
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: freetz-devel-6575 OSCAM KD D02 - card system not supported

    Habe es grad selber lösen können...

    Es war die Uhrzeit und das Datum...
    per telnet Uhrzeit geändert, oscam neugestartet und schon ist alles gut...:wacko1:

    und dann folgendes:

    ich dachte ich habs, aber nach ein paar änderungen und reboot wieder: card system not supported...

    mach ich irgendwas grundsätzlich falsch?
    die uhrzeit und das datum von oscam ist nach dem reboot immer wieder 1.1.2000 00:00 Uhr...
     
    Zuletzt bearbeitet: 8. März 2011
    #2

Diese Seite empfehlen