1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Freetz + CCcam + OScam mit UM01 Karte

Dieses Thema im Forum "OScam Archiv" wurde erstellt von verticax, 16. Februar 2010.

  1. verticax
    Offline

    verticax Newbie

    Registriert:
    8. Februar 2010
    Beiträge:
    5
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hallo Forum,

    hoffe das man hier doch mehr weiter helfen kann.

    Ich habe eine Fritzbox 7170 mit Freetz drauf und CCam und OScam
    für meine Unitymediakarte UM01 Kabel in NRW.
    Als Client habe ich eine DBOX 2 mit CCcam 2.1.4

    Ich habe jetzt versucht nach dem Howto hier für UM01 und UM02 Karte zubauen.

    Es klappt zwar aber alles was er startet ist das :

    Starte OSCam...
    USB-Serial Module geladen
    Dateien für Watchdog in den Flash kopiert
    OSCam Card-Initializing-Error Check aktiviert
    Check if the card was detected correctly...
    It is running correctly.
    OSCam gestartet!

    #######################################

    Das sind meine Configs :

    OScam.conf

    [global]
    nice = -1
    waitforcards = 1
    logfile = /var/log/oscam.log
    Level = 15
    CacheDelay = 120

    [newcamd]
    Key = 5676285717783948682965727458
    Port = 34009@1831:000000
    ######################################

    OScam.servers

    [reader]
    label = UM01
    protocol = internal
    device = /dev/ttyUSB0
    Fallback=0
    CAID = 1831
    group = 1
    emmcache = 1,3,2
    Detect=CD
    n3_rsakey = B5XXFF
    n3_boxkey = A7XX7C
    mhz = 368

    Hier muss ich sagen, das ich einen TT Micro C264 als Reciver habe, und laut dem Howto hab ich einfach den RSA key und BOXKEY von der UM02 genommen, ob das klappt keine AHNUNG !!

    ######################################

    OScam.users

    [account]
    user = Server
    pwd = passwort
    group = 1
    uniq = 1
    caid = 1831
    ident = 1831:000401
    AU = UM01
    monlevel = 0

    ######################################

    CCcam.conf

    N: 127.0.0.1 34009 Server passwort 56 76 28 57 17 78 39 48 68 29 65 72 74 58
    F: user1 user1

    SERVER LISTEN PORT : 12000
    SHOW TIMING : no
    SOFTKEY FILE : /var/media/ftp/uStor01/emu/cccam/SoftCam.Key
    AUTOROLL FILE : /var/media/ftp/uStor01/emu/cccam/AutoRoll.Key
    STATIC CW FILE : /var/media/ftp/uStor01/emu/cccam/constant.cw
    CAID PRIO FILE : /var/media/ftp/uStor01/emu/cccam/CCcam.prio
    PROVIDERINFO FILE : /var/media/ftp/uStor01/emu/cccam/CCcam.providers
    CHANNELINFO FILE : /var/media/ftp/uStor01/emu/cccam/CCcam.channelinfo
    WEBINFO USERNAME : user
    WEBINFO PASSWORD : pass

    ######################################

    CCcam.cfg auf der Dbox 2

    C: 192.168.178.1 12000 user1 user1

    ######################################

    Was mache ich falsch, und was muss ich noch ändern..
    Bitte um Hilfe auch gerne per ICQ!!

    Danke im vorraus !!
    :thank_you::thank_you:
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Biermo
    Offline

    Biermo Newbie

    Registriert:
    26. September 2009
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Freetz + CCcam + OScam mit UM01 Karte

    Hallo

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    ,

    hast du mittlerweile eine Lösung für dein Problem gefunden? Ich habe die gleiche Konfig und kriege das auch irgendwie nicht ans laufen...
     
    #2
  4. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: Freetz + CCcam + OScam mit UM01 Karte

    Ändere mal den Reader in device = /dev/sci0
     
    #3

Diese Seite empfehlen