1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Freetz 7320 Probleme => 1. Timeout 2. USB Hub (beides ERROR Phoenix_GetStatus)

Dieses Thema im Forum "OScam Archiv" wurde erstellt von H5400, 17. Januar 2012.

  1. H5400
    Offline

    H5400 Ist gelegentlich hier

    Registriert:
    15. Juni 2010
    Beiträge:
    50
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    Guten Abend Gemeinschaft!

    Vielleicht könnt ihr mir weiterhelfen und eventuelle Fehler finden.

    Ich habe folgende Probleme...

    1. Wenn ich über meinen HUB zwei S02 und eine HD+ laufen lasse, bekomme ich bei allen den Status... cardinit...cardok.... dann error.
    Im LOG steht bei allen Karten .... "DC06 r ERROR Phoenix_GetStatus: ioctl error in card detection for s02 oder HD+"

    Den Hub hatte ich mit den gleichen Karten im 7170 kurzzeitig am laufen.
    Ich habe 3 Images getestet ohne Erfolg. Habe jetzt ein nonstick-image drauf.

    2. leider bekomme ich einmal am Tag (Kein Provider-IP-Wechsel) einen Timeout bei allen Karten. Der Status der Karten bleibt bei cardok.

    Aber im LOG steht:
    2012/01/17 18:37:19 DC06 r ERROR Phoenix_GetStatus: ioctl error in card detection for s02
    2012/01/17 18:37:24 DC06 r ERROR Phoenix_GetStatus: ioctl error in card detection for s02
    2012/01/17 18:37:30 DC06 r ERROR Phoenix_GetStatus: ioctl error in card detection for s02
    2012/01/17 18:37:30 E408 c encrypted cccam-client IPIPIPIP granted (NUTZER, au=auto (2 reader))
    2012/01/17 18:37:35 DC06 r ERROR Phoenix_GetStatus: ioctl error in card detection for s02
    2012/01/17 18:37:41 DC06 r ERROR Phoenix_GetStatus: ioctl error in card detection for s02
    2012/01/17 18:37:46 DC06 r ERROR Phoenix_GetStatus: ioctl error in card detection for s02
    2012/01/17 18:37:48 E408 c NUTZER (1830&000000/5274/92:CE59): timeout (5007 ms) by hdplus (of 1 avail 1) - N24 HD
    2012/01/17 18:37:52 DC06 r ERROR Phoenix_GetStatus: ioctl error in card detection for s02


    Meine Eckdaten:
    FRITZ!Box Fon WLAN 7320
    freetz-devel-7802
    OSCAM 1.10rc -DEB-Prof.Linux- build #5983

    3x Smartmouse02
    2x S02 / 1x HD+ (HD01)
    Hama USB 2.0 HUB 1:4 (passiv)

    Oscam Config:
    [GLOBAL]
    #logfile = stdout
    logfile = /var/oscam/cs/oscam
    clienttimeout = 5000
    clientmaxidle = 120
    cachedelay = 20
    bindwait = 20
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 2048
    saveinithistory = 1
    waitforcards = 1
    #fallbacktimeout = 2000
    # lb_mode = 10
    # lb_save = 500
    # lb_savepath = /tmp/.oscam/stat

    [monitor]
    appendchaninfo = 1
    nocrypt = 127.0.0.1,192.168.0.0-192.168.255.255
    monlevel = 0

    [webif]
    httpport = PORT
    httpuser = BN
    httppwd = PW
    httphelplang = de
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255

    [CCcam]
    port = PORT
    reshare = 1
    forward_origin_card = 1
    version = 2.3.0
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    updateinterval = 240
    Sleep = 180

    OSCAM Server
    [reader]
    label = hdplus
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 1830
    #IDENT = 1830:003411
    services = hdplus
    rsakey = BF...
    boxkey = A7...
    detect = cd
    mhz = 368
    cardmhz = 368
    group = 1
    emmcache = 1,3,2

    [reader]
    label = S02
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB1
    caid = 1702,1833
    #ident = 1702:000000
    services = skyall
    detect = cd
    mhz = 800
    cardmhz = 600
    group = 2
    emmcache = 1,3,2
    # Betatunnel = 1833.FFFF:1702
    # lb_weight = 300
    # fallbacktimeout = 2500

    #[reader]
    #label = S_02
    #enable = 1
    #protocol = mouse
    #device = /dev/ttyUSB2
    #caid = 1702,1833
    #ident = 1702:000000
    #services = skyall
    #detect = cd
    #mhz = 800
    #cardmhz = 600
    ##device_out_endpoint = 0x82
    #group = 3
    #emmcache = 1,3,2
    ## Betatunnel = 1833.FFFF:1702
    ## lb_weight = 300
    ## fallbacktimeout = 2500
    oscam user
    [account]
    user = BN
    pwd = PW
    group = 1,2,3
    uniq = 3
    au = 1
    cccmaxhops = 2
    cccreshare = 1

    Über Hilfe, Tipps oder Verbesserungsvorschläge wäre ich sehr dankbar.

    Beste Grüße!!!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. H5400
    Offline

    H5400 Ist gelegentlich hier

    Registriert:
    15. Juni 2010
    Beiträge:
    50
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: Freetz 7320 Probleme => 1. Timeout 2. USB Hub (beides ERROR Phoenix_GetStatus)

    Kann mir niemand helfen???? Wenigstens Vorschläge oder Ideen? Wäre euch sehr dankbar!!!
     
    #2
  4. Xerolux
    Offline

    Xerolux Guest

    AW: Freetz 7320 Probleme => 1. Timeout 2. USB Hub (beides ERROR Phoenix_GetStatus)

    Hast du mal eine andere Oscam probiert , passiert das auch nur mit 1 Karte ?

    Kurzfristige Prolemlösung ist täglicher Neustart von Oscam .
     
    #3
  5. H5400
    Offline

    H5400 Ist gelegentlich hier

    Registriert:
    15. Juni 2010
    Beiträge:
    50
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: Freetz 7320 Probleme => 1. Timeout 2. USB Hub (beides ERROR Phoenix_GetStatus)

    Vielen Dank für deine Antwort.... habe 3 komplette Images getestet. Bei einer Karte funktioniert es wunderbar. Habe auch Probleme wenn ich zwei S02 anschließe.
     
    #4
  6. Xerolux
    Offline

    Xerolux Guest

    Update dich mal deine Oscam Version und versuche es nochmal , kannst es auch mal mit ner Trunk probieren , evtl hilfst .

    Oscam updaten nicht das Image


    Sent from my iPhone using Tapatalk
     
    #5
  7. H5400
    Offline

    H5400 Ist gelegentlich hier

    Registriert:
    15. Juni 2010
    Beiträge:
    50
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: Freetz 7320 Probleme => 1. Timeout 2. USB Hub (beides ERROR Phoenix_GetStatus)

    Ich werde es gleich probieren... THX
     
    #6
  8. H5400
    Offline

    H5400 Ist gelegentlich hier

    Registriert:
    15. Juni 2010
    Beiträge:
    50
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: Freetz 7320 Probleme => 1. Timeout 2. USB Hub (beides ERROR Phoenix_GetStatus)

    update durchgeführt. Ein Problem ist definitiv noch vorhanden.... leider!

    Log-Auszug
     
    #7
  9. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: Freetz 7320 Probleme => 1. Timeout 2. USB Hub (beides ERROR Phoenix_GetStatus)

    Was hast du für einen Reader?
    Könnte ein defekt sein...beim Smargo hilft oft, wenn man diesem die Einstellungen nochmal neu drauf bruzelt.
     
    #8
  10. H5400
    Offline

    H5400 Ist gelegentlich hier

    Registriert:
    15. Juni 2010
    Beiträge:
    50
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: Freetz 7320 Probleme => 1. Timeout 2. USB Hub (beides ERROR Phoenix_GetStatus)

    habe drei smartmouse02 reader habe sie untereinander ausgetaucht, erkannt werden (reader / cards)... THX

    Hinzukommt, das die reader direkt am freetz funktionieren. aber nicht über den Hub.
    Den Hub habe ich aber am 7170 genutz.

    Sind unterschiede zwischen 7170 und 7230 bzgl. USP-Port und kompatibel???
     
    Zuletzt bearbeitet: 18. Januar 2012
    #9
  11. H5400
    Offline

    H5400 Ist gelegentlich hier

    Registriert:
    15. Juni 2010
    Beiträge:
    50
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: Freetz 7320 Probleme => 1. Timeout 2. USB Hub (beides ERROR Phoenix_GetStatus)

    Was könnte diesen Fehler auslösen? Event. Erfahrung?

    "Error processing ecm for caid 1830, srvid EF74 (servicename: SAT.1 HD) on reader hdplus"
     
    Zuletzt bearbeitet: 24. Januar 2012
    #10

Diese Seite empfehlen