1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Frage zu AU dvbapi

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von werner0815, 7. März 2013.

  1. werner0815
    Offline

    werner0815 Ist gelegentlich hier

    Registriert:
    13. November 2008
    Beiträge:
    46
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    Hallo Jungs,
    da jetzt ja mein kleines cs läuft habe ich mal noch eine Frage zwecks au.Ich denke das es reicht wenn nur der Server au macht,da ja die clienten sowieso alles vom Server beziehen.Dort wird auch nur eine Karte eingesetzt.Nun zur Frage, (Server)....oscam.config----ist es besser hier bei dvbapi das au = 1 zu setzen,oder hier lieber auf 2 bzw.0 und dafür in der (Server) oscam.user im local das Label des Readers der Karte bei au einzusetzen?Oder bei dvbapi au = 1 und local au = 1 ?
    Grüße und Dank zu Euch
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. frisiaf
    Offline

    frisiaf Freak

    Registriert:
    16. April 2012
    Beiträge:
    261
    Zustimmungen:
    92
    Punkte für Erfolge:
    28
    AW: Frage zu AU dvbapi

    Am besten so in dvbapi:

    AU= laber_deines_readers

    Aber 1 geht auch

    Gesendet von meinem GT-I9300
     
    #2
  4. Kermit
    Offline

    Kermit Guest

    AW: Frage zu AU dvbapi

    Hi,

    im Abschnitt [dvbapi] in der oscam.conf gibt es nur
    au = 1 hiermit wird AU erlaubt
    au = 0 kein AU erlaubt

    In der oscam.user wird dann weiter eingestellt ob der DVBAPI User wie EMMs verschicken darf/kann.
    au = 1 versendet an alle Reader
    au = labe_des-readers versendet nur an den/die angegebenen Reader (diese Variante ist zu empfehlen)
    au = 0 oder kein Eintrag und es werden keine EMMs verschickt

    Grüße

    Kermit
     
    #3
  5. shadowone
    Offline

    shadowone Ist gelegentlich hier

    Registriert:
    27. März 2009
    Beiträge:
    51
    Zustimmungen:
    11
    Punkte für Erfolge:
    8
    AW: Frage zu AU dvbapi

    Sicher ?

    au = 0|1|2

    Wie man sicher unschwer erkennt wird hier das AU an- oder abgeschaltet. Default ist AU abgeschaltet (0). Mit dem Wert "2" werden keinerlei AU Einstellungen beachtet. DVBapi macht dann bei dem Reader AU der die ECM Anfrage beantwortet.

    Also ich hatte beide Einstellung ausprobiert. Und es ging mit beiden Einstellungen sehr gut.
    Miterweile habe ich aber bei AU=2 gelassen.
    Und noch nie Probleme gehabt. ;)
     
    #4
  6. Kermit
    Offline

    Kermit Guest

    AW: Frage zu AU dvbapi

    Hi,

    es stellt sich die Frage wie aktuell das Wiki vom Streamboard ist
    Grüße

    Kermit
     
    #5
  7. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.382
    Zustimmungen:
    23.798
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Frage zu AU dvbapi

    Nur
    -au =1
    au = 0 ist aus

    beim lokalen account auch au = 1


    Mlg piloten
     
    #6
  8. shadowone
    Offline

    shadowone Ist gelegentlich hier

    Registriert:
    27. März 2009
    Beiträge:
    51
    Zustimmungen:
    11
    Punkte für Erfolge:
    8
    AW: Frage zu AU dvbapi

    Jep, gerade noch in der aktuellen WIKI nachgeschaut. 0|1 sind nur vorhanden.
    Aber wiso läuft die dvbapi bei mir mit au=2 ?
    Naja, auf au=1 umgestellt. Sicher ist sicher. ;)
     
    #7
  9. Kermit
    Offline

    Kermit Guest

    AW: Frage zu AU dvbapi

    Hi,

    den Wert bei diesem Parameter gab es einmal und damit wurde die Einstellungen in der oscam.user überschrieben. Kann sein, dass es im Moment noch funktioniert aber es wird eine svn kommen in der dies dann nicht mehr der Fall ist und du wunderst dich dann warum es dunkel wurde.

    Grüße

    Kermit
     
    #8

Diese Seite empfehlen