1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Forwarder Channel für den MPlayer CE 0.76

Dieses Thema im Forum "Nintendo Wii" wurde erstellt von ducduc, 22. Dezember 2009.

  1. ducduc
    Offline

    ducduc Ist gelegentlich hier

    Registriert:
    15. März 2009
    Beiträge:
    44
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    Hallo
    Kann mir wer helfen suche den Forwarder Channel für den MPlayer CE 0.76
    oder höher !
    Aber es sollte zusammen passen!(Forwarder und Programm)
    Habe schon ne menge gelesen bin aber nicht fündig geworden!
    Über hilfe würde ich mich freuen.
    Ach ja meine firmware ist 4.2
    gruß ducduc
     
    Zuletzt bearbeitet: 22. Dezember 2009
    #1
  2. phantom

    Nervigen User Advertisement

  3. Dj Amon
    Offline

    Dj Amon Stamm User

    Registriert:
    23. Oktober 2009
    Beiträge:
    1.101
    Zustimmungen:
    733
    Punkte für Erfolge:
    0
    Beruf:
    Student
    Ort:
    Deutschland
    Homepage:
    AW: Forwarder Channel für den MPlayer CE 0.76

    Ich hab diesen hier gefunden. Passt wunderbar, ist sogar animiert und sieht richtig gut aus.

    Video:

    [nomedia]http://www.youtube.com/watch?v=Up1RZebUc_U[/nomedia]
     
    #2
    baender1044 und ducduc gefällt das.
  4. ducduc
    Offline

    ducduc Ist gelegentlich hier

    Registriert:
    15. März 2009
    Beiträge:
    44
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: Forwarder Channel für den MPlayer CE 0.76


    Hallo Dj Amon

    Danke für diese wad Dateien.
    Jetzt kann ich den mplayer starten, nur beim Beenden hängt
    er sich leider auf.

    Was muß ich Ändern?
    gruß
     
    #3
    holgie37 gefällt das.
  5. Dj Amon
    Offline

    Dj Amon Stamm User

    Registriert:
    23. Oktober 2009
    Beiträge:
    1.101
    Zustimmungen:
    733
    Punkte für Erfolge:
    0
    Beruf:
    Student
    Ort:
    Deutschland
    Homepage:
    AW: Forwarder Channel für den MPlayer CE 0.76

    Hey, das gleiche problem habe ich auch. Ich schaue jetzt im internet nach einer lösung nach. Bist du noch länger online? Ich geb dir dann bescheid.

    Gruss
     
    #4
    ducduc gefällt das.
  6. Dj Amon
    Offline

    Dj Amon Stamm User

    Registriert:
    23. Oktober 2009
    Beiträge:
    1.101
    Zustimmungen:
    733
    Punkte für Erfolge:
    0
    Beruf:
    Student
    Ort:
    Deutschland
    Homepage:
    AW: Forwarder Channel für den MPlayer CE 0.76

    @ducduc,
    Also, hab mich ein wenig schlauer gemacht und herausgefunden dass, dieses problem nur passiert wenn man dem mplayer über den Forwarder Channel startet, spich wenn du den mplayer über den HBC startest, stürzt er nicht beim beenden ab.

    Lösung:
    Bei wadder.net kann man ein Forwarder laden der dieses problem behebt.
    Das problem ist das wadder.net im moment offline ist weil der server umzieht.

    Weitere Infos Hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Ich suche weiter [​IMG]

    Peace
     
    #5
    ducduc gefällt das.
  7. ducduc
    Offline

    ducduc Ist gelegentlich hier

    Registriert:
    15. März 2009
    Beiträge:
    44
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: Forwarder Channel für den MPlayer CE 0.76

     
    #6
  8. Dj Amon
    Offline

    Dj Amon Stamm User

    Registriert:
    23. Oktober 2009
    Beiträge:
    1.101
    Zustimmungen:
    733
    Punkte für Erfolge:
    0
    Beruf:
    Student
    Ort:
    Deutschland
    Homepage:
    AW: Forwarder Channel für den MPlayer CE 0.76

    So, hab nen anderen Forwarder gefunden und ausprobiert. Funktioniert prima! Probiere es aus und sag mir dann bescheid.
    Du brauchst natürlich nur die wad Datei auf deine sd karte kopieren und mit dem wad manager installieren. Lösche den alten mplayer channel bevor du mit der installation beginnst!

    Download Link:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?






    Gruss
     
    #7
    mike197678 und ducduc gefällt das.
  9. ducduc
    Offline

    ducduc Ist gelegentlich hier

    Registriert:
    15. März 2009
    Beiträge:
    44
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: Forwarder Channel für den MPlayer CE 0.76





    Hallo

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Diesen Link hatte ich schon gefunden, nur er läst sich bei mir nicht mit dem Wad Manager 1.4 oder 1.5 Installieren.Von daher dachte ich das er bei Dir auch nicht geht.

    Beim 1.5 geht nichts beim 1,4 kommt ein error.

    gruß Ducduc
     
    #8
  10. Dj Amon
    Offline

    Dj Amon Stamm User

    Registriert:
    23. Oktober 2009
    Beiträge:
    1.101
    Zustimmungen:
    733
    Punkte für Erfolge:
    0
    Beruf:
    Student
    Ort:
    Deutschland
    Homepage:
    AW: Forwarder Channel für den MPlayer CE 0.76

    Bei mir kam auch error aber ich bin so vor gegangen und es hat geklappt:

    1. Altes wii channel löschen
    2. wad manager 1.5 starten, mit a weiter bis dann die liste der wad' s kommt, dann mplayer wad auswählen und mit dem kreutz (links-Rechts) drücken und zuerst die maplayer wad deinstallieren (alte wad von mplayer).
    3. Nun gehst du mit dem cursor auf die neue wad datei und gehst erst auch auf uninstall, dann auf installieren (drücke installieren bis kein error mehr kommt) bei mir hat beim dritten mal fuinktioniert.

    Probiere es mal aus, bei mir funktioniert einwandfrei.


    CU
     
    #9
    ducduc gefällt das.
  11. ducduc
    Offline

    ducduc Ist gelegentlich hier

    Registriert:
    15. März 2009
    Beiträge:
    44
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: Forwarder Channel für den MPlayer CE 0.76


    Da ist schon das problem mit dem 1,5 wad manger kann ich meine wads gar nicht instalieren!
    Da komme ich gar nicht so weit das ich eine wad liste habe.
    Komme nur bis zu sd slott und dann a drücken und Error!
    Habe nun nach Deiner metode es mit dem 1,4 versucht und tatsachlich Instaliert er diesen wad!
    Nur er funkt nicht.
    Bleibt bei loading mplayer v,0,76 stehen und nichts mehr.
    gruß Ducduc
     
    #10
  12. Dj Amon
    Offline

    Dj Amon Stamm User

    Registriert:
    23. Oktober 2009
    Beiträge:
    1.101
    Zustimmungen:
    733
    Punkte für Erfolge:
    0
    Beruf:
    Student
    Ort:
    Deutschland
    Homepage:
    AW: Forwarder Channel für den MPlayer CE 0.76

    Hmm... komisch. Was für eine FW hast du drauf? Habs heute nem kolleg auch installiert und funzt super! Ich habe FW 4.0 mein kolleg hat FW 4.1.

    Gruss
     
    #11
    ducduc gefällt das.
  13. ducduc
    Offline

    ducduc Ist gelegentlich hier

    Registriert:
    15. März 2009
    Beiträge:
    44
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: Forwarder Channel für den MPlayer CE 0.76

    Bei mir ist 4.2 drauf-
    Habe es nach Anleitung aus diesem Forum hier gemacht

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #12
  14. benningmk
    Offline

    benningmk Hacker

    Registriert:
    13. Mai 2009
    Beiträge:
    325
    Zustimmungen:
    11
    Punkte für Erfolge:
    18
    AW: Forwarder Channel für den MPlayer CE 0.76

    hey...

    ich habe nach erfolgreichem softmod auch versucht den mplayer ce zu installieren...habe einen ordner mplayer_ce ins root auf meine sd-karte gepackt und die wad ins wad verzeichnis...auch erfolgreich installiert...starte ich aber den player im menü meiner wii komt die meldung, dass im verzeichnis mplayer_ce eine boot.dol fehlt...kann mir wer dabei weiterhelfen?

    mb
     
    #13
  15. Dj Amon
    Offline

    Dj Amon Stamm User

    Registriert:
    23. Oktober 2009
    Beiträge:
    1.101
    Zustimmungen:
    733
    Punkte für Erfolge:
    0
    Beruf:
    Student
    Ort:
    Deutschland
    Homepage:
    AW: Forwarder Channel für den MPlayer CE 0.76

    Du musst den Wad manager starten und dann den Mplayer installieren, nicht einfach die wad reinkopieren!
     
    #14
  16. benningmk
    Offline

    benningmk Hacker

    Registriert:
    13. Mai 2009
    Beiträge:
    325
    Zustimmungen:
    11
    Punkte für Erfolge:
    18
    AW: Forwarder Channel für den MPlayer CE 0.76

    hey...

    ich habe ja den ordner mplayer_ce in meinem root des usb-sticks angelegt und die wad-datei ins wad verzeichnis der karte...danach mit dem wad-manager installiert, auch erfolgreich...beim starten kommt aber diese meldung, dass eine boot.dol im mplayer_ce verzeichnis fehlt...
     
    #15

Diese Seite empfehlen