1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Flashunterbrechung niX geht mehr!!

Dieses Thema im Forum "Smart MX 04 + (HDMI- Ausgang)" wurde erstellt von logidog, 31. Mai 2008.

  1. logidog
    Offline

    logidog Newbie

    Registriert:
    27. Mai 2008
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Leuts,

    ich habe folgendes GROSSE Problem. Wollte auf meine MX04+ (01001) die original Firmware zurückflashen. Während des Flashens gab es einen Stromausfall. Jetzt geht nichts mehr. Der Receiver steht nur noch auf oN + Bluescreen. Fernbedieung funktioniert nicht, wie gesagt niX geht mehr. Habe es mit dem Torax versucht.

    Habt Ihr vielleicht einen Rat? Kann man die Box vielleicht anderweitig zurücksetzen? Habe im Netz alle möglichen Foren durchforstet, leider nichts gefunden. Danke Euch im Voraus!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. bellof
    Offline

    bellof Elite Lord

    Registriert:
    4. August 2011
    Beiträge:
    12.444
    Zustimmungen:
    218
    Punkte für Erfolge:
    0
    AW: Flashunterbrechung niX geht mehr!!

    probiers mal mit jtag!weiss allerdings nicht ob das beim plus auch geht!
     
    #2
  4. logidog
    Offline

    logidog Newbie

    Registriert:
    27. Mai 2008
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Flashunterbrechung niX geht mehr!!

    Danke bellof,

    werde es gleich mal probieren...
     
    #3
  5. logidog
    Offline

    logidog Newbie

    Registriert:
    27. Mai 2008
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Flashunterbrechung niX geht mehr!!

    jtag,

    ist ja nicht ohne. Leider fehlt mir da doch das entsprechende Wissen und Hardware. Trotzdem Danke bellof.
     
    #4
  6. logidog
    Offline

    logidog Newbie

    Registriert:
    27. Mai 2008
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Flashunterbrechung niX geht mehr!!

    Sooo,
    ganz fix wie ich bin. Habe ich noch was anderes ausprobiert..
    Hab in nem anderem Forum gelesen, dass die Verbindung zwischen der Box und dem Rechner fehlschlagen kann, wenn der Stecker von der RS232 Schnittstelle nicht richtig auf der Platine sitzt.
    Hab den Receiver aufgemacht und tatsächlich war der Stecker nicht richtig gesteckt gewesen. Stecker reingedrückt, geschaut ob andere Kontakte richtig gesetzt sind, Box wieder zu gemacht. UUUUUnd schwupps KEINE Reaktion. Ich glaube den Receiver habe ich in die ewigen Byte-Gründe geschickt. Die Box macht keinen Laut. Nicht mal das Display läuchtet auf.

    Wenn noch jemand einen Vorschlag hat zur Wiederbelebung, der melde sich bitte. Ansonsten ist die Beerdigung morgen Mittag um 12:00 Uhr mitteleuropäischer Zeit.

    DANKE
     
    #5

Diese Seite empfehlen