1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

flashen nicht Möglich

Dieses Thema im Forum "FTE MaxS-100/200/300,Megasat 4000" wurde erstellt von sonic7, 5. Mai 2008.

  1. sonic7
    Offline

    sonic7 Newbie

    Registriert:
    28. April 2008
    Beiträge:
    4
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Hallo,

    ich habe am Wochenende versucht den Megasat 4000 meiner Freundin zu flashen. Verbindung wurde erfolgreich aufgebaut. Aber beim Auswählen der Firmware (Sorglospaket) kommen je nach FW Paket diverse Meldungen ala "Firmware does not match" oder "wrong loader" oder zu guter letzt "Firmware Block Error".
    Die Meldungen habe ich jetzt rein vom Gedächtnis wiedergegeben, mag sein das sie im Original ein wenig abweichen, Sinn stimmt aber definitiv.
    An was hapert es denn in diesem Fall genau?
    Laut Forum muss der Receiver einen B Chip haben, da der original Loader in der Version 1.XX vorlag, zumindest direkt nach dem Kauf.
    In der Zwischenzeit hat sie ein Update via Satellit eingespielt, sodass der Loader die Version 3.XX hat.
    Versteckt sich am Ende doch ein C Chip im Gerät, oder woran kann es liegen?
    Wäre dankbar für jeden Ratschlag.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. derneue11
    Offline

    derneue11 <img src="http://www.digital-eliteboard.com/images

    Registriert:
    12. Juli 2009
    Beiträge:
    1.183
    Zustimmungen:
    202
    Punkte für Erfolge:
    0
    AW: flashen nicht Möglich

    Um sicher zu gehen welchen Chip die Box hat,machst du sie auf und schaust auf den Chip.
    Dann einfach das passende Paket auswählen und flashen.

    Bitte nicht irgendeine FW probieren,dann ist es nurnoch ein Briefbeschwerer.

    mfg derneue11
     
    #2
  4. sonic7
    Offline

    sonic7 Newbie

    Registriert:
    28. April 2008
    Beiträge:
    4
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: flashen nicht Möglich

    Also ich habe jetzt nochmal alles gecheckt und wie schon vorher vermutet, ist es wirklich ein B-Chip.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Habe aus Verzweiflung auch schon alle zur Verfügung stehenden Loader zum flashen getestet. Aber weder der originale von fte, noch die ali upgrader änderten etwas an den Meldungen wie "Loader does not match" bzw. "firmware does not match".
    Es sind aber definitiv die richtigen FW Pakete. Über Google habe ich einige Leute in einem französischen Forum gefunden, die wohl die selben Probleme haben/hatten. Per Übersetzer fand ich zumindest heraus, dass wohl nur mit jtag was zu machen ist.
    Ist das wirklich der einzige Ausweg?

    Hier noch ein Bild vom aktuellen Softwarestand der Box.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #3
  5. derneue11
    Offline

    derneue11 <img src="http://www.digital-eliteboard.com/images

    Registriert:
    12. Juli 2009
    Beiträge:
    1.183
    Zustimmungen:
    202
    Punkte für Erfolge:
    0
    AW: flashen nicht Möglich

    Kann es sein das es nicht einfach ein Megasat4000 ist,sondern ein Megasat 4000CI???
    Sollte es ein 4000CI sein,kannst du aufhören,denn diese sind nicht zu patchen.



    mfg derneue11
     
    #4

Diese Seite empfehlen