1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Firmware lässt sich nicht aufspielen

Dieses Thema im Forum "Opticum X405/X406" wurde erstellt von bla12, 9. Mai 2012.

  1. bla12
    Offline

    bla12 Newbie

    Registriert:
    25. September 2011
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich habe einen Opticum X405.

    Mein Problem ist, dass ich die Emu Software nicht auf den Reciever gespielt bekomme.
    Habe die Emu runtergeladen, auf einen Stick kopiert und versucht zu starten.
    Bekomme jedoch immer die Meldung "Fehlgeschlagen".

    Muss ich bei der EMU Datei etwas beachten? irgendwie speziell entpacken?.
    Habe auch schon mehrere USB Sticks probiert, aber keine funktionierte =(.

    Wenn einer einen Tipp hat wäre das Super.


    Gruß
    Bla
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. jens-11
    Offline

    jens-11 VIP

    Registriert:
    2. April 2010
    Beiträge:
    3.165
    Zustimmungen:
    2.091
    Punkte für Erfolge:
    113
    Hi!

    Entpacken solltest du die Datei,bevor du diese auf den FAT32-formatierten Stick spielst.
    dann Stick an den Opti --> USB-Taste drücken --> Emusoft auswählen --> Ok drücken.
    Steht alles auch hier...

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #2
  4. bla12
    Offline

    bla12 Newbie

    Registriert:
    25. September 2011
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    danke für dei schnelle Antwort.
    Das genau habe ich schon gemacht aber es hat nicht funktioniert.
    Die Anleitung habe ich mir auch schon anegschaut und das alles klingt ja wirklich nicht schwer.
    Gibt es fehler bei bestimmten EMU Versionen? habe jetzt die Version 4128 .

    Danke schonmal im vorraus.

    Gruß bla
     
    #3

Diese Seite empfehlen