1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Festplatte an VU+ solo

Dieses Thema im Forum "VU+ Solo" wurde erstellt von lexter2, 30. Oktober 2010.

  1. lexter2
    Offline

    lexter2 Newbie

    Registriert:
    27. Oktober 2010
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo!
    habe gestern eine USB 2.0 Festplatte an meinen VU+ Box angeschlossen.Diese funzt eigentlich ohne Probleme,Aufnahme funktioniert bereits, HDD wurde also erkannt.
    Mein Problem ist aber, wenn ich über das VTI Image die HDD initialisieren will kommt es zu fehlermeldung, das das Image versucht die HDD in /dev/sda zu finden diese ist aber in /dev/sda1 installiert bzw gemountet.
    Das gleiche mit den Tool zu HDD standby, wollte es nutzen, aber hier das gleiche problem, Skript sucht HDD in /sda und nicht in /sda1.
    Was kann man hier machen? gibts vielleicht Plugin, der das behebt??
    Danke für euere Antworten.
    MFG
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. kallem
    Offline

    kallem Hacker

    Registriert:
    19. August 2009
    Beiträge:
    370
    Zustimmungen:
    79
    Punkte für Erfolge:
    28
    AW: Festplatte an VU+ solo

    Hallo lexter2,
    schau mal über FTP in dem Ordner "etc/",dort befindet sich die Datei "fstab",der Inhalt sollte so ausschauen.

    rootfs / auto defaults 1 1
    proc /proc proc defaults 0 0
    devpts /dev/pts devpts mode=0620,gid=5 0 0
    usbdevfs /proc/bus/usb usbfs defaults 0 0
    /dev/mtdblock2 /boot jffs2 ro 0 0
    tmpfs /var tmpfs defaults 0 0
    tmpfs /tmp tmpfs defaults 0 0
    tmpfs /dev/shm tmpfs mode=0777 0 0
    #/dev/discs/disc0/part1 /media/hdd auto defaults 0 0
    /dev/sda1 /media/hdd auto defaults 0 0
    /dev/sdb1 /media/usb auto defaults 0 0

    Gruß
    kallem
     
    #2
    fischeye gefällt das.
  4. fischeye
    Offline

    fischeye Newbie

    Registriert:
    2. Juni 2011
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Festplatte an VU+ solo

    :DHallo Kallem,

    danke für den Tipp mit fstab!

    Hatte auch immer das Problem das meine Seagate Expansion Portable 500 GB nach Deep Standby nicht erkannt wurde obwohl sie gemountet war. Aufnehmen und Timeshift hat nicht ohne manuelles aus- und einhängen funktioniert. Deshalb sind meine Aufnahmen in der Nacht immer fehlgeschlagen.

    In der fstab Datei war die HDD auskommentiert mit folgendem Hinweis:

    ### Please use DeviceManager for mounting filesystems
    ### if you use fstab be sure that you do not mount
    ### a filesystem two times (fstab and DeviceManager)

    Seit ich fstab statt DeviceManager benutze (für Newbies: Festplatte im DeviceManager aushängen und in fstab die HDD aktiviert durch Raute entfernen, dann Box neustarten) funktioniert die HDD fehlerfrei so wie sie soll und ist nach jedem Deep Standby gleich verfügbar. :D

    Ich denke das könnte auch die Lösung für viele andere hier mit mount Problemen sein. Der DeviceManager scheint mit manchen Platten mount Probleme zu haben.

    Viele Grüße
    fischeye
     
    #3
  5. kallem
    Offline

    kallem Hacker

    Registriert:
    19. August 2009
    Beiträge:
    370
    Zustimmungen:
    79
    Punkte für Erfolge:
    28
    AW: Festplatte an VU+ solo

    Hallo fischeye,
    ist zwar schon ein alter Beitrag,hat aber immer noch seine gültigkeit.
    Seit dem es den Geräremanager gibt,wird die "fstab" vom System nicht mehr genommen.Allerdings kann man die "fstab" dadurch wieder aktivieren,dann darf nur der "Gerätemanager nicht mehr genutzt werden.Es könnten auch "mounts für Nasgeräte" dort definiert werden.

    Gruß
    kallem
     
    #4

Diese Seite empfehlen