1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Fehler beim starten von OSCAM

Dieses Thema im Forum "IPC" wurde erstellt von dan0ne, 1. September 2012.

  1. dan0ne
    Online

    dan0ne Hacker

    Registriert:
    12. Juli 2008
    Beiträge:
    449
    Zustimmungen:
    198
    Punkte für Erfolge:
    43
    Ort:
    aus den Tiefen des WWW
    Hallo DEB,
    habe hier ein Riesenproblem.

    IPC 11.4

    Wollte nun endlich auf OSCAM only wechseln und beim aktualisieren mit "o version" bekomme ich folgendes:
    Habe die version 7311 ausgewählt...

    Fehlerlog
    OScam starten..
    /var/emu/oscam/oscam.x86: /lib/libc.so.6: version `GLIBC_2.8' not found (required by /var/emu/oscam/oscam.x86)
    Fehler beim starten von OScam!
    Cron : gestartet


    hab IPC auch schon komplett runter geschmissen und neu installiert bekomme aber immer wieder diesen Fehler.

    apt-get install libpcsclite1 liefert:
    root@CS-Server ~ > apt-get install libpcsclite1
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut
    Lese Status-Informationen ein... Fertig
    libpcsclite1 ist schon die neueste Version.
    0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.

    Was kann ich tun?
     
    Zuletzt bearbeitet: 1. September 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. starturk
    Offline

    starturk Super Elite User

    Registriert:
    30. Juni 2011
    Beiträge:
    2.547
    Zustimmungen:
    177
    Punkte für Erfolge:
    63
    AW: Fehler beim starten von OSCAM

    Ich hate das gleiche prob füre bitte ein instaliere bitte das paket hier apt-get install libusb-1.0
     
    #2
    MSI. und DocKugelfisch gefällt das.
  4. Pilot
    Online

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.388
    Zustimmungen:
    23.804
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Fehler beim starten von OSCAM

    Hallo dan0ne,

    geb im putty das als Befehl ein: apt-get install libusb-1.0 l
    Danach klappte bei mir o compile mit den neusten oscam Versionen.Hier nachzulesen:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Mlg piloten
     
    #3
  5. dan0ne
    Online

    dan0ne Hacker

    Registriert:
    12. Juli 2008
    Beiträge:
    449
    Zustimmungen:
    198
    Punkte für Erfolge:
    43
    Ort:
    aus den Tiefen des WWW
    AW: Fehler beim starten von OSCAM

    Ok das hatte ich auch schon gelesen, das viele dieses Problem hatten. Daher hatte ich den Befehl bereits ausgeführt ich bekomme folgende Meldung:

    root@CS-Server ~ > apt-get install libusb-1.0 l
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut
    Lese Status-Informationen ein... Fertig
    E: Konnte Paket libusb-1.0 nicht finden
     
    #4
  6. Pilot
    Online

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.388
    Zustimmungen:
    23.804
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Fehler beim starten von OSCAM

    boote mal die Box neu.
    Vielleicht hilft das.


    Mlg piloten
     
    #5
  7. jensebub
    Offline

    jensebub Stamm User

    Registriert:
    8. Mai 2010
    Beiträge:
    1.059
    Zustimmungen:
    1.717
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    hab ich
    Ort:
    abvomweltlichen
    AW: Fehler beim starten von OSCAM

    Hallo

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    ,
    probier mal:
    Code:
    apt-get install libusb-1.0-0
    dann sollte es auch funktionieren

    Gruß
    jensebub

    /EDIT: sorry @piloten, aber der boxneustart ist nicht nötig
     
    #6
    Pilot gefällt das.
  8. dan0ne
    Online

    dan0ne Hacker

    Registriert:
    12. Juli 2008
    Beiträge:
    449
    Zustimmungen:
    198
    Punkte für Erfolge:
    43
    Ort:
    aus den Tiefen des WWW
    AW: Fehler beim starten von OSCAM

    Nach reboot: gleiche Meldung!
    Kann es evt am OS liegen, also Debian?
    Habe Debian 5.0.7 installiert...


    @ jensebub

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    Code:
    
    apt-get install libusb-1.0-0
    liefert gleiches Ergebnis!
     
    #7
  9. jensebub
    Offline

    jensebub Stamm User

    Registriert:
    8. Mai 2010
    Beiträge:
    1.059
    Zustimmungen:
    1.717
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    hab ich
    Ort:
    abvomweltlichen
    AW: Fehler beim starten von OSCAM

    meinst du damit diese Fehlermeldung?
     
    #8
  10. dan0ne
    Online

    dan0ne Hacker

    Registriert:
    12. Juli 2008
    Beiträge:
    449
    Zustimmungen:
    198
    Punkte für Erfolge:
    43
    Ort:
    aus den Tiefen des WWW
    AW: Fehler beim starten von OSCAM

    Ja meinte diese Fehlermeldung:
    Code:
     root@CS-Server ~ > apt-get install libusb-1.0-0
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut
    Lese Status-Informationen ein... Fertig
    E: Konnte Paket libusb-1.0-0 nicht finden
    root@CS-Server ~ >
    
    und an der Debain version kann es nicht liegen?
     
    #9
  11. jensebub
    Offline

    jensebub Stamm User

    Registriert:
    8. Mai 2010
    Beiträge:
    1.059
    Zustimmungen:
    1.717
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    hab ich
    Ort:
    abvomweltlichen
    AW: Fehler beim starten von OSCAM

    Doch, das rührt wahrscheinlich daher, das die libs im alten Debian-Lenny nicht in der /etc/apt/sources.list und somit nicht aufm Server sind

    Im squeeze hab ich folgende sources:
    Aber hat es einen Hintergrund, warum du eine so alte Debian-Version nutzt?
     
    Zuletzt bearbeitet: 1. September 2012
    #10
    Pilot und dan0ne gefällt das.
  12. dan0ne
    Online

    dan0ne Hacker

    Registriert:
    12. Juli 2008
    Beiträge:
    449
    Zustimmungen:
    198
    Punkte für Erfolge:
    43
    Ort:
    aus den Tiefen des WWW
    AW: Fehler beim starten von OSCAM

    Nein hat keinen Hintergrund, bin jedoch immer gut gefahren mit "Never Change a Running System" ;)
    Daher hab ich es nie für nötig gehlaten zu aktualisieren!

    Ich bin gerade am aktualisieren:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    und berichte danach :)


    EDIT:
    nachdem ich das Update durchgeführt habe startet nun auch die aktuelle OSCAM version!

    Vielen Dank für die nützlichen Tips!!

    Problem gelöst!

    LG dan0ne
     
    Zuletzt bearbeitet: 1. September 2012
    #11
    Pilot und jensebub gefällt das.

Diese Seite empfehlen