1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Fehler beim lesen der Karte HD+

Dieses Thema im Forum "Archiv" wurde erstellt von kanikel123, 25. Juni 2011.

  1. kanikel123
    Offline

    kanikel123 Ist gelegentlich hier

    Registriert:
    22. April 2010
    Beiträge:
    52
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    irgendwie klappt das alles nicht

    habe jetzt ipc 11.3 installiert auf debian 5 aber beim hochfahren der oscam kommt immer die gleiche Fehlermeldung

    Code:
    2011/06/25 21:33:30 B749B6B0 s >> OSCam << cardserver started, version 1.00-unstable_svn, build #5473 (i686-pc-linux)
    2011/06/25 21:33:30 B749B6B0 s version=1.00-unstable_svn, build #5473, system=i686-pc-linux, nice=0
    2011/06/25 21:33:30 B749B6B0 s client max. idle=120 sec, debug level=0
    2011/06/25 21:33:30 B749B6B0 s max. logsize=2480 Kb, loghistorysize=4096 bytes
    2011/06/25 21:33:30 B749B6B0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=20 ms
    2011/06/25 21:33:30 B749B6B0 s services reloaded: 0 services freed, 2 services loaded
    2011/06/25 21:33:30 B749B6B0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2011/06/25 21:33:30 B749B6B0 s signal handling initialized (type=sysv)
    2011/06/25 21:33:30 B749B6B0 s 106 service-id's loaded in 0ms
    2011/06/25 21:33:30 B749B6B0 s 112 tier-id's loaded
    2011/06/25 21:33:30 B749B6B0 s 3 provid's loaded
    2011/06/25 21:33:30 B749B6B0 s 0 lengths for caid guessing loaded
    2011/06/25 21:33:30 B749B6B0 s monitor: disabled
    2011/06/25 21:33:30 B749B6B0 s camd33: disabled
    2011/06/25 21:33:30 B749B6B0 s camd35: disabled
    2011/06/25 21:33:30 B749B6B0 s cs378x: disabled
    2011/06/25 21:33:30 B749B6B0 s newcamd: initialized (fd=7, port=22000, crypted)
    2011/06/25 21:33:30 B749B6B0 s CAID: 1843
    2011/06/25 21:33:30 B749B6B0 s provid #0: 000000
    2011/06/25 21:33:30 B749B6B0 s radegast: disabled
    2011/06/25 21:33:30 B744AB90 h HTTP Server listening on port 83
    2011/06/25 21:33:30 B749B6B0 s http thread started
    2011/06/25 21:33:30 B749B6B0 s creating thread for device 001:002
    2011/06/25 21:33:30 B743EB90 r reader thread started (thread=B743EB90, label=hdplus, device=001:002, detect=cd, mhz=480, cardmhz=368)
    2011/06/25 21:33:30 B743EB90 r Using 0x82 as endpoint for smartreader hardware detection
    2011/06/25 21:33:30 B743EB90 r Found smartreader device 001:002
    2011/06/25 21:33:30 B749B6B0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2011/06/25 21:33:30 B749B6B0 s waiting for local card init
    2011/06/25 21:33:30 B743EB90 r hdplus card detected
    2[COLOR="Magenta"]011/06/25 21:33:40 B743EB90 r usb bulk write failed : ret = -7
    2011/06/25 21:33:50 B743EB90 r usb bulk write failed : ret = -7[/COLOR] 

    oscam server

    Code:
    reader]
    label                         = hdplus
    enable                        = 1
    protocol                      = smartreader
    device                        = 001:002
    device_out_endpoint           = 0x 0
    fallback                      = 0
    caid                            = 1843
    rsakey                        = B************5
    boxkey                        = A************7C
    detect                        = cd
    mhz                           = 480
    cardmhz                       = 368
    group                         = 2
    emmcache                      = 1,3,2
    audisabled                    = 0
    
     
    Um Hilfe wär ich dankbar hab nähmlich langsam keine ahnung mehr an was das liegen könnte
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. razorback
    Offline

    razorback Power Elite User

    Registriert:
    21. Mai 2008
    Beiträge:
    2.012
    Zustimmungen:
    1.308
    Punkte für Erfolge:
    113
    Beruf:
    IT
    Ort:
    Wien-Süd
    AW: Fehler beim lesen der Karte HD+

    um "protocol = smartreader" benutzen zu können brauchst einen linux kernel 2.6.30 oder höher.
    Debian 5 ist das wohl noch nicht (gib mal im putty uname -a ein, dann siehst es)

    wenn du nicht auf debian 6 gehen willst, dann mußt eben
    device = /dev/ttyUSBx und
    protocol = mouse
    verwenden

    Razorback
     
    #2
  4. havanarulez
    Offline

    havanarulez Ist gelegentlich hier

    Registriert:
    9. Dezember 2010
    Beiträge:
    75
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: Fehler beim lesen der Karte HD+

    hallo
    ich muss das Thema auch schnell anspechen... ich benutze Debian 6.0 das heisst das ich nun mit meiner Easymouse2 die einstellunge benutzen kann

    Evt eine bitz doffe frage wie am einfachsten finde ich den device wen ich die Easymouse2 an einem der 4 usb port habe..

    danke für ein short feedback... gruss


    reader] label = hdplus enable = 1 protocol = smartreader device = 001:002​
     
    #3
  5. razorback
    Offline

    razorback Power Elite User

    Registriert:
    21. Mai 2008
    Beiträge:
    2.012
    Zustimmungen:
    1.308
    Punkte für Erfolge:
    113
    Beruf:
    IT
    Ort:
    Wien-Süd
    AW: Fehler beim lesen der Karte HD+

    am einfachsten findest du es, wenn du das OSCam Webinterface aufmachst, dort READER auswählst und dann anklickst "Scan USB".

    Razorback
     
    #4
  6. havanarulez
    Offline

    havanarulez Ist gelegentlich hier

    Registriert:
    9. Dezember 2010
    Beiträge:
    75
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: Fehler beim lesen der Karte HD+

    @razorback
    genial ich sah das gar nicht.. ist ja noch einfacher...
    danke dir

    Bus 005 Device 002: ID 0403:6001 Future Technology Devices International, Ltd FT232 USB-Serial (UART) IC iProduct 2 FT232R USB UART iSerial 3 A400fFkO
     
    #5

Diese Seite empfehlen